Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

[Rozwiązany] ALC889A


  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 AdamiPL

AdamiPL
  • Members
  • 642 postów
  • LocationPeterborough / UK

Napisano 23 sierpień 2014 - 19:07

Witam,

Jak w temacie, jak odpalić to ustrojstwo? Podobno można na wypasie ale nie działa.


 MacBook Pro 15" 2012 / i7 2,6 Ghz / 8GB DDR3 / GT650M 1GB + HD4000 1,5GB / 500GB SSD + 640GB data

Asus Z87 Pro (V edition), Intel Core I3-4170, Thermalrigh Macho rev. B, Gigabyte GeForce GTX650TI 2GB, Dell P2310HC, 20GB DDR3@2400, Z87 , I217V, ALC1150, BCM94360CD, Crucial MX100 128GB - OSX, Samsung EVO 850 250GB - Windows, Fractal R5 - Sierra 10.12.2
Sun Ultra 27 Workstation : Intel Quad Core Xeon 2.93 GHz (W3540),1Gb AMD ATI FirePro V4900 / AMD Radeon 5750 1GB (JUNIPER) / Gigabyte GeForce GTX650 TI 2GB, Dell P2310Hc, 12GB DDR3@1600, X58, Intel 82567LM-2 , BCM94360CD, ALC889A , SB X-fi Surround 5.1 Pro USB, CRUCIAL MX100 128GB Magic Mouse A1296 - Yosemite 10.10.5
Dell Precision T3400 : Intel Core 2 DUO 3GHz (e8400), AMD Radeon 5750 1GB (JUNIPER), Broadcom NetXtreme BCM5722D, WDC WD1502FYPS-02W3B0, 4 x 2GB DDR2 GEIL - Mavericks 10.9.5
ASUS X53SJ : Intel Core i7 (2630qm), OPTIMUS Intel HD 3000 + GeForce GT520m, 2 x 4 GB - Mountain Lion 10.8.5

facebook.pnghackintosh #Polska #Poland (Grupa FB)   / UK HACKINTOSH SUPPORT - MORE ON PM


#2 Marsuss

Marsuss
  • Members
  • 176 postów

Napisano 23 sierpień 2014 - 19:17

Instrukcja w paczce.

 

https://www.dropbox.com/s/8pb56slzfvxvosy/AppleHDA.ALC889a.zip?dl=0

Toshiba Satellite C855-14U | 10.10 | Intel Core i5 2450M | 6GB RAM DDR3 | Intel HD 3000 | ALC269VC


#3 AdamiPL

AdamiPL
  • Members
  • 642 postów
  • LocationPeterborough / UK

Napisano 24 sierpień 2014 - 17:07

nie działa mi ten sposób :(


 MacBook Pro 15" 2012 / i7 2,6 Ghz / 8GB DDR3 / GT650M 1GB + HD4000 1,5GB / 500GB SSD + 640GB data

Asus Z87 Pro (V edition), Intel Core I3-4170, Thermalrigh Macho rev. B, Gigabyte GeForce GTX650TI 2GB, Dell P2310HC, 20GB DDR3@2400, Z87 , I217V, ALC1150, BCM94360CD, Crucial MX100 128GB - OSX, Samsung EVO 850 250GB - Windows, Fractal R5 - Sierra 10.12.2
Sun Ultra 27 Workstation : Intel Quad Core Xeon 2.93 GHz (W3540),1Gb AMD ATI FirePro V4900 / AMD Radeon 5750 1GB (JUNIPER) / Gigabyte GeForce GTX650 TI 2GB, Dell P2310Hc, 12GB DDR3@1600, X58, Intel 82567LM-2 , BCM94360CD, ALC889A , SB X-fi Surround 5.1 Pro USB, CRUCIAL MX100 128GB Magic Mouse A1296 - Yosemite 10.10.5
Dell Precision T3400 : Intel Core 2 DUO 3GHz (e8400), AMD Radeon 5750 1GB (JUNIPER), Broadcom NetXtreme BCM5722D, WDC WD1502FYPS-02W3B0, 4 x 2GB DDR2 GEIL - Mavericks 10.9.5
ASUS X53SJ : Intel Core i7 (2630qm), OPTIMUS Intel HD 3000 + GeForce GT520m, 2 x 4 GB - Mountain Lion 10.8.5

facebook.pnghackintosh #Polska #Poland (Grupa FB)   / UK HACKINTOSH SUPPORT - MORE ON PM


#4 AdamiPL

AdamiPL
  • Members
  • 642 postów
  • LocationPeterborough / UK

Napisano 25 sierpień 2014 - 09:24

ok uporałem się :) Dla potomnych w załączniku

 

alc889a.png

Załączone pliki


 MacBook Pro 15" 2012 / i7 2,6 Ghz / 8GB DDR3 / GT650M 1GB + HD4000 1,5GB / 500GB SSD + 640GB data

Asus Z87 Pro (V edition), Intel Core I3-4170, Thermalrigh Macho rev. B, Gigabyte GeForce GTX650TI 2GB, Dell P2310HC, 20GB DDR3@2400, Z87 , I217V, ALC1150, BCM94360CD, Crucial MX100 128GB - OSX, Samsung EVO 850 250GB - Windows, Fractal R5 - Sierra 10.12.2
Sun Ultra 27 Workstation : Intel Quad Core Xeon 2.93 GHz (W3540),1Gb AMD ATI FirePro V4900 / AMD Radeon 5750 1GB (JUNIPER) / Gigabyte GeForce GTX650 TI 2GB, Dell P2310Hc, 12GB DDR3@1600, X58, Intel 82567LM-2 , BCM94360CD, ALC889A , SB X-fi Surround 5.1 Pro USB, CRUCIAL MX100 128GB Magic Mouse A1296 - Yosemite 10.10.5
Dell Precision T3400 : Intel Core 2 DUO 3GHz (e8400), AMD Radeon 5750 1GB (JUNIPER), Broadcom NetXtreme BCM5722D, WDC WD1502FYPS-02W3B0, 4 x 2GB DDR2 GEIL - Mavericks 10.9.5
ASUS X53SJ : Intel Core i7 (2630qm), OPTIMUS Intel HD 3000 + GeForce GT520m, 2 x 4 GB - Mountain Lion 10.8.5

facebook.pnghackintosh #Polska #Poland (Grupa FB)   / UK HACKINTOSH SUPPORT - MORE ON PM


#5 AdamiPL

AdamiPL
  • Members
  • 642 postów
  • LocationPeterborough / UK

Napisano 17 październik 2014 - 08:38

na 10.10 nie działa :(

 

ps.. może mi ktoś z was podesłać czysty niezmodyfikowany plik AppleHDA.kext z 10.10 ??


 MacBook Pro 15" 2012 / i7 2,6 Ghz / 8GB DDR3 / GT650M 1GB + HD4000 1,5GB / 500GB SSD + 640GB data

Asus Z87 Pro (V edition), Intel Core I3-4170, Thermalrigh Macho rev. B, Gigabyte GeForce GTX650TI 2GB, Dell P2310HC, 20GB DDR3@2400, Z87 , I217V, ALC1150, BCM94360CD, Crucial MX100 128GB - OSX, Samsung EVO 850 250GB - Windows, Fractal R5 - Sierra 10.12.2
Sun Ultra 27 Workstation : Intel Quad Core Xeon 2.93 GHz (W3540),1Gb AMD ATI FirePro V4900 / AMD Radeon 5750 1GB (JUNIPER) / Gigabyte GeForce GTX650 TI 2GB, Dell P2310Hc, 12GB DDR3@1600, X58, Intel 82567LM-2 , BCM94360CD, ALC889A , SB X-fi Surround 5.1 Pro USB, CRUCIAL MX100 128GB Magic Mouse A1296 - Yosemite 10.10.5
Dell Precision T3400 : Intel Core 2 DUO 3GHz (e8400), AMD Radeon 5750 1GB (JUNIPER), Broadcom NetXtreme BCM5722D, WDC WD1502FYPS-02W3B0, 4 x 2GB DDR2 GEIL - Mavericks 10.9.5
ASUS X53SJ : Intel Core i7 (2630qm), OPTIMUS Intel HD 3000 + GeForce GT520m, 2 x 4 GB - Mountain Lion 10.8.5

facebook.pnghackintosh #Polska #Poland (Grupa FB)   / UK HACKINTOSH SUPPORT - MORE ON PM


#6 arielvanp

arielvanp
  • Donator
  • 1160 postów
  • LocationŻory PL / Cork IE

Napisano 17 październik 2014 - 14:48

na 10.10 nie działa :(

 

ps.. może mi ktoś z was podesłać czysty niezmodyfikowany plik AppleHDA.kext z 10.10 ??

lap ;)

Załączone pliki


haMAC i7 | ASUS Z87 Gryphon | Core i7-4790k | 16 GB DDR3 1600MHz | Toshiba Q series 128GB SSD x2 (raid0) & Seagate ST1000DM003-9YN162 1TB HDD | Asus Geforce GTX 760 2GB | ALC 892 | FiiO E10 | i217V | AirPort Extreme BCM94360CD | Apple IR & Bluetooth 4.0 | Apple Magic Mouse | Logitech K750 MAC | Dell UltraSharp U2913WM + Dell Professional P2210H | Mac OS X 10.11 & Clover

HaMAC C2D | MSI P45-8D | Core 2 Duo E7600 3.06GHz  | 4GB DDR2 677mhz | Seagate 500GB | Nvidia Quadro NVS295 256MB | ALC 888 | Realtek 8111C | AirPort Extreme BCM4321 | Mac OS X 10.6.8 & Clover

MacBookPro8,1 | Core i5 2415M | 8GB DDR3 1066MHz | Samsung 840 PRO 128GB SSD | HD3000 | Mac OS X 10.11

HTPC - Intel NUC DN2820FYKH | Intel Celeron 2820 | 4GB DDR3 | 64GB SSD | Intel HD Graphics | ALC283 | OpenELEC


#7 AdamiPL

AdamiPL
  • Members
  • 642 postów
  • LocationPeterborough / UK

Napisano 23 listopad 2014 - 12:40

Na 10.10 działa sposób z tego wątku http://hamac.pl/topic/10322-alc889a/

 

 

Na 10.9.5 i 10.10 działa automatyczne przełączanie między tylnymi gniazdami a przednim słuchawkowym :)

oraz na 10.10.1 / 10.10.2 / 10.10.3


Użytkownik AdamiPL edytował ten post 05 maj 2015 - 21:13

 MacBook Pro 15" 2012 / i7 2,6 Ghz / 8GB DDR3 / GT650M 1GB + HD4000 1,5GB / 500GB SSD + 640GB data

Asus Z87 Pro (V edition), Intel Core I3-4170, Thermalrigh Macho rev. B, Gigabyte GeForce GTX650TI 2GB, Dell P2310HC, 20GB DDR3@2400, Z87 , I217V, ALC1150, BCM94360CD, Crucial MX100 128GB - OSX, Samsung EVO 850 250GB - Windows, Fractal R5 - Sierra 10.12.2
Sun Ultra 27 Workstation : Intel Quad Core Xeon 2.93 GHz (W3540),1Gb AMD ATI FirePro V4900 / AMD Radeon 5750 1GB (JUNIPER) / Gigabyte GeForce GTX650 TI 2GB, Dell P2310Hc, 12GB DDR3@1600, X58, Intel 82567LM-2 , BCM94360CD, ALC889A , SB X-fi Surround 5.1 Pro USB, CRUCIAL MX100 128GB Magic Mouse A1296 - Yosemite 10.10.5
Dell Precision T3400 : Intel Core 2 DUO 3GHz (e8400), AMD Radeon 5750 1GB (JUNIPER), Broadcom NetXtreme BCM5722D, WDC WD1502FYPS-02W3B0, 4 x 2GB DDR2 GEIL - Mavericks 10.9.5
ASUS X53SJ : Intel Core i7 (2630qm), OPTIMUS Intel HD 3000 + GeForce GT520m, 2 x 4 GB - Mountain Lion 10.8.5

facebook.pnghackintosh #Polska #Poland (Grupa FB)   / UK HACKINTOSH SUPPORT - MORE ON PM





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych