Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

WIFI+Bluetooth PCI-e


  • Zaloguj się, aby dodać odpowiedź
67 odpowiedzi w tym temacie

#41 arielvanp

arielvanp
  • Donator
  • 1152 postów
  • LocationŻory PL / Cork IE

Napisano 03 luty 2015 - 14:21

czy może lepiej kupić TP-LINK TL-WDN4800 i jakiś bluetooth na usb?

jesli uzywasz klawiatury lub myszy appla bezprzewodowej  to mozesz miec problem z wybudzaniem ze snu komputera przez usb bluetooth


haMAC i7 | ASUS Z87 Gryphon | Core i7-4790k | 16 GB DDR3 1600MHz | Toshiba Q series 128GB SSD x2 (raid0) & Seagate ST1000DM003-9YN162 1TB HDD | Asus Geforce GTX 760 2GB | ALC 892 | FiiO E10 | i217V | AirPort Extreme BCM94360CD | Apple IR & Bluetooth 4.0 | Apple Magic Mouse | Logitech K750 MAC | Dell UltraSharp U2913WM + Dell Professional P2210H | Mac OS X 10.11 & Clover

HaMAC C2D | MSI P45-8D | Core 2 Duo E7600 3.06GHz  | 4GB DDR2 677mhz | Seagate 500GB | Nvidia Quadro NVS295 256MB | ALC 888 | Realtek 8111C | AirPort Extreme BCM4321 | Mac OS X 10.6.8 & Clover

MacBookPro8,1 | Core i5 2415M | 8GB DDR3 1066MHz | Samsung 840 PRO 128GB SSD | HD3000 | Mac OS X 10.11

HTPC - Intel NUC DN2820FYKH | Intel Celeron 2820 | 4GB DDR3 | 64GB SSD | Intel HD Graphics | ALC283 | OpenELEC


#42 314TeR

314TeR

    Administrator

  • Administrators
  • 15736 postów
  • LocationWarszawa

Napisano 03 luty 2015 - 14:49

Albo jak chcesz ustawiać BIOS z klawiatury BT lub wybierać system w cloverze, to 99% kluczy USB tego nie umożliwia.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#43 haki731

haki731
  • Members
  • 41 postów

Napisano 03 luty 2015 - 15:52

A jest taka karta Bluetooth jak ten tp-link na złącze wewnątrz kompa PCI czy lepiej brać z Chin http://m.ebay.com/it...655?_mwBanner=1

#44 arielvanp

arielvanp
  • Donator
  • 1152 postów
  • LocationŻory PL / Cork IE

Napisano 03 luty 2015 - 15:55

Nic pewniejszego niz modul appla nie znajdziesz

haMAC i7 | ASUS Z87 Gryphon | Core i7-4790k | 16 GB DDR3 1600MHz | Toshiba Q series 128GB SSD x2 (raid0) & Seagate ST1000DM003-9YN162 1TB HDD | Asus Geforce GTX 760 2GB | ALC 892 | FiiO E10 | i217V | AirPort Extreme BCM94360CD | Apple IR & Bluetooth 4.0 | Apple Magic Mouse | Logitech K750 MAC | Dell UltraSharp U2913WM + Dell Professional P2210H | Mac OS X 10.11 & Clover

HaMAC C2D | MSI P45-8D | Core 2 Duo E7600 3.06GHz  | 4GB DDR2 677mhz | Seagate 500GB | Nvidia Quadro NVS295 256MB | ALC 888 | Realtek 8111C | AirPort Extreme BCM4321 | Mac OS X 10.6.8 & Clover

MacBookPro8,1 | Core i5 2415M | 8GB DDR3 1066MHz | Samsung 840 PRO 128GB SSD | HD3000 | Mac OS X 10.11

HTPC - Intel NUC DN2820FYKH | Intel Celeron 2820 | 4GB DDR3 | 64GB SSD | Intel HD Graphics | ALC283 | OpenELEC


#45 haki731

haki731
  • Members
  • 41 postów

Napisano 03 luty 2015 - 16:04

Ok to mogę śmiało brać ten z aukcji? Słyszałem ze może wifi z bt sie kłócić? Jak sa tak blisko

#46 arielvanp

arielvanp
  • Donator
  • 1152 postów
  • LocationŻory PL / Cork IE

Napisano 03 luty 2015 - 16:11

Przenioslem antene BT na przod obudowy i problemu juz nie mam

haMAC i7 | ASUS Z87 Gryphon | Core i7-4790k | 16 GB DDR3 1600MHz | Toshiba Q series 128GB SSD x2 (raid0) & Seagate ST1000DM003-9YN162 1TB HDD | Asus Geforce GTX 760 2GB | ALC 892 | FiiO E10 | i217V | AirPort Extreme BCM94360CD | Apple IR & Bluetooth 4.0 | Apple Magic Mouse | Logitech K750 MAC | Dell UltraSharp U2913WM + Dell Professional P2210H | Mac OS X 10.11 & Clover

HaMAC C2D | MSI P45-8D | Core 2 Duo E7600 3.06GHz  | 4GB DDR2 677mhz | Seagate 500GB | Nvidia Quadro NVS295 256MB | ALC 888 | Realtek 8111C | AirPort Extreme BCM4321 | Mac OS X 10.6.8 & Clover

MacBookPro8,1 | Core i5 2415M | 8GB DDR3 1066MHz | Samsung 840 PRO 128GB SSD | HD3000 | Mac OS X 10.11

HTPC - Intel NUC DN2820FYKH | Intel Celeron 2820 | 4GB DDR3 | 64GB SSD | Intel HD Graphics | ALC283 | OpenELEC


#47 haki731

haki731
  • Members
  • 41 postów

Napisano 03 luty 2015 - 16:27

W jaki sposób? Jest jakaś przedłużka ? Antenę kupiłeś na kablu? Bo w zestawie wszystkie sa wkrecane do sledzia

#48 arielvanp

arielvanp
  • Donator
  • 1152 postów
  • LocationŻory PL / Cork IE

Napisano 03 luty 2015 - 16:29

Na stronie drugiej wszystko opisalem w tym temacie

haMAC i7 | ASUS Z87 Gryphon | Core i7-4790k | 16 GB DDR3 1600MHz | Toshiba Q series 128GB SSD x2 (raid0) & Seagate ST1000DM003-9YN162 1TB HDD | Asus Geforce GTX 760 2GB | ALC 892 | FiiO E10 | i217V | AirPort Extreme BCM94360CD | Apple IR & Bluetooth 4.0 | Apple Magic Mouse | Logitech K750 MAC | Dell UltraSharp U2913WM + Dell Professional P2210H | Mac OS X 10.11 & Clover

HaMAC C2D | MSI P45-8D | Core 2 Duo E7600 3.06GHz  | 4GB DDR2 677mhz | Seagate 500GB | Nvidia Quadro NVS295 256MB | ALC 888 | Realtek 8111C | AirPort Extreme BCM4321 | Mac OS X 10.6.8 & Clover

MacBookPro8,1 | Core i5 2415M | 8GB DDR3 1066MHz | Samsung 840 PRO 128GB SSD | HD3000 | Mac OS X 10.11

HTPC - Intel NUC DN2820FYKH | Intel Celeron 2820 | 4GB DDR3 | 64GB SSD | Intel HD Graphics | ALC283 | OpenELEC


#49 haki731

haki731
  • Members
  • 41 postów

Napisano 03 luty 2015 - 16:32

Dzieki za info niestety link wygasł i nie mogę sprawdzić, czy można kupić taka antenę w pl czy tylko ebay? Jak tego szukać? Jak to sie konkretnie nazywa

#50 arielvanp

arielvanp
  • Donator
  • 1152 postów
  • LocationŻory PL / Cork IE

Napisano 03 luty 2015 - 16:37

Nowy link http://www.ebay.ie/i...=item338a7c6940

Typ wtyczki to U.FL

haMAC i7 | ASUS Z87 Gryphon | Core i7-4790k | 16 GB DDR3 1600MHz | Toshiba Q series 128GB SSD x2 (raid0) & Seagate ST1000DM003-9YN162 1TB HDD | Asus Geforce GTX 760 2GB | ALC 892 | FiiO E10 | i217V | AirPort Extreme BCM94360CD | Apple IR & Bluetooth 4.0 | Apple Magic Mouse | Logitech K750 MAC | Dell UltraSharp U2913WM + Dell Professional P2210H | Mac OS X 10.11 & Clover

HaMAC C2D | MSI P45-8D | Core 2 Duo E7600 3.06GHz  | 4GB DDR2 677mhz | Seagate 500GB | Nvidia Quadro NVS295 256MB | ALC 888 | Realtek 8111C | AirPort Extreme BCM4321 | Mac OS X 10.6.8 & Clover

MacBookPro8,1 | Core i5 2415M | 8GB DDR3 1066MHz | Samsung 840 PRO 128GB SSD | HD3000 | Mac OS X 10.11

HTPC - Intel NUC DN2820FYKH | Intel Celeron 2820 | 4GB DDR3 | 64GB SSD | Intel HD Graphics | ALC283 | OpenELEC


#51 haki731

haki731
  • Members
  • 41 postów

Napisano 03 luty 2015 - 16:45

Ok dzieki, http://m.ebay.com/it...8624?nav=SEARCH czy jak kupie z tej aukcji to bedzie Ok? Bo akurat ten sprzedawca ma i antenę i ten moduł wifi bt z adapterem

#52 arielvanp

arielvanp
  • Donator
  • 1152 postów
  • LocationŻory PL / Cork IE

Napisano 03 luty 2015 - 16:46

Jasne ze tak ;)

haMAC i7 | ASUS Z87 Gryphon | Core i7-4790k | 16 GB DDR3 1600MHz | Toshiba Q series 128GB SSD x2 (raid0) & Seagate ST1000DM003-9YN162 1TB HDD | Asus Geforce GTX 760 2GB | ALC 892 | FiiO E10 | i217V | AirPort Extreme BCM94360CD | Apple IR & Bluetooth 4.0 | Apple Magic Mouse | Logitech K750 MAC | Dell UltraSharp U2913WM + Dell Professional P2210H | Mac OS X 10.11 & Clover

HaMAC C2D | MSI P45-8D | Core 2 Duo E7600 3.06GHz  | 4GB DDR2 677mhz | Seagate 500GB | Nvidia Quadro NVS295 256MB | ALC 888 | Realtek 8111C | AirPort Extreme BCM4321 | Mac OS X 10.6.8 & Clover

MacBookPro8,1 | Core i5 2415M | 8GB DDR3 1066MHz | Samsung 840 PRO 128GB SSD | HD3000 | Mac OS X 10.11

HTPC - Intel NUC DN2820FYKH | Intel Celeron 2820 | 4GB DDR3 | 64GB SSD | Intel HD Graphics | ALC283 | OpenELEC


#53 haki731

haki731
  • Members
  • 41 postów

Napisano 03 luty 2015 - 16:47

Super to zamawiam ;)

#54 haki731

haki731
  • Members
  • 41 postów

Napisano 03 luty 2015 - 23:14

A wiecie może, czy ta BCM94360CD będzie współpracować też z windows 8?


Użytkownik 314TeR edytował ten post 04 luty 2015 - 10:46
Nie krzyczymy i zaczynamy zdanie z Wielkiej litery.


#55 Gr3mlin106

Gr3mlin106
  • Members
  • 119 postów
  • LocationPoznań

Napisano 11 luty 2015 - 14:38

Hey, zamówiłem na Ebay zestawik z tej aukcji http://www.ebay.com/...301eff#shpCntId po zamontowaniu bluetooth zaczął działać od razu, jedynie magic mouse trochę laguje czasem, jednak największym problemem jest wifi, które wcale nie jest wykrywane przez system. Jak myślicie co jest nie tak?


ASUS P6X58D-E Rev 1.xx | Intel Core i7 960 @3.20GHz | Intel X58 Revision 13 | Intel 82801JR (ICH10R) Revision 00 | 2x GEIL DDR3 4GB 1333 MHz; Kingston HyperX 8GB 1333 MHz | Gigabyte GeForce GTX 760 4GB GV-N760OC-4GD | Marvell Yukon 88E8056 (wired) | Apple WIFI & Bluetooth (BCM94360CD) | SAMSUNG HD103SJ 1TB; Hitachi Deskstar 7K1000 HDS721010CLA332 1TB; SAMSUNG HD502HJ 500GB | TSSTcorp CDDVDW SH-S203N | 3x LG DM2780D-PZ 27” | Logitech MX Air Cordless Laser; Apple Magic Mouse | Apple Wireless Keyboard
MacBook Air 13" (początek 2014) | 1,4 GHz Intel Core i5 | 8 GB 1600 MHz DDR3 | Intel HD Graphics 5000 1536 MB | iPhone 5 | 16 GB | Space Gray | iPod Nano 6g | 8 GB | Graphite | iPad 3 | 16 GB | 3G | Black


#56 arielvanp

arielvanp
  • Donator
  • 1152 postów
  • LocationŻory PL / Cork IE

Napisano 11 luty 2015 - 15:51

Hey, zamówiłem na Ebay zestawik z tej aukcji http://www.ebay.com/...301eff#shpCntId po zamontowaniu bluetooth zaczął działać od razu, jedynie magic mouse trochę laguje czasem, jednak największym problemem jest wifi, które wcale nie jest wykrywane przez system. Jak myślicie co jest nie tak?

Sprawdz w raporcie systemowym czy wifi widziane jest jako urzadzenie jesli tak to usun preferencje sieciowe w os x

haMAC i7 | ASUS Z87 Gryphon | Core i7-4790k | 16 GB DDR3 1600MHz | Toshiba Q series 128GB SSD x2 (raid0) & Seagate ST1000DM003-9YN162 1TB HDD | Asus Geforce GTX 760 2GB | ALC 892 | FiiO E10 | i217V | AirPort Extreme BCM94360CD | Apple IR & Bluetooth 4.0 | Apple Magic Mouse | Logitech K750 MAC | Dell UltraSharp U2913WM + Dell Professional P2210H | Mac OS X 10.11 & Clover

HaMAC C2D | MSI P45-8D | Core 2 Duo E7600 3.06GHz  | 4GB DDR2 677mhz | Seagate 500GB | Nvidia Quadro NVS295 256MB | ALC 888 | Realtek 8111C | AirPort Extreme BCM4321 | Mac OS X 10.6.8 & Clover

MacBookPro8,1 | Core i5 2415M | 8GB DDR3 1066MHz | Samsung 840 PRO 128GB SSD | HD3000 | Mac OS X 10.11

HTPC - Intel NUC DN2820FYKH | Intel Celeron 2820 | 4GB DDR3 | 64GB SSD | Intel HD Graphics | ALC283 | OpenELEC


#57 Gr3mlin106

Gr3mlin106
  • Members
  • 119 postów
  • LocationPoznań

Napisano 11 luty 2015 - 16:10

Sprawdz w raporcie systemowym czy wifi widziane jest jako urzadzenie jesli tak to usun preferencje sieciowe w os x

 

1. nie widzi w raporcie

2. ustawienia tez skasowane 

 

Pod windowsem po zainstalowaniu sterowników działa, wiec moduł nie jest uszkodzony.


Użytkownik Gr3mlin106 edytował ten post 11 luty 2015 - 16:11

ASUS P6X58D-E Rev 1.xx | Intel Core i7 960 @3.20GHz | Intel X58 Revision 13 | Intel 82801JR (ICH10R) Revision 00 | 2x GEIL DDR3 4GB 1333 MHz; Kingston HyperX 8GB 1333 MHz | Gigabyte GeForce GTX 760 4GB GV-N760OC-4GD | Marvell Yukon 88E8056 (wired) | Apple WIFI & Bluetooth (BCM94360CD) | SAMSUNG HD103SJ 1TB; Hitachi Deskstar 7K1000 HDS721010CLA332 1TB; SAMSUNG HD502HJ 500GB | TSSTcorp CDDVDW SH-S203N | 3x LG DM2780D-PZ 27” | Logitech MX Air Cordless Laser; Apple Magic Mouse | Apple Wireless Keyboard
MacBook Air 13" (początek 2014) | 1,4 GHz Intel Core i5 | 8 GB 1600 MHz DDR3 | Intel HD Graphics 5000 1536 MB | iPhone 5 | 16 GB | Space Gray | iPod Nano 6g | 8 GB | Graphite | iPad 3 | 16 GB | 3G | Black


#58 arielvanp

arielvanp
  • Donator
  • 1152 postów
  • LocationŻory PL / Cork IE

Napisano 11 luty 2015 - 16:33

1. nie widzi w raporcie

2. ustawienia tez skasowane 

 

Pod windowsem po zainstalowaniu sterowników działa, wiec moduł nie jest uszkodzony.

masz mozliwosc zainstalowania czystego os x na innej partycji dla testu ?


haMAC i7 | ASUS Z87 Gryphon | Core i7-4790k | 16 GB DDR3 1600MHz | Toshiba Q series 128GB SSD x2 (raid0) & Seagate ST1000DM003-9YN162 1TB HDD | Asus Geforce GTX 760 2GB | ALC 892 | FiiO E10 | i217V | AirPort Extreme BCM94360CD | Apple IR & Bluetooth 4.0 | Apple Magic Mouse | Logitech K750 MAC | Dell UltraSharp U2913WM + Dell Professional P2210H | Mac OS X 10.11 & Clover

HaMAC C2D | MSI P45-8D | Core 2 Duo E7600 3.06GHz  | 4GB DDR2 677mhz | Seagate 500GB | Nvidia Quadro NVS295 256MB | ALC 888 | Realtek 8111C | AirPort Extreme BCM4321 | Mac OS X 10.6.8 & Clover

MacBookPro8,1 | Core i5 2415M | 8GB DDR3 1066MHz | Samsung 840 PRO 128GB SSD | HD3000 | Mac OS X 10.11

HTPC - Intel NUC DN2820FYKH | Intel Celeron 2820 | 4GB DDR3 | 64GB SSD | Intel HD Graphics | ALC283 | OpenELEC


#59 Gr3mlin106

Gr3mlin106
  • Members
  • 119 postów
  • LocationPoznań

Napisano 11 luty 2015 - 16:52

Problem rozwiązany. Sory za zawracanie głowy. Zapomniałem, że do karty sieciowej z płyty głównej mam niestandardowe kexty. Po usunięciu ich wifi zaczęło działać. Teraz jeszcze pozostaje uruchomić to i to równocześnie :)


ASUS P6X58D-E Rev 1.xx | Intel Core i7 960 @3.20GHz | Intel X58 Revision 13 | Intel 82801JR (ICH10R) Revision 00 | 2x GEIL DDR3 4GB 1333 MHz; Kingston HyperX 8GB 1333 MHz | Gigabyte GeForce GTX 760 4GB GV-N760OC-4GD | Marvell Yukon 88E8056 (wired) | Apple WIFI & Bluetooth (BCM94360CD) | SAMSUNG HD103SJ 1TB; Hitachi Deskstar 7K1000 HDS721010CLA332 1TB; SAMSUNG HD502HJ 500GB | TSSTcorp CDDVDW SH-S203N | 3x LG DM2780D-PZ 27” | Logitech MX Air Cordless Laser; Apple Magic Mouse | Apple Wireless Keyboard
MacBook Air 13" (początek 2014) | 1,4 GHz Intel Core i5 | 8 GB 1600 MHz DDR3 | Intel HD Graphics 5000 1536 MB | iPhone 5 | 16 GB | Space Gray | iPod Nano 6g | 8 GB | Graphite | iPad 3 | 16 GB | 3G | Black


#60 essey

essey
  • Members
  • 14 postów

Napisano 13 lipiec 2015 - 17:25

Cześć.

 

Mam w macu taką kartę http://www.ebay.ie/i...=item2ed608e2df

i mam niesamowite problemy z bluetooth. Antenki skierowane w moją stronę, siedzę metr od komputera i klawiatura i mysz mają kosmiczne lagi. (uprzedzę pytania - nie ma przeszkód po drodze). Czy ma ktoś taką kartę i pomysł na rozwiązanie problemu?


 OSX 10.11 beta 3 | ASUS Z97-C | i7-4790K 4.0GHz | MSI GTX780 TF 3GB DDR5 | G.SKILL 32GB 2400MHz TridentX




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych