Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

Wsparcie dla architektury Maxwell


  • Zaloguj się, aby dodać odpowiedź
73 odpowiedzi w tym temacie

#21 314TeR

314TeR

    Administrator

  • Administrators
  • 15702 postów
  • LocationWarszawa

Napisano 07 listopad 2014 - 14:02

I znajdź GT640 z Display Port.

 

Ten STRIX ASUSa mógłby być niemal idealną kartą dla haMaca... Ciekawy czy by działały na nim wszystkie 3 porty na raz, aby podłączyć 3 monitory.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#22 Grzesiek13

Grzesiek13
  • Moderators
  • 1709 postów
  • LocationNowy Sącz

Napisano 09 listopad 2014 - 15:26

Ktoś na insanelymac już zakupił STRIXa ale 970 :) Ponoć działają wszystkie wyjścia i konfiguracja trójmonitorowa :) 


10.12.3 | BitFenix Phenom M |Intel Core i3 6100|MSI B150 Mortar|8GB RAM DDR4|Intel HD 530|Silicon Power S55 240 GB|BeQuiet L8 400W|Dell P2314H
Jeśli naprawdę myślisz że "piszesz poprawnie po polsku" to wróć się do każdego swojego posta i popraw źle użyte apostrofy
Nawet nie próbuj męczyć mnie na PW, od tego jest forum


#23 Andyx

Andyx
  • Members
  • 167 postów
  • LocationŁódź

Napisano 10 listopad 2014 - 22:35

@Grzesiek13:  Odpuszczałem zakup grafiki bo nie była mi niezbędna...

STRIXa 980 raczej nie potrzebuję, nie gram :) ale nowy program do renderingu niestety potrzebuje więcej :) (renderuję na 2xi7 i 2x i5 i jakby to powiedzieć...chyba wolno idzie :) )  ale 970, hmmm może czas na zakup dedykowanej karty grafiki .. kupiłbyś go?

 

Oczywiście chętnie poznam opinie innych osób, dlaczego coś z architektury opartej na Maxwell:)


 10.12 + Win 10 UEFI : ASUS Z87 GRYPHON (Bios 2103 z 2014/09/12) | Core i7-4770K podkręcony 4.3GHz | BeQuiet Dark Rock 3 | 16GB DDR 1600 Patriot | Asus Strix GTX 970 | 256GB SSD Samsung 850 | 256GB SSD Windows 10 | 1TB HDD WD Black | ALC892 | Wifi Broadcom BCM43225 | ORICO BT USB Bluetooth 4.0 | głośnik BT/USB Sound Blaster Axx SBX10 | Klawiatura Apple USB 

 10.12: Laptop Lenovo G510 (Bios 3.05) | Core i5-4200M | 8GB DDR3 | Intel HD4600 | 500GB SSD Samsung Evo |  Audio: CX20757 | AR9485(Bluetooth) | Wifi USB Realtek RTL8188CU (Nowe sterowniki - działa idealnie na 10.12) |  nie działa: wifi z karty wewnątrz laptopa Atheros AR 9485, czytnik kart


#24 Grzesiek13

Grzesiek13
  • Moderators
  • 1709 postów
  • LocationNowy Sącz

Napisano 10 listopad 2014 - 23:36

To już od ciebie zależy i od tego czego używasz, jak pokazałem wcześniej OpenCL "zadupcza" ładnie nawet na małym Maxwellu. STRIX 970 też jest i to w przyzwoitych cenach :)


10.12.3 | BitFenix Phenom M |Intel Core i3 6100|MSI B150 Mortar|8GB RAM DDR4|Intel HD 530|Silicon Power S55 240 GB|BeQuiet L8 400W|Dell P2314H
Jeśli naprawdę myślisz że "piszesz poprawnie po polsku" to wróć się do każdego swojego posta i popraw źle użyte apostrofy
Nawet nie próbuj męczyć mnie na PW, od tego jest forum


#25 rafi888

rafi888
  • Donator
  • 22 postów

Napisano 18 listopad 2014 - 17:53

Po wczorajszej aktualizacji do 10.10.1 pięknie działająca karta MSI GTX 980 przestała być wspierana, trochę się pospieszyłem z update ;-/ 
Mam pytanie czy komuś z Maxwellem pojawił się podobny problem i czy jakoś go rozwiązał?
Wszystkie wersje Nvidia web driver, które udało mi się znaleźć nie wspierają tego systemu.
W Cloverze mam:
 <key>ProductName</key>
<string>iMac13,2</string>

Może zmiana ProductName jest dobrym kierunkiem?


MSI Z77A-G45 Thunderbolt | i7-3770 | Corsair 2x8GB 1600MHz | MSI GTX 980 | Samsung SSD840 EVO 1TB | NEC PA241W + Asus ROG SWIFT PG278Q 27"


#26 arielvanp

arielvanp
  • Donator
  • 1152 postów
  • LocationŻory PL / Cork IE

Napisano 18 listopad 2014 - 18:29

Po wczorajszej aktualizacji do 10.10.1 pięknie działająca karta MSI GTX 980 przestała być wspierana, trochę się pospieszyłem z update ;-/ 
Mam pytanie czy komuś z Maxwellem pojawił się podobny problem i czy jakoś go rozwiązał?
Wszystkie wersje Nvidia web driver, które udało mi się znaleźć nie wspierają tego systemu.
W Cloverze mam:
 <key>ProductName</key>
<string>iMac13,2</string>

Może zmiana ProductName jest dobrym kierunkiem?

niestety musisz czekac na nowe nvidia web driver dla 10.10.1 zawsze pojawiaja sie z opoznieniem 

identyfikacje masz odpowiednia dla z77


haMAC i7 | ASUS Z87 Gryphon | Core i7-4790k | 16 GB DDR3 1600MHz | Toshiba Q series 128GB SSD x2 (raid0) & Seagate ST1000DM003-9YN162 1TB HDD | Asus Geforce GTX 760 2GB | ALC 892 | FiiO E10 | i217V | AirPort Extreme BCM94360CD | Apple IR & Bluetooth 4.0 | Apple Magic Mouse | Logitech K750 MAC | Dell UltraSharp U2913WM + Dell Professional P2210H | Mac OS X 10.11 & Clover

HaMAC C2D | MSI P45-8D | Core 2 Duo E7600 3.06GHz  | 4GB DDR2 677mhz | Seagate 500GB | Nvidia Quadro NVS295 256MB | ALC 888 | Realtek 8111C | AirPort Extreme BCM4321 | Mac OS X 10.6.8 & Clover

MacBookPro8,1 | Core i5 2415M | 8GB DDR3 1066MHz | Samsung 840 PRO 128GB SSD | HD3000 | Mac OS X 10.11

HTPC - Intel NUC DN2820FYKH | Intel Celeron 2820 | 4GB DDR3 | 64GB SSD | Intel HD Graphics | ALC283 | OpenELEC


#27 Andyx

Andyx
  • Members
  • 167 postów
  • LocationŁódź

Napisano 18 listopad 2014 - 21:06

@arielvanp: dzięki, że pisałeś  o tym już w którymś wcześniejszym poście :) dlatego wstrzymałem aktualizacje systemu, czasem warto poczekać :)  


 10.12 + Win 10 UEFI : ASUS Z87 GRYPHON (Bios 2103 z 2014/09/12) | Core i7-4770K podkręcony 4.3GHz | BeQuiet Dark Rock 3 | 16GB DDR 1600 Patriot | Asus Strix GTX 970 | 256GB SSD Samsung 850 | 256GB SSD Windows 10 | 1TB HDD WD Black | ALC892 | Wifi Broadcom BCM43225 | ORICO BT USB Bluetooth 4.0 | głośnik BT/USB Sound Blaster Axx SBX10 | Klawiatura Apple USB 

 10.12: Laptop Lenovo G510 (Bios 3.05) | Core i5-4200M | 8GB DDR3 | Intel HD4600 | 500GB SSD Samsung Evo |  Audio: CX20757 | AR9485(Bluetooth) | Wifi USB Realtek RTL8188CU (Nowe sterowniki - działa idealnie na 10.12) |  nie działa: wifi z karty wewnątrz laptopa Atheros AR 9485, czytnik kart


#28 314TeR

314TeR

    Administrator

  • Administrators
  • 15702 postów
  • LocationWarszawa

Napisano 19 listopad 2014 - 00:19

Już są sterowniki nvidii dla 10.10.1.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#29 numerant

numerant
  • Members
  • 91 postów

Napisano 19 listopad 2014 - 00:24

Rozwiązaniem problemu z niekompatybilnością sterowników przy SMBIOSie innym niż Mac Pro działającym rozwiązaniem jest wypakowanie instalatora:

pkgutil --expand nazwaSterownika.pkg jakisKatalog

następnie usunięcie w pliku Distribution następujących linijek:

if (!validateHardware()) return false;if (!validateSoftware()) return false;

i złożenie pakietu do kupy:

pkgutil --flatten jakisKatalog poprawionySterownik.pkg

Posiadam GTX 750 od ASUSa i wszystko działa pięknie, poza wyjściami DVI i HDMI - jedynie na analogowym jest wyświetlany obraz. Ma ktoś pomysł, jak sobie z tym poradzić? Próbowałem wgrywać BIOS od Palita, jednak to całkowicie psuło obraz wyświetlany w jakimkolwiek systemie operacyjnym.



#30 rafi888

rafi888
  • Donator
  • 22 postów

Napisano 19 listopad 2014 - 14:25

Wielkie Dzięki! Po edycji Distribution udało się zainstalować ostatni web driver i wszystko działa jak poprzednio, mam obraz na dwóch monitorach przez DP i DVI.


MSI Z77A-G45 Thunderbolt | i7-3770 | Corsair 2x8GB 1600MHz | MSI GTX 980 | Samsung SSD840 EVO 1TB | NEC PA241W + Asus ROG SWIFT PG278Q 27"


#31 Grzesiek13

Grzesiek13
  • Moderators
  • 1709 postów
  • LocationNowy Sącz

Napisano 19 listopad 2014 - 16:36

Rozwiązaniem problemu z niekompatybilnością sterowników przy SMBIOSie innym niż Mac Pro działającym rozwiązaniem jest wypakowanie instalatora:

pkgutil --expand nazwaSterownika.pkg jakisKatalog

następnie usunięcie w pliku Distribution następujących linijek:

if (!validateHardware()) return false;if (!validateSoftware()) return false;

i złożenie pakietu do kupy:

pkgutil --flatten jakisKatalog poprawionySterownik.pkg

Posiadam GTX 750 od ASUSa i wszystko działa pięknie, poza wyjściami DVI i HDMI - jedynie na analogowym jest wyświetlany obraz. Ma ktoś pomysł, jak sobie z tym poradzić? Próbowałem wgrywać BIOS od Palita, jednak to całkowicie psuło obraz wyświetlany w jakimkolwiek systemie operacyjnym.

 

Najpierw trzeba sobie sprawdzić rozkład portów bo to że 750 Ti od Asusa i StormX Dual od Palita są w miarę kompatybilne nie oznacza że w przypadku samego 750 będzie to samo, zwłaszcza że nie ma tam 750 StormX. Metoda prób i błędów. Bios Zotaca też pasuje ale wiatrak kręci się jak szalony...


10.12.3 | BitFenix Phenom M |Intel Core i3 6100|MSI B150 Mortar|8GB RAM DDR4|Intel HD 530|Silicon Power S55 240 GB|BeQuiet L8 400W|Dell P2314H
Jeśli naprawdę myślisz że "piszesz poprawnie po polsku" to wróć się do każdego swojego posta i popraw źle użyte apostrofy
Nawet nie próbuj męczyć mnie na PW, od tego jest forum


#32 314TeR

314TeR

    Administrator

  • Administrators
  • 15702 postów
  • LocationWarszawa

Napisano 19 listopad 2014 - 16:47

Usuwajcie, a najlepiej "remujcie" tylko:

/*if (!validateHardware()) return false;*/

Ja osobiście używam prostszej metody - flat package editor z XCode, otwierasz w nim pakiet pkg, kopiujesz Distribution , modyfikujesz, dodajesz ponownie i zapisujesz zmiany.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#33 misqkrk

misqkrk
  • Members
  • 81 postów
  • LocationSEO/SEM

Napisano 04 grudzień 2014 - 18:30

Hej, zakupiłem dziś Asus GTX 750 1 GB i mam kilka problemów, pytań z nią.
Używam równocześnie wszystkich 3 wyjść (HDMI, DVI, D-SUB) działa wyśmienicie - wszystkie uruchomiły się bez większych problemów.
Problem pojawia się z HDMI AUDIO, czy jest ktoś mi wstanie podrzucić działający kext by to odpalić (na necie sporo znalazłem, żaden nie ruszył)

Kolejne pytanie moje odnośnie CUDA, czy jest możliwość uruchomienia tego? Sterownik zainstalowany, ale gdy uruchamiam CUDA-Z wyskakuje komunikat o braku CUDA

 

HDMI AUDIO

04.12.2014 18:48:58,921 com.apple.kextd[19]: kext-dev-mode allowing invalid signature -67062 0xFFFFFFFFFFFEFA0A for kext "/System/Library/Extensions/HDMIAudio.kext"

04.12.2014 18:48:58,000 kernel[0]: HDMIAudio: Found 0x10de0fbc on HDAU

Dziękuje za pomoc


Hamac - OS X 10.12.2  i7 3770k (OC 4.4GHz), MSI Z77A-G45, Corsair 4x4GB 1600MHz 1.5V (OC 2000MHz), SSD Samsung 830 128GB, Intel HD4000 +NVIDIA GeForce GTX 750, 2x Monitor, 1x Projektor

Macbook Air 13" - OS X 10.10 i5 1.7GHz, 4GB

Macbook Pro 13" - OS X 10.12.3 SSD 128GB, 8GB

Air Time Capsule 2 TB ac

iPhone 7 - iOS 10.3, 128GB


#34 Grzesiek13

Grzesiek13
  • Moderators
  • 1709 postów
  • LocationNowy Sącz

Napisano 04 grudzień 2014 - 19:09

Nie pojawia ci się HDMI w opcjach systemowych? Pamiętaj że kabel musi być podpięty :) Z ciekawości zapytam jaki to model? żadne Asusy oprócz STRIX nie ruszają na własnym biosie :) 


10.12.3 | BitFenix Phenom M |Intel Core i3 6100|MSI B150 Mortar|8GB RAM DDR4|Intel HD 530|Silicon Power S55 240 GB|BeQuiet L8 400W|Dell P2314H
Jeśli naprawdę myślisz że "piszesz poprawnie po polsku" to wróć się do każdego swojego posta i popraw źle użyte apostrofy
Nawet nie próbuj męczyć mnie na PW, od tego jest forum


#35 misqkrk

misqkrk
  • Members
  • 81 postów
  • LocationSEO/SEM

Napisano 04 grudzień 2014 - 19:12

191027_zrzut_ekranu_2014-12-04_o_19.10.0

Wszystkie 3 monitory są wpięte, wszystkie działają, a niestety wyjścia dzwięku HDMI nie ma.

Dokładny model to przepraszam nie Asus jak wcześniej pisałem a MSI GTX 750 1GD5/OCV1


Hamac - OS X 10.12.2  i7 3770k (OC 4.4GHz), MSI Z77A-G45, Corsair 4x4GB 1600MHz 1.5V (OC 2000MHz), SSD Samsung 830 128GB, Intel HD4000 +NVIDIA GeForce GTX 750, 2x Monitor, 1x Projektor

Macbook Air 13" - OS X 10.10 i5 1.7GHz, 4GB

Macbook Pro 13" - OS X 10.12.3 SSD 128GB, 8GB

Air Time Capsule 2 TB ac

iPhone 7 - iOS 10.3, 128GB


#36 arielvanp

arielvanp
  • Donator
  • 1152 postów
  • LocationŻory PL / Cork IE

Napisano 04 grudzień 2014 - 19:30

191027_zrzut_ekranu_2014-12-04_o_19.10.0

Wszystkie 3 monitory są wpięte, wszystkie działają, a niestety wyjścia dzwięku HDMI nie ma.

Dokładny model to przepraszam nie Asus jak wcześniej pisałem a MSI GTX 750 1GD5/OCV1

Sprawdzales kext HDMIAudio (w zalaczniku) ? nie dziala on z najnowsza metoda uruchomienia dzwieku 314Tera.

Załączone pliki


haMAC i7 | ASUS Z87 Gryphon | Core i7-4790k | 16 GB DDR3 1600MHz | Toshiba Q series 128GB SSD x2 (raid0) & Seagate ST1000DM003-9YN162 1TB HDD | Asus Geforce GTX 760 2GB | ALC 892 | FiiO E10 | i217V | AirPort Extreme BCM94360CD | Apple IR & Bluetooth 4.0 | Apple Magic Mouse | Logitech K750 MAC | Dell UltraSharp U2913WM + Dell Professional P2210H | Mac OS X 10.11 & Clover

HaMAC C2D | MSI P45-8D | Core 2 Duo E7600 3.06GHz  | 4GB DDR2 677mhz | Seagate 500GB | Nvidia Quadro NVS295 256MB | ALC 888 | Realtek 8111C | AirPort Extreme BCM4321 | Mac OS X 10.6.8 & Clover

MacBookPro8,1 | Core i5 2415M | 8GB DDR3 1066MHz | Samsung 840 PRO 128GB SSD | HD3000 | Mac OS X 10.11

HTPC - Intel NUC DN2820FYKH | Intel Celeron 2820 | 4GB DDR3 | 64GB SSD | Intel HD Graphics | ALC283 | OpenELEC


#37 misqkrk

misqkrk
  • Members
  • 81 postów
  • LocationSEO/SEM

Napisano 04 grudzień 2014 - 19:39

Sprawdzales kext HDMIAudio (w zalaczniku) ? nie dziala on z najnowsza metoda uruchomienia dzwieku 314Tera.

 Próbowałem i dalej nie pojawia się HDMI:
 

04.12.2014 19:34:47,000 kernel[0]: HDMIAudio: Found 0x10de0fbc on PEGP

pomimo iż na liście urządzeń jest

193907_zrzut_ekranu_2014-12-04_o_19.38.5

 

 

 

 

 

HDMI AUDIO z ów plikiem działa w starej metodzie inicjacji Audio - czyli ten problem zamkniety.


Hamac - OS X 10.12.2  i7 3770k (OC 4.4GHz), MSI Z77A-G45, Corsair 4x4GB 1600MHz 1.5V (OC 2000MHz), SSD Samsung 830 128GB, Intel HD4000 +NVIDIA GeForce GTX 750, 2x Monitor, 1x Projektor

Macbook Air 13" - OS X 10.10 i5 1.7GHz, 4GB

Macbook Pro 13" - OS X 10.12.3 SSD 128GB, 8GB

Air Time Capsule 2 TB ac

iPhone 7 - iOS 10.3, 128GB


#38 knara

knara
  • Donator
  • 109 postów

Napisano 14 styczeń 2015 - 19:21

Czy webowe sterowniki to te które pobrać można ze strony nvidia?
Mianowicie w informacji o sterowniku na stronce nvidia nie widzę informacji o wsparciu dla GTX 750

MSI Z77A-G45 ; Xeon E3-1230 ; MSI GTX 660


#39 314TeR

314TeR

    Administrator

  • Administrators
  • 15702 postów
  • LocationWarszawa

Napisano 14 styczeń 2015 - 19:25

HDMI AUDIO z ów plikiem działa w starej metodzie inicjacji Audio - czyli ten problem zamkniety.

 

Z wersją 1.3 ju działa.

 

Czy webowe sterowniki to te które pobrać można ze strony nvidia?
Mianowicie w informacji o sterowniku na stronce nvidia nie widzę informacji o wsparciu dla GTX 750

 

I nie zobaczysz... nvidia oficjalnie wspiera tylko karty które były dedykowane do Mac Pro, nieoficjalnie sterowniki nvidii są skonstruowane tak, że obsługują o wiele więcej układów niż oficjalnie przyznaje się do tego producent.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#40 WokieZeppelin

WokieZeppelin
  • Donator
  • 198 postów
  • LocationJarosław

Napisano 31 marzec 2015 - 18:45

Witam!

 

Nie chciałem zakładać nowego tematu, więc tutaj zapytam :) Potrzebuję najbardziej kompatybilnej karty pod najnowszego MAC OS X'a :) W miarę tanio :) To w rachubę idzie tylko GTX 750 (Wliczając działanie D-SUB lub przejściówki DVI-I -> D-SUB)? Czy znajdzie się coś tańszego? Konfig PC jest w stopce :) Póki co jestem uziemiony, bo moja HD7770 umarła...


 || FlagaPL.gif Piszę poprawnie po polsku! || i3-3220 || Crucial Ballistix 2x4GB 1600MHz || MSI H77MA-G43 || Gigabyte GTX660 GV-N660OC-2GD || ALC892 ||  Sierra || Windows 10 || UEFI ||

 || Lenovo ThinkPad x250 || i5-5300U || 8GB DDR3L 1600MHz || 180GB SSD INTEL ||  Sierra (wkrótce) ||





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych