Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

iMessages

Czym wygenerować

  • Zaloguj się, aby dodać odpowiedź
245 odpowiedzi w tym temacie

#241 SirMate

SirMate
  • Members
  • 45 postów

Napisano 14 luty 2017 - 15:07

Aktualnie laptop z czystym yosemite specjalne pod apple mac hack. Lan - en0, wifi - en1. Przy takiej konfiguracji ma znaczenie czy aktywuję przez lan czy wifi?

Nie mam już skąd 'pożyczyć' sobie s/n pod mbp11,2. Spróbuję generowane jeszcze raz, tak jak kolega kilka postów wyżej.


iMac 14,2Core i7-4790K | ASUS Z97-PRO GAMER | 16GB DDR3 1600 CL9 | R9 280X | Maya U5 + ALC1150 | 10.11.4

ASUS G750JM | Core i7-4700HQ | Intel HM87 | 8GB DDR3 1600 CL11 | GTX 860M + HD 4600 | ALC282

 

#242 314TeR

314TeR

    Administrator

  • Administrators
  • 16404 postów
  • LocationWarszawa

Napisano 14 luty 2017 - 15:36

Numer wygeneruj - nie powinno być znaczenia czy jest w bazie apple czy nie. 

 

Połączenie nie powinno mieć znaczenia, ważne aby jak masz LAN, to aby LAN był jako en0. 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#243 SirMate

SirMate
  • Members
  • 45 postów

Napisano 14 luty 2017 - 17:30

Nie ma możliwości tego zrobić.

Wygenerowane numery = kontakt ze wsparciem. 'Pożyczone' = błąd, spróbuj ponownie. 


iMac 14,2Core i7-4790K | ASUS Z97-PRO GAMER | 16GB DDR3 1600 CL9 | R9 280X | Maya U5 + ALC1150 | 10.11.4

ASUS G750JM | Core i7-4700HQ | Intel HM87 | 8GB DDR3 1600 CL11 | GTX 860M + HD 4600 | ALC282

 

#244 314TeR

314TeR

    Administrator

  • Administrators
  • 16404 postów
  • LocationWarszawa

Napisano 14 luty 2017 - 17:42

Jeśli w systemie jest coś namieszane to możesz napisać jeszcze kilkaset postów, że Ci nie działa... co nie zmieni nic... 

 

Spróbuj od początku - czysty system, nowe numery - WSZYSTKIE - i dopiero jak nie zadziała powinieneś dostać jakiś komunikat to dzwonisz do apple i zgrywasz debila. 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#245 SirMate

SirMate
  • Members
  • 45 postów

Napisano 14 luty 2017 - 19:28

Jeszcze raz użyłem pożyczonych numerów rom, mlb i uuid, zalogowałem się, tym razem wyskoczył kod, który uaktywniłem na ajfonie i (odpukać) działa.

Ciekawe na jak długo :P
 
Spróbuję chyba później czystej instalacji jeszcze raz i numerów wygenerowanych ręcznie. A te gdzieś zapisze w razie czego.

iMac 14,2Core i7-4790K | ASUS Z97-PRO GAMER | 16GB DDR3 1600 CL9 | R9 280X | Maya U5 + ALC1150 | 10.11.4

ASUS G750JM | Core i7-4700HQ | Intel HM87 | 8GB DDR3 1600 CL11 | GTX 860M + HD 4600 | ALC282

 

#246 drzewko_r

drzewko_r
  • Members
  • 6 postów

Napisano 13 sierpień 2017 - 13:45

Witam,

Ja z iMessage i FaceTime mam taki problem: Na hamacu mam Sierrę i wszystko poprawnie działa. Dane pożyczone z prawdziwego Maca. Nie próbowałem nic generować. Działa mi to już od El Capitana. Po aktualizacji do Sierry był jakiś probelm. Próbowałem z tym walczyć, ale problem w końcu sam ustąpił.

Ponieważ od pewnego czasu prócz mnie z kompa korzysta jeszcze jedna osoba, to sobie wymyśliłem, że założę jej nowe konto. Tak też zrobiłem. Zalogowałem się na nowym koncie do iCloud, zadziałało App Store, ale iMessage i FaceTime wywaliły błąd podczas aktywacji. Próbowałem różnych na to rozwiązań, ale bez skutku.

Wtedy wymyśliłem sobie, że na drugim dysku postawię system dla tego, drugiego użytkownika, bo ma to też swoje zalety. Niestety skutek jak wyżej. Wymyśliłem, więc, że może AppleID jest jakoś uszkodzone, i założyłem dla tego użytkownika nowe. Niestety efekt ten sam. Niby iMessage na chwilę się zalogował, ale to były tylko pozory. Za chwilę już nie działał.

Komunikat: wystąpił błąd podczas aktywaci. Spróbuj później. Co Wy na to?

Pozdrawiam

Rafał






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych