Jump to content

esseti

Members
  • Content Count

    3
  • Joined

  • Last visited

  1. Mecze sie z audio na GA-Z77-D3H (Via VT2021). Niestety VoodooHDA.kext zamieszczony w buildzie przez uzytkownika tego forum (http://hamac.pl/topic/11723-unibootx-clover-gigabyte-z77-d3h/) nie dziala na HS (dostaje No devices found, a w BIOSIE F22 mam audio enabled). Proboje przegrac jeszcze kexta i panel z mojego aktualnego stabilnego builda Sierry, ale nie jestem pewien czy kext sie laduje. Czy ktos moze mnie poprawic? Do dzis nie jestem pewien jaka jest poprawna metoda instalowania kextow. Do wrzucania kextow uzywam kext wizzarda, daje install a potem rebuilduje, ale po restarcie w zakladce loaded kexts nie widze VoodooHDA Probowalem tez kext utility i tam tez niby jest successful, ale nie wiem czy kext sie laduje przy bootowaniu. Jak to sprawdzic? A moze AppleHDA musze wylaczyc, bo to jest chyba sterownik do dzwieku? Niestety pomimo byciem programista i grafikiem, nie lapie kazdego aspektu hackintoshow. Dziekuje za pomoc!
  2. Nie wiem dokladnie o co pytasz, na NVRAM za bardzo sie nie znam. Ale udalo mi sie samemu. Okazalo sie ze w ustawieniach Security & Privacy blokowalo nv drivera od odpalenia sie (byl tam monit). Musialem dac mu pozwolenie i teraz sie laduje. Dzieki za pomoc. Teraz niestety mecze sie z audio na GA-Z77-D3H (Via VT2021). Niestety VoodooHDA.kext zamieszczony w buildzie przez uzytkownika tego forum nie dziala na HS. Otwierajac Voodoo panel dostaje "No devices". Proboje przegrac jeszcze kexta i panel z mojego aktualnego stabilnego builda Sierry, ale nie jestem pewien czy kext sie laduje. Do wrzucania kextow uzywam kext wizzarda, daje install a potem rebuilduje, ale po restarcie w zakladce loaded kexts nie widze VoodooHDA
  3. Witajcie, wlasnie walcze z swierza instalacja 13.1 na dysku testowym. Zainstalowalem sterowniki nvidii nVidia Driver Managerem i mam sterowniki aktywowane w nim, ale rozdzielczosc oraz kolory sa dalej bardzo zle. Z poczatku borykalem sie z samym zainstalowaniem (ale doczytalem ze trzeba SIP wylaczyc). To tez zrobilem i teraz nawet dalej mam wylaczone, ale drivery nie chca zaskoczyc... Jakies rady? macOS 13.1 z najnowszym UnibootX, Z77 OEM, Core i7-3770k, NV970, Gigabyte Z77-D3h
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.