Jump to content

kot

Members
  • Content Count

    50
  • Joined

  • Last visited

  • Days Won

    1

kot last won the day on July 25 2018

kot had the most liked content!

Profile Information

  • Gender
    Male
  1. Nie wiem jak to skonfigurować. Dosłownie zdebilniec przy tym idzie. 1. instaluję 10.12 z pendrivea, jest ok, system się zainstalował, uruchamia się, jest wszystko cacy. 2. pobieram 10.13, wrzucam na pena Diskmakerem, niby jest ok ale odpalić tego nie idzie = Hid Legacy Shim 2 3. odpalam instalację 10.13 na włączonym 10.12, wybieram inny dysk (przygotowany), instalacja startuje, trwa 8-9min i jest info że będzie reset. Po resecie system nie wstaje = HID legacy Shim 2 Czy pod 10.13.X ma być inny Clover? Czym to sie różni?
  2. Teraz klucz jest widoczny ale instalator staje w miejscu na HID: legacy Shim 2 i teraz nie wiem o co mu kurdę chodzi! Właśnie googluję za tym ... może coś znajdę a widzę że sam nie jestem ooo, własnie doczytałem że problem pojawia się gdy przeniesiemy clovera z pena na partycje EFI, zaraz sprawdzę ...
  3. Udało się w końcu dojść do pewnego etapu. Etap ten to zainstalowana Sierra 10.12.X i dzięki niej pobrana czysta Sierra High 10.13.3.02. Udało sie też Diskmakerem zrobić pendrivea. Obecnie mam na nim to: czyli wygląda na prawidłowy obraz systemu. By nie było jednak że MacOS już mnie lubi... wróciliśmy do początku. Clover z którego zainstalowałem 10.12.6 nie chce odpalić 10.13.3. Gdyby mój PC był człowiekiem to bym mu dosłownie pi....noł! Zatrzymuje się na opcji HID:legacy Shim 2, stoi 20sek a potem krzaki na ekranie. Stawiam system na zwykłym HDD SATA2. Dysk przygotowałem pod Sierrą 10.12.X. Z kompa wyjęte wszystko co wadziło (nVME; nVidia). Clover z forum nie widzi tego pendrivea którego stworzył DiskMakerX a wnętrze Clovera którego mam jest całkiem inne: Sprawdziłem wszystkie obrazy które wcześniej pobrałem. Rusza wszystko od A do Z prócz 10.13.X
  4. W końcu znalazłem przyczynę niemożności instalacji Sierry na moim sprzęcie.Trzy dni walczyłem a wystarczyło "zahaczyć" kilka opcji w Cloverze i odbyło by sie wszystko bez problemów. Dzisiaj odkryłem iż w ustawieniach Clovera po wybootowaniu muszę załączyć takie funkcje: - USB ownership - USB injection (X) - Inject Clock ID - Inject EFI Strings oraz - Kernel Support CPU - Kernel Lapic patch - Kernel Haswell-E Patch - Kernel PM patch - Apple Intel CPUPM Patch (X) - Apple RTC Patch (X) - Dell SM Bios Patch (X) postawiłem przy opcjach które są już załączone przy starcie. Reszta niestety nie. Wyłączenie choć by jednej z w/w opcji powoduje że systemu nie zainstaluję lub nie uruchomię już zainstalowanego!!! Nawet Dell SM bios Patch musi być włączony bo bez niego system uruchamia się, staje w miejscu i robią sie krzaki na ekranie! Załączam te opcje i już jest ok. Nie wiem za bardzo w którym config.plist grzebać. Są dwa: //EFI/Clover/config.plist //EFI/Clover/OEM/moja_płyta/config.plist Kolejna sprawa - dorwałem się do miejsca w którym niby znalazłem to czego szukam: <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>ACPI</key> <dict> <key>DSDT</key> <dict> <key>Fixes</key> <dict> <key>AddDTGP_0001</key> <true/> <key>FixHPET_0010</key> <true/> <key>FixShutdown_0004</key> <true/> </dict> <key>Patches</key> <array> <dict> <key>Comment</key> <string>Rename HDAS to HDEF</string> <key>Disabled</key> <false/> <key>Find</key> <data> SERBUw== </data> <key>Replace</key> <data> SERFRg== </data> </dict> <dict> <key>Comment</key> <string>change EHC1 to EH01</string> <key>Disabled</key> <false/> <key>Find</key> <data> RUhDMQ== </data> <key>Replace</key> <data> RUgwMQ== </data> </dict> <dict> <key>Comment</key> <string>change EHC2 to EH02</string> <key>Disabled</key> <false/> <key>Find</key> <data> RUhDMg== </data> <key>Replace</key> <data> RUgwMg== </data> </dict> </array> </dict> <key>DropTables</key> <array> <dict> <key>Signature</key> <string>DMAR</string> </dict> <dict> <key>Signature</key> <string>SSDT</string> <key>TableId</key> <string>CpuPm</string> </dict> <dict> <key>Signature</key> <string>SSDT</string> <key>TableId</key> <string>Cpu0Ist</string> </dict> </array> <key>SSDT</key> <dict> <key>DropOem</key> <false/> <key>Generate</key> <dict> <key>CStates</key> <false/> <key>PStates</key> <false/> </dict> <key>MinMultiplier</key> <integer>7</integer> <key>PluginType</key> <integer>1</integer> </dict> </dict> <key>Boot</key> <dict> <key>Arguments</key> <string>-v</string> <key>Log</key> <false/> <key>NoEarlyProgress</key> <true/> <key>Timeout</key> <integer>5</integer> </dict> <key>Devices</key> <dict> <key>Audio</key> <dict> <key>Inject</key> <string>7</string> </dict> </dict> <key>DisableDrivers</key> <array> <string>OsxAptioFixDrv</string> <string>CsmVideoDxe</string> <string>PartitionDxe</string> <string>OsxLowMemFixDrv</string> <string>DataHubDxe</string> </array> <key>GUI</key> <dict> <key>Hide</key> <array> <string>Preboot</string> </array> <key>CustomIcons</key> <false/> <key>Language</key> <string>pl:30788</string> <key>Mouse</key> <dict> <key>Enabled</key> <false/> </dict> <key>Scan</key> <dict> <key>Entries</key> <true/> <key>Legacy</key> <true/> <key>Linux</key> <false/> <key>Tool</key> <true/> </dict> <key>Theme</key> <string>bootcamp</string> </dict> <key>Graphics</key> <dict> <key>Inject</key> <dict> <key>ATI</key> <true/> <key>Intel</key> <true/> <key>NVidia</key> <true/> </dict> </dict> <key>KernelAndKextPatches</key> <dict> <key>FakeCPUID</key> <string>0x0306A0</string> <key>AppleIntelCPUPM</key> <false/> <key>AppleRTC</key> <true/> <key>Debug</key> <false/> <key>ForceKextsToLoad</key> <array> <string>\System\Library\Extensions\IONetworkingFamily.kext</string> </array> <key>KernelCpu</key> <false/> <key>KernelLapic</key> <false/> <key>KernelPm</key> <false/> <key>KextsToPatch</key> <array> <dict> <key>Comment</key> <string>TRIM</string> <key>Disabled</key> <false/> <key>Find</key> <data> QVBQTEUgU1NEAA== </data> <key>Name</key> <string>IOAHCIBlockStorage</string> <key>Replace</key> <data> AAAAAAAAAAAAAA== </data> </dict> <dict> <key>Comment</key> <string>change 15 port limit to 26 in XHCI kext</string> <key>Disabled</key> <false/> <key>Find</key> <data> g72M/v//EA== </data> <key>MatchOS</key> <string>10.11.x</string> <key>Name</key> <string>com.apple.driver.usb.AppleUSBXHCIPCI</string> <key>Replace</key> <data> g72M/v//Gw== </data> </dict> <dict> <key>Comment</key> <string>change 15 port limit to 26 in XHCI kext</string> <key>Disabled</key> <false/> <key>Find</key> <data> g710////EA== </data> <key>MatchOS</key> <string>10.12.x</string> <key>Name</key> <string>com.apple.driver.usb.AppleUSBXHCIPCI</string> <key>Replace</key> <data> g710////Gw== </data> </dict> <dict> <key>Comment</key> <string>change 15 port limit to 26 in XHCI kext</string> <key>Disabled</key> <false/> <key>Find</key> <data> g32MEA== </data> <key>MatchOS</key> <string>10.13.x</string> <key>Name</key> <string>com.apple.driver.usb.AppleUSBXHCIPCI</string> <key>Replace</key> <data> g32MGw== </data> </dict> </array> </dict> <key>RtVariables</key> <dict> <key>BooterConfig</key> <string>0x28</string> <key>CsrActiveConfig</key> <string>0x67</string> <key>ROM</key> <string>17A3BDCA57C2</string> </dict> <key>SMBIOS</key> <dict> <key>BiosReleaseDate</key> <string>08/08/2017</string> <key>BiosVendor</key> <string>Apple Inc.</string> <key>BiosVersion</key> <string>IM183.88Z.0151.B00.1708080034</string> <key>Board-ID</key> <string>Mac-BE088AF8C5EB4FA2</string> <key>BoardManufacturer</key> <string>Apple Inc.</string> <key>BoardSerialNumber</key> <string>C027211024NF64VA8</string> <key>BoardType</key> <integer>10</integer> <key>BoardVersion</key> <string>iMac18,3</string> <key>ChassisAssetTag</key> <string>iMac-Aluminum</string> <key>ChassisManufacturer</key> <string>Apple Inc.</string> <key>ChassisType</key> <string>0x09</string> <key>Family</key> <string>iMac</string> <key>FirmwareFeatures</key> <string>0xFC0FE136</string> <key>FirmwareFeaturesMask</key> <string>0xFF1FFF3F</string> <key>LocationInChassis</key> <string>Part Component</string> <key>Manufacturer</key> <string>Apple Inc.</string> <key>Mobile</key> <false/> <key>PlatformFeature</key> <string>0x00</string> <key>ProductName</key> <string>iMac18,3</string> <key>SerialNumber</key> <string>C02T11F0J1GJ</string> <key>Version</key> <string>1.0</string> </dict> <key>SystemParameters</key> <dict> <key>InjectKexts</key> <string>Yes</string> <key>NvidiaWeb</key> <true/> </dict> </dict> </plist> ale zmiana wartości nic nie daje. Mam wrażenie że komputer startuje z innego OEMowego config.plist. Swój OEM robiłem na bazie Kabylake Z270 i nazwałem folder tak jak Clover to rozpoznaje czyli B250M-D3H-CF Plik ._B250M-D3H-CF zrobiony na bazie zmiany nazwy z ._Kabylake Z270 Zrobiłem test i zmieniłem nazwę folderu OEM na OEMEK i wystartowałem tak kompa a potem Sierrę. System oraz Clover nie zareagowały na zmiane nazwy.
  5. U mnie w configu /CLOVER/config.plist jest taki wpis: <key>BooterConfig</key> <string>0x28</string> <key>CsrActiveConfig</key> <string>0x3E7</string> <key>MLB</key> <string>C02032109R5DC771H</string> <key>ROM</key> <string>UseMacAddr0</string> </dict> a w /CLOVER/OEM/mojapłyta/config.plist już taki: <key>RtVariables</key> <dict> <key>BooterConfig</key> <string>0x28</string> <key>CsrActiveConfig</key> <string>0x67</string> <key>ROM</key> <string>17A3BDCA57C2</string> </dict> a kolega w pierwszym poście nakazał dopisać: <key>RtVariables</key> <dict> <key>BooterConfig</key> <string>0x28</string> <key>CsrActiveConfig</key> <string>0x3</string> </dict> Zamieniać to? I który dokładnie? Ten w OEM czy ten GŁÓWNY?
  6. Sam juz nie wiem. Dzień wojny numer 3 pora rozpocząć. Zaraz wyjmę w blaszaka wszystko co w nim siedzi łącznie z nVME i nVidią i spróbuję posadzić to wszystko na minimalnym configu.
  7. kot

    OS X 10.12

    Muszę postawić go od nowa ale to jutro bo dzis juz mnie zmęczył. Muszę też poszukac sterowników do tej GT1030.
  8. Pascal jest nie obsługiwany nawet w 10.13.3 które obecnie mam GT710-2G wykryło od razu i to prawie że w komplecie (poprawna nazwa, model, ilośc RAM itp.)
  9. DiskMakerX nie działa. Nagminny komunikat NIE MOGĘ ODMONTOWAĆ NAPĘDU (dotyczy pena na który chcę wgrać system który DiskMaker znalazł w //aplications/) Jakimś cudem udało mi się stworzyć działającego instalatora ale jest na jednym penie. Pierwsze 200MB EFI z Cloverem a dalej 8GB z obrazem. System zachowuje się normalnie podczas instalacji czyli pierwsza instalacja 3-4min a kolejna 18-20min. Niestety nie udaje sie uruchomić systemu. Startuje normalnie i nagle masa linii z tekstem w bardzo przyspieszonym tempie i reset kompa. Nawet nie dam rady zobaczyć na czym się wysypuje. Wydaje mi się że grafika bo: Dalej nie jestem wstanie nic złapać bo leci za szybko i reset a aprat nie wyrabia
  10. Jedyne co widzę to to że w 10.12.X GT1030 nie hula. Rozdzielczość monitora jest ok ale karty nie rozpoznaje i przypisuje jej 7MB RAM. No i jak rozszyfruję o co chodzi w tym Shiki to zajme się tym.
  11. W Apllications nie ma nic. Zaraz przełączę się na maca i sprawdzę raz jeszcze.
  12. Do jakiego katalogu zapisywany jest obraz pobrany ze sklepu? System/Installations/Packages ?? i jest to Essentials.pkg?? Udało mi się zainstalować 10.12.1 i dzieki niemu pobrać 10.13.3 ale na pulpicie jest tylko INSTALUJ ... i nie wiem gdzie jest zapisany obraz by wrzucic go na pena...
  13. kot

    OS X 10.12

    <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>ACPI</key> <dict> <key>DSDT</key> <dict> <key>Fixes</key> <dict> <key>AddDTGP_0001</key> <true/> <key>FixHPET_0010</key> <true/> <key>FixShutdown_0004</key> <true/> </dict> <key>Patches</key> <array> <dict> <key>Comment</key> <string>Rename HDAS to HDEF</string> <key>Disabled</key> <false/> <key>Find</key> <data> SERBUw== </data> <key>Replace</key> <data> SERFRg== </data> </dict> <dict> <key>Comment</key> <string>change EHC1 to EH01</string> <key>Disabled</key> <false/> <key>Find</key> <data> RUhDMQ== </data> <key>Replace</key> <data> RUgwMQ== </data> </dict> <dict> <key>Comment</key> <string>change EHC2 to EH02</string> <key>Disabled</key> <false/> <key>Find</key> <data> RUhDMg== </data> <key>Replace</key> <data> RUgwMg== </data> </dict> </array> </dict> <key>DropTables</key> <array> <dict> <key>Signature</key> <string>DMAR</string> </dict> <dict> <key>Signature</key> <string>SSDT</string> <key>TableId</key> <string>CpuPm</string> </dict> <dict> <key>Signature</key> <string>SSDT</string> <key>TableId</key> <string>Cpu0Ist</string> </dict> </array> <key>SSDT</key> <dict> <key>DropOem</key> <false/> <key>Generate</key> <dict> <key>CStates</key> <false/> <key>PStates</key> <false/> </dict> <key>MinMultiplier</key> <integer>7</integer> <key>PluginType</key> <integer>1</integer> </dict> </dict> <key>Boot</key> <dict> <key>Arguments</key> <string>-v</string> <key>Log</key> <false/> <key>NoEarlyProgress</key> <true/> <key>Timeout</key> <integer>15</integer> </dict> <key>Devices</key> <dict> <key>Audio</key> <dict> <key>Inject</key> <string>7</string> </dict> </dict> <key>DisableDrivers</key> <array> <string>OsxAptioFixDrv</string> <string>CsmVideoDxe</string> <string>PartitionDxe</string> <string>OsxLowMemFixDrv</string> <string>DataHubDxe</string> </array> <key>GUI</key> <dict> <key>Hide</key> <array> <string>Preboot</string> </array> <key>CustomIcons</key> <false/> <key>Language</key> <string>pl:30788</string> <key>Mouse</key> <dict> <key>Enabled</key> <false/> </dict> <key>Scan</key> <dict> <key>Entries</key> <true/> <key>Legacy</key> <true/> <key>Linux</key> <false/> <key>Tool</key> <true/> </dict> <key>Theme</key> <string>bootcamp</string> </dict> <key>Graphics</key> <dict> <key>Inject</key> <dict> <key>ATI</key> <false/> <key>Intel</key> <true/> <key>NVidia</key> <true/> </dict> </dict> <key>KernelAndKextPatches</key> <dict> <key>FakeCPUID</key> <string>0x0306A0</string> <key>AppleIntelCPUPM</key> <true/> <key>AppleRTC</key> <true/> <key>Debug</key> <false/> <key>ForceKextsToLoad</key> <array> <string>\System\Library\Extensions\IONetworkingFamily.kext</string> </array> <key>KernelCpu</key> <true/> <key>KernelLapic</key> <true/> <key>KernelPm</key> <true/> <key>KextsToPatch</key> <array> <dict> <key>Comment</key> <string>TRIM</string> <key>Disabled</key> <false/> <key>Find</key> <data> QVBQTEUgU1NEAA== </data> <key>Name</key> <string>IOAHCIBlockStorage</string> <key>Replace</key> <data> AAAAAAAAAAAAAA== </data> </dict> <dict> <key>Comment</key> <string>change 15 port limit to 26 in XHCI kext</string> <key>Disabled</key> <false/> <key>Find</key> <data> g72M/v//EA== </data> <key>MatchOS</key> <string>10.11.x</string> <key>Name</key> <string>com.apple.driver.usb.AppleUSBXHCIPCI</string> <key>Replace</key> <data> g72M/v//Gw== </data> </dict> <dict> <key>Comment</key> <string>change 15 port limit to 26 in XHCI kext</string> <key>Disabled</key> <false/> <key>Find</key> <data> g710////EA== </data> <key>MatchOS</key> <string>10.12.x</string> <key>Name</key> <string>com.apple.driver.usb.AppleUSBXHCIPCI</string> <key>Replace</key> <data> g710////Gw== </data> </dict> <dict> <key>Comment</key> <string>change 15 port limit to 26 in XHCI kext</string> <key>Disabled</key> <false/> <key>Find</key> <data> g32MEA== </data> <key>MatchOS</key> <string>10.13.x</string> <key>Name</key> <string>com.apple.driver.usb.AppleUSBXHCIPCI</string> <key>Replace</key> <data> g32MGw== </data> </dict> </array> </dict> <key>RtVariables</key> <dict> <key>BooterConfig</key> <string>0x28</string> <key>CsrActiveConfig</key> <string>0x67</string> <key>ROM</key> <string>17A3BDCA57C2</string> </dict> <key>SMBIOS</key> <dict> <key>BiosReleaseDate</key> <string>01/10/2018</string> <key>BiosVendor</key> <string>Apple Inc.</string> <key>BiosVersion</key> <string>IM183.88Z.0151.B00.1708080034</string> <key>Board-ID</key> <string>Mac-BE088AF8C5EB4FA2</string> <key>BoardManufacturer</key> <string>Apple Inc.</string> <key>BoardSerialNumber</key> <string>C027211024NF64VA8</string> <key>BoardType</key> <integer>10</integer> <key>BoardVersion</key> <string>iMac22,3</string> <key>ChassisAssetTag</key> <string>iMac-Aluminum</string> <key>ChassisManufacturer</key> <string>Apple Inc.</string> <key>ChassisType</key> <string>0x09</string> <key>Family</key> <string>iMac</string> <key>FirmwareFeatures</key> <string>0xFC0FE136</string> <key>FirmwareFeaturesMask</key> <string>0xFF1FFF3F</string> <key>LocationInChassis</key> <string>Part Component</string> <key>Manufacturer</key> <string>Apple Inc.</string> <key>Mobile</key> <false/> <key>PlatformFeature</key> <string>0x00</string> <key>ProductName</key> <string>iMac22,3</string> <key>SerialNumber</key> <string>C02T11F0J1GJ</string> <key>Version</key> <string>1.0</string> </dict> <key>SystemParameters</key> <dict> <key>InjectKexts</key> <string>Yes</string> <key>NvidiaWeb</key> <true/> </dict> </dict> </plist>
  14. kot

    OS X 10.12

    Na tym samym Cloverze bez ingerencji w config.plist'y obrazy RAW wstają
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.