Jump to content

adiif1

Members
  • Content Count

    28
  • Joined

  • Last visited

Recent Profile Visitors

394 profile views
  1. Dokładnie tak, musiałem na nowo zmapowac USB. Dziękuję
  2. Witajcie, czy aby uruchomić w/w kartę na laptopie z adapterem wymagane sa jakieś modyfikacje? bluetooth jak i wifi działa idealnie pod windowsem lecz pod osx bluetooth juz niestety nie (wifi działa od strzela) osx to catalinka ❤️
  3. Rozumiem, w takim wypadku wracam na aptio, a gdzie szukać przyczyny raz działającego touchpada a raz nie?
  4. Witajcie, nadal walcze z nieszczęsnym m4800 otoz mam problem z w/w touchpadem raz działa raz nie podobno wymaga aptiofixa? jeżeli dobrze zrozumialem korzystam z 10 oraz osx używam najnowszego covera wraz z driverami oraz kextami lista kextow oraz driverów nie zakładając nowego tematu czy OcQuirks jest tylko dla opencore? edit2 : po instalacji EmuVariableUefi.efi OcQuirks działa... czy jest jakiś inny fix na to? dziękuję!
  5. Jest to laptop więc config zapewne będzie inny. Model to M4800
  6. Witajcie, czy sa jakieś fixy polecane właśnie dla Haswell? u mnie to aktualnie wyglada tak : AddDTGP FixShutdown FixHDA FixRegions FixMutex w Generate Options Generate PStates Generate CStates PluginType w Kernel and Kext Patches posiadam KernelPM AppleIntelCPUPM DellSMBIOSPatch Oraz czy powinno sie nadal generować plik ssdt od cpu??? podobno powyższe opcje generale c i p States pozwalają ominąć owy plik Na mackintosh-polska znalazłem coś takiego
  7. Dziękuję, w wolnej chwili przetestuje oczywiście jeżeli zaskoczy to wrzucimy update :]
  8. Po wielu próbach udało mi się przygotować w 99% działającą cataline na w/w model ( tak kamera, czytnik kart sd działa :] ) Problemy : Usypianie - nie wiem gdzie szukać problemu - komputer zdycha po tym zabiegu Clover : Aktualizacja clovera powyżej 5116 powoduje że komputer już nie wstaje SMBIOS : tutaj mam dość dziwaczny problem teoretycznie Smbios powinien być ustawiony na 11,3 jednakże po tym zabiegu komputer na nvidia nie wstaje, ląduje system ale ekran jest czarny włącznie z ekranem po HDMI Pliki : https://www.szybkiplik.pl/pHtx3rcwS7 Z góry przepraszam za rażące błędy w cloverze ale robię to 1 raz
  9. Kexty wrzucam raczej prawidłowo bo inne śmigają także tutaj chyba problemu nie ma.
  10. Witam, jako że znalazłem w/w kartę chciałbym ją uruchomić jednakże nie mogę za Chiny ludowe zmusić jej do działania, karta wykrywana jest w programach typu hackintool Używam ponizego kexta https://github.com/ipang-dwi/atheros Kext instaluje poprzez w/w programy próbowałem również wrzucać go do clovera kext other Ale tak jak powyżej nic z tego ;/
  11. Tak jak w temacie czy próbował ktoś postawić hackintosha na w/w dellu? Dodatkowo jakąś tania karta wifirifi z bt do laptopa aby działała od strzala? CPU do i7 4 gen 4910mq Gpu Intel HD + quadro k2100m jeżeli ma to jakieś znaczenie
  12. Niestety nie, wyczerpałem już chyba wszystkie możliwości jak działa wifi to nie działa Bt i na odwrót jakiś czas temu udało mi się znaleźć działający sterownik ale nie pamiętam gdzie
  13. niestety nie mam osx pod reka a potrzebuje ten sterownik do 10 :<
  14. Witajcie, od kilku dni walczę aby zmusić tą kartę do działania z win 10 ale niestety bezskutecznie może ktoś podać działające driversy? Dzięki!
  15. Obcięty dół był ale i tak zegarek piękny ;/ szkoda ze martwy A moto360 gen 2 cenę ma z kosmosu za to co oferuje wiec nie biorę jej nawet pod uwage
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.