Jump to content

Adrian88PL

Members
  • Content Count

    29
  • Joined

  • Last visited

  1. kormoran, dzięki, wygląda ok, poczytam co nie co o nim 314TeR, nic nie zbliża się nawet jakością odwzorowania kolorów do retiny w MBP. Jest retina, później długo długo nic, później to co opisałeś. Gdybym chciał robić faktyczą obróbkę na lapku, nie brałbym pod uwagę kompletnie nic innego. Ta matryca jest porównywalna do monitorów graficznych za 2k, cholernie liniowa, i bardzo dobrze oddająca kolory które powinna oddawać. To że chcę glossy wynika wyłącznie z kwestii estetycznej. Na lapku nie będzie obróbki robionej tylko podgląd czy segregacja, wybieranie materiału. Dlatego profiluję żeby punkt bieli był ok a nie ekran żółty czy zielony, i dlatego wolę błysk niż mat bo zdjęcie jest szorstkie jeśli je takim zrobię, a nie przez matrycę. Obróbkę robię wyłącznie na skalibrowanym Eizo i to jak narazie nie ulegnie zmianie. Dlatego rozważam w ogóle coś innego niż rMBP.
  2. Nie ma opcji Zajmuje się filmem i zdjęciami, co mnie niemiłosiernie wkurza w matrycach matowych w laptopach to ich chropowatość, przez filtr antyodblaskowy. A delle w tym niestety alienware pod tym względem są wręcz tragiczne. Miałem świetnego aliena, postawiłem na nim mojave, wszystko śmigało pięknie, miałem 2 dyski, mogłem go używać też jako lapka prywatnego pod windą, trzymać na 2 dysku prywatne rzeczy a jak trzeba odpalałem osx i pracowałem gdzie chciałem. Nawet matrycę dało się sprofilować żeby gołym okiem ciężko było odróżnić to co na niej widać od skalibrowanego eizo, a na moje potrzeby pracy na wyjeździe przy zdjęciach to wystarczało (podgląd, sortowanie, przebieranie itp). Ale co z tego jak gładka twarz kobiety na zdjęciu wygląda jak bym nałożył filtr ziarno i to mocno... Dlatego go sprzedałem, i chcę kupić coś innego, żeby dalej mieć 2 dyski w lapku i wszystko pod ręką, jesli nic nie znajdę zostanie MacBook Pro retina a do prywatnych celów będę musiał kupić drugiego laptopa, czego bym chciał uniknąć. Poszperałem trochę, ludzie na tonymacx86 chwalą probooki od HP i delle XPS, obydwa mają wersje z błyszczącą matrycą IPS, muszę szukać jakie modele są na sprzedaż i sprawdzać w sieci co z kompatybilnością danego modelu, natomiast fajnie by było mieć jakieś konkretne modele na celowniku w budżecie do 1500zł (2000-2500 nie dam bo za tyle mam rMBP ze świetną matrycą), stad pytanie tu na forum czy jest coś co można polecić i co działa ok. Ewentualnie poszukam aliena 14/15 ale z matrycą glossy bo na swoim osx postawiłem i działało to ok chociaż tego bym bardzo chciał uniknąć, bo ta krowa 14" ważyła 3KG... świetny laptop, wprost genialny, ale ciężki w ciul. Dlatego szukam ultrabooka lub zgrabnego standardowego. Wymagania mam niewielkie, mogę zrezygnować z 4 rdzeni, byle działał dźwięk i wifi bo nie jestem fanem "dongli", grafika styknie zintegrowana, ważne jest miejsce na 2 dyski, natywnie lub w kieszeni po dvd, byle w środku, a nie na kablu No i błyszczący display z IPS.
  3. Witam, Przymierzam sie do wymiany aliena na rmbp, ale biorę też pod uwagę opcję zakupu ultrabooka z powodu opcji posiadania 2 dysków a nie 1 jak w rmbp. W alienie przeszkadza mi matowa chropowata matryca i waga, stąd chęć wymiany. Wymagania: - błyszcząca matryca FHD IPS min 14" - procek i7 lub i5 byle 4jajowy - lekki, długi czas pracy na baterii (3-6h) Czy jest jakiś ultrabook z i7 i błyszczącą matrycą (must have!!) który bdb działa pod osx? Wiem że z lapkami to rzeźbienie w .... ale w końcu jest ich w cholerę, więc pewnie są takie modele które działają plug'n'play i nie stwarzają problemów? Jaką ma mieć kartę graficzną jeśli bym się chciał pokusić o coś ponad Intel HD? Radeon? Jeśli tak to który? GTX? Są lapki z GTXami bez Optimusa? Co jak bym znalazł coś na GT750 2GB jak w MBP z 2013r? Będzie działał bez problemu nawet pod Mojave skoro MBP miał tą kartę?
  4. System stoi Niestety nie miałem drugiego maka żeby wypróbować naprawianie mapy partycji przez Warriora czy CCC, pliki odzyskałem pod windowsem i zrobiłem format. Kolejno; - zainstalowałem APFS for Windows by paragon software, trial pozwolił na zamontowanie pod windą partycji systemowej osx i skopiowania np biurka i innych ważnych dla mnie plików, - odpaliłem CMD jako admin pod windą, użyłem diskpart -> select disk X -> select partition Y -> assign, system podpiął partycję EFI pod pierwszą wolną literę dysku, nie można było wejść w nią bezpośrednio z Mój Komputer, zainstalowałem więc Explorer++, otworzyłem go prawym klikiem -> uruchom jako administrator, i z poziomu tego programu skopiowałem sobie folder EFI z dysku OSX na pendriva z unibootx, tak aby mieć gotowy config z numerami smbios i kexty i nie bawić się w dobieranie numerów ponownie - miałem na szczęście kopię time machine dysku systemowego osx zrobioną po instalacji systemu, sterowników, kextów, wifi, gtx1060, itp itd., z programami których używam, w pełni skonfigurowany system - odpaliłem kompa z pena z unibootx z cloverem, z drugiego pena odpaliłem instalkę osx, podpiąłem uszkodzony dysk przez usb, sformatowałem go narzędziami dyskowymi, i.. tu poszedłem na skróty.. zamiast zainstalować surowy system i dopiero potem wgrywać kopie z time machine wybrałem pierwszą opcję - odtworz system z kopii zapasowej time machine. Uznałem że skoro mam EFI w pełni skonfigurowane pod mojego kompa odzyskane i już wgrane na pendriva z unibootx a kopię zapasową w time machine robiłem również po instalacji wszystkich programów kextów i sterowników, to przywrócony system powinien wstać bez problemu. I tak się stało. Ruszyło odzyskiwanie, na koniec Sukces i restart. Po restarcie odpaliłem clovera z pena, a w nim przywrócony system na ssd. Wszystko zadziałało plug'n'play, wszystko jest dokładnie tak jak w chwili robienia kopii. Zadziałała grafika, wifi, mam od ręki wszystkie programy i ustawienia. Miód malina. Na koniec tylko przekopiowałem EFI z pena na ssd żeby system bootował z dysku. Pytanie; wgrałem EFI to samo co miałem przed tygodniem, z wybranymi odpowiednio numerami smbios pod moją płytę tak żeby działal appstore i itunes. Czy z racji że zrobiłem format i coś tam się mimo wszystko zmieniło (id dysku?), te numery przestaną działać? App Store sprawdzałem, niby działa, ale wolę się upewnić, bo np programy typu NTFS for MAC musiałem aktywować ponownie, mimo tego samego nr płyty w EFI, bo przecież EFI mam to samo co tydzień temu przed krachem... A jednak nie trybiło od ręki, podobnie jak nie trybiły już poprzednie wpisy startowe w biosie, musiałem dodać nowe w Clover Boot Options.
  5. Sęk w tym że to nie takie hop siup - zawsze zatrzymuję się na montowaniu EFI, ni uja winda nie widzi zamontowanego EFI, ani CMD, ani Explorer++, nic.. Przez ten błąd systemu plików nie idzie go wpiąć tak żeby winda go odczytała.. Tylko 1 programem udało mi się przeglądnąć zawartość, MiniTools Partition Wizardem, ale tam nie ma opcji kopiowania czegokolwiek... Szukam dalej. Edit: Masakra, poradził sobie z tym... diskpart w cmd. Czasem najprostsze rozwiązania są tuż pod nosem.
  6. Cała kupa polega na tym że nie mam już osx na alienware bo go sprzedaje i wyczyściłem lapka zostawiając tylko windę Nie mam więc jak korzystać z warriora czy ccc... Dostałem się na dysk systemowy, pozgrywałem co potrzebne, boję się tylko o kexty i config czy czasem ostatnia kopia nie jest niekompletna A za cholerę nie mogę dostać się na partycje EFI tego ssd.
  7. Ok odpaliłem clovera z pena, instalke z drugiego pena, włączyłem narzędzia dyskowe, wpiałem ssd przez usb, wykryło go, ale mam tylko taką hierarchię: - czytnik usb-sata -- kontener --- highsierraos (to jest partycja główna z plikami systemu) Włączam pierwszą pomoc dla highsierraos - nie ma problemów. Włączam to samo dla kontenera, wywala to: A jak zrobię naprawę dla czytnika czyli niby ma wszystko sprawdzić wywala taki błąd: Jestem w instalce z pena, dlaczego przy próbie naprawy dysku usb wywala błąd żeby uruchamiać naprawę z partycji recovery? Nie mogę do niej wejść bo mapa partycji padła... Czy jest jakiś inny program pod windę który potrafi naprawić mapę partycji dysków osx? MacDrive testowałem nie widzi nawet uszkodzonych partycji, diskdrill pod windę też nie ma opcji naprawy... Czym to poskładać do kupy? Pytanie 2: po instalacji hs na pececie i zainstalowaniu programów i sterowników zrobiłem kopie time machine. Czy po formacie dysku który padł i instalacji surowego systemu na nowo i przywróceniu z kopii time machine na goły system bez sterów wszystkiego co tam jest przywróci mi też zainstalowane sterowniki itp? Kexty i config.plist mam to wgram na pena, kwestia reszty, webdrivery itp?
  8. Ok czyli rozumiem że jak włączę DU w instalce i dopiero wtedy wepnę dysk ssd do płyty lub przez USB to instalka i DU go zobaczy mimo to, myślałem że nie bo tak próbowałem z clovera wstać do systemu (najpierw sam pendrive a jak clover sie pojawia wpinałem ssd), spróbuję, dzięki.
  9. Objaw jest sku....nski, bo mając wpięty dysk ssd z osx nic kompletnie nie startuje ani z dysku, ani nawet z pena. Nie mam więc nawet jak uruchomić clover z pena, instalke z drugiego pena, i pod instalką naprawić Disk Utility system na ssd, bo instalka z pena nie pojdzie bo nie mam jej jak uruchomic bo przez to ze wpięty ssd nie pozwala nawet wystartować cloverowi tez z pena... Moge wypiac ssd, wpiac 2 peny, unibootx i instalke osx, odpalić disk utility, i dopiero np wtedy wpiąć ssd z systemem w sata... ale wtedy instalka nie zobaczy dysku i DU nic mi nie pomoże... Jedyne co zostaje to: 1. Ratować jakoś system plików z poziomu windy podpinając ssd z osx jako zewnętrzny pod usb. Tylko jak? Jest jakis program pod windę do naprawy systemu plików OSX? 2. Jeśli się nie da, a znalazłbym kogos z makiem, to co to znaczy naprawa dysku w Disk Utility? Jest tam jakieś narzędzie typu "sprawdź spójność systemu"? Co mam w tym DU konkretnie zrobić? Oczywiście poza formatem, bo to mogę zrobić i u siebie np pod windą żeby system postawić na nowo.. zależy mi żeby wstał system ten co jest, bo na pulpicie mam ważne dane, a kopie time machine robiłem zaraz po instalacji systemu i sterowników, więc dużo rzeczy tam brakuje.. PS. Komp na czarnym ekranie stał 2-3h i nic. PS#2. Dysk wsadziłem do zewnętrznej obudowy, podpiąłem, widzi go windows 10, dysk 3, zdrowy, 2 partycje, EFI i podstawowa. CristalDiskInfo pokazuje stan dobry, czyta smart, żadnych alertów. Nie ma go w mój komputer ale dysk nie ma litery wiec normalne. Pobrałem MacDrive 10.5 mam trial 5 dni to zgram co ważne jak się uda, kwestia tego co napisałem wyżej, czy da sie system plikow naprawić pod windą, jeśli tak to jak, jeśli nie to jak to zrobić w disk utility pod osx?
  10. Witam, Działał mi system na hacku normalnie (stacjonarka ze stopki i7 3770), pracując w premiere pro pliki programu zapchały mi dysk systemowy, kilkanaście godzin ciągłej pracy na 2godzinnym projekcie z masą efektów zrobiło swoje. Program zaczął zacinać, wyświetliło mi komunikat mało miejsca na dysku, sprawdziłem w Ten Mac i faktycznie zostało 4GB (normalnie mam wolnych około 30-40GB). Zamknąłem więc premiere pro żeby zwolnił miejsce w pamięci podręcznej na dysku, ale po zamknięciu programu sam system zaczą mulić, więc go zresetowałem. Po resecie czarny ekran, clover się nie uruchamia, nic, zero, null. Odpalam kompa, widzę pierwszy screen z dyskami, a jak ma pojawić się clover jest czarny ekran. Odpaliłem kompa z pendriva z unibootx i o dziwo też clover nie startuje. Co najlepsze - wystartuje clover z pena jak wyciągnę dysk ssd z OSX. Jak wymienię dysk SSD na drugi z windą też wszystko działa, windows się normalnie włącza. Wsadzę spowrotem ssd z osx i kicha. Jak uruchomić system jak po wsadzeniu dysku ani z dysku ani z pena nie chce wstać nawet clover? Czy mogę będąc na windzie podpiąć ssd i jakimś programem przeglądnąć zawartość ssd z osx ewentualnie naprawić mu strukturę voluminów jeśli coś padło? Recovery osx nie uruchomię, bo jak wsadzę tylko ssd z osx to nic nie wstaje, jedyne co mogę zrobić to wsadzić ssd z windą i podpiąć osobno ssd z osx żeby go pod windą widzieć. Jakieś pomysły? Jeszcze jedno - mam nowszy clover od aliena 14, konfig pod mojave, on się uruchamia z pena mimo wsadzonego ssd z osx. Ale po kliknięciu boot osx from hs znowu mam czarny ekran, to samo z boot recovery from hs. Ok ja rozumiem że mogło coś w systemie paść, ale dlaczego nie odpalę gołego clovera z kextami pod moją płytę z pendriva jeśli tylko ssd z osx jest w kompie wpięty? A jak wypnę ssd clover wstaje normalnie? Jaki jest program pod windę do przeglądania zawartości dysku osx?
  11. Witam, Zainstalowałem Mojave na alienware, mam pewien problem - jeśli wlacze cokolwiek gdziekolwiek co zawiera video w malym okienku komp sie zawiesza. Np otwieram App Store i wchodze w jakas aplikacje, zwykle sa screenshoty jak wyglada apka, czasem sa tez filmiki - jesli filmik jest w opisie aplikacji to komp sie zawiesza totalnie. Jak wejde na jakas strone www i gdzies wyskoczy reklama video to komp sie zwiesza. Video dziala natomiast na youtube czy facebooku. Co moze byc przyczyna? Zainstalowalem flash player najnowszy, dalej to samo.
  12. Jeszcze jedno - mam clover 4617, bez różdżki, mogę z listy wybrać linię imaka, wybrałem 13,2 (Z77, i7 3770) ale S/N generuje mi do modelu z i5 3470 wg everymac. Nie wiem jak to zrobić żeby na liście był 13,2 z i7 i po wpisaniu sn do everymac pokazało mi dokładnie model z i7. Nie wiem też czy to ma znaczenie, czytałem tu na forum że nie, ale jak widać coś im nie spasiło...
  13. Hej! Zrobiłem wszystko wg poradnika, wsio poszło w porządku, mam nowe nry smbios, sprawdzone na everymac i na stronie appla (komunikat że s/n nie jest poprawny). Po zrobieniu wszystkiego utworzyłem nowe apple id żeby przetestować czy działa; - icloud - komunikat typu nie można połączyć się z icloud z tego konta apple id kiedy próbuję się zalogować, przez przeglądarkę mogę się zalogować - App Store - działa - itunes - działa - imessage - nie działa, podają nr do obsługi klienta i nr sprawy i każą dzwonić żeby rozwiązać problem z logowaniem do imessage. Obecnie wylogowałem się z tego konta testowego i zalogowałem na moje główne właściwe, zalogowałem się tylko w appstore i itunes jako że tylko te 2 rzeczy są mi do pracy i szczęścia niezbędne. Nie logowałem się na imessage głównym kontem, nic nie mam bloknięte, wszyskto na iphone i ipadzie działa ok. Co może być nie tak skoro cały poradnik przeszedłem krok w krok i wszystko poszło bez problemów? Dlaczego appstore działa a icloud i imessage już nie chce łyknąć logowania? Sprawdziłem teraz jeszcze raz S/N haka na stronie appla, nadal widzi go jako niepoprawny. Czy to normalne? Czy jak użyję nowych numerów i spróbuję się zalogować nie powinno ich już "zająć" tak żeby kolejnym użyszkodnikom pokazywało nr jako aktywny/zajęty/zarejestrowany? Czy zostaje mi zalogować się również właściwym kontem appla do imessage, poczekać na błąd logowania spisać nr sprawy i do nich zadzwonić? Jak taka rozmowa przebiega? O co pytają? Co trzeba powiedzieć żeby ją "zdać"? heh.. I najważniejsze - czy logowanie głownym kontem do imessage spierniczy mi imessage na iphonie/ipadzie gdzie jestem też zalogowany? Przeżyję bez imessage na pc, icloud ostatecznie użyję przez przeglądarkę, sklepy działają, ale wiecie jak to jest, fajnie mieć wszystko działające w 100%...
  14. Ty się zastanow co kupić bo RX590 na hacku chyba nie pójdzie.. RX580 idzie, Vega 56 też pójdzie bo to karta z BM egpu pro więc raczej stery są. Vega64 też idzie, są wyniki w sieci jeśli chodzi o wydajność. RX590 dopiero wychodzi, więc uważaj żebyś kasy nie wtopił.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.