Jump to content

Nemcio

Members
  • Content Count

    13
  • Joined

  • Days Won

    1
  1. No niestety nie umiem sobie poradzić z tą jasnością ekranu. Pozostałe rzeczy porobiłem ale z tym meczę się już 2 tygodnie i nic. Ręce i nogi opadają i nie wiem już co mam zrobić. Może ma inną identyfikację nie igp0 bo na Linuxach intel jest identyfikowany jaki eDP-1 a nvidia jako eDP-1-1. Skoro wiesz jak to zrobić to może byś luknął przez teamviewer do mnie. To co ja męczę tyle tygodni może Ci zajmie faktycznie 15 min. Właśnie postawiłem od nowa system. Naprawdę już nie wiem jak to zrobić a z tym EDID też zrobiłem. Okazało się, że była inna struktura katalogów i efekt był, że pokazała się jakaś dodatkowa opcja ale nie niedostępna ale obsługa jasności nie pokazała się. Nie wiem jakim poleceniem czy programem sprawdzić jak są identyfikowane te karty. Co do tych opisów to czytam ale one naprawdę nie są za bardzo aktualne do obecnego systemu a co znajdę jakiś podobny temat to odpowiedź tego toniego w takiej jest stała czyli odnośnik do faq i guide i nic więcej nie odpowiada ani nie podaje rozwiązania. Pomału zaczynam naprawdę się zniechęcać bo nie ma żadnego wsparcia i jakakolwiek prośba o pomoc to jak widzisz jest żadna ktoś wpadnie na moment coś tam od niechcenia skrobnie co dla mnie jest czystą magią i w taki sposób to mogę jeszcze rok bezsensownie robić małpie czynności i 100 razy instalować system od nowa i tak tego jednego nie przeskoczę bo nie rozumiem zasady działania i czego mam szukać.
  2. Jeśli chodzi i o ten temat: https://www.tonymacx86.com/threads/override-edid-for-display-problem.47200/ To utknąłem na dwóch punktach: 1 nie mam takiego katalogu jak System/Library/Displays/Overrides tylko System/Library/Displays/Displays/Overrides 2 Nie mam takiego wpisu: "IODisplayPrefsKey" = "IOService:/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/IGPU@2/AppleIntelFramebuffer@1/display0/AppleBacklightDisplay-4ca3-3354" tylko "IODisplayPrefsKey" = "IOService:/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/IGPU@2/AppleIntelFramebuffer@0/display0/AppleDisplay-30e4-46c" Problem jest taki, że u mnie jest dodatkowo podświetlana klawiatura która po dodaniu AsusSMC bez modyfikacji samych kawiszy działa poprawnie i sama się wyłącza i włącza po ustawionym czasie. Chyba sobie po dwóch tygodniach bezsensownych poszukiwań, instalacji, testów odpuszczę bo nie chcę uszkodzić sobie wyświetlacza pracujacego ciągle na 100% ustawieniach. Po prostu w Polsce nie ma wsparcia lub bezinteresownej pomocy gdzie zapewne dla kogoś obeznanego w temacie np przez teamviewer to zapewne 15 min roboty albo odpowiedzi typu kup se taki komputer/laptop albo klawiaturę a u tonymacx86 są 2 standardowe odpowiedzi czyli link do faq albo bazy wiedzy a jego poradniki są sprzed 5-6 lat ale żadnej konkretnej odpowiedzi. Zresztą popatrzcie sami na to ile osób się rejestruje i jakie efekty Tu są rejestruje się i idzie bo widzi, że nie ma po prostu żadnej pomocy. Najwyżej z doskoku ktoś wpadnie zada krótkie pytanie czy zastosowałeś coś tam co dla nowego w temacie jest czystą magią i przez wiele dni żadnej dalszej odpowiedzi. To zniechęca totalnie i przyznam się, że jak nigdy się nie poddaję a obeznałem się w dobrych kilku dystrybucjach Linuxa zresztą z niektórych korzystam na co dzień jako główne środowiska użytkowania gdzie na Windowsa wchodzę raz na miesiąc tak tu już załamałem ręce i zaczynam się poddawać i zniechęcać przez ten jeden problem z monitorem do tego stopnia, że chyba odpuszczę a szkoda bo chciałem pogłębiać wiedzę i używać macos.
  3. Witam Już to robiłem. Niestety coś jest nie tak. wygląda to tak, że jestem na intelu i laptop startuje z kartą intela jednak nie ma komunikacji z nią poprawnej bo choć działa ona to monitor nie jest wyłączany przez zarządzanie energią choć chyba działa samo wyłączanie bo trzeba po określonym czasie nacisnąć coś. Ani nie ma w zakładce monitorów suwaka jasności. Po takim niby wybudzaniu na ekranie pokazują się takie mroczki. Dodam też, że po podłączeniu po hdmi 2 monitora też nie ma na nim opcji regulacji jasności. Wygląda to jakby ekran miał jakiś inny adres albo nazwę albo przerwanie niż te co się zapisują przy patchowaniu. Zapewne bez popatrzenia w log czy pliki konfiguracji się nie obędzie bo teraz szukam jak ślepiec po omacku czegoś czego nie wiem co mam szukać. Dla kogoś obeznanego w tym temacie pewnie by to zajęło kilka minut zlokalizowanie problemu. Niestety sam sobie z tym nie poradzę bo nie wiem co mam sprawdzić/szukać. A z tego co widzę to nikt nie jest chętny pomóc. Pewnie za zlecenie odpłatne to pomoc by się znalazła.
  4. Witam Moim zdaniem ludzi przyciąga przede wszystkim takie miejsce gdzie znajdą rozwiązanie swoich problemów lub zostanie udzielona pomoc w ich rozwiązaniu. Jeśli w takim miejscu znajdą takowe to zaczynają zaglądać w takie miejsce a tym samym skoro oni znaleźli rozwiązanie/pomoc to w miarę przyswojonej wiedzy zaczynają pomagać innym/nowym mniej doświadczonym. Jeśli niczego z w/w rzeczy w danym miejscu nie znaleźli to idą dalej i nie zaglądają w takie miejsca już.
  5. Napiszę po kolei co zrobiłem. Żeby usunąć błędy w DSDT.aml zrobiłem: Method (SBRN, 0, Serialized) { If (^^^GFX0.PRST) { Store (^^^GFX0.GCBL, ^^^GFX0.CBLV) Local0 Subtract (0x0A, Local0, Local1) If (LNotEqual (Local1, LBTN)) { Store (Local1, LBTN) } } } Zamieniłem na: Method (SBRN, 0, Serialized) { If (^^^GFX0.PRST) { ^^^GFX0.CBLV = ^^^GFX0.GCBL /* External reference */ If (("Local1" != LBTN)) { LBTN = "Local1" } } } Usunąłem błędy: PARSEOP_ZERO fix_ADBG Dzięki temu mam DSDT.aml z żółtymi wykrzyknikami ale bez czerwonych i mogę skompilować i zapisać. Patch do baterii: battery_ASUS-G75vw Dzięki temu działa bateria. Dodałem do MaciASL repozytorium AsusSMC. Użyłem Fake ALS Dzięki temu zadziałały klawisze podświetlenia klawiatury. Zamieniłem GFX0 na IGPU. Dodałem: Brightness fix. I teraz co?
  6. Możesz jaśniej napisać bo nie zrobiłem tego "chyba" albo dać linka jak to się robi?
  7. Problem jest taki, że moduł zarządzania jasnością z jakiegoś powodu się nie ładuje bo nie działa przez to opcja wyłączania monitora po określonym czasie też.
  8. Tylko, ze to zrobiłem. Poprawiłem DSDT dodałem patch do zarządzania jasnością, zmieniłem GFX0 na IGPU itd. Pokazała sie opcja obrotu ale nie zmiany jasności. albo coś źle mam skonfigurowane albo czegoś jeszcze nie zmieniłem. Jakbym wiedział co robię źle lub czego jeszcze nie dodałem to bym głowy nie zawracał. Porobiłem wszystko z kamerką portami ale na tym jednym utknąłem i od 5 dni szukam rozwiązania. Nie lubię łatwizny i pytanie się oraz proszenie o pomoc uważam za ostateczność.
  9. Witam Siedzę i męczę sie od 5 dni nad tym. Czy naprawdę nikt nie pomorze z zarządzaniem monitora?
  10. Witam ponownie. Uprałem się praktycznie z wszystkim oprócz jednego. Mianowicie nie działa mi kontrola jasności ekranu. Nie ma suwaka zmiany jasności: Czy ktoś rozeznany w temacie mógłby mi podpowiedzieć co zrobić. Mogę dodać konfigurację chyba najlepiej cały katalog EFi. Prosiłbym łopatologicznie wytłumaczyć co trzeba zrobić bo nie jestem ekspertem tylko początkującym. Z góry dziękuję za jakiekolwiek podpowiedzi i pomoc.
  11. Poradziłem sobie. System się bootuje z hdd już. Zainstalowałem VoodooPS2. Klawiatura i gładzik działa. Jednak mam 2 problemy jeszcze: 1. W klawiaturze brak pisania polskich liter typu ąśżźć i nie działają klawisze funkcyjne fn f1-12.e nie pomaga zmiana na Polski czy Polski pro. Co dziwne Podłączona klawiatura logitecha bezprzewodowa działa popranie. 2. Brak obsługi dźwięku. Po prostu nie wiem co mam zainstalować. Możesz podać link do poradnika który polecasz?
  12. Dzięki za odpowiedź. Używam głównie Linuxa i na nim mam na stałe włączoną Nvidię więc z kartą graficzną nie widzę problemu. Co do wifi to najwyżej mogę użyć coś na usb. Kwestia tylko wiedzieć co zadziała z dostępnych nas rynku. Możesz coś bliżej napisać o uruchomieniu w laptopie wbudowanej klawiatury i gładzika czyli jak i co z tym VoodooPS2. Dopiero zacząłem przygodę z macOS więc nie wiem jak to poprawnie pokonfigurować. Ponadto mam problem z skonfigurowaniem poprawnego bootowania z hdd w mojave. Na high sierra udało mi się poprzez opisane w w/w samouczku narzędzie zrobić bootowanie z dysku na mojave bez usb w połowie ładowania systemu restartuje się. Pozdrawiam
  13. Witam Na wstępie zaznaczam, że w tym teamacie jestem zielony czyli są to moje pierwsze kroki. Chciałem się dowiedzieć czy jest możliwość zainstalowania macOS na tym laptopie. Recenzja i specyfikacja tego laptopa jest tutaj: https://www.notebookcheck.pl/Recenzja-Asus-G771JM.133673.0.html Próbowałem instalacji według tego poradnika: https://www.tonymacx86.com/threads/unibeast-install-macos-mojave-on-any-supported-intel-based-pc.259381/ USB instalacyjny Mojave wykonałem i spróbowałem instalacji na hdd jednak utknąłem na braku wifi, klawiatury (podłączona bezprzewodowa klawiatura z gładzikiem Logitecha działa), gładzika. Chciałem się dowiedzieć czy jest jakaś możliwość uruchomienia na początek w/w podzespołów i zrobienia bootowalnego systemu z hdd. Jeśli tak to w jaki sposób. Pozdrawiam
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.