Jump to content

matys

Members
  • Content Count

    2
  • Joined

  • Last visited

  • Days Won

    1

matys last won the day on November 2 2019

matys had the most liked content!

Profile Information

  • Gender
    Mężczyzna (Male)
  • Location:
    Warszawa
  1. Tak więc rozwiązanie mojego problemu podane jest w tym filmie: https://youtu.be/YaPTdqguyAY?t=1659 Pokrótce procedura przywracania partycji rozruchowej w moim przypadku jest następująca: 1. Uruchamiamy komputer z butowalnego pendriva wchodząc w tryb "BOOT MENU" (u mnie F12) i wybieramy pendriva, jako źródło rozruchu 2. Następnie używamy shella klikając na "Start UEFI Shell 64" 3. Po załadowaniu się shella wpisujemy komendę fs2: co jest odpowiednikiem naszego dysku rozruchowego (pierwszy dysk SATA na liście). 4. Kolejne polecenie to: bcfg boot dump gdzie widzimy dostępne dyski, napędy, USB... 5. W tym momencie możemy usunąć niepotrzebne peryferia, które nie są potrzebne do bootowania. Do tego służy komenda: bcfg boot rm xx gdzie w miejsce "xx" wprowadzamy numer (wyświetlany na niebiesko) danego np. dysku po czym odświeżamy widok poleceniem: bcfg boot dump i możemy usunąć kolejne peryferia. 6. W ostatnim etapie dodajemy naszą upragnioną partycję rozruchową z kolejnym wolnym numerem, którą nazywamy jakkolwiek, wpisując tę nazwę w cudzysłów: bcfg boot add 05 EFI\CLOVER\CLOVERX64.efi "Hackintosh" 7. Wychodzimy wpisując: exit i w BOOT MENU klikamy ikonkę restartu. Cieszymy się "naprawioną" partycją rozruchową z systemem OS X
  2. Cześć! Skasowałem partycję UEFI i nie mogę odpalić systemu OS X. Jak ponownie zainstalować partycję UEFI? Zacznę jednak od początku. Od dłuższego czasu mam hackintosha, który działał poprawnie. Ostatnio musiałem zainstalować również Windowsa 8.1. Podczas instalacji Windowsa prawdopodobnie usunąłem partycję UEFI, która była odpowiedzialna za rozruch OS X. Mam backapowego pendriva, z którego mogę odpalić system. Na pendrivie mam folder "EFI", który zawiera podkatalogi "APPLE", "BOOT" oraz "CLOVER", skrypt "EFI Mounter v3" oraz program "MultiBeast". Na pendrivie jest jeszcze kilka innych plików. Próbowałem sposobu z montowaniem, który opisał @MKjanek32 ale niestety to u mnie nie działa. Załączam kilka zdjęć, które być może pomogą w rozwiązaniu mojego problemu.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.