Jump to content

lipa

Members
  • Content Count

    14
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Poproszę o podpowiedz w kwestii sprzęt który powinien pójść bez bólu. W przyszłym tygodniu są czarne piątki może coś upoluję MB: GIGABYTE H370N/Gigabyte Z390 GAMING X/ASROCK jakiś? - dwa porty M2 NVMe i 4 na kości pamięci to priorytet w tej konfiguracji. czy da radę puścić instalację osx na tych płytach po NVMe M2? CPU: jak dam radę to i5-9400F RAM - czy ma jakieś znaczenie do instalacji czy tylko MHz do pogonienia chcę 32GB jak sie wyrobię z kasą może być wolniejszy ale by było go więcej często uruchamiam maszyny wirtualne z Linux`ami. Resztę gratów mam: Dyski mam M2.NVMe i SATA Grafika jest ASUS Radeon RX 580 Dual OC 8GB GDDR5Obudowa/zasilacze też mam.
  2. Clovera odpalam theme ze smokiem też mam potem startuje instalka 10.13/10.14 mieli mieli wali CPU UNSUPPORTED jedno pod drugim i błysk ciemno i błysk róż... i tak już od 3 dni Zmienia na domyślą tapetę na tapetę bootcamp jeśli chodzi ci o zmianę po utworzeniu katalogu zgodnego z nazwą systemu to myślę że jest ok.
  3. Znalazłem jakiś ktoś już kiedyś ogarną ustawienia pod OSX na tej płycie 2011 rok... https://www.insanelymac.com/forum/topic/219169-guide-how-to-install-snow-leo-on-asus-z8na-d6/?page=7 Advanced CPU Configuration C1E Support= Enabled Hardware Prefetcher=Enabled Adjacent Cache Line Prefetch=Enabled MPS and ACPI MADT ordering=Modern Ordering Max CPUID Value Limit=Disabled Intel ® Virtualization Tech=Enabled CPU TM Function=Enabled Execute Disable Bit Capability=Enabled Intel ® HT Technology= Enabled Active Processors=All A20M=Disabled L1 IP Prefetcher=Enabled L1 Data Prefetcher=Enabled Intel ® TurboMode tech=Enabled Intel ® C-State Tech=Enabled C3 State=ACPI3 C6State=Enabled C State package limit setting=C6 C1 Auto Demotion=Disabled C3 Auto Demotion=Enabled ACPI T State=Enabled Chipset Configuration CPU Bridge Configuration CSI Links Speed=Full-Speed CSI Frequency=Auto CSI Isochronus=Disabled CSI L1=Enabled Memory Frequency=Auto Memory Mode=Independent Memory ECC Function=Enabled Double Rate Refresh=Auto Demand Scrubbing=Enabled Patrol Scrubbing=Disabled NUMA Aware=Auto Page Policy=Open Adaptive Page=Disabled Channel Interleaving=6:1 Rank Interleaving=4:1 Memory Thermal Throttling=Disabled DDR3 Voltage Level=Auto DRAM DLL OFF=Enabled North Bridge Configuration Crystal Beach / DMA=Enabled Crystal Beach / DCA=Enabled South Bridge Configuration USB Functions=5 USB Ports USB Port Configure=6+6 Ports HDA Controller=Disabled SLP_S4# Min. Assertion Width= 2 to 3 seconds Intel VT-d Configuration Intel Vt-d=Disabled Legacy Device Configuration Onboard Floppy Controller=Disabled Serial Port1 Address=Disabled Serial Port2 Address=Disabled USB Configuration Legacy USB Support=Enabled USB 2.0 Controller Mode=HiSpeed Bios EHCI Hand-Off=Enabled Advanced PCI/PnP Settings Plug and Play OS=Yes PCI Option ROM Scan Order= Bus 0 First Onboard LAN1 Chip=Enabled Onboard LAN2 Chip=Enabled Onboard LAN1 Boot=Disabled Onboard LAN2 Boot=Disabled Power On Configuration Restore on AC POwer Loss= Last State Resume ON PCIE Wake#=Disabled Resume On Ring=Disabled Resume On RTC Alarm=Disabled I/O Virtualization SR-IOV Supported=Disabled PCI Express Configuration Active State Power Managment=Disabled ACPI Configuration ACPI 2.0 Support =Enabled ACPI APIC support=Enabled BIOS-->AML ACPI table=Enabled Headless mode=Disabled Chipset ACPI Configuration APIC ACPI SCI IRQ=Disabled USB Device Wakeup From S3/S4=Enabled High Performance Event Timer=Enabled HPET Memory Address=FED00000h General WHEA Configuration WHEA Support=Disabled
  4. Też z tym kombinowałem. 1) brakowało mi portów USB, klawiatura/mysz i port USB bezpośrednio na płycie -> wgrałem UniBootX na dysk ssd z którego się startowałem na USB był OS - wynik ekran różowy. 2) znalazłem jakiś kabel z portem USB i podłączyłem do płyty startuje z jednego Pena UniBootX a OS jest na innym. 10.14 i 10.13 są na różnych penach. UEFI nie sądzę, najnowszy BIOS wgrałem i jest z 2012r. ale jest spora ilość ustawień jak dla mnie nietypowych dla ACPI i innych, dla RedHat i Ubuntu nie mają znaczenia więc nie wnikałem i tak tylko terminal mi był potrzebny. Tak się zastanawiam może zostawię te graty tak jak były na linux`ie. I poproszę Ciebie/Was o jakąś podpowiedz w kwestii sprzęt który powinien pójść bez bólu. W przyszłym tygodniu są czarne piątki może coś upoluję MB: GIGABYTE H370N/Gigabyte Z390 GAMING X/ASROCK jakiś? - dwa porty M2 NVMe i 4 na kości pamięci to priorytet w tej konfiguracji. czy da radę puścić instalację osx na tych płytach po NVMe M2? CPU: jak dam radę to i5-9400F RAM - czy ma jakieś znaczenie do instalacji czy tylko MHz do pogonienia chcę 32GB jak sie wyrobię z kasą może być wolniejszy ale by było go więcej często uruchamiam maszyny wirtualne z Linux`ami. Dyski mam M2.NVMe i SATA Grafika jest ASUS Radeon RX 580 Dual OC 8GB GDDR5 Obudowa/zasilacze też mam.
  5. W załączeniu pliki. Po naciśnięciu F4 system się zwiesza i na ekranie pojawiają się takie artefakty. Dołożyłem jeszcze pamięci teraz jest 2 x po 3*8GB czyli w sumie 48GB ACPI.zip preboot.log
  6. Witam, Karta dotarła -> ASUS Radeon RX 580 Dual OC 8GB GDDR5 Użyłem forumowego UniBootX Clover zmieniłem nazwę katalogu 0 ASUS P5E P5Q series na Z8NA-D6(C) i model maszyny na MacPro5,1 podnosi się z błędami do czasu startu grafiki potem ekran jest różowy/purpurowy (nie znam się na kolorach ) i wisi restartuje się. Proszę o info jak mogę dalej popchnąć temat wiele dziś czytałem ale mam chyba jeszcze więcej pytań niż odpowiedzi... Pozdrawiam
  7. Poczytałem w temacie i kupiłem na znanym serwisie aukcyjnym: ASUS Radeon RX 580 Dual OC 8GB GDDR5 czekam na paczkę, Zakładałem że jakąś grafikę kupić trzeba bo to co mam jest żałosne. Jeśli by się udało ogarnąć to zmienić też chcę procesory i dodać więcej RAM. Tak z moich śmieci wygrzebałem i mam ją chwilowo FX580 512Mb Na płycie jest chyba coś takiego ASPEED Video Controller AST2050. ale to chyba bez znaczenia.
  8. Dziękuję za deklarację i chęci Producent karty ma znaczenie? Chciałem szukać Sapphire. Ta o której piszesz HD7770 są ASUS`y? te o którch pisał @Estrax po cirka 650pln nowe sztuki ale jest wybór Czacha mi paruje... z jednej strony szkoda kasy a z drugiej jest wybór... Załączę preboot.log może się przyda mam jakąś starą quadro tak włożyłem na sztukę. preboot.log
  9. Hej dzięki za odpowiedz. Taki sprzęt już mam i działa pod linux. Dzięki z info o VT chyba nie doczytałem. sr-iov /vd-t nie używam i tak. Klasa sprzętu 5.1 to dla mnie aż nadto. Próbuje się dowiedzieć jak ustawić parametry w config.plist większość opisów dotyczy właśnie nowszych platform i trudno to ogarnąć z takim dziadkiem. Na chwilę obecną mam tak że przy odpalaniu systemu po chwili sprzęt się wyłącza i kaplica odcięcie zasilania dopiero pozwala ponownie go uruchomić.
  10. Witam, wszystkich proszę o informację Chciałbym odpalić OSX w możliwie najnowszej wersji na takim sprzęcie. MB: Z8NA-D6 (Intel 5500) CPU: 2x Intel(R) Xeon(R) CPU E5504 @ 2.00GHz RAM: 16GB RAM Karta Graficzna - chcę kupić jakąś Sapphire na kilka monitorów. proszę o sugestię. - Na jaką wersję OSX się mierzyć? - Jaka karta graficzna 2 do 4 monitorów nie korzystam z programów graficznych. - Docelowo na tej maszynie będę korzystał z VirtualBox i uruchamiał kilka maszyn virtualnych ale doczytałem że uruchomienie osx wymag wyłaczenia wsparcia dla VT w bios (?) czy ma to w ogóle sens w takim razie? Pozdrawiam i dziękuję za pomoc
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.