Jump to content

music

Donator
  • Content Count

    1176
  • Joined

  • Last visited

  • Days Won

    15

Everything posted by music

  1. 314TeR, po aktualizacji forum widzę, że w Twoim podpisie znikną link przycisk do wsparcia forum poprzez paypal. Również brak oznaczenia, rangi w profilu użytkownika, że wspiera forum. Powróci to?
  2. Ja używam rozbudowane narzędzie instalatora systemu, dodatkowo włączam tryb nocy night shift i inne Install MacOS Mojave on Unsupported Macs with DosDude Mojave Patcher http://dosdude1.com/mojave/ Dzięki temu na 10 letniej nvidia geforce 9400 gt dalej działa najnowszy Mac OS X mojave na sprzęcie ze stopki.
  3. Przypomnę, że przed Cloverem był bootloader Chameleon. I pojawienie się Clovera (ok 2012) miało sens, bo posiadał więcej możliwości niż Chamelon, i to z czasem większość społeczności deweloperów przerzuciła siły na dalszy rozwój Clovera. Teraz Open Core sytuacja jest inna trochę, bo obecnie Clover ma bardzo dużo funkcji. Bootloader, który będzie oferował możliwości, które nie ma drugi wygra i będą wprowadzane nowości znaczące usprawnienia. Widzę teraz OpenCore wprowadza możliwość uruchamiania/instalacji z obrazu dmg a tego Clover chyba nie ma.
  4. Sprawdziłem z ciekawości co ten plik zawiera (edytorem TextWrangler). I nie na pewno wszystkie linijki są do tłumaczenia! Strzelam, że może do 15 %, ale i to zależy jak się podejdzie do tłumaczenia. Nie musowo przecież idealnie wszystkiego tłumaczyć. Myślę, że jest to do ogarnięcia, podobnie jak instalacja hackintosha (ale wydaje się, że konfiguracja haMaca jest trudniejsza niż przetłumaczenie tego programu). Widzę składnia tego pliku jest podobna do znaczników w html, plist czy xml)
  5. Autor programu pisze w najnowszym bo z 28 marca temacie prośby o lokalizację narzędzia Clover Configurator - najbardziej znanego do ustawiania Clovera. Przekazuję dalej do wiadomości zainteresowanym w Naszej społeczności Translate “Clover Configurator” into your language. Download XLIFF document, translate and leave a comment with link to the file just translated. Clover Configurator 5.4.2.0 includes 13 languages* to be translated: Chinese (Simplified, traditional) – target-language= “zh-Hans”, “zh-Hant” Dutch – target-language= “nl” French – target-language= “fr” German – target-language= “de” Italian – target-language= “it” Japanese – target-language= “ja” Korean – target-language= “ko” Polish – target-language= “pl” Portuguese (Brazil) – target-language= “pt-BR” Russian – target-language= “ru” Spanish (Spanish, Latin America) – target-language= “es”, “es-419” (*) according to Google Analytics data If you want translate or add a new language for translation, leave a comment here https://mackie100projects.altervista.org/localize-clover-configurator/ Download XLIFF document XLIFF (Clover Configurator Localization) 315.78 KB 126 downloads Recommended editing software: XLIFF EDITOR ... https://mackie100projects.altervista.org/localize-clover-configurator/
  6. Mojave zainstalowałem w ramach testu z sukcesem na starym sprzęcie z mojego podpisu za pomocą narzędzia - macOS Mojave Patcher Tool for Unsupported Macs http://dosdude1.com/mojave/ https://forums.macrumors.com/threads/macos-10-14-mojave-on-unsupported-macs-thread.2121473/ Wiem dobrze, że jest to nie oficjalne rozwiązanie i obsługa, wsparcie w Mojave (też dla Apple Maków). Również mające wiele wad. Wymagało to np. dodanie kextów "sterowników" itp. z High Sierry, ale jest to możliwe jak najbardziej skoro "działa". Z resztą ogólnie sam w sobie hackintosh w porównaniu do prawdziwego Maca jest kompromisem w działaniu sprzętu z oprogramowaniem Mac OS X. Chodzi o kompatybilność sprzętu.
  7. Wydaje się że OS X High Sierra, a nawet Mojave zadziała. Ja u siebie zainstalowałem mojave.
  8. W mojave są pewne zmiany systemowe z dźwiękiem - usunięte zostały pewne Layout ID w stosunku do High Sierry: Common Problems/Changes/Fixes in macOS Mojave https://www.tonymacx86.com/threads/readme-common-problems-changes-fixes-on-mojave.255823/ U mnie dźwięk w 10.14 działa z tym załączonym do pobrania AppleHDA.kext (jest to chyba kext z High Sierry tzn. legacy - pobrałem z narzędzia macOS Mojave Patcher Tool for Unsupported Macs http://dosdude1.com/mojave/ ) + używam najnowsze kexty Lilu i AppleALC. AppleHDA.kext.zip
  9. uwaga obecnie jest dobre rozwiązanie poprzez użycie w Clover "sterownika" ApfsDriverLoader.efi zamiast apfs.efi http://hamac.pl/topic/15228-apfsdriverloaderefi-w-clover-rev-4542/
  10. Zastanawia mnie czy działa to również z komputerami tzn. Legacy z tradycyjnym BIOSem nie mającym UEFI. Skoro wymagany jest Aptiomemoryfix w wersji R21+ - który jest sterownikem (64-ro bitowym) naprawiający problem z pamięcią w trybie UEFI na BIOSach AMI Aptio (opis z instalatora Clovera).
  11. Ciekawi mnie czy można same dyski HDD na których nie ma systemu używać dla APFS. Bo ja np. trzymam na takim dysku różne dane tylko, że na partycji w HFS+. Z tego co piszesz to powinno się teraz dać, skoro Fusion Drive = SSD + HDD.
  12. Nowa wersja systemu macOS 10.14 Mojave zmienia wymagania dość znacznie w stosunku do High Sierra. Jeśli posiadacie komputer z procesorem wcześniejszym niż 3 generacja Intel Core i3/i5/i7 (oznaczone numerami 3XXX) wasz komputer nie obsłuży nowego systemu a do tego wymagane jest posiadanie karty graficznej która wspiera API Metal (Intel HD4000+, AMD bazujące na GCN+ oraz Nvidia Kepler+). Metal działa na kartach graficznych: Nvidia – GeForce gtx 4xx I nowsze Intel – HD4000 and newer (ivy bridge I nowsze) AMD – HD7000 i nowsze Nowa wersja macOS 10.14 Mojave wspiera urządzenia Apple: Nie obsługiwane modele: Wymagany jest clover najnowszy, do pobrania np. tu https://github.com/Dids/clover-builder/releases , pobranie -> Clover 4522 Aktualizujcie do najnowszych wydań kexty, apfs.efi, config.plist dla SMBIOS i ewentualne patche
  13. Dalej o Apple CPU-ARM i wynikiem tego zabicie działania hackintosha (Gizmodo) - Apple Reportedly Killing Laptops With Intel Inside, the Hackintosh, Dreams https://gizmodo.com/apple-reportedly-killing-laptops-with-intel-inside-the-1824262384 Wypowiedź ze społeczności hackintosha https://hackintosher.com/blog/will-apples-custom-chips-kill-off-hackintoshing-good/
  14. W internecie było kiedyś takie znane nawet forum hackintoshowe projectosx.com ale w wyniku jakieś problemów chyba sprzętu i potem przedewszyskim braku kopii zapasowej nie można było wrócić do stanu sprzed awarii i forum przepadło z zawartością ślady i "szczątki" po nim są tu na archiwum https://web.archive.org/web/20150124171704/http://www.projectosx.com/forum/ tak więc adminie kopia to podstawa, częste jej wykonywanie może ocalić zawartość tego naszego forum od utraty tylu dyskusji które się tu przewinęły przez lata
  15. Zobacz na ustawienia clovera config.plist z mojego podpisu. Używasz yosemite, bo ja High Sierra ?
  16. Kolejne plotki o ARM, czekamy więc na czerwiec i konferencje WWDC 2018 https://www.dobreprogramy.pl/Pomysl-Apple-na-komputery-w-2018-Trzy-Maki-z-autorskimi-procesorami,News,85746.html
  17. Aplikacje muszą być 64-bitowe od MacOS 10.14, czyli porzucenie 32 bitów. Gdy tylko użytkownik uruchomi aplikację 32-bitową w systemie macOS High Sierra 10.13.4 Beta, pojawi się komunikat zapowiadający brak wsparcia dla aplikacji 32-bitowych w kolejnych wersjach systemu: Jeżeli jesteście ciekawi już teraz czy na dysku Waszego komputera znajdują się 32-bitowe programy możecie sprawdzić: - klikamy na ikonę jabłka w górnym menu - z menu wybieramy opcję "Ten Mac", a w wyświetlonym oknie klikamy na przycisk "Raport systemowy" - w uruchomionej aplikacji "Informacje o systemie" w lewej części ekranu szukamy kategorii "Oprogramowanie" => "Aplikacje" i zaznaczamy ją - po prawej stronie okna wyświetli się lista zainstalowanych na komputerze programów - poszukujemy kolumny "64 bity (Intel)" i jeżeli znajdziemy w niej wartość "Nie" oznacza, to że dana aplikacja jest 32-bitowa Niektóre (pod)aplikacje, narzędzia również dla hackintosha są pisane w 32 bitach i przestaną działać. Przede wszystkim wiele znanych aplikacji normalnych dla Mac OS przestanie działać (starsze wersje i nie tylko). Wraz z premierą iOS 11 Apple przestało wspierać 32-bitowe aplikacje dla iOS, które nie działają w tym nowym systemie. iOS 12 i macOS mają uruchamiać nowe aplikacje uniwersalne działające na obydwu platformach. Pierwsze bety na WWDC 2018 w czerwcu, a finalne wersje na jesień. W Windows porzucenie 32 bitów byłoby to wręcz nie do pomyślenia: ani widu ani słychu ze strony Microsoftu obietnic rozprawienia się z WOW64, mechanizmem zapewniającym wsparcie dla programów 32-bitowych w 64-bitowych wersjach Windows. Ma to związek z tym, że jeszcze wiele przedsiębiorstw korzysta z aplikacji opartych na poprzednim standardzie, rozprawieni się z nimi spowodowałoby spore kłopoty w takich przypadkach.
  18. do pobrania skrypt http://www.insanelymac.com/forum/topic/331022-apfs-bootup-output-removal/
  19. 10.6.x Snow leopard jest uważany za najbardziej udaną wersję Mac OS X. Niektóre aktualne wersje aplikacji nie są wspierane dla snow dlatego lepszym wyborem pod tym względem jest El capitan 10.11 Za to snow ma mniejsze wymagania i ładnie śmiga, zreszta El Capitan też bardzo niewiele inaczej. Widzę używasz chameleona, którego wersja później nie była rozwijana a prace tego bootladera są teraz ulepszane pod nazwa enoch dlatego zalecam pobrać najnowsza wersję dla instalacji El Capitan. http://www.insanelymac.com/forum/files/file/71-enoch/ A tak naprawdę polecam kiedyś w przyszłości użyć clovera jest najlepszy dla hackintosha, ma dużo więcej możliwości niż enoch i ale trudniej go skonfigurować na początku w porównaniu do enoch.
  20. Poszukaj w Google - Jak twój procesor obsługuje instrukcje sse 4.1 to można instalować najnowszą High Sierrę jak nie to El Capitan. Ogólnie system będzie działa bez probemów należy tylko. Właściwie skonfigurować clover, wgrać dodatkowo sterowniki czyli kexty. Ogólnie mam podobny dość stary sprzęt podobny - patrz mój podpis stopka i działa hackintosh ok w miarę z dyskiem SSD. Używałeś z 10.6. Bootloader chamelon/enoch czy clover?
  21. Da radę zainstalować system również High Sierra. Podobna trochę konfiguracja do mojego pc - patrz stopka podpis, zobacz cześciowo na moją konfigurację clovera config.plist.
  22. Create Custom Entries to Hide Preboot and Recovery APFS Volumes, Fusion Drive Installation with Clover Configurator http://www.insanelymac.com/forum/topic/326527-create-custom-entries-to-hide-preboot-and-recovery-apfs-volumes-fusion-drive-installation-with-clover-configurator/
  23. Tak, należy również zaktualizować sterownik apfs.efi (przez instalacją 10.3.2). High Sierra 10.13.2 apfs.efi : apfs.efi.zip
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.