Jump to content

Wiskas

Members
  • Content Count

    137
  • Joined

  • Last visited

Profile Information

  • Gender
    Not Telling
  1. Sugerujesz by trzymać sie 12.x / 13.x i dograć lilu+ ngf i próbować odpalić bez injecta?Jak to działa? to są tylko kexty? Jakiś specjalny sposób instalacji?
  2. Ok, szkoda zachodu odpuszczam, rzeczywiście nawet smbiosu nie miałem (reinstalowalem kiedyś system i zapomniałem o smbios kompletnie) ale to tylko dowodził że sprzęt jest naprawdę vaniliowy. Ogólnie z ciekawosci spędziłem z 2h i testowałem różne smbiosy, ale to nic nie dało. Sam system działa bez zarzutów (x3330,4gb,ssd) szkoda tylko że animację na 5450 nie są tak płynne jak na gt630 inaczej nic bym nie kombinował. Dźwięk,lan,wifi na usb,dwa monitory, speedstep i sleep działa, sam system też działa prawidłowo bez żadnych zgrzytów. Jedynie ta dziwna sprawa przy geforcach (8400,630) komp sie wyłącza ale wentylatory już nie. Szkoda zachodu zostaje 5450
  3. Dzieki za poświęcony czas i zainteresowanie sie temeatem, ale tak jak myślałem, że zrobi się afera, system jest zainstalowany i działa poprawnie przynajmniej na ati5450. Wielokrotnie próbowałem instalować według metod hamac i po prostu mi nie szło, tracilem mase czasu i miałem same problemy. Od czasów snow leopard korzystam z unibeast and multibeast i w moim przypadku to sie sprawdza.Nie posiadam wymaganej wiedzy więc dzialam jak mogę. Szukam tylko sposobu na poprawne wyłączanie sie GeForceów, jak nie to zostanę na ati5450. Co do gefoca 630 to wiem tyle że jak nie ma inject Nvidia to brak sygnału na monitorze
  4. Ok załączam config.plist ( chwilowo jest inject ATI bo wróciłem do 5450, na Geforce ustawiam inject Nvidia ) https://drive.google.com/open?id=1NRWcPy22w3dHBb69HkTRgAJdo1ye2BTS
  5. Witam, mam problem z wyłączeniem hacintosha, komputer wyłącza sie ale wentylatory dalej chodzą, dzieje się tak tylko na kartach GeForce. Posiadam strszy już sprzęt Lenovo M58,4Gb,120SSD i trzy karty graficzne. Na Ati Msi 5450 wszystko pieknie się wyłącza, na GeForce 8400gs i GeForce gt630 2gb komputer niby się wyłącza ale fan na GPU i obudowie dalej się kręći. Chcę na stałe zostawić gt630 bo jest najmocniejsza w tym zestawieniu umarlaków tylko ten problem z shutdown. Próbowałem w cloverze fix shutdown ale nie rozwiązuje to problemu. Obecnie pracuję na el capitan 11.6 ale ten sam problem jest na 12.5 high sierra. Wiem że to trochę wróżenie z fusów ale macie jakiś pomysł w czym może tkwić problem, bądź ktoś miał taką przypadłość i zna rozwiazanie?
  6. Właśnie jak najbardzie interesuje mnie dvi+ hdmi i na taśmie vga (tu mocy nie potrzebuję tylko płynnych animacji/bezproblemowej instalacji no i jak by wszystkie porty działały to było by miodzio) miałem 5450 i działał na dwa monitory(el capitan) w różnych konfiguracjach ale wszystkie 3 porty jednocześnie nie działały.Pod 10.12 5450 sprawiła mi masę problemów więc epakowalem 8400 który odpalił od kopa. Dwie karty odpadaja bo to pc small form factor. Ten mały PC działa z ssd na 10.12 naprawdę świetnie ( może nawet tylko zmienie c2d na c2q za jakieś grosze i to do osx mi jak najbardziej starczy)
  7. Dzięki za info, ale rx580 nie jest kartą która godnie zastapi r9 290x OC....do mojego głównego kompa szukam mocnej karty (1070/Ti/1080 bądź vega) jak mam już kupić kartę to niech wydajność w grach będzie adekwatna do wydanej sałaty. Jak te modele radzą sobie z obsługą 3/2 monitorów? I co mogę włożyć jako grafe na low profile bez dodatkowego zasilania by obsłużyło 2/3 monitory?
  8. Witam, szukam kart graficznych do moich dwóch zestawów komputerowych. Nie jest to łatwe ponieważ posiadam trzy monitory (3x24' FHD). Moja obecna konfiguracja to i7 3770K@4600,16GB 2400,Asus P8Z77 - V LX LX , Radeon R9 290X. Tu szukam mocnego GPU do OSX Sierra/High Sierra,czy jakiekolwiek karty na PASCALU odpalą trzy monitory? Może VEGA? Moja druga konfiguracja która spisuje się dobrze poza problemami z power management na OSX Sierra 12.5 (lenovo M58 C2D 3,16Ghz,4GB 1330Mhz,120SSD, GeForce 8400 256MB) po wyłączeniu mielą wentyle " komp się poprostu nie wyłącza" na El Capitan nie bylo tego problemu. Ale do tego kompa również szukam lepszej grafiki low profile ktora ogarnie 3 monitory. Wydaje sie to mało możliwe- jakie karty wspierają bezproblemowo trzy monitory?
  9. Utworzyłem juz chyba z 10 kluczy z w10, testowalem porty na płycie i na froncie, w Cloverze wyswietla mi 2-3 opcje wejscia w instalator Windows, żaden nie odpala, jeden wraca do Clovera,drugi wyświetla press any key to boot cd.... (Po wciśnięciu "any key" kursor stoi w narożniku) a trzecie wejście wyrzuca error. Klucze tworzone rufusem portable 2.05(pod UEFI), z windows media creator tez nie odpala. Klucze są utworzone poprawnie i działają- problem jest po stronie maszyny badz clovera, ewentualnie pendriva. Wiec zapytam ponownie czy znasz jakiś sposób by przesunąć bootloadera windows na drugie miejsce za cloverem? Bo na chwilę obecna jest to jedyna opcja instalacji W10 obok osx?
  10. Pendrive zrobiony rufusem , nawet windows media creator próbowałem i nici. Nie bardzo rozumiem mam przygotować pendrive Windows pod instalację Legancy?(jak?) Sama instalacja el Capitana i clovera jest w 100% Legancy. Jest jakiś prosty sposób by nadpisać/podmienić bootloadera windows na clovera?(instalacja standardowa z hybrydą partycji) Bo cokolwiek kombinowałem Windows górą.
  11. Witam zainstalowałem El capitana, skorzystalem z instalatora Yosemite by utworzyć wolne miejsce i partycję pod El Capitana, później normalnie instalowalem OSX El capitan na ówcześnie pezygotowanych partycjach+ instalka clovera na hdd. Wszystko startuje z HDD ale kiedy podepnę pendrive z instalacją Windows nie jestem w stanie go uruchomić poprzez clovera- widzi go ale jak klikam to krzaki (klasyczne z boot menu idzie bez problemu). Jak uruchomie z boot menu to nie mogę zainstalować system ze wzgledu na partycje GPT (wolne moejsce) nie chcę tworzyc partycji bo bootloader windows nadpisze clovera? Jakieś pomysly?
  12. Witam chcę bardziej zapytać o Clonezille. Mam elcapitana na ssd 120GB i Windowsa na dysku 250GB. I teraz pytanie czy i jak mogę sklonowac te dwa dyski na jeden 500Gb. Ale w rozmieszczeniu pół na pół Czyli by osx dysponował~250gb i winda 250gb. Jest taka możliwość w Clonezilli?
  13. Witam. Zakupiłem tanie Lenovo m58 + shappira ati 5450 silent , wszysko działa bardzo dobrze z pełną acceleracją (na dwóch monitorach) do El capitan 11.6. Na 12.4 spędziłem dużo czasu i nie udalo mi sie odpalić tej karty (0x68F91002 dalej próbuję). Jest jakieś tanie gpu low profile (może coś z GF) które zadziała bez problemów? Fajnie jak by dalo rade odpalic trzy monitory ale w to wątpię...
  14. Bomba, wielkie dzięki za info biorę sie za szukanie m58. Skontaktuję sie na priva jeśli zakupię sprzęt. Widzę jest masa M58p mam nadzieję że to nie robi różnicy
  15. Skorzystam z okazji i zapytam o r9 290x na osx sierra. Próbuję odpalić i bark acceleracji ( widzi jako r9 290x 7Mb) potrzebne są jakieś spatchowane kexty bądź jakiś patch w Cloverze? Czy tak karta powinna działać w 10.12?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.