Jump to content

grzesiek811

Donator
  • Content Count

    182
  • Joined

  • Last visited

  1. Udało mi się znaleźć na reddicie kogoś z moją płytą i podzielił się swoim EFI z clovera co rozwiązało moje problemy. Co tam było źle to muszę porównać. Tylko czasu nie ma ostatnio za dużo.
  2. Sorki, że dopiero teraz odpisuję, ale mam bardzo mało czasu ostatnio. Rzeczywiście gdzieś po drodze zapodział się NullCPUPM. Wrzuciłem, ale nic nie dało, dalej mam ten sam błąd. Włączyłem w cloverze fix HPET I też to samo. Config.plist mam w katalogu z nazwą płyty. A gdzie najlepiej dawać kexty dla High Sierra? Do katalogu 10.13 czy other?
  3. Witam, po kilku latach przerwy od mac OS zmodernizowałem komputer na procesor AMD Ryzen 7 1700. Uznałem, że mac OS nie jest mi potrzebny. Jednak jako, że wiem, że jest możliwość instalacji systemu AMD mam ochotę zainstalować go jednak. Moja konfiguracja: Procesor: AMD Ryzen 7 1700 Pyta główna: MSI B450M Mortar Ram: 16 GB DDR4 3000 MHz Corsair Karta graficzna: Gigabyte GTX 1060 6GB Gaming G1 Wiem, że ten sprzęt jest wyjątkowo nieprzyjazny dla mac OS. Nie dość, że AMD Ryzen to jeszcze GTX 1060. Wiem, że GTX 1060 ogranicza mnie do High Sierra. Mam obraz High Sierra 10.13.6 (17G65) i dostęp do Mac OS Mojave na VMware. Korzystałem z poradników na vanilla.amd-osx.com i ich config.plist pod AMD Ryzen. Niestety mam kernel panic i instalator nie startuje. Czy to wina złych sterowników clovera czy config.plist? Chyba zbyt długa przerwa i muszę wszystkiego się uczyć od nowa.
  4. Witam, stawiam właśnie sierrę na płycie Asus Maximus VIII Ranger z i5 6600k i GTX 1060 6GB. Nie mogę uruchomić sterowników nvidia. Zainstalowane sterowniki nvidia webdrivers, w cloverze w system preferences wybrane Inject kext na Yes, zaznaczone Inject System ID i NvidiaWeb, pojawiła się ikona nvidia na pasku ale gdy próbuję wybrać sterownik nvidia po resecie nic się nie zmienia. W cloverze w zakładce boot nvda_drv=1 i nv_disable=1 odznaczone.
  5. No właśnie nie chciało iść. Dysk i tak był cały to wymazania, więc mi nie zależało. Był tylko komunikat o tym kronikowaniu, którego nie dało się włączyć. No nic. Zobaczymy następnym razem.
  6. Jakoś nie mogłem zrobić tego spod instalatora. Dysk i tak był przeznaczony cały dla OSX. Założyłem partycję HFS+ paragon partition managerem na windows i jakoś poszło, ale czy nie będzie kłopotów, tego nie wiem.
  7. Witam, jakiś czas temu miałem już podobny problem i nie pamiętam jak sobie poradziłem. Nie wiem czy to odpowiedni dział, ale do rzeczy. Potrzebuję zainstalować od nowa macOS sierra. System ma być na oddzielnym dysku, tylko dla OS X. Instalator rusza, problem pojawia się w narzędziu dyskowym. Nie mogę sformatować partycji, ani utworzyć nowych. Przy próbie formatowania na system HFS+ dostaję komunikat: "wolumin nie jest kronikowany, włącz kronikowanie w menu plik". Oczywiście opcja włącz kronikowanie w menu plik jest nieaktywna. O co chodzi i jak sobie z tym poradzić?
  8. Witam, też mam Maximus Ranger VIII. Sorki, że chcę iść na łatwiznę. Wrzuciłbyś swój config.plist tutaj? I powiedz jakie kexty są potrzebne, a najlepiej też wrzuć spakowane. Jakbym nie próbował nie mogę przejść poniższego ekranu: Z tego samego USB w innym katalogu mam config pod MSI Z87I i instalator startuje. Więc pewnie bios lub config.plist. Czy do instalacji potrzeba SSDT.aml?
  9. Ale i tak lipa. Padła mi płyta główna i uruchomiłem system z drugiego komputera ze stopki i tam poszło mi HDMI Audio. Niestety OS X nie obsługuje DTS HD MA i Dolby True HD, więc jedyna zaleta, to nie trzeba kabla optycznego, bo wszystko leci po HDMI. A mi zależało na dźwięku HD Audio.
  10. Witam. Postawiłem OS X na i3 4130T ze stopki z HD4400 na pokładzie. Nie było tylko HDMI Audio, podobno nawet nie jest obsługiwane na HD 4400. Niestety poszła mi płyta główna. Przełożyłem dysk do drugiego komputera ze stopki i z odpowiednimi kextami w cloverze system wstał. Tylko przestał bootować z dysku i na razie wstaje z pena. Tak przy okazji fajna sprawa z tym cloverem, można mieć na jednym penie konfiguracje pod różne komputery. Nie starałem się specjalnie, a system wstał i GTX 660 zaskoczył od razu bez żadnych popychaczy. Chyba, że coś przeoczyłem. Z kextem HDMIAudio.kext w cloverze zaskoczyło wyjście HDMI Audio. W kodi od razu zadziałało. Ale jest jedno ale. Działa tylko AC3 i DTS. W kodi nawet nie ma opcji ustawień Dolby True HD i DTS HD MA. W takim razie czy dobrze rozumiem, że karta nie jest w pełni odpalona? Czy może na OS X tak już jest i formaty HD audio nie są obsługiwane? Na linuksach też jest problem, bo pulse audio nie obsługuje hd audio i trzeba kodi odpalać z alsą. Jak to jest z tym dźwiękiem na OS X, bo nie miałem wcześniej do czynienia. Gdyby to tak ładnie działało, to zrobiłbym HTPC na OS X. EDYCJA 27.11.2015 Sam sobie chyba odpowiem. Poszperałem i doczytałem się, że OS X nie obsługuje jednak HD Audio. A więc lipa. DTS i AC3 to działa nawet po SPDIF.
  11. Witam, też przy instalacji z terminala dostałem komunikat: kext-dev-mode allowing invalid signature -67030 0xFFFFFFFFFFFEFA2A for kext AppleHDALayouts.kext kext-dev-mode allowing invalid signature -67062 0xFFFFFFFFFFFEFA0A for kext AppleHDA_Uniwersal_ALC8xx_v2.0.kext EDIT: Już nieaktualne, dźwięk jest. Robiłem zmiany w configu z EFI/clover. Skopiowałem config do katalogu z nazwą płyty i działa.
  12. Mam tak samo. Wygenerowałem skrypt, ale usypianie nie działa. Na insanelymac jest coś o patchowaniu kernela. Czy to konieczne? http://www.insanelymac.com/forum/topic/295587-power-management-for-sandyivy-bridgehaswell-cpus/
  13. Po dwóch latach przerwy wracam do OSX i miałem ten sam kłopot. Po wywaleniu EAPDFix system uruchomił się. @Berton jak uruchomiłeś dźwięk po HDMI, przez SSDT-1.aml z poradnika zlinka wyżej? Mam procek Cire i3 4130T z HD4400 i gdzeiś czytałem, że nie jest wspierany.
  14. Zawsze jest możliwość wykonania czystej instalacji, nie z recovery, ale pełnego obrazu. Można to wszystko zrobić bez dostępu do osx. Właśnie zainstalowałem El Capitana po dwóch latach przerwy i bez dostępu do systemu osx. Z instalacją z recovery też miałem problem. Jestem zdziwiony, że są tylko poradniki do instalacji z recovery. Z pełnym obrazem jest mniej problemów.
  15. Też mam gigabyte konkretnie GA-EP45-DS3P. Jak składałem kompa to nawet na tym forum gigabyte był polecany, ale wtedy wiedza o OSX86 też była mniejsza. Fakt jest do wykonania trochę poprawek co inni nie muszą w tym wspomniane RTC i PST i CST. Na szczęście teraz jest patch editor z łatkami i nie jest to takie trudne jak kiedyś. Choć trochę z tym problemów było i nie raz szukałem pomocy na forum. Na szczęście nie mam problemów z USB. Najgorsze jest wg mnie co innego w przypadku mojej płyty, nie wiem jak mają inne gigabyte i inni producenci. Strasznie długie ładowanie biosu i wykrywanie urządzeń w trybie AHCI. Przez to komputer uruchamia się dwa razy dłużej niż bez AHCI.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.