Jump to content

mosquito

Members
  • Content Count

    28
  • Joined

  • Last visited

Profile Information

  • Gender
    Mężczyzna (Male)
  • Location:
    Małopolska

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Pytanie - " W jakim katalogu masz wszystkie kexty w Cloverze?". Kext musisz wgrać do katalogu z którego korzysta clover przy starcie. Albo katalog z numerem systemu, albo other (jeśli nie ma katalogu z numerem).
  2. Najważniejsze, że działa. Myślałem, że nigdy nie będzie natywnego NVRAM na Z390 dlatego "wróciłem" na Z370 i myślałem poczekam na następne generacje... a tu taka niespodzianka .
  3. Trochę się różni od SSDT-PM.aml . Dodaje tylko jedno urządzenie. Jednak wszystko spoko działa. Nawet system jakby szybciej się zamyka.
  4. U mnie BIOS 1302. Najnowszy Clover + Lilu + WG. config.plist (SMBIOS 19,2 - numery losowe)
  5. Asus Z390 Prime A - Działa . Sleep i restart bez problemu.
  6. Sprawdziłem jeszcze na na AptioDrv3, wyczyściłem całkiem NVRAM - i jak dotąd wniosek - działa dobrze tylko na wpisania do DSDT. Może znawcy rzucą okiem. P.S. Proponuję założyć nowy temat i przenieść do niego posty dotyczące NVRAM na Z390. EDIT: Taka ciekawostka - sprawdziłem jak to wygląda na Z370. Nie ma wcale PMCR ale AppleIntelPCHPMC.kext ładuje się. NVRAM oczywiście działał i działa 😀.
  7. Próbowałem. Nie poszło. Próbowałeś zapisać coś nowego do NVRAM? U mnie z SSDT po dopisaniu zmiennej do NVRAM system nie chce się zamknąć - zatrzymuje się w pewnym momencie i NIC. Po usunięciu SSDT i dodaniu przez DSDT jest ok. System się resetuje - zmienna przetrwała reset Sprawdziłem jeszcze na najnowszych kextach + najnowszy Clover z samym SSDT działa, ale jak tylko dodam zmienną to zawiesza się przy restarcie jak na fotce. Przy dodaniu wpisu przez DSDT jest wszystko ok.
  8. Asus Prime Z390 A - Działa 😀. Za pierwszym razem poszło przez DSDT, potem już SSDT wystarczy.
  9. To nasuwa mi się kilka pomysłów: dogłębne sprawdzenie ustawień w BIOS - sprawdź jakie powinny być, może poszukaj metod postawienia OSX dla twojej płyty i porównaj np. TUTAJ zmiana podłączeń na karcie grafiki lub monitorze - wpięcie w inny port (może brzmi głupio, ale kiedyś czytałem, że komuś pomogło)
  10. Próbowałeś na configu który Ci przesłałem? Oczywiście po przegraniu do głównego katalogu Clovera lub OEM/TwojaPłyta.
  11. Masz podpięte jakieś urządzenia zewnętrzne, hub USB, dodatkowe karty itp. ?
  12. Aktualnie dokonałem zmiany z Z390 na Z370 (ASUS Maximus) w szczególności ze względu na NVRAM. Stara płyta siedzi w drugim kompie z i3-8100. Poszukam konfig to ci podeślę.
  13. Zmień Smbios przy tym procesorze powinien być 19,1. Może to coś pomoże.
  14. porównaj może z tym https://github.com/RehabMan/OS-X-Clover-Laptop-Config/blob/master/config_HD615_620_630_640_650.plist linia 299 i 374
  15. mosquito

    Fenvi T-919

    Jestem zainteresowany. Idzie priv.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.