Jump to content

JEDI_V

Members
  • Content Count

    638
  • Joined

  • Last visited

  • Days Won

    7

Everything posted by JEDI_V

  1. Czy instalacja powyzszych komponentow w orginalnym sprzecie czegos nie spieprzy? I ewentualnie wrzucac to do S/L/E ?
  2. Kabelek dotarł ale w systemie brak kexta dla tej serii kart , ktos moze poratowac i jak zainstalowac?Ja to sie ma do wiedzy zawartej na forum, wg.ktorej hd7xxx dzialaja z mojave? A few bits of incorrect info here. First off, any AMD GPU that's a Radeon HD 5xxx series or newer GPU will NOT work under Mojave on the Mac Pro 3,1. This includes Radeon HD 5xxx, 6xxx, 7xxx, and all Rx and Vega cards.Secondly, AMD Radeon HD 4xxx series and older WILL work under Mojave on the Mac Pro 3,1, if the Legacy Video Card patch is applied along with the other patches when running the post-install tool of my Mojave Patcher (even though these cards do not support Metal).So, due to nVidia not having released Web Drivers for the nVidia Maxwell-based and newer cards, your ONLY Metal-compatible GPU upgrade options on the Mac Pro 3,1 at this time are the Kepler-based nVidia cards, being the GT(X) 6xx series cards and the GTX770 and 780.
  3. Kabelek dotarł, AMD7000Controller.kext jest, ale kart jest identyfikowana jako monitor, chociaż ID urządzenia 0x683d się zgadza, na zagranicznych forach piszą,że ta karta powinna ruszyć, ale jak widać u mnie lipa. Ma ktoś jakiś pomysł? K
  4. @ danielosx86, kupiłeś tę kartę?, bo szukam czegoś do Maca Pro na pci usb 3.0 W niecie znalazlem modele dzialajace ootb, Inateck KT4004 https://www.amazon.co.uk/Support-Inateck-Ports-Expansion-Version/dp/B00HJ1DULE/ref=sr_1_1?keywords=Inateck+KT4004&qid=1562538233&s=gateway&sr=8-1 oraz Sonnettech http://www.sonnettech.com/product/allegrousb3pcie4port.html Oba u nas w kraju niedostepne.
  5. Czekam na kabelek zasilajacy do karty, po niedzieli wrzuce hd7770. Z ciekawosci zajrzalem do system/biblioteki/extensios w celu sprawdzenia czy mam kext do obslugi tej karty, nic nie znalazlem, mam sie martwic, czy trzeba cos doinstalowac?
  6. Panowie nie mialo sensu walczyc, jak za 1000zl kupilem MP 3.1, na ktorym Mojave zasuwa az milo, a mojego PC to polyka, wiec nie widze sensu, dzieki za poswiecony czas i dobre checi. Z PC wyciagne tylko karte HD7770, chociaz na orginalnej HD2600XT wszystko smiga.
  7. @pasazer13 przeciez tam jest TB3, to ma kolosalna przepustowosc, podstawowy dysk jest na system i programy, po TB3 mozesz sobie podpiac bardzo szybki dysk o duzej pojemnosci za ulamek ceny u Apple, z gotowym projektem w kieszeni mozesz sie przemiescic i podpiec gdziekolwiek, bez wozenia ze soba 18 kilogramowej tarki na ser 😂, mysle, ze Apple wlasnie dlatego tak to rozwiazalo.
  8. Ok, niesprecyzowalem poprzedniej wypowiedzi, mianowicie odtwarzalem obraz wlasnie HS 10.13.6, to na nim mam powyzszy komunikat.
  9. JEDI_V

    GA-P55-UD3

    Tu niema co konfigurowac config.plist tylko zastosowac sie do tego poradnika
  10. Tylko nie wiem, czy to ruszy na hacku.
  11. http://dosdude1.com/mojave/
  12. Postanowilem odtworzyc system z TM, teraz start systemu z dysku HDD zatrzymuje sie na Waiting for DSMOS, cos da sie z tym zrobic?, ogladalem na YT ale nie pomaga
  13. Probowales programu Toast?, swego czasu mial nawet wtyczki do obslugi Blueray.
  14. A wiec tak, zrobilem jeszcze raz pena z cloverem pod windowsem na innym kompie i Narzedzia Dyskowe z Mojave dalej nie widza dysku/pendriwow. Programem Transmac na innym penie zrobilem bootwalny High Sierra i ruszylo, wiec cos jest skopane w instalce Mojave robionej pod osx(mojave), skoro narzedzia dyskowe nie widzialy dyskow/nosnikow, a w HS tak(Co ciekawe, wychodzac z Narzedzi Dyskowych i klikajac Install, sa widoczne ale niepodswietlone pendrivy z Cloverem i Mojave). W tej chwili odtwarzam system z TM. Mam na poczatek kilka pytan: 1. Jaki kext do karty pci na USB 3.0, gdzie go wrzucic, czy trzeba jak kilka lat temu przebudowac wszystko np.kextWizardem/ 2. W chwili obecnej bede miec 3 systemy na trzech roznych dyskach: -Windows 10-SSD 240GB -Linux Mint-HDD 160GB -MacOS High Sierra-HDD 1TB W zwiazku powyzszym mam pytanie, czy zostawic pena z cloverem w celu wyboru bootowania wybranego systemu? 3. Czy mozna albo nalezy, przywrocic bios do ustawien pod Windows aby wystartowal, glownie godzi o AHCI/IDE?
  15. Chyba zamiescilem nie ten config.plist, ten jest z UNIBOOTX-->EFI-->CLOVER, powinien byc chyba z katalogu z nazwa mojej plyty tzn. UNIBOOTX-->EFI-->CLOVER-->OEM-->P7P55-M, juz wrzucam. <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>ACPI</key> <dict> <key>DSDT</key> <dict> <key>Debug</key> <false/> <key>DropOEM_DSM</key> <false/> <key>Fixes</key> <dict> <key>AddDTGP</key> <true/> <key>FixHDA</key> <true/> </dict> <key>Name</key> <string>DSDT.aml</string> <key>Patches</key> <array> <dict> <key>Comment</key> <string>TMR</string> <key>Disabled</key> <false/> <key>Find</key> <data> W4IlVE1SXwhfSElEDEHQAQAIX0NSUxEQCg1H AUAAQAAABCIBAHkA </data> <key>Replace</key> <data> W4IqVE1SXwhfSElEDEHQAQAIX0NSUxEVChJH AUAAQAABBEcBUABQABAEeQA= </data> </dict> <dict> <key>Comment</key> <string>RTC</string> <key>Disabled</key> <false/> <key>Find</key> <data> giVSVEMwCF9ISUQMQdALAAhfQ1JTERAKDUcB cABwAAACIgABeQBb </data> <key>Replace</key> <data> giJSVEMwCF9ISUQMQdALAAhfQ1JTEQ0KCkcB cABwAAACeQBb </data> </dict> <dict> <key>Comment</key> <string>PIC</string> <key>Disabled</key> <false/> <key>Find</key> <data> gitQSUNfCF9ISUQLQdAIX0NSUxEYChVHASAA IAAAAkcBoACgAAACIgQAeQA= </data> <key>Replace</key> <data> gihQSUNfCF9ISUQLQdAIX0NSUxEVChJHASAA IAAAAkcBoACgAAACeQA= </data> </dict> <dict> <key>Comment</key> <string>HPET</string> <key>Disabled</key> <false/> <key>Find</key> <data> TAlIUEVUCF9ISUQMQdABAwhDUlNfEREKDoYJ AAAAAND+AAQAAHkAW4BeTFBDUgAMBPTR/goE W4EUTFBDUgBIUFRTAgAFSFBURQEAGBQkX1NU QQCgEJNPU0ZMAKAISFBURaQKD6EKoAhIUFRF pAoLpAAUKl9DUlMAikNSU18KBA== </data> <key>Replace</key> <data> QgpIUEVUCF9ISUQMQdABAwhDUlNfERcKFCIB ACIAAYYJAAAAAND+AAQAAHkAW4BeTFBDUgAM BPTR/goEW4EUTFBDUgBIUFRTAgAFSFBURQEA GBQkX1NUQQCgEJNPU0ZMAKAISFBURaQKD6EK oAhIUFRFpAoLpAAUKl9DUlMAikNSU18KCg== </data> </dict> </array> <key>ReuseFFFF</key> <false/> </dict> <key>SSDT</key> <dict> <key>DropOem</key> <false/> <key>Generate</key> <dict> <key>CStates</key> <false/> <key>PStates</key> <false/> </dict> </dict> </dict> <key>Boot</key> <dict> <key>Arguments</key> <string>-v darkwake=1 npci=0x2000</string> <key>DefaultVolume</key> <string>haMac HD</string> <key>Legacy</key> <string>PBR</string> <key>NeverHibernate</key> <true/> <key>Secure</key> <false/> <key>Timeout</key> <integer>10</integer> <key>XMPDetection</key> <false/> </dict> <key>CPU</key> <dict> <key>UseARTFrequency</key> <false/> </dict> <key>Devices</key> <dict> <key>Audio</key> <dict> <key>Inject</key> <integer>1</integer> </dict> <key>USB</key> <dict> <key>FixOwnership</key> <false/> <key>Inject</key> <false/> </dict> </dict> <key>GUI</key> <dict> <key>CustomIcons</key> <true/> <key>Hide</key> <array> <string>Preboot</string> <string>Recovery</string> </array> <key>Language</key> <string>pl:30788:0</string> <key>Mouse</key> <dict> <key>DoubleClick</key> <integer>500</integer> <key>Enabled</key> <true/> <key>Mirror</key> <false/> <key>Speed</key> <integer>2</integer> </dict> <key>Scan</key> <dict> <key>Entries</key> <true/> <key>Legacy</key> <false/> <key>Linux</key> <false/> <key>Tool</key> <false/> </dict> <key>Theme</key> <string>bootcamp</string> </dict> <key>Graphics</key> <dict> <key>Inject</key> <dict> <key>ATI</key> <false/> <key>Intel</key> <false/> <key>NVidia</key> <false/> </dict> </dict> <key>KernelAndKextPatches</key> <dict> <key>AppleIntelCPUPM</key> <false/> <key>AppleRTC</key> <true/> <key>Debug</key> <false/> <key>ForceKextsToLoad</key> <array> <string>\System\Library\Extensions\IONetworkingFamily.kext</string> </array> <key>KernelCpu</key> <false/> <key>KernelLapic</key> <false/> <key>KernelXCPM</key> <false/> <key>KextPatchesAllowed</key> <true/> <key>KextsToPatch</key> <array> <dict> <key>Comment</key> <string>Orange Icon Fix</string> <key>Disabled</key> <false/> <key>Find</key> <data> RXh0ZXJuYWw= </data> <key>InfoPlistPatch</key> <false/> <key>Name</key> <string>AppleAHCIPort</string> <key>Replace</key> <data> SW50ZXJuYWw= </data> </dict> <dict> <key>Comment</key> <string>TRIMM Enabler</string> <key>Disabled</key> <false/> <key>Find</key> <data> QVBQTEUgU1NEAA== </data> <key>InfoPlistPatch</key> <false/> <key>Name</key> <string>IOAHCIBlockStorage</string> <key>Replace</key> <data> AAAAAAAAAAAAAA== </data> </dict> <dict> <key>Comment</key> <string>f ix I/O error for ICH10</string> <key>Disabled</key> <false/> <key>Find</key> <data> RYX2D5XCiciD4P5mhcl4D4TSdQs= </data> <key>InfoPlistPatch</key> <false/> <key>Name</key> <string>AppleAHCIPort</string> <key>Replace</key> <data> iciD4P5mhckPmMFBCMyQkJCQdQs= </data> </dict> <dict> <key>Comment</key> <string>fix I/O error for ICH10</string> <key>Disabled</key> <false/> <key>Find</key> <data> icglQGACAD1AIAAAdQyB4b9///+Ji1EBAAA= </data> <key>InfoPlistPatch</key> <false/> <key>Name</key> <string>AppleAHCIPort</string> <key>Replace</key> <data> kJCQkJCQkJCQkJCQkJCQkJCQkJCQkJCQkJA= </data> </dict> </array> </dict> <key>RtVariables</key> <dict> <key>#ROM</key> <string>UZUPELNIJ</string> </dict> <key>SMBIOS</key> <dict> <key>#BoardSerialNumber</key> <string>UZUPELNIJ</string> <key>#SerialNumber</key> <string>UZUPELNIJ</string> <key>#SmUUID</key> <string>UZUPELNIJ</string> <key>ProductName</key> <string>iMac11,3</string> <key>Trust</key> <true/> </dict> <key>SystemParameters</key> <dict> <key>InjectKexts</key> <string>Yes</string> </dict> </dict> </plist>
  16. Czy w tej sekcji powinien widniec zapis o MontainLion 10.8.5 ? <key>AddArguments</key> <string>-v</string> <key>Title</key> <string>Boot OS X 10.8.5 (12F36) Mountain Lion in Verbose Mode</string> </dict> </array> <key>Title</key> <string>OS X 10.8.5 (12F36) Mountain Lion</string> <key>Type</key> <string>OSX</string> <key>Volume</key> <string>454794AC-760D-46E8-8F77-D6EB23D2FD32</string>
  17. <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>#DisableDrivers</key> <array> <string>CsmVideoDxe</string> <string>VBoxExt4</string> </array> <key>ACPI</key> <dict> <key>#DropMCFG</key> <false/> <key>#PatchAPIC</key> <false/> <key>#ResetAddress</key> <string>0x64</string> <key>#ResetValue</key> <string>0xFE</string> <key>#SortedOrder</key> <array> <string>SSDT-3.aml</string> <string>SSDT-1.aml</string> <string>SSDT-2.aml</string> </array> <key>#smartUPS</key> <false/> <key>DSDT</key> <dict> <key>#DropOEM_DSM</key> <dict> <key>ATI</key> <true/> <key>Firewire</key> <true/> <key>HDA</key> <true/> <key>HDMI</key> <true/> <key>IDE</key> <true/> <key>IntelGFX</key> <true/> <key>LAN</key> <true/> <key>LPC</key> <false/> <key>NVidia</key> <true/> <key>SATA</key> <true/> <key>SmBUS</key> <false/> <key>USB</key> <true/> <key>WIFI</key> <true/> </dict> <key>#Patches</key> <array> <dict> <key>Comment</key> <string>Remove battery device from desktop</string> <key>Find</key> <data>W4IeQkFUMQhfSElEDEHQDAoIX1VJRAEUCF9TVEEApAA=</data> <key>Replace</key> <data></data> </dict> <dict> <key>Comment</key> <string>Add _SUN property for GIGE</string> <key>Find</key> <data>UFhTWAhfQURSAAhfUFJXEgYC</data> <key>Replace</key> <data>UFhTWAhfQURSAAhfU1VOCgQIX1BSVxIGAg==</data> </dict> <dict> <key>Comment</key> <string>Rename GFX0 to IGPU</string> <key>Find</key> <data>R0ZYMA==</data> <key>Replace</key> <data>SUdQVQ==</data> </dict> <dict> <key>Comment</key> <string>Rename HDEF to AZAL</string> <key>Find</key> <data>SERFRg==</data> <key>Replace</key> <data>QVpBTA==</data> </dict> </array> <key>#Rtc8Allowed</key> <false/> <key>#SuspendOverride</key> <false/> <key>Debug</key> <false/> <key>Fixes</key> <dict> <key>AddDTGP_0001</key> <true/> <key>AddHDMI_8000000</key> <true/> <key>AddIMEI_80000</key> <false/> <key>AddMCHC_0008</key> <false/> <key>AddPNLF_1000000</key> <true/> <key>DeleteUnused_400000</key> <true/> <key>FIX_ACST_4000000</key> <true/> <key>FIX_ADP1_800000</key> <true/> <key>FIX_INTELGFX_100000</key> <false/> <key>FIX_RTC_20000</key> <true/> <key>FIX_S3D_2000000</key> <true/> <key>FIX_TMR_40000</key> <true/> <key>FIX_WAK_200000</key> <true/> <key>FakeLPC_0020</key> <false/> <key>FixAirport_4000</key> <false/> <key>FixDarwin_0002</key> <false/> <key>FixDarwin7_10000</key> <true/> <key>FixDisplay_0100</key> <true/> <key>FixFirewire_0800</key> <false/> <key>FixHDA_8000</key> <true/> <key>FixHPET_0010</key> <true/> <key>FixHeaders_20000000</key> <true/> <key>FixIDE_0200</key> <false/> <key>FixIPIC_0040</key> <true/> <key>FixLAN_2000</key> <true/> <key>FixRegions_10000000</key> <true/> <key>FixSATA_0400</key> <false/> <key>FixSBUS_0080</key> <true/> <key>FixShutdown_0004</key> <true/> <key>FixUSB_1000</key> <true/> </dict> <key>Name</key> <string>DSDT.aml</string> <key>ReuseFFFF</key> <false/> </dict> <key>DisableASPM</key> <false/> <key>DropTables</key> <array> <dict> <key>Signature</key> <string>DMAR</string> </dict> <dict> <key>Signature</key> <string>SSDT</string> <key>TableId</key> <string>CpuPm</string> </dict> <dict> <key>#Length</key> <integer>720</integer> <key>Signature</key> <string>SSDT</string> <key>TableId</key> <string>Cpu0Ist</string> </dict> </array> <key>HaltEnabler</key> <true/> <key>SSDT</key> <dict> <key>#C3Latency</key> <string>0x03E7</string> <key>#DoubleFirstState</key> <true/> <key>#DropOem</key> <true/> <key>#EnableC2</key> <false/> <key>#EnableC4</key> <false/> <key>#EnableC6</key> <true/> <key>#EnableC7</key> <false/> <key>#MaxMultiplier</key> <integer>12</integer> <key>#MinMultiplier</key> <integer>8</integer> <key>#PLimitDict</key> <integer>1</integer> <key>#PluginType</key> <integer>0</integer> <key>#UnderVoltStep</key> <integer>1</integer> <key>#UseSystemIO</key> <false/> <key>Generate</key> <dict> <key>CStates</key> <true/> <key>PStates</key> <true/> </dict> </dict> </dict> <key>Boot</key> <dict> <key>##Arguments</key> <string>kext-dev-mode=1 rootless=0</string> <key>#Arguments</key> <string>-v arch=x86_64 slide=0 darkwake=0</string> <key>#LegacyBiosDefaultEntry</key> <integer>0</integer> <key>#XMPDetection</key> <string>-1</string> <key>Debug</key> <false/> <key>DefaultLoader</key> <string>boot.efi</string> <key>DefaultVolume</key> <string>LastBootedVolume</string> <key>DisableCloverHotkeys</key> <false/> <key>Fast</key> <false/> <key>Legacy</key> <string>PBR</string> <key>NeverDoRecovery</key> <true/> <key>NeverHibernate</key> <false/> <key>SkipHibernateTimeout</key> <false/> <key>StrictHibernate</key> <false/> <key>Timeout</key> <integer>5</integer> </dict> <key>BootGraphics</key> <dict> <key>#DefaultBackgroundColor</key> <string>0xF0F0F0</string> <key>EFILoginHiDPI</key> <integer>1</integer> <key>UIScale</key> <integer>1</integer> </dict> <key>CPU</key> <dict> <key>#BusSpeedkHz</key> <integer>133330</integer> <key>#FrequencyMHz</key> <integer>3140</integer> <key>#HWPEnable</key> <true/> <key>#HWPValue</key> <string>0x30002a01</string> <key>#QPI</key> <integer>4800</integer> <key>#SavingMode</key> <integer>7</integer> <key>#TDP</key> <integer>95</integer> <key>#TurboDisable</key> <true/> <key>#Type</key> <string>0x0201</string> <key>#UseARTFrequency</key> <true/> </dict> <key>Devices</key> <dict> <key>#AddProperties</key> <array> <dict> <key>Device</key> <string>NVidia</string> <key>Key</key> <string>AAPL,HasPanel</string> <key>Value</key> <data>AQAAAA==</data> </dict> <dict> <key>Device</key> <string>NVidia</string> <key>Key</key> <string>AAPL,Haslid</string> <key>Value</key> <data>AQAAAA==</data> </dict> </array> <key>#FakeID</key> <dict> <key>#ATI</key> <string>0x67501002</string> <key>#IMEI</key> <string>0x1e208086</string> <key>#IntelGFX</key> <string>0x01268086</string> <key>#LAN</key> <string>0x100E8086</string> <key>#NVidia</key> <string>0x11de10de</string> <key>#SATA</key> <string>0x25628086</string> <key>#WIFI</key> <string>0x431214e4</string> <key>#XHCI</key> <string>0x0</string> </dict> <key>#ForceHPET</key> <false/> <key>#Inject</key> <false/> <key>#Properties</key> <string>7a00000001000000010000006e0000000200000002010c00d041030a0000000001010600001b7fff040028000000500069006e0043006f006e00660069006700750072006100740069006f006e00730000000800000001080100180000006c00610079006f00750074002d00690064000000080000000c000000</string> <key>#SetIntelBacklight</key> <false/> <key>#SetIntelMaxBacklight</key> <true/> <key>#IntelMaxValue</key> <integer>1808</integer> <key>Audio</key> <dict> <key>#Inject</key> <string>0x0887</string> <key>ResetHDA</key> <true/> </dict> <key>NoDefaultProperties</key> <false/> <key>USB</key> <dict> <key>AddClockID</key> <true/> <key>FixOwnership</key> <true/> <key>HighCurrent</key> <false/> <key>Inject</key> <true/> </dict> <key>UseIntelHDMI</key> <false/> </dict> <key>GUI</key> <dict> <key>#ConsoleMode</key> <string>0</string> <key>#Custom</key> <dict> <key>Entries</key> <array> <dict> <key>AddArguments</key> <string>-v</string> <key>Arguments</key> <string>Kernel=mach_kernel</string> <key>Disabled</key> <true/> <key>Hidden</key> <false/> <key>Hotkey</key> <string>M</string> <key>InjectKexts</key> <false/> <key>NoCaches</key> <false/> <key>Path</key> <string>\EFI\BOOT\BOOTX64.efi</string> <key>Title</key> <string>MyCustomEntry</string> <key>Type</key> <string>OSXRecovery</string> <key>Volume</key> <string>D68F1885-571C-4441-8DD5-F14803EFEF54</string> </dict> <dict> <key>Hidden</key> <false/> <key>InjectKexts</key> <false/> <key>NoCaches</key> <false/> <key>SubEntries</key> <array> <dict> <key>AddArguments</key> <string>-v</string> <key>Title</key> <string>Boot OS X 10.8.5 (12F36) Mountain Lion in Verbose Mode</string> </dict> </array> <key>Title</key> <string>OS X 10.8.5 (12F36) Mountain Lion</string> <key>Type</key> <string>OSX</string> <key>Volume</key> <string>454794AC-760D-46E8-8F77-D6EB23D2FD32</string> </dict> </array> <key>Legacy</key> <array> <dict> <key>Disabled</key> <true/> <key>Hidden</key> <false/> <key>Hotkey</key> <string>L</string> <key>Title</key> <string>MyLegacyEntry</string> <key>Type</key> <string>Windows</string> <key>Volume</key> <string>89433CD3-21F2-4D3C-95FC-722C48066D3A</string> </dict> </array> <key>Tool</key> <array> <dict> <key>Arguments</key> <string>-b</string> <key>Disabled</key> <false/> <key>Hidden</key> <false/> <key>Hotkey</key> <string>S</string> <key>Path</key> <string>\EFI\CLOVER\TOOLS\Shell64-v1.efi</string> <key>Title</key> <string>MyCustomShell</string> <key>Volume</key> <string>D68F1885-571C-4441-8DD5-F14803EFEF54</string> </dict> </array> </dict> <key>#CustomIcons</key> <false/> <key>#Hide</key> <array> <string>Windows</string> <string>BOOTX64.EFI</string> </array> <key>#Language</key> <string>ru:0</string> <key>#Mouse</key> <dict> <key>Enabled</key> <true/> <key>Mirror</key> <false/> <key>Speed</key> <integer>2</integer> </dict> <key>#Scan</key> <dict> <key>Entries</key> <true/> <key>Legacy</key> <false/> <key>Tool</key> <true/> </dict> <key>#TextOnly</key> <false/> <key>ScreenResolution</key> <string>1280x1024</string> <key>Theme</key> <string>metal</string> </dict> <key>Graphics</key> <dict> <key>#Connectors</key> <array/> <key>#DualLink</key> <integer>0</integer> <key>#FBName</key> <string>Makakakakala</string> <key>#Inject</key> <dict> <key>ATI</key> <true/> <key>Intel</key> <false/> <key>NVidia</key> <false/> </dict> <key>#LoadVBios</key> <false/> <key>#NVCAP</key> <string>04000000000003000C0000000000000A00000000</string> <key>#NvidiaGeneric</key> <true/> <key>#NvidiaNoEFI</key> <false/> <key>#NvidiaSingle</key> <false/> <key>#PatchVBios</key> <false/> <key>#PatchVBiosBytes</key> <array> <dict> <key>Find</key> <data>gAeoAqAF</data> <key>Replace</key> <data>gAeoAjgE</data> </dict> </array> <key>#VRAM</key> <integer>1024</integer> <key>#VideoPorts</key> <integer>2</integer> <key>#display-cfg</key> <string>03010300FFFF0001</string> <key>#ig-platform-id</key> <string>0x01620005</string> <key>EDID</key> <dict> <key>#Custom</key> <data>AP///////wAGECGSAAAAAAASAQOAIRV4CunVmVlTjigmUFQAAAABAQEBAQEBAQEBAQEBAQEB3iGgcFCEHzAgIFYAS88QAAAY3iGgcFCEHzAgIFYAS88QAAAAAAAA/gBXNjU3RwAxNTRXUDEKAAAA/gAjMz1IZYSq/wIBCiAgAJo=</data> <key>#Inject</key> <true/> <key>#ProductID</key> <string>0x9221</string> <key>#VendorID</key> <string>0x1006</string> </dict> </dict> <key>KernelAndKextPatches</key> <dict> <key>#ATIConnectorsController</key> <string>6000</string> <key>#ATIConnectorsData</key> <string>000400000403000000010000210302040400000014020000000100000000040310000000100000000001000000000001</string> <key>#ATIConnectorsPatch</key> <string>040000001402000000010000000004040004000004030000000100001102010500000000000000000000000000000000</string> <key>#BootPatches</key> <array> <dict> <key>Comment</key> <string>Example</string> <key>Disabled</key> <true/> <key>Find</key> <data>RXh0ZXJuYWw=</data> <key>MatchOS</key> <string>All</string> <key>Replace</key> <data>SW50ZXJuYWw=</data> </dict> </array> <key>#FakeCPUID</key> <string>0x010676</string> <key>#KextsToPatch</key> <array> <dict> <key>Disabled</key> <true/> <key>Find</key> <data>SGVhZHBob25lcwA=</data> <key>Name</key> <string>VoodooHDA</string> <key>Replace</key> <data>VGVsZXBob25lcwA=</data> </dict> <dict> <key>Comment</key> <string>Patch_to_not_load_this_driver</string> <key>Find</key> <string>0x04020000</string> <key>InfoPlistPatch</key> <true/> <key>Name</key> <string>AppleHDAController</string> <key>Replace</key> <string>0x44220000</string> </dict> <dict> <key>Comment</key> <string>Make all drives to be internal</string> <key>Find</key> <data>RXh0ZXJuYWw=</data> <key>Name</key> <string>AppleAHCIPort</string> <key>Replace</key> <data>SW50ZXJuYWw=</data> </dict> <dict> <key>Comment</key> <string>TRIM function for non-Apple SSDs</string> <key>Find</key> <data>QVBQTEUgU1NEAA==</data> <key>Name</key> <string>IOAHCIBlockStorage</string> <key>Replace</key> <data>AAAAAAAAAAAAAA==</data> </dict> <dict> <key>Comment</key> <string>ATI Connector patch new way</string> <key>Disabled</key> <false/> <key>Find</key> <data>AAQAAAQDAAAAAQAAIQMCBAQAAAAUAgAAAAEAAAAABAMQAAAAEAAAAAABAAAAAAAB</data> <key>MatchOS</key> <string>10.9,10.10,10.11</string> <key>Name</key> <string>AMD6000Controller</string> <key>Replace</key> <data>BAAAABQCAAAAAQAAAAAEBAAEAAAEAwAAAAEAABECAQUAAAAAAAAAAAAAAAAAAAAA</data> </dict> </array> <key>AppleIntelCPUPM</key> <false/> <key>AppleRTC</key> <true/> <key>AsusAICPUPM</key> <false/> <key>Debug</key> <false/> <key>DellSMBIOSPatch</key> <false/> <key>KernelCpu</key> <false/> <key>KernelIvyXCPM</key> <false/> <key>KernelLapic</key> <false/> <key>KernelPm</key> <false/> </dict> <key>RtVariables</key> <dict> <key>BooterConfig</key> <string>0x28</string> <key>CsrActiveConfig</key> <string>0x3E7</string> <key>MLB</key> <string>C02032109R5DC771H</string> <key>ROM</key> <string>UseMacAddr0</string> </dict> <key>SMBIOS</key> <dict> <key>#BiosReleaseDate</key> <string>05/03/10</string> <key>#BiosVendor</key> <string>Apple Inc.</string> <key>#BiosVersion</key> <string>MB11.88Z.0061.B03.0809221748</string> <key>#Board-ID</key> <string>Mac-F4208CC8</string> <key>#BoardManufacturer</key> <string>Apple Inc.</string> <key>#BoardSerialNumber</key> <string>C02032101R5DC771H</string> <key>#BoardType</key> <integer>10</integer> <key>#BoardVersion</key> <string>Proto1</string> <key>#ChassisAssetTag</key> <string>LatitudeD420</string> <key>#ChassisManufacturer</key> <string>Apple Inc.</string> <key>#ChassisType</key> <integer>16</integer> <key>#Family</key> <string>MacBook</string> <key>#FirmwareFeatures</key> <string>0xC0001403</string> <key>#FirmwareFeaturesMask</key> <string>0xFFFFFFFF</string> <key>#LocationInChassis</key> <string>MLB</string> <key>#Memory</key> <dict> <key>Channels</key> <integer>2</integer> <key>Modules</key> <array> <dict> <key>Frequency</key> <integer>1333</integer> <key>Part</key> <string>C0001403</string> <key>Serial</key> <string>00001001</string> <key>Size</key> <integer>4096</integer> <key>Slot</key> <integer>0</integer> <key>Type</key> <string>DDR3</string> <key>Vendor</key> <string>Kingston</string> </dict> <dict> <key>Frequency</key> <integer>1333</integer> <key>Part</key> <string>C0001404</string> <key>Serial</key> <string>00001002</string> <key>Size</key> <integer>4096</integer> <key>Slot</key> <integer>2</integer> <key>Type</key> <string>DDR3</string> <key>Vendor</key> <string>Kingston</string> </dict> </array> <key>SlotCount</key> <integer>4</integer> </dict> <key>#Mobile</key> <true/> <key>#PlatformFeature</key> <string>0x03</string> <key>#ProductName</key> <string>MacBook1,1</string> <key>#SerialNumber</key> <string>4H629LYAU9C</string> <key>#Slots</key> <array> <dict> <key>Device</key> <string>ATI</string> <key>ID</key> <integer>1</integer> <key>Name</key> <string>PCIe Slot 0</string> <key>Type</key> <integer>16</integer> </dict> <dict> <key>Device</key> <string>WIFI</string> <key>ID</key> <integer>0</integer> <key>Name</key> <string>Airport</string> <key>Type</key> <integer>1</integer> </dict> </array> <key>#SmUUID</key> <string>00000000-0000-1000-8000-010203040506</string> <key>#Trust</key> <true/> <key>#Version</key> <string>1.0</string> <key>Manufacturer</key> <string>Apple Inc.</string> </dict> <key>SystemParameters</key> <dict> <key>#BacklightLevel</key> <string>0x0501</string> <key>#CustomUUID</key> <string>511CE201-1000-4000-9999-010203040506</string> <key>#NvidiaWeb</key> <false/> <key>InjectKexts</key> <string>Detect</string> <key>InjectSystemID</key> <true/> </dict> </dict> </plist>
  18. Jesli o to chodzi to mam cos takiego Bo w samym config--> nic
  19. Mam zaznaczone pokaz wszystkie urzadzenia ale bez efektu. A co do pytania kolegi Javazlaz, do czego innego maja byc podlaczone?, jest 6 portow sata na plycie, nie mam dodatkowej karty na PCI.
  20. Za radą 314TeR zakładam wątek dotyczący mojego konfigu i walki z nim. 1. procesor i5 760 2. płyta asus P7P55-M 3. ram 4GB( 2x2 Kingstone 1333MHz), docelowo będzie więcej 4. grafika Gigabyte HD7770 1GB 5. Pendrive z Mojave 10.14 zrobiony na orginalnym maczku(MB12) 6. UnibootX Clover najnowsza wersja 2019-04-24 zrobiony pod Windowsem programem Win32DiskImager W zeszlym tygodniu postawilem na tym sprzecie High Sierre( roznica taka, ze procek byl i3 540 i grafika HD6770), wszystko smigalo, ale niedopieszczalem konfigu, bo na dniach mialem upgradowac sprzet do wersji jak wyzej. W biosie: -AHCI wlaczone -Intel VT-D-wylaczone -Legacy Support-wlaczone( w przeciwnym razie nie widac przy rozruchu urzadzen USB) Obecnie za sugestia kolegi ALPachino clover w Boot Args ma wpis -no_compat_check, wczoraj pojawilo sie jablko, po dluzszym czasie pasek postepu i instalator wystartowal, ale nie widzial dysku Samsunga HDD, wiec od rana dzisiaj walcze ponownie. Jablko, pasek postepu nie dochodzi do konca, wszystko znika i czarny podswietlony ekran, a po kilkudziesieciu minutach pojawia instalator. Po wejsciu do narzedzi dyskowych w celu sformatowania docelowego dysku, narzedzia nie widza, zadnego nosnika, kreci sie kolko i tak juz 4h. Nadmienie, ze przystarcie z F8 w opcji rozruchu widoczne sa wszystkie nosniki, w sumie 4, dwa pendrivy i 2 HDD. Przy komendzie -no_compat_check -v tryb tekstowy i reszte objawow jak wyzej. Przeczytalem ten watek, ale w mojej sytuacji nie pomogl, byc moze bede musial sie uzbroic w cierpliwosc jak kolega Smartek i poczekac, albo trzeba cos dopisac w cloverze.
  21. Po dluzszym czasie instalka zaskoczyla, ale narzedzia dyskowe nie widza dysku do instalacji, wiec jutro ciag dalszy walki. Dzieki za pomoc AlPachino 👍🍺
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.