Jump to content

JEDI_V

Members
  • Content Count

    638
  • Joined

  • Last visited

  • Days Won

    7

Everything posted by JEDI_V

  1. O jakich kluczach secure boot piszesz? Elementary OS startuje od strzalu. Zrobilem 3 klucz z unibootx na penie usb 3.0, bez efektu, lapek pracuje, ekran ciemny.
  2. Zostawie do rana z ciemnym ekranem. Nie usunalem jeszcze fizycznie dysku ssd z windowsem, czy on moze byc przyczyna?
  3. Wrzucam jeszcze raz ustawienia biosu, moze mam cos skopane a nie wiem.
  4. Przy bootowaniu z EFI file ma samym koncu tez ciemny ekran sprzet dziala
  5. Zrobilem jeszcze raz nowy klucz na innym penie. Przy bootowaniu z Adata czarny ekran przez pol godziny, komp wlaczony, ekran podswietlony
  6. Z EFI wchodze w kolejne rozwiniecia katalogu, OEM i wszystko co tam siedzi.
  7. Po zaakceptowaniu gasnie ekran na dlugo, nie wiem ile bo nie czekalem, az cos sie pojawi, ale napewno kilkanascie do 30 minut, komp raczej pracuje, bo swieci sie klawiatura.
  8. Poddaje sie narazie. Jak mam Legacy wylaczone i Secure boot tez wylaczone to po wyborze w F9 napedow do bootowania brak klucza z unibootX, po wlaczeniu SecureBoot naped sie pojawia ale po wyborze dostaje komunikat jak na obrazku
  9. Czy musze generowac numery smbios itp., skoro przy instalacji odtworzylem wszystko z TM. Kopia byla zrobiona na orginalnym imaku 27", generacje procesorow i kart graficznych sie zgadzaja, ethernet jest na en0, w Ten Mac widnieje numer seryjny, w raporcie systemowym UUID sprzetu?
  10. Postanowilem sprobowac zainstalowac system na tym lapku, wiec zakladam temat. Dane sprzetu za CPUID CPU-Z: -procesor i5 -7300HQ 7gen. -mobo HP838F -chipset HM175 -dyski: 1. SSD Transcend 110S 512GB PCIe x4 NVMe (TS512GMTE110S) z windowsem i tak zostanie 2.hybrydowy sshd HGST 1TB SATA i na nim chce stawiac osx -ram samsung ddr4 8GB 2400 w jednym banku -grafiki: 1.Intel HD630 2.GF GTX1050 4GB prawdopodobnie optimus, ale nie wiem jak sprawdzic. Po podstawowych zmianach w biosie, podlaczeniu i wyborze klucza z unibootX otrzymuje taki komunikat jak na obrazku, na chwile obecna nie wiem co zrobic. Czy na czas instalacji wypiac dysk pcie z windowsem?, czy zostawic?
  11. Nastepny problem, jestem na etapie instalacji systemu, ale niechce sie zainstalowac, gdyz mapa partycji niejest GUID, ale przy wymazywaniu/formatowaniu dysku w narzedziach dyskowych nie widze opcji zmiany. Partycje zmienilem na innym kompie ale dysk nie chce sie zamontowac, wiec opcje formatu nie udaja sie. Cos jest skopane w narzedziach dyskowych, bo testuje juz 3 dysk,ktorego nie da sie sformatowac i zamontowac.
  12. Dwa razy szukalem nazwy plyty w pliku .preboot.log, nic nie znalazlem, albo jestem slepy. Sprawdze jeszcze trzeci raz., OK mam P7P55M
  13. Panowie mam pytanie do pkt.4.1 z pierwszej strony. Pisze tam, ze po pierwszym uruchomieniu Clovera nalezy nacisnac F2 w celu dokonania dumpu plyty. W jaki sposob mam odczytac nazwe plyty i jak zmienic, na jakim kompie, tym na ktorym instaluje osx czy na innym, dump zapisany w EFI/CLOVER/misc/preboot.log? Mam fizycznie wyjac pena z cloverem i podlaczyc pod inny komp?
  14. Dziekuje adminom za pomoc w ponownym zalogowaniu sie na forum.
  15. To ze masz identyfikacje to nie znaczy, ze byla oferowana, nigdzie nie znalazlem o niej wzmianki, na everymac oraz apple-history nic nie ma. Zreszta w artykule pisze, ze pochodzi z lapka Alienware.
  16. Ta karta wystepowala w ogole w sprzecie Apple?, bo jakos nie pamietam.
  17. http://osxdaily.com/2016/06/14/macos-sierra-compatibility-list/
  18. Swego czasu udalo mi sie zainstalowac W10 na sprzecie, ktory wg. komunikatow w bootcampie lapal sie tylko na maks.W7. W bootcampie zrobilem tylko partycje pod windowsa i pobralem na pena sterowniki. Reszta instalacji bez asystenta, typowo jak windows, odpalenie kompa z altem, masz wybor bootowalnych napedow/nosnikow i dalej tradycyjnie jak windows.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.