Jump to content

Ravven

Members
  • Content Count

    140
  • Joined

  • Last visited

Profile Information

  • Gender
    Male
  • Location:
    Warszawa
  1. Witam. Po dość długim czasie wracam do tematu OSx86. Dość długo na lapku mam zainstalowane 10.10.5 i przymierzam się do upgrade'u do 10.12, ale że trochę minęło od czasu aktywnego interesowania się instalowaniem Mac OS zastanawiam się czy muszę nadrobić jakieś zaległości. Czy od tego czasu coś się większego zmieniło o czym powinienem wiedzieć lub się doszkolić przed instalacją (a chcę zrobić czystą)?
  2. Sam testów nie przeprowadzałem, więc nie mam tutaj doświadczenia, ale z tego co czytałem na forum http://forum.techinferno.com/diy-e-gpu-projects/ sprawa wygląda inaczej przy TB2 z uwagi na większą przepustowość łącza w stosunku do TB1. Przy TB3 ma być jeszcze lepiej. Faktycznie jest jednak z tym trochę zabawy i nie jest to tania rozrywka. Oczywistym pozostaje fakt, że wykorzystanie takiej karty do napędzenia wyświetlacza w laptopie także zje trochę bandwidth, co wpłynie negatywnie na osiągi karty (a poza tym, o ile się nie mylę, działa to tylko w przypadku kart GeForce), ale warto wiedzieć, że opcja taka istnieje.
  3. Jeśli masz trochę pieniędzy i koniecznie chcesz mieć dGPU to możesz się zainteresować tematem eGPU, zwłaszcza jeśli miałbyś kupić Macbooka. Rozwiązanie nie jest najtańsze, ale podłączenie zewnętrznej karty graficznej klasy desktop do laptopa, może być tym czego szukasz.
  4. Jesteś pewny, że to poprawna nazwa kexta?
  5. Szczerze, to nie mam pojęcia jak Clover współpracuje z SL, bo ja w tym czasie używałem Chamelona. Na Clovera przesiadłem się dopiero w okolicach Mountain Lion. Najlepszym wyjściem, według mnie, wydaje się być w takim razie postawienie wirtualnej maszyny i na niej przygotowanie odpowiednio pena instalacyjnego z Yosemite i Cloverem. Ta kombinacja na pewno będzie działać. A tak przy okazji, to jakie kexty powrzucałeś do systemu/Clovera?
  6. Tu masz podstawowy config, który powinien zadziałać. Spróbuj i daj znać. config.plist.zip
  7. To o czym napisał 314TeR, to faktycznie ścieżka, którą powinieneś docelowo podążać. On ma większą wiedzę w tym zakresie, więc może lepiej być ci w stanie pomóc. Ja miałem problem z uruchomieniem 10.6.8 z czystym CD UniBoot. Bez odpowiedniego efi-string do HD3000, grafika nie chciała mi po prostu wstać. GraphicsEnabler też nie pomagał. Ja obszedłem ten problemem przez przerzucenie UniBoota na pendrive i jego odpowiednie zmodyfikowanie, jak już pisałem wcześniej, ale u ciebie może być inaczej.
  8. Ślepy jestem, bo nie widziałem tego. Nie znam się za bardzo na multi bootloaderach, ale coś w tym temacie chyba jest w tym wątku: http://hamac.pl/topic/7739-multiboot-chameleonchimera-win8ubuntumacos-mbr-z-grub2/
  9. Przed instalacją CU powinieneś mieć już na dysku skonfigurowanego chameleona i odpowiednie kexty. Wtedy robisz Combo Update i po restarcie startujesz już system z dysku.
  10. Niestety nie mam już żadnych plików z tego okresu. Przygotowanie tego od zera mija się też moim zdaniem z celem. Na Twoim miejscu kombinowałbym z zainstalowaniem nowszego systemu niż 10.6.8. Na forum jest poradnik jak przygotować pena z instalacją 10.8 na Windowsie i Cloverem. Spróbuj. http://hamac.pl/topic/7219-przygotowanie-pendrive-do-instalacji-mountain-liona/
  11. PolishApple, robiłeś swoje dummy według jakiegoś poradnika?
  12. Myślałem o tym trochę przez weekend i przypominam sobie, że też miałem jakiś problem z UniBootem, ale nie do końca pamiętam jaki. Na pewno dotyczyło to braku odpowiednich uprawnień dla kexta(ów?), których musiałem użyć. Sporo się nakombinowałem z modyfikacją UniBoot i preboot,dmg, aby wszystko mi się wreszcie uruchomiło odpowiednio. Sprawdzę jeszcze w domu czy gdzieś mam odpowiednie pliki. Zastanawiam się jednak czy nie łatwiej byłoby Ci zainstalować nowszą wersję systemu.
  13. Z tego co czytałem, zmiana niektórych parametrów z plist pomaga na różnych sprzętach. Poza tym, nie wiem co może być innego. Kiedyś był patch do IOFamily, żeby odpowiednio EAPD odpalać, ale teraz innego rozwiązania chyba nie ma (sam nie szukałem).
  14. Wszystko przez EAPD. W tutku też jest o tym mowa. Mam do tego dobrego kexta. Podstaw w info.plist swoje nody i powinno śmigać. EAPDFix.kext.zip
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.