Jump to content

Next4

Members
  • Content Count

    6
  • Joined

  • Last visited

  1. Do tej pory tworzyłem boota z unibeast albo chimera. Zapoznam się głębiej z tym cloverem jutro. Jak rozumiem robiąc w ten sposób będę miał większe prawdopodobieństwo powodzenia instalacji?
  2. Być może, niestety na razie jestem laikiem w te klocki, chciałem tylko odpalić na tym lapku jakiegoś maca żeby zobaczyć czy będzie chodził, wcześniej próbowałem mavericksa ale nie ogarnąłem ;d co krok to nowy błąd wyskakiwał. Natknąłem się na poradnik z takim samym lapkiem jak mój ale z Iatkosem, zrobiłem wszystko tak samo no i wyłącza się lapek przy końcu. Ale zaraz spróbuję jeszcze z 10.8 mountain lion, choć podejrzewam że też będzie klops ;p.
  3. Witam, mam problem z instalacją os x 10.7.2 Iatkos L2, mianowicie wyłącza mi się komp przy końcu instalacji (4min do końca). Uruchamiam bootloadera z komendami : -v nv_disable=1 (bez tego staje na DSMOS has arrived) wszystko przebiega zgodnie z planem, włącza się instalator, wybieram język, klikam customize i zaznaczam jakieś sterowniki (według poradnika na yt - Iatkos l2 samsung r780) dalej leci instalator i prawie przy samym końcu jest crash i lapek się wyłącza. Ma ktoś jakiś pomysł co może być przyczyną? Próbowałem z GraphicsEnabler=No, jest to samo. Laptop to samsung r780 i3/ gt330m/ chipset HM55
  4. czytałem ten temat, próbowałem jakiś tam kextów ale nie wiem czy dobrych, jak sprawdzić jaki dokładnie mam kontroler?. Może trzeba jakiś kext specjalny na chipset? Widziałem na jakimś forum kogoś z tym samym problemem i tym samym chipsetem. Sata ustawione. Instalowałem wizardem AHCIPortinjector.kext i LegacyAppleAHCIPortIntelICHx.kext bez rezultatu. mój kontroler usb: intel 5 Series/3400 Series - 3B34
  5. Witam, mam problem z instalacją os x 10.9. Stworzyłem bootowalny dysk na wirtualnej maszynie za pomocą uniBeast(użyłem do tego HDD 500 GB- może to jest powodem błędu?). Wszystko ładnie się bootuje do momentu pojawienia się takiego czegoś: "No interval found for . Using 800000000 Still waitig for root device Still waitig for root device ..." Wygrzebałem starego samsunga r780 i próbuję zainstalować tego maca lecz już tracę nadzieję, może mi pomożecie Próbowałem zmieniać porty USB, próbowałem różnych boot flagsów, próbowałem wgrywać kexty na boot dysk ale nie wiem czy to dobrze robię i czy wgrywam dobre kexty - za pomocą kext wizard na wirtualu. Ma ktoś jakiś pomysł? Z góry dzięki. Mój lapek jak już wspomniałem samsung r780 GPU gt330m / CPU i3 / chipset intel HM55 4GB Ram. Dołączam fotkę jak to wygląda (img_0045 Pozdrawiam edit~ Wgrałem GenericUSBXHCI.kext i teraz wychodzi inaczej (img_0048) ale dalej still waiting for root device
  6. Witam wszystkich, chciałem się dowiedzieć jaka dystrybucja maca będzie dla mnie najlepsza. Będę na nim tworzyć muzykę oraz obrabiać materiały filmowe i takie tam biurowe rzeczy. Posiadam laptopa samsung r780 oto parametry: Chipset Intel HM55 Procesor Intel® Core™ i3 2,13 GHz Model procesora 330M Pamięć podręczna CACHE 3 MB Pamięć RAM 4 GB, DDR3 1066 MHz Dysk twardy 320 GB, SATA Model karty graficznej GeForce GT330M Pamięć karty graficznej 1024 MB Karta bezprzewodowa (WiFi) 802.11b/g/n Chciałbym to mieć na osobnej partycji na dysku z w7 Jak coś jeszcze podać to napiszcie. Pozdrawiam!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.