Jump to content

wujek_bogdan

Members
  • Content Count

    932
  • Joined

  • Last visited

  • Days Won

    8

Everything posted by wujek_bogdan

  1. Wstyd się przyznać. Założyłem, że nie mogę pisać ł w całym systemie, a okazało się, że tylko w Chrome. Winna była jedna z wtyczek.
  2. Nie liczę już na to, że Nvidia wypuści sterowniki dla nowszych systemów, wypada więc przesiąść się z mojego GTX 960 na coś od AMD. Będzie to prawdopodobnie RX 580. Wiem, że karta jest wspierana oficjalnie, więc w teorii nie powinno być problemów. Doświadczenie mówi jednak, że nie można takiego optymistycznego założenia z góry przyjmować (miałem już 2 karty, które w teorii działały natywnie - w obu przypadkach problemy - albo losowe freezy albo problem z wybudzaniem). Czy jest coś na co muszę zwrócić uwagę? jakieś modele, których mam unikać? Myślałem nad MSI RADEON RX580 GAMING X, ponieważ mam obecnie kartę od Nvidia z tej samej serii i jestem bardzo zadowolony z kultury pracy.
  3. Od kilku dni nie mogę pisać litery ł. Wszystkie inne polskie znaki działają poprawnie poza małą literą ł. Co ciekawe duże Ł działa! Nie przypominam sobie, żebym w ciągu ostatnich dni zmieniał coś w systemie czy instalował jakikolwiek program, który mógłby ustawić sobie ten skrót jako globalny skrót klawiszowy i tym sposobem "przejąć kontrolę" nad ł. Używam standardowego układu klawiszy modyfikujących oraz programu Karabiner Elements (swoją drogą, gorąco polecam) do mapowania prawych klawiszy modyfikujących, tak żeby polskie znaki pisać za pomocą prawego Command a nie Option, a jednocześnie nie zmieniać układu lewych klawiszy modyfikujących. Tak więc pierwsze podejrzenie padło oczywiście na Karabiner Elements, ale nawet gdy go wyłącze/odinstaluję to problem nadal istenieje. Jakieś pomysły?
  4. Warto też dodać, że w OpenCore proces tworzenia oprogramowania jest bliższy duchowi open source niż w przupadku Clovera. Co prawda źródła Clovera też są dostępne, ale vit9696 robi to w dużo bardziej transparentny sposób. Bierze czynny udział w życiu społeczności, ma normalny bugtracker, wydaje changelogi, no i najważniejsze - udostępnia porządną dokumentację.
  5. Ciekawe czy Nvidia wypuści drivery dla tej wersji systemu. Na razie nie ma żadnych informacji na ten temat. Jeśli nie to trzeba będzie się poważnie zastanowić nad migracją na AMD. Ja nadal, ze względu na mojego GTX960, siedzę na 10.13.6.
  6. @314TeR Wydaje mi się, że obecnie wcale nie ma mniej osób zainteresowanych tematem tylko po prostu formuła forum jest już dosyć stara. W ciągy ostatnich lat pojawiło się dużo więcej różnych form komunikacji i budowania społeczności. Jest Twitter, Slack, jest Reddit, czy redditopodobne strony jak Wykop.pl, są grupy facebookowe, etc. Sądzę, że nadal można budować aktywną społeczność, ale metyody angażowania społeczności są inne a przede wszystkim bardziej zdywersyfikowane. Forum jest bardzo dobrym sposobem zbierania treści, utrzymywania ich w zorganizowany sposób (chociaż wiki nadaje się tutaj dużo lepiej), ale nie jest już tak dobrym sposobem wymiany informacji jak kiedyś. Formuła forum jest niestety już nieco zdziadziała. A być może moja diagnoza nie jest trafna? Być może po prostu spada zainteresowanie tą tematyką? Może się bogacimy i kupno Maka nie jest już takim wydatkiej jak było w przeszłości? A może nasza znajomość angielskiego jest lepsza niż lata temu i polscy użytkownicy po prostu korzystają z insanelymac? A może wszystko to po trochu. W każdym razie myślę, że można by było spróbować zaktywizować społeczność innymi kanałami. Wielu ludzi, nawet związanych jakoś ze światem informatyki, nie ma w ogóle pojęcia o tym, że coś takiego jak hackintosh istnieje.
  7. Przecież Nvidia nadal nie wydała sterowników dla 10.14.x
  8. To są porty 2.0 więc, zgodnie z logiką, ustawiłem je jako 2.0 (co widać na screenie). Ale nadal nie rozumiem cytowanego przeze mnie fragmentu.
  9. Nie bardzo rozumiem ten fragment: Czy oznacza to, że na załączonym screenie powinienem HS13 oraz HS14 ustawić jako USB3, pomimo, że są to porty USB2?
  10. dzięki @oswaldini, nie znałem tego narzędzia. Mam 2 pytania: Rozumiem, że dobrze przygotowany kext niczym w działaniu nie będzie się różnił od SSDT. Kext po prostu nanosi poprawki dla tabel SSDT "w locie". W jaki sposób traktować hub USB. W monitorze mam hub, który podłączam do USB 3.0. Do monitora mam podłaczone kilka urządzeń: kamera, klawiatura, mysz. Mam testować każdy z portów w monitorze, czy tylko porty USB, które wychodzą z płyty?
  11. Możesz napisać dlaczego tak uważasz? Chodzi o jakieś typowo hackintoshowe problemy, czy coś innego?
  12. Jest zbyt wcześnie żeby odpowiedzieć na twoje pytanie. Nie wyszły jeszcze sterowniki od Nvidia dla Mojave. W teorii wszystko co działa pod High Sierra powinno pod Mojave działać, ale w praktyce bywa różnie. Nvidia miewa różne problemy ze swoimi sterownikami - większość obecnie załatwia WhateverGreen i prawdopodobie tak będzie w przyszłości, ale z zakupem karty od Nvidia wstrzymałbym się, po pierwsze do momentu wydania sterowników Nvidia, a po drugie do momentu wydania kolejnych wersji 10.14.x Jeśli chcesz pewniaka to bierz którąś z kart polecanych przez Apple: https://support.apple.com/en-us/HT208898
  13. Do tego co @Maidenman napisał warto dodać, że cała ta "kradzież" była w 100% legalna i zgodna z licencją na jakiej wydany został system BSD - mowa oczywiście o licencji BSD, której główną różnicą w stosunku do innych wolnych licencji (np. GPL) jest to, że soft na niej wydany można skopiować, a następnie źródła zamknąć. Stąd macOS nie jest systemem otwartoźródłowym. Twórcy systemu BSD sami, z pełną świadomością konsekwencji jakie taka decyzja niesie, taką licencję wybrali. Nie ma więc tutaj mowy o żadnej kradzieży.
  14. Sądzę, że mamy tutaj problem z dwoma rzeczami: jeden jest związany z grafiką, drugi prawdopodobnie z zarządzaniem energią. Jeśli chodzi o grafikę to zainstaluj najnowsze Lilu + WhateverGreen. Powinno pomóc. Jeśli chodzi o zarządzanie energią, to może to być: problem z portami USB w co wątpię, ale warto sprawdzić problem z SSDT. Clover co prawda powinien sam generować prawidłowe SSDT, ale też warto sprawdzić (przed uruchomieniem skryptu musisz zmienić język systemu na angielski!) coś zupełnie innego... ale musisz podać więcej szczegółów odnośnie konfiguracji: twój config Clovera, listę zainstalowanych kextów oraz log systemowy (/var/log/system.log) - zanotuj moment wyłączenia komputera i szukaj po dacie/godzinie logów z tego czasu
  15. @Najrad Polecam zgłaszać błędy bezpośrednio do autora. Konto vit969 na Insanelymac: https://www.insanelymac.com/forum/profile/1135927-vit9696/ Nie wiem czemu, ale do zgłaszania błędów założył osobne konto na GH: https://github.com/acidanthera/bugtracker Tutaj jest zbiorczy wątek na Insanelymac: https://www.insanelymac.com/forum/topic/325987-whatevergreen-support-topic/ // Edycja: Zobacz też changelog. Zauważ, że zmieniły się wartości domyślne niektórych parametrów w ostatnich wydaniach. Nie wiem czy są one istotne dla twojego przypadku, ale warto to sprawdzić.
  16. Znany w świecie hackintosha koder RehabMan wypuścił forka Clovera: ​https://github.com/RehabMan/Clover Myślę, że warto zainteresować się tym projektem. Czytając changelog widzę, że poprawia sporo błędów w oryginalnym Cloverze. Swoją drogą, ciekawe czemu nie zgłasza tych poprawek jako pull request do oryginalnego repozytorium tylko tworzy forka.
  17. Aktualizacja: Wygląda na to, że w WhateverGreen 1.2.3 ngfxpatch=pikera nie jest już potrzebne ponieważ ten patch jest aplikowany domyślnie. źródło: https://github.com/acidanthera/WhateverGreen/releases
  18. Dzięki za potwierdzenie. Widzę, że można łatwo przekonwertować dysk za pomocą MBR2GPT.
  19. Mam macOS i Windows10 na osobnych dyskach. Clover wykrywa dysk z Windowsem, w opcjach bootowania pojawiaja się opcja bootowania Windowsa (a nawet 2, nie wiem czemu), ale gdy je wybieram to pojawia się tylko logo Windowsa i nic więcej się nie dzieje (nie jest to logo bootującego Windowsa, tylko Cloverowy symbol windowsa). Żeby uruchomić Windows 10 muszę włączyć CSM i ręcznie wybrać bootowanie z dysku, w boot menu wciskając F8, zanim włączy się bootloader. Czy to oznacza, że źle zainstalowałem Windowsa? Tzn, że mam dysk sformatowany w formacie MBR a nie GPT?
  20. Znalazłem też inną alternatywę: https://github.com/vulgo/webdriver.sh Skrypt jest dostępny w repozytorium Homebrew
  21. Wybacz za wprowadzenie w błąd. Rzeczywiście. Linkowany post czytałem ponad miesiąc temu. Musiałem źle zapamiętać. Chodziło u usunięcie patcha z Clovera, a nie usunięcie kexta. Nie wątpię w to, że niejedna osoba tutaj potrafi takie SSDT przygotować Miałem na myśli to, że ten temat nie jest u nas na forum zbyt popularny. Myślę, że warto tę kwestię poruszać ponieważ USBInjectAll może być przyczyną (bardzo częstych z resztą) problemów z zarządzaniem energią. Bardzo możliwe, że moja poprzednia płyta Asrock Z87 Pro4, której się pozbyłem ze względu na problemy z usypianiem, była do odpalenia gdybym wtedy wiedział, że mogę pobawić się z SSDT.
  22. W poście, do którego linkowałem wyżej jest odnośnik do poradnika jak przygotować dedykowany konfig SSDT i pozbyć się USBInjectAll. Wpis jest napisany RehabMana czyli autora USBInjectAll. Nie bawiłem się tym jeszcze ale mam taki zamiar. Niestety, z tego co widzę, na tym forum chyba nikt nie ma doświadczenia w tworzeniu takiego SSDT.
  23. Pod warunkiem, że @AdamiPL ma najnowsze Lilu. oraz WhateverGreen. Polecam ściągać bezpośrednio z Githuba: - https://github.com/acidanthera/WhateverGreen/releases - https://github.com/acidanthera/Lilu @AdamiPL Jeszcze jedna wskazówka - jako bazę dla konfigu Clovera użyj UnibootX Clover.
  24. Zobacz ten wątek: http://hamac.pl/topic/15285-usbinjectall/ Jest szansza, że problem powoduje USBInjectAll.
  25. Sądzę, że to jest problem raczej po stronie sterowników Nvidia niż zarządzania zasilaniem. U mnie równierz pojawiają się problemy z usypianiem - czasami monitor w ogóle się nie wygasza i "blokuje" komputer przed uśpieniem. Miewałem też problem opisywany przez ciebie. Gdy wyłącze monitor przyciskiem zasilania to komputer zawsze wchodzi w stan uśpienia po czasie ustawionym w opcjach zasilania. Natomiast z wybudzaniem nie mam problemów odkąd zastosowałem ngfxpatch=pikera. Sprawdzałem czy coś innego nie blokuje uśpienia komendami pmset -g oraz pmset -g assertions i nie znalazłem niczego. Możesz spróbować opisać swój problem w wątku na Insanelymac: https://www.insanelymac.com/forum/topic/325987-whatevergreen-support-topic/ Autor WhateverGreen jest całkiem pomocny. // EDYCJA: @drzewko_r Masz aktualne wersje Lilu oraz WhateverGreen? U mnie ngfxpatch=pikera nie działało w wersji, bodajże, 1.2.0
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.