Jump to content

wujek_bogdan

Members
  • Content Count

    1089
  • Joined

  • Last visited

  • Days Won

    17

Everything posted by wujek_bogdan

  1. Czy ten punkt nadal jest aktualny? Właśnie zdałem sobie sprawę, że nie wygenerowałem SSDT. Speed-step zdaje się u mnie działać - tzn widzę, że mnożniki się zmieniają gdy zmienia się obciążenie CPU, pytanie tylko czy zmienia się prawidłowo.
  2. Zgadza się. Nie bardzo rozumiem co masz na myśli. Chodzi ci o to czy pozostała część konfigu pozostaje bez zmian? Jeśli to masz na myśli to odpowiedź brzmi: nie. Musisz dostosować kilka rzeczy: Wygenerować numery seryjne dla sekcji SMBIOS Ustawić Devices/Audio/Inject zgodnie z kodekiem jaki masz na płycie Ustawić Graphics/Inject zgodnie z posiadaną kartą graficzną Wygenerować SSDT (tego nie jestem na 100% pewien, nie wiem czy nadal jest to konieczne!) Poza tym reszta konfigu zostaje bez zmian. Więcej szczegółów na tamat wszystkich tych operacji znajdziesz w poradniku: https://hamac.pl/topic/11716-unibootx-clover-oficjalny-uniwersalny-bootloader-hamacpl/
  3. Ten konfig nie wydaje się bazować na konfigu dla Z97 z UnibootX Clover. Nadal jest tam sporo zakomentowanych wpisów oraz niepotrzebnych fixów DSDT. Nie twierdzę, że będą one na pewno powodowały problemy, ale lepiej mieć w konfigu tylko to co rzeczywiście jest potrzebne do działania systemu. Polecam ci pobrać UnibootX i porównać oba konfigi (np. za pomocą https://www.diffchecker.com/), albo wręcz wyrzucić twój obecny konfig i zrobić nowy na bazie tego z UnibootX
  4. Miałem ten sam problem. Pojawił się, jeśli dobrze pamiętam, po aktualizacji do 10.15.4. Również pomogło wyłączenie serial port. Tak na marginesie: twój konfig nie wygląda na zbyt czysty. Masz tam sporo wpisów, które są zakomentowane (poprzedzone znakiem #), więc można je równie dobrze usunąć. Masz tam patche na limit portów dla starszych wersji systemu - również nie przeszkadzają, ale i nie pomagają w niczym, więc również można je usunąć. Masz też sporo fixów i łatek DSDT, które nie są potrzebne - te akurat mogą wpływać na działanie systemu. Myślę, że warto by było za wzór wziąć konfig dla Z97 z UnibootX Clover.
  5. Tak jak pisałem wcześniej, filmy które załączasz nic nie dają, bo nie podajesz żadnych informacji, które pomogłyby nam zdiagnozować przyczynę problemu. Przygotuj odpowiedzi na pytania, które zadałem tutaj: https://hamac.pl/topic/16232-jak-wykonać-clover-z-mac-na-pendrive/?tab=comments#elComment_144645
  6. Problem wydaje się być związany z samą biblioteką, ewentualnie z pakietem dostępnym repozytorium brew. Prędzej znajdziesz pomoc zgłaszając problem na Githubie gtkmm albo na Githubie homebrew jeśli to problem po stronie brew.
  7. Problem dotyczy wszystkich aplikacji czy tylko wybranych? Sprawdziłbym następujące rzeczy: Odpal aplikację z konsoli. Załóżmy, że odpalam aplikację o nazwie Postman. Robię więc w konsoli open /Applications/Postman.app i patrzę czy mam jakieś komunikaty błędów w konsoli. Sprawdź log systemowy. Znajdziesz go w /var/log/system.log Zobacz czy po uruchomieniu aplikacji pojawia się coś w logu.
  8. O jakiej instalacji mówisz? Soft w macos instalujesz albo przez appstore albo po prostu przenosząc aplikacje do ~/Applications. Swoją drogą polecam instalować soft za pomocą brew oraz brew cask - dzięki menadżerowi pakietów łatwiej zachować porządek w systemie.
  9. Uruchom system w trybie verbose, żebyś widział komunikaty błędów Sprawdź log systemowy: /var/log/system.log Możesz też włączyć debugowanie w Cloverze dodając wpis DebugLog o wartości true do sekcji GUI. Poza aktualizacją Clovera powinieneś był też aktualizować kexty. Zrobiłeś to?
  10. Bardzo dobry sprzęt pod hacka. Zacznij tutaj: https://hamac.pl/topic/11716-unibootx-clover-oficjalny-uniwersalny-bootloader-hamacpl/ Znajdziesz tam gotowy konfig dla platformy Z87.
  11. Na pewno da się zainstalować... bo da się zainstalować prawie na każdym sprzęcie, niestety nie wiem jak z kompatybilnością tego chipsetu - najlepiej załóż nowy temat dotyczący tej płyty. zamontować partycję EFI (albo z linii komend, albo za pomocą np. CloverConfigurator czy Hackintool), Skopiować katalog EFI z pendrajwa na partycję EFI ustawić w BIOS-ie bootowanie z tej partycji
  12. Możliwe, że nie startuje ci tryb graficzny. Sprawdź czy to samo się dzieje gdy podłączysz monitor pod zintegrowaną grafikę (wymuszając wcześniej w BIOS-ie żeby iGPU było inicjowane jako pierwsze). Możesz też włączyć tryb debugowania dodając do sekcji GUI w konfigu następujący wpis: <key>DebugLog</key> <true/> W EFI/CLOVER/misc/debug.log zapisze się wtedy log bootowania, tam prawdopodobnie znajdziemy więcej informacji na temat przyczyny problemu. Przygotuj się na wolniejsze działanie instalatora.
  13. W jaki sposób instalujesz system? Używasz UnibootX Clover z powyższego linka? Jeśli tak, to czy używasz konfiguracji dla Z97? Próbowałeś uruchomić system w trybie verbose? Jeśli nie to spróbuj i zobacz czy masz jakieś błędy w konsoli.
  14. To właśnie główny powód dla którego jeszcze nie instaluję OpenCore - projekt jest bardzo obiecujący, ale też dosyć niedojrzały, więc wiele rzeczy się zmienia. Trzeba by było cały czas śledzić zmiany i aktualizować na bieżąco, żeby nie zostać w tyle. Myślę, że wstrzymam się z migracją aż projekt się bardziej ustabilizuje.
  15. Masz bardzo dobry sprzęt pod hacka. Bez problemu postawisz w pełni funkcjonalny system bez żadnych kompromisów. Użyj UnibootX oraz uniwersalnej konfiguracji dla Haswell Z97: https://hamac.pl/topic/11716-unibootx-clover-oficjalny-uniwersalny-bootloader-hamacpl/
  16. Z filmu, który wrzuciłeś nic nowego nie wynika. Wracamy do początku. Przygotuj solidne odpowiedzi na pytania, które zadałem wcześniej: https://hamac.pl/topic/16232-jak-wykonać-clover-z-mac-na-pendrive/?tab=comments#elComment_144645 Nie odpowiedziałeś na żadne z tych pytań jak dotąd. Nikt nie będzie w stanie Ci pomóc jeśli sam nie wykażesz minimum inicjatywy.
  17. Nie wiedziałem, że taki fork istnieje. Fork ma kilka rzeczy, na których brak narzekał jakiś czas temu @314TeR
  18. Piszesz w taki sposób, że ciężko zrozumieć o co chodzi. Jaki pendrive wkładasz i co uruchamiasz? Chodzi o to co widziałem na filmie - ikonkę "zakazu"? Jeśli tak, to właśnie tego dotyczy mój komentarz. Uruchomienie systemu w trybie verbose. Tryb verbose spowoduje, że zamiast trybu graficznego pojawi się tryb tekstowi i zobaczymy, być może, komunikat błędu, który powoduje ten błąd. Skupmy się na jednej rzeczy na raz - albo na komputerze stacjonarnym albo na laptopie.
  19. Z drugiej strony większość dzisiejszych gier pójdzie na średnich/wysokich ustawieniach.
  20. W opcjach bootloadera znajdzie listę parametrów (jeśli dobrze pamiętam to menu nazwa się boot args), z którymi może być uruchomiony system, wśród nich jest tzw tryb verbose, możesz albo go wybrać z listy, albo ręcznie wpisać parametr -v jako parametr bootloadera. Wtedy zamiast graficznego trybu, podczas startu, uruchomi się tryb tekstowy.
  21. Wygląda na to, że pendrive z bootloaderem jest przygotowany poprawnie, ponieważ na filmie widać, że clover startuje, na zrzucie ekranu natomiast wygląda to tak jakbyś w ogóle nie zbootował komputera z dysku USB, więc tam mamy problem z konfiguracją BIOS-u/UEFI. Prawdopodobnie nie ustawiłeś poprawnie urządzenia, z którego system ma bootować. Wracając do filmu: uruchom bootloader z flagą -v Zobaczymy wtedy z jakim błędem masz do czynienia.
  22. Ten sam problem obserwuję po aktualizacji do 10.15.4 na Macbooku Air 2013. Wygląda więc na to, że to jakiś ogólny problem w tej aktualizacji i niekoniecznie jest związany z HDR bo ten laptop nie ma HDR. U mnie efekt jest taki jak na starej wyblakłej matrycy LCD - kolory są bardzo mało kontrastowe.
  23. Do głowy przychodzi mi taki trik: Jeśli w monitorze masz więcej niż jedno wejście HDMI, to możesz spróbować podłączyć 2 kable: jeden do intela, drugi do dedykowanej GPU. Przed włączeniem/restartem systemu będziesz sobie na monitorze, przyciskiem zmieniał wejście. Być może konieczne będzie "ubicie" dedykowanej grafiki w macOS. Podejrzewam, że można to zrobić edytując DSDT (a może jest jakiś wbudowany patch w WhateverGreen albo w samym Cloverze? Trzeba poszukać). // Edycja Tak na szybko poszukałem w googlu, czy jest coś na ten temat i znalazłem take wpisy: https://www.tonymacx86.com/threads/guide-disabling-discrete-graphics-in-dual-gpu-laptops.163772/ https://khronokernel-2.gitbook.io/opencore-vanilla-desktop-guide/extras/spoof Może ci się to przyda.
  24. Napisz coś więcej. Ciężko będzie ci pomóc jeśli podajesz tak mało szczegółów: Opisz jak przygotowałeś pendrive z bootloaderem Opisz jak przygotowałeś pendrive/dysk z systemem macOS według jakiej instrukcji działałeś, jaką masz konfigurację sprzętową, jakiej konfiguracji Clovera używasz
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.