Jump to content

juniorjpdj

Members
  • Content Count

    89
  • Joined

  • Last visited

Profile Information

  • Gender
    Not Telling
  • Location:
    /home/juniorjpdj
  • Interests
    Wszystko co elektroniczne
  1. Ale nie mowie ze to nie duzo roboty, tylko ze zostaly tylko te 2 rzeczy. No i ew wylaczenie nv w dsdt/ssdt @Koval, to ten kext od cb z tuta? Bo mi nie dziala cholerstwo, testowalem juz Ale stestuje drugi raz na wszelki gdyby to byl inny kext A mozna wiedziec skad go masz? Edit: No nie dziala.. tak jak mowilem..
  2. Kurde powiem ci, nie wiem co robilem zle, ale zrobilem jeszcze raz tymi kextami do fakepci i dziala -.- Tylko jakies glitche w gornym pasku To normalne? EDIT: Pomoglo: http://www.tonymacx86.com/yosemite-laptop-support/145427-fix-intel-hd4200-hd4400-hd4600-mobile-yosemite-19.html#post926735 Dodatkowe pytanka z pierwszego postu wklepie tez tu: Teraz czas na audio, a potem backlight i mam w pelni sprawnego haczka. Nie widze nigdzie gotowego patcha na moj kodek audio, musze przechodzic przez calego tuta? http://forum.osxlati...patching-guide/ Koval skad wziales patcha na applehda??
  3. A niech kradnie, mam multiboota i jestem na tyle leniwy ze nie bede wlaczal i wylaczal jej dla kazdego systemu. Podeslac cos jeszcze? Bo ja juz nie mam pojecia co robic, czekam na porady.
  4. Po 1. wylaczenie nv nic u mnie nie zmienia Po 2. na mavericku dzialalo nawet z zalaczoną jbc mam wylaczony sterownik do nv za pomoca parametru kernela
  5. Witajcie, Do naprawy zostaly mi audio, backlight i baaardzo ladny szlaczek + brak akceleracji i straszne lagi wynikajace z wspomnianego w tytule HD 4600. Priorytetem dla mnie jest oczywiscie grafika. Probowalem FakePCI, kilku patchy clovera i kilku patchy samego kexta rowniez, bez skutku. Na mavericku oczywiscie dzialala bez problemow i bez patchy. Akutalnie jestem na cloverze ladne krojone jabluszko mnie wita, configu nie zamieszczam, bo jest prawie identyczny z tym z podklejonego postu, zmienilem tylko motyw i dodalem wpisy do sekcji gui. Fotke efektu macie za tu: CPU: i5-4200M GPU: HD4600 + GT740M RAM: 8GB DDR3 ETH: Atheros AR8171 WLAN: Atheros AR9485WB-EG SND: IDT 92HD95 Edit: Zeby bylo ciekawiej, DPCImanager nie widzi ani dzwieku ani grafiki... pokazuje za to nvidie... EDIT2: Działa, teraz czas na audio, a potem backlight i mam w pelni sprawnego haczka. Nie widze nigdzie gotowego patcha na moj kodek audio, musze przechodzic przez calego tuta? http://forum.osxlatitude.com/index.php?/topic/1946-complete-applehda-patching-guide/
  6. Problem wlasnie w tym, ze nie wyskakuje nic, wszystko co mi wyskoczylo dotyczy innych kodekow o podobnych nazwach
  7. Witam, Szukam kexta do laptopowej karty z kodekiem IDT 92HD95. Tutaj więcej informacji (zrzut z linuxa) http://pastebin.com/G2h52SMv
  8. Posiadam tego laptoka wlasnie, pierwszy moj laptohack bedzie, jakich patchy DSDT i SSDT uzyc? Jakies konkretne porady na poczatek oprocz tuta? Boje sie tego DSDT i SSDT troche (nie wiem czemu).
  9. Nie bootuje nic co bazuje na tianocore duet, lacznie z samym tianocorem.
  10. A sprobuj po prostu dodac -x do paramterow kernela, mi w dziwnych sytuacjach pomagalo.
  11. Ale config nie ma nic do tego, skoro Clover sie nie uruchamia. Nie chodzi o to ze OS X sie nie odpala. Configi mam defaultowe, ale chyba powinien mi sie clover odpalić, nie? Zreszta tak jak mowie, wszedzie dziala a tam nie.
  12. Testowane z paczką oswaldiniego z dropbox i ręcznie z wszystkimi możliwymi proponowanymi na forum zestawami w instalatorze w OS X.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.