Jump to content

pablo1975

Members
  • Content Count

    296
  • Joined

  • Last visited

  • Days Won

    4
  1. Generalnie. Szyfrowanie totalnie zwolni czytanie dysku nawet na szybkim kompie i dysku (klucz typu 256bity). Wiec jeśli nie masz czegoś totalnie "secret" to porostu to wyłącz bo robisz sobie mega kuku.
  2. Masz zaszyfrowany dysk... sformatuj go nie używaj szyfrowania!!!
  3. Sprawdzałem SSD i HDD i jest to samo. Problem nie jest w szybkości pracy - tylko w całkowitym zamrażaniu się systemu - jedyna rzecz którą możesz zrobić to "twardy restart" Wygląda mi to trochę tak jakby coś w procesorze było skopane, bo 10.6.8 ma jądro 32bit a systemy zawieszające go 64bit. Choć jak pisałem wcześniej ten komp działał na SSD w 10.9.5 bez zarzutu.
  4. W związku z obecną sytuacją naprawiłem już chyba wszystko w domu - pewnie nawet to czego nie trzeba było wcale naprawiać. Odgrzebałem również starego Macbooka Pro 17 mid 2007 A1229, którego kupiłem kiedyś za furę kasy, a którym dzieją się dziwne rzeczy. Wspomnę, że zanim trafił do szafy ze wg. na spuchnięcie baterii wszystko działało pięknie na 10.9. Zakupiłem mu zatem baterię od polskiego Mitsu i... działa bez zarzutu tylko na Snow Leopardzie. W Mavericku i El. Capitanie następują dość nie regularne Freezy całego interface-u. dodam jeszcze, że ten komp był u Apple na wymianie płyty głownej ze wg. na GT8600 i obecnie nie wykazuje symptomów padającej grafiki. Wszystkie testy typu Cinebench przechodzi bez zarzutu. No i nic złego się nie dzieje na 10.6.8. Dodatkowo puściłem mu Apple Hardware Test i wszystki testy przechodzą bezbłednie. Proszę powstrzymać się od komentarzy typu wyrzuć grata na śmietnik bo tu nie o to chodzi tu raczej chodzi o zabicie czasu. Więc może, któryś z szanownych ma jakiś pomysł? pozdr. serdecznie Pablo
  5. Czasem przydaje się czytanie ze zrozumieniem. Tak !!! Bateria to też w języku polskim również akumulator i tak ML i CR to różne produkty. I tak wymieniłem AKUMULATOR na typ ML. Nawet jeśli legł uszkodzeniu - co przy napięciu 2.3V raczej nie wchodzi w grę - to raczej chyba nie uszkodził klawiatury tym, że się rozładował!!! Pomijając fakt, że wystarczy odłączyć w tej klawiaturze panel ładujący i z powodzeniem używać jej ze zwykłymi BATERIAMI CR.
  6. Ja mam tą klawiaturę i mogę sumiennie powiedzieć, żeby omijać ten produkt - po pierwszym rozładowaniu baterii i wymianie na nową oraz innych sztuczkach - to urządzenie cały czas "nadaje" klawiszem F15 lub czasem F2 - przez co nie da się z tego szajsu już korzystać - resety wszelakie nie pomagają. Przypadek powszechny więc odradzam.
  7. ok. Sprawa załatwiona. Disk Drill - opanował problem
  8. Czy ktoś z Was miał może taki przypadek. Moja żona regularnie za pycha dyski do pełna tym razem widzę, że nie montuje się jej dodatkowy SSD. Wyjąłem gada i wsadziłem do zewnętrznej obudowy - też go nie montuje, ale wszystkie testy przechodzi bezbłędnie. Jednak widzę, że dysk jest zapisany po sufit. Na razie udało mi się uruchomić klonowanie jego zawartości do DMG ale nie jestem pewien czy odczytam z tego zawartość - operacja przewiduje 7g aktywności więc czekamy. może szanowni znają taki ciężki przypadek? ps. widzę, że chyba przypadkiem wybrałem zły dział... proszę admina o przeniesienie.
  9. oj nie!!! podpisuje się pod powyższymi słowami sercem całym
  10. Witajcie, pytanko do zorientowanych w tematyce sieci i kart sieciowych... najpewniej do Amina Mam w studio dwie stacje spięte na krótko po LAN i ostatnio połączyłem je przez switch, w związku z czym postanowiłem przetestować szybkość tego 1Gb połączenia za pomocą iPerf i potwierdziły się moje poprzednie przypuszczenia. Otóż transfery z Win do MAC są na poziomie 780 Mbit/s a w drugą stronę połowę wolniej czyli ok 300Mbit/s. Co też obija się na szybkości kopiowaniu plików. z Win do Mac idzie ok 100MB/s a w drugą stronę ok 50MB/s. Co ciekawe jak kopiuję z Maca do Win ale pod Win 7 do też idzie szybciej. Tak jakby Windows coś akcelerował? MacPro:~ Pablo$ /Volumes/Dane/Unclutter/iperf3 -c 10.0.0.11 Connecting to host 10.0.0.11, port 5201 [ 4] local 10.0.0.10 port 49168 connected to 10.0.0.11 port 5201 [ ID] Interval Transfer Bandwidth [ 4] 0.00-1.00 sec 31.0 MBytes 260 Mbits/sec [ 4] 1.00-2.00 sec 49.1 MBytes 412 Mbits/sec [ 4] 2.00-3.00 sec 43.9 MBytes 368 Mbits/sec [ 4] 3.00-4.00 sec 68.8 MBytes 577 Mbits/sec [ 4] 4.00-5.00 sec 13.9 MBytes 117 Mbits/sec [ 4] 5.00-6.00 sec 16.9 MBytes 142 Mbits/sec [ 4] 6.00-7.00 sec 24.0 MBytes 201 Mbits/sec [ 4] 7.00-8.00 sec 24.2 MBytes 203 Mbits/sec [ 4] 8.00-9.00 sec 32.0 MBytes 269 Mbits/sec [ 4] 9.00-10.00 sec 59.3 MBytes 497 Mbits/sec - - - - - - - - - - - - - - - - - - - - - - - - - [ ID] Interval Transfer Bandwidth [ 4] 0.00-10.00 sec 363 MBytes 305 Mbits/sec sender [ 4] 0.00-10.00 sec 363 MBytes 305 Mbits/sec receiver iperf Done. MacPro:~ Pablo$ /Volumes/Dane/Unclutter/iperf3 -c 10.0.0.11 -R Connecting to host 10.0.0.11, port 5201 Reverse mode, remote host 10.0.0.11 is sending [ 4] local 10.0.0.10 port 49170 connected to 10.0.0.11 port 5201 [ ID] Interval Transfer Bandwidth [ 4] 0.00-1.00 sec 85.7 MBytes 719 Mbits/sec [ 4] 1.00-2.00 sec 85.8 MBytes 720 Mbits/sec [ 4] 2.00-3.00 sec 85.9 MBytes 720 Mbits/sec [ 4] 3.00-4.00 sec 85.8 MBytes 720 Mbits/sec [ 4] 4.00-5.00 sec 85.9 MBytes 720 Mbits/sec [ 4] 5.00-6.00 sec 85.8 MBytes 720 Mbits/sec [ 4] 6.00-7.00 sec 85.9 MBytes 720 Mbits/sec [ 4] 7.00-8.00 sec 85.8 MBytes 720 Mbits/sec [ 4] 8.00-9.00 sec 85.9 MBytes 720 Mbits/sec [ 4] 9.00-10.00 sec 85.8 MBytes 720 Mbits/sec - - - - - - - - - - - - - - - - - - - - - - - - - [ ID] Interval Transfer Bandwidth [ 4] 0.00-10.00 sec 858 MBytes 720 Mbits/sec sender [ 4] 0.00-10.00 sec 858 MBytes 720 Mbits/sec receiver iperf Done. MacPro:~ Pablo$ To samo dokładnie dzieje się przez switch. Czyli wina jest po stronie kompa z Mac OS raczej. Dodam, że test robiłem za pomocą kabelków zwykłych CAT 5e oraz crossowanych.
  11. To podłączę się delikatnie. Mam dwa kompy spięte razem skrętką 1Gb. Komunikacja do tej pory odbywa się wzorowo. Czy przez switch będzie lepiej? - jeszcze pozd. P
  12. https://www.imore.com/how-force-empty-trash-your-mac-using-terminal
  13. pablo1975

    NAS do domu

    Kazdy nowo wsadzony dysk zostanie sformatowany przez DSM.
  14. pablo1975

    NAS do domu

    Mam DS218j - polecam gorąco
  15. Baterie kupiłem w serwisie Arvika w Krakowie, te z Allegro to szrot. To też jakiś chińczyk ale miałem gwarancję i nie chciałem po raz kolejny kupować śmieci.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.