Jump to content

pablo1975

Members
  • Content Count

    321
  • Joined

  • Last visited

  • Days Won

    4

Everything posted by pablo1975

  1. Kartę wyciągasz. Używasz configu z iGPU z linka, który Ci wysłałem. W Biosie oczywiście iGPU właczone. Ta płyta ma Display Port IN - nie out!!!
  2. No właśnie to może być problemem.
  3. https://www.tonymacx86.com/threads/success-gigabyte-designare-z390-thunderbolt-3-i7-9700k-amd-rx-580.267551/page-2368#post-2151796
  4. Sprawdź czy masz podłączone urządzenia USB2.0 i USB 3.0 do tego samego kontrolera jeśli nie to - nie tędy droga. Ale widzę interface audio USB, a to urządzenie pewnie USB2.0. Jak doskonale pewnie wiesz jeden kontroler na płycie obsługuje np. 2 porty.
  5. Zobacz czy nie miksujesz urządzeń USB2.0 z 3.0 w obrębie tego samego kontrolera. Na niektórych płytach robią się wtedy krzaki. Zaleca się wtedy odpalanie USB2.0 za pomocą Huba wpiętego w dedykowany wybrany jeden port. Może u Ciebie jest podobny problem.
  6. Tu musisz mieć coś skopane w biosie. Najlepiej reset i ustaw go ponownie wg. Poradnika. Sprawdź też czy ta karta MSI nie należy do "rodziny" która kompletnie nie chce działać pod Mac OS - Bo pamiętam, że takowa istnieje. Najlepiej ja wyjmij i zainstaluj system na iGPU
  7. https://hackindrom.zapto.org/ srodkowe narzędzie wklej SMBIOS ze swojego configu - czyli wskaż swój config. Wybierz odpowiednią wersje OC bez iGPU i zobacz czy dziala jesli nie to pamiętaj o dodaniu agdpmod=pikera.
  8. Tak ta wersja biosu domyślnie go odblokowuje - jak pisałem wcześniej - dlatego nie powinno być żadnych problemów z aktualizacją.
  9. Zaktualizuj BIOS do F9g!!! Install BIOS F9g from the second red box. When you do this, your MSR 0xE2 (CFG-Lock) will be unlocked by default, which means you can skip any instructions for unlocking MSR 0xE2. https://www.tonymacx86.com/threads/success-gigabyte-designare-z390-thunderbolt-3-i7-9700k-amd-rx-580.267551/page-2610
  10. jasne sorki i5 760 - pierwszej generacji. https://ark.intel.com/content/www/pl/pl/ark/products/48496/intel-core-i5-760-processor-8m-cache-2-80-ghz.html
  11. Witajcie. ze wg. na udany kontakt z Open Core postawiłem na tej starej płycie High Sierrę i system działa o dziwo b. przyzwoicie. Jednak ponieważ OC już nie pamięta procesorów pierwszej generacji a ja nie potrafię bez poradnika odpalić PM. No i nie ma mowy o sleep. Co ciekawe komputer działa znakomicie i wciąż na 10.9, na którym to żona z zadowoleniem pisze swoje partytury etc. i po zbootowaniu 10.9.5 z Open Core z załączonym lata świetlne temu zrobionym przez kogoś dla mnie DSTD do tej płyty - wszystko działa - znaczy stany CPU, Sleep, restart, etc. Oznacza to, że PM działa na 10.9.5 plus stare DSDT plus OC. Jednak coś chyba się zmieniło i pod 10.13 już nie konicznie. Dodatkowo Clover w ogóle nie chce bootować systemu z tym DSDT - bez owszem system wstaje. Niestety kompletnie nie znam się na dostosowaniu DSDT - z tąd pytanie czy w ogóle da się ten PM odpalić gdyż dla mnie prawdziwy Hack musi się usypiać by potem wstać rześki i gotowy.
  12. Dokładnie albo można użyć OpenCore Configurator - który pozwala porównać zmiany pomiędzy release-ami.
  13. Jak masz RX 5700 - to musisz w Boot arguments konieczne dodac agdpmod=pikera. Druga sprawa to co zrobiłeś iGPU? Bo to dość kluczowa kwestia poprawnego działania systemu, akceleracji, oraz DRM. Zasada jest taka jak masz karte AMD - a masz - to ustaw iGPU jako headless. W tutorialu do Cofee Lake masz opisane jak poprawnie odpalić iGPU. Do tego ktoryś model M2 Samsunga robi spore problemy pod Mac OS. Jak przeszukasz ten wątek, który Ci wkleiłem to znajdziesz na pewno. Możesz spróbować NVMeFix: https://github.com/acidanthera/NVMeFix/releases Dobrze jest też wgrać mu nowy firmware po Win. Jak chcesz, żeby ci nie wyrzucał dysków USB po wyjściu ze sleep to musisz ustawić taktowanie RAM takie jak na Macu - czyli 2666 o ile dobrze pamiętam. I wywal z EFI wszystko z Tools
  14. Open Core jest b. prosty. a ta plyta jest chyba najlepsza platforma po Mac OS. to tego jak sflashujesz TB3 to masz natywny jak na Macu. tu jest wszystko co potrzebujesz olej tylko unibeast i wez ten tutorial: https://www.tonymacx86.com/threads/success-gigabyte-designare-z390-thunderbolt-3-i7-9700k-amd-rx-580.267551/page-2595#post-2172545
  15. Masz nie działający hotswap. Poszukaj w sieci jest sporo metod, ale pewien nie jestem czy na twojej płycie będzie dobrze działac. Ja mam zflashowanego z390 designare i TB działa natywnie jak na macu.
  16. Ja mam Gigabyte RX560 praktycznie bezgłośny bo jest pól pasywny. Działa znakomicie pod OC.
  17. No i jest nie sądziłem, że OpenCore jest taki prosty - ja jeszcze z czasów Cameleon'a - jutro pojutrze sprawdzę TB
  18. ok dzieki. A jak z hot swapem bo wiem ze kiedys byl problem, teraz widzę gdzieś w sieci, że już ponoć rozwiązany?
  19. Dzieki piekne faktycznie ta płyta wyglada obiecująco a jaki od niej polecasz procek tak ok 1000zl? Dzieki z gory.
  20. Ktoś posiada? Może podesłać jakąś sprawdzoną konfigurację? Dziękuję z góry?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.