Jump to content

olej7777

Members
  • Content Count

    140
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by olej7777

  1. Za tyle możesz zamówić taka z Chin nowa ja dałem w pl. 250 jednak plan się zmienił i nawet jej nie użyłem(iPad pro plus Mac mini zamiast hacka). Mogę zrobić wysyłkę w cenie to max.
  2. Sprzedam nową kartę wifi plus bluetooth kompatybilna z MacOS Dell DW1560 na necie dużo poradników itd dotyczących tej karty. Cena 250zl
  3. https://allegro.pl/oferta/hackintosh-i7-oc-32gb-rx580-ssd-512gb-monitor-4k-7999706181 opcja z ratami 20x0%
  4. Witam Cena 5000zł jestem z Bełchatowa woj. Łódzkie
  5. Witam. Sprzedam Hacintosha złożonego przeze mnie osobiście, opartego na i7-8700K po oc na 4,7GHz (stabilna praca nie gonienie za kolejnymi sekundami renderingu), 32GB ram, Radeon RX580 po OC, dysk główny to dwa samsungi spięte w raid 512GB wykręcają ok 2700MB/s w odczycie i 2000MB/s w zapisie. Dodatkowo w środku kolejny ssd 60gb z windowsem oraz dwa dyski HDD 3TB i 1,5 TB. Postawiony Mac OS Mojavie. Całość działa stabilnie i renderuje naprawdę przyzwoicie Sprzęt wykręca w geekbench ok 30 000 punktów (najmocniejszy imac pro 35 tys), czas renderowania filmu w FCPX z jednokrotnym przejściem i 50 klatkach to ok 1/3 długości filmu z wyostrzaniem stabilizacją na części ujęć, i naniesionym LUT plus przejścia itd. Efekty nanoszą efektów się bardzo szybkie ewentualnie można dostawić drugiego RX580 lub go wymienić na Vege 64 mogę sprzedać w zestawie z monitorem 27" LG 4K, klawiaturą myszką, wszystko kupowane jako nowe i użytkowane przeze mnie ok 2 lat głownie do montażu filmów ślubnych (w sumie ok 50 filmów) i obróbki zdjęć. Możliwa zamiana z lub bez dopłaty na macbooka pro z radeonem pro może być 2017 lub nowszy. Chyba że ktoś ogarnął stawianie hacintosha na laptopie z radkami które działają w renderingu to też takiego przygarnę XD Cena za całość z monitorem 4k - 5000zł
  6. Ja porzuciłem gtx980Ti na rzecz rx580 nie żałuję decyzji ani trochę
  7. Witam. Jak zapewne czytaliście apple szykuje się do porzucenia OpenCL wykorzystywanego przez nasze hacintoshe z kartami AMD do renderingu w FCPX. Dodatkowo apple poszukuje programistów specjalizujacych się w nvidia. Czy po przesiadce FCPX na METAL2 myślicie że nvidia dostanie kopa w wydajnosci? Temat gdybający
  8. Jeszcze raz kliknij na ikonke środkową - hacintosher na swoim profilu pisze że mogą być konieczne 4x restarty, mi pierwszy restart i bootowanie przez Mac Os Install wystarczyły aby po drugim restarcie znikneła opcja Mac Os instal tylko standardowa boot from... i system odpalił bez problemu. https://hackintosher.com/guides/hackintosh-high-sierra-10-13-4-update-guide/ Potwierdzam update z 10.13.2 do 10.13.4 jedynie zmieniony mam wpis z usb i aktualizacja kextów lilu, shiki, whatevergreen i oczywiście clovera reszta pozostała bez zmian, hfs+ w software raid oczywiście dzięki carbon cloner;)
  9. Potwierdzam że system stabiliny jak skała, zero zwiech, eksport kilku filmow wczesniej montaz itd itp. config jest ok
  10. No i wszystko jasne nie problem w hacu a w apple...
  11. No właśnie dziwi mnie to także ale działa... i nic sie nie wiesza od 2 dni. Teraz jednak pracuje na macbooku u tutaj np przy stabilizacji obciazenie jest na 98% natomiast na hacu 75% max... wiec coś jest nie tak, jednak stabilność kosztem wydajności jest w tym wypadku ważniejsza. Oswaldini chodzi Ci argument -disablegfxfirmware? Bez tego parametru system zachowuje się tak samo, eksport także 45s (powyżej wspomnianego klipu).
  12. Na configu zero zwiech bledow w obrazie, bledow w renderingu itd. wiec uznaje go za stabilny wrocilem juz z oc procka, ram zostawilem w spokoju póki co i bede obserwowal dalej dajac znac co i jak gdy tylko beda nowe whatevergreen czy shiki bede testowal bo wydajnosc w brucex musi byc na 14s i koniec
  13. Mam drop tables ssdt CPUPM, częstotliwości skaczą jak trzeba Z ciekawostek ustawiłem sobie predefiniowany profil OC na 4,5 GHz... i fajnie procesor dobija czasem do 4,5... ale za to integre pokazuje mi na 3,5 GHz ten intel power widget widzę też nie jest mega wiarygodny Dodatkowo zauważyłem z jednym z kolegów z forum że mój config sprawdza się u wielu osób jako naprawdę stabilny, niestety występuje spadek wydajności w BruceX z 14 s do 18s u mnie
  14. Testy bez oc procka i ramu zakonczyly sie pomyslnie, wiec teraz ponownie wrocilem do OC jednak troche nizej pamieci na 2500 a cpu na 4,6 bedzie ok to podniose procka, jak to procek to go opuszcze a ram dam w gore Dla zainteresowanych moj clover whitedreamstudio.pl/photo/CLOVERz370.zip Jeżeli wylapiecie jakies zbędne rzeczy dajcie znać
  15. Tego właśnie do końca nie wiem ale ponoć karty saphire wystepuja w starownikach apple i sa natywnie rozpoznawane bez system. Jak jest naprawde nie wiem i chetnie uslyszalbym wyjasnienia czy gra jest warta swieczki Niestety na OC zaliczyłem zwiechę i zobaczyłem w jednym miejscu klipu artefakt, wróciłem więc do ustawień bez oc procka i testy trwaja dalej... pytanie czy OC pre dawać artefakty?
  16. Eksportuje z timeline, ze stabilnością nie było problemu film kompletny clipy z a7s2 i a 6300 bitrate 60 Mb/s 1080p/50p o długości filmu 73 min wyeksportował w pełni poprawnie w czasie 24min. Jeżeli uznajecie że te czasu są ok to nie będę dalej kombinował. Bardzo mnie kusi podmienienie romu w moim Gigabythe rx580 gaming 8gb na ten z saphire rx580 pulse 8gb... Robiłem jednak już oc tej mojej i poprawy nie było. Jak dostane info że na 99,99% nie da się uwalić innym romem karty i ewentualnie przy problemach bez problemu wroce do ori romu to zrobie flash, wyjscia wygladaja identycznie (wczoraj tez przeszedłem nieudany flash, czarny ekran ale bez problemu odpalilem kompa na intelu i przeflashowalem z cmd). I chętnie bym usłyszał co da mi ten rom, bo ponoć jest karta rozpoznawana i działa w płeni poprawnie bez whatever green itp ale chciałbym to potwierdzić.
  17. Czy jesteście pewni że nawet jeżeli są inne laminaty to nie uwale karty i mimo wszystko będę ją mógł później przeflashować? Flashowałem swoją żeby podbić zegary, był błąd ale bez problemu odratowalem karte z urzyciem intela tak jak wyzej napisane. Teraz pytanie czy jak wgram ten od saphire to tez gdyby bylo cos nie tak bede mogl ja odratowac? I kolejne pytanie, czy na tej karcie sleep działa bez whatever green? Jest ona kompatybilna bez kextow? I który to bios? https://www.techpowerup.com/vgabios/?architecture=AMD&manufacturer=Sapphire&model=RX+580&version=&interface=&memType=&memSize=8192&since=
  18. Polecam z370 i i7-8700k, 5dni walki, bezproblemowosc w chwili obecnej niestety nie jest w zestawie. Jednak jezeli wiecej nas kupiloby takie same plyty byloby pewnie latwiej na przyszlosc.
  19. Na tonymacx, insanelymac, hacintosher odradzaja msi ponoc troche wiecej zachodu. Polecany asus gigabythe i asrock Ja lece na asrock z370 pro4 i na dzisiaj wszystko wydaje sie funkcjonowac ok
  20. Teoretycznie caly dzien testow i komp dziala jednak mam pewne obawy co do wykorzystania radeona w FCPX 10.4 i compressor 4.4 badz moj config jest jeszcze do dopracowania. Eksportujac film 1080/25p praktycznie goly klip 4:20 1) sam radeon obciazenie ponad 80% czas 1:25 2) cpu i oba gpu obciazenie ok 50% czas 45s 3) sam cpu obciazenie ponad 90% czas 5min 4) macbook 15 touchbar i7 z radeon pro 450 czas 1:05 obciazenie odobnie jak na hacu. Skok jak widac jest spory jednak dlaczego radek i reszta obciazone sa w 50%? Na macbooku to samo, i nie jest to blad istat bo slychac po wiatrakach, jest bardzo cicho. Podzespoly haca sa jednak tak srednio 2x mocniejsze a czas tylko 1.5x lepszy. Wydaje mi sie ze nie bede szukal dziury w caly a poczekam na update finala i compressora... Zrobilem jeszcze flash radeona na wyzsze zegary ale nawet 1s to nie dalo, tak wiec karta nie jest w pelni obciazona. Przy reflashu wysypal mi sie eprom ale juz zyje - przydal sie intel uhd (flash karty jest raktycznie w 99.99% bezpieczny gdyby ktos sie bal, po wysypaniu majac integre do uratowani
  21. Witam. Obecnie nastąpiły spore zmiany w config, nie używam już ani shiki ani rad4200. Komp jest od 12h stabilny, wsparcie dla grafik jest, przy eksporcie działa procesor, intelgpu i rx580 (przy samym rx580 eksport był 2x dłuższy). Częstotliwość intela jest zmienna 0-1200MHz. Sleep działa w pełni nie ba problemów z budzeniem. Procesor po OC na 4,7GHz z AVX ON, CPU Cache 4,5 GHz, Balistix Sport po malym oc na 2666 (wiecej nie ciagnie bez miany timingow, tu dalem troche ciala z wyborem ramu), NMVe w raid 0 HFS+ - kopiowanie carbon copy cloner. Niebawem testy stabilnosci rx580 na windowsie i edycja biosu aby dać sztywne wartości oc. Całkowicie przerzuciłem już system na ten config z raid i będę go testował. Będę dawał znać jak się temat rozwija.
  22. Witam. Jestem w trakcie ciągłych testów jednak obecnie wygląda na to że jestem już na finiszu. Jest stabilnie (podzespoly stock), jutro bede robił testy na OC. Eksport filmu testowego bez fx, jedynie przejścia plus jakies napisy i czołówka zakończył się przed chwilą sukcesem (w trakcie kozystalem z kompa ogladalem telewizjada przez dmplayer itd) film 1080p/50p h264 o długości 72min, eksport zakończyłem z czasem 29min. Pracuje wszystko czyli procesor, intel gpu i rx580 jednak wszystkie na ok 50% - sprawdzę jak to wygląda na macbooku jutro. Sam radeon rx580 pracujacy rzekomo na 90% robi to dwa razy dłużej (jeden z configów testowych). Filmik 1080p/25p długości 4:20 eksportuje w czasie ok 50s (intel stock, rx580 tez stock, ram 2400, w planach oc wszystkiego). Na chwile obecną jestem zadowolony z configu i jego wydajności
  23. Witam ponownie z coraz lepszymi wieściami Obecnie borykam się już chyba tylko z wybudzaniem po sleep, tzn mac sie budzi wyswietla czarny obraz info o braku obrazu monitor sie wylacza i zaraz znowu zalacza juz z obrazem. Gdzie szukać problemu? Rendering bezproblemowo działa bez żadnych parametrów shikigva (brak go w arg)
  24. Tak background render jest wyłączony na stałe, świeża boblioteka i import projektu. Koledze EXTRAX też ciekawe wychodzą wyniki w BruceX, radeon pro 560 wydajnością dorównuje 2x rx580... chyba tu już coś innego się nie wyrabia. Ja nie mam już siły tyle configów przerobiłem, hacintosher miał tą samą płytę testowałem jego clovera plus jego tutorial jak włączyć kodowanie i nic... w bios wchodziłem też tyle razy że nie ma opcji żebym się pomylił. Dotarłem do ściany i jak ktoś mi nie pomoże to nie dam rady... mój ostatni clover whitedreamstudio.pl/photo/CLOVER3.zip Dotarłem do odpalenia intela, teoretycznie takze dziala hardware encoding ale ... sypie mi bledami bez -rad4200, z wywala mnie odrazu, a na ig platform z koncowka 3 zamiast zero nie mam hardware encoding Zainstalowalem High Sierre 10.3.3. Po ustawieniu wszystkiego jak mi sie wydaje z tutka system wstaje, mam hardware encoding na yes ale przy eksporcie do h264 wywala mi failed export. Jakies pomysly? Testuje obecnie obejscie tego przez uzycie compressora do eksportu. Niestety przy shikigva=4 lub =12 łapę system freezy a przy shikigva=13 system eksportuje jedynie krotkie pliki. Gdy wrzuce większy plik np film dlugosci 1 godz po ok 4 min uzycie grafiki spada do niskiego poziomu, procesor takze nie pracuje a eksport sie nie posowa do przodu Przeszukałem pół internetu i dotarłem do wątku na tonyosx86 z platformą z370 co prawda innego producenta. Takie o to argumenty stosuje -lilubetaall,-igfxbeta,-alcbeta,-ngfxbeta,shikigva=5,-rad4200 Test na teledysku 4:30 wykazał prędkość eksportu przez compressor 45s czyli 6x szybciej niż dlugosc klipu. Pracował zarówno procesor, intel gpu jak i rx580. Niestety system nie jest stabilny i sie wykrzacza https://www.tonymacx86.com/threads/pastrychefs-strix-z370-g-build-w-i7-8700k-gtx-1080.239969/ Dotarłem do etapu w którym hac prawie działa... prawie bo export nie powoduje wywalenia systemu, jednak system sam sie wywala od tak po jakims czasie, wywala mi najpierw chrome pozniej cos pozniej findera i nic nie da sie zrobic, myszka działa. Jakieś sugestie co dalej? Eksport idzie naprawdę w mega tempie ale troche drogi jeszcze zeby to działało. Za wcześnie aby się cieszyć ale... system działa ponad godzine w tym czasie dałem radę wyeksportować pełen film w 1080p/50p trwający ok 73 min, czas renderingu 27min zdecydowanie zadowalający dla mnie Jestem zdeterminowany do tego konfigu ale... Zmieniam darkwake z 1 na 8 zalecanego dla ASRock i tracę audio po DP, wracam do darkwake 1 audio dalej brak... Wstrzyknolem wiec hdmi audio kext ale dziwnie sie to wszystko zachowuje. Problemów ciąg dalszy tzn po uspieniu nie moge wybudzic komputera klikiem myszki, musze to robic wlacznikiem i do tego trwa to bardzo dlugo. Jakies sugestie?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.