Jump to content

Marv

Members
  • Content Count

    71
  • Joined

  • Last visited

  1. Wiadomo jaki chipset? Planuję nowego hacka i nie wiem czy z370 czy z390?
  2. Co ciekawe, w High Sierra w Safari 12 nie działał mi Netflix, zrobiłem upgrade do Mojave (wymieniając GTX970 na RX580) i w 10.14.0 o dziwo odpalił. No więc zrobiłem update do 10.14.1 i przestało działać.
  3. Nie mogę odpalić nic na Netfilixie pod Safari (działa we Firefoxie). W Safari Netfilix wywala raz błąd a innym razem prosi o Silverlighta. Próbowałem zarówno z whatevergreen jak i bez. W biosie iGPU jest na enabled, primary na PCIE. W iTunes działają trailery, podgląd jpg ok. Można coś z tym zrobić?
  4. Wyczyściłem nvram ale nie pomogło. Problemem jeśli chodzi o macOS okazało się wyłączone "EHCI hand off" w uefi. Teraz macOS ładuje się błyskawicznie, logo biosa też znika sporo szybciej. Co ciekawe miałem tak cały czas i tylko Sierra miała problem. Jednak jeśli chodzi o win10 to nadal ładuje się strasznie długo, nawet kilka minut. Co może być powodem?
  5. Dzięki spróbuję. Czy śmieci w nvram mogą też odpowiadać za szalejącą godzinę zarówno w macos i win? Systemy same je przestawiają. Próbowałem w win naprawić to kluczem rejestru ale nope. Wszystko zaczęło się od Sierry albo jak wgrałem NvidiaGraphicsfixup
  6. Mam problem - wolny boot. Zaczyna się od uefi, logo asusa widnieje z minutę i dopiero ładuje się clover. Sierrę mam na ssd i też zbyt długo się ładuje, to samo z win 10, tyle że ten jest na zwykłym dysku ale to świeża instalacja. Jeżeli wyciągnę ssd na którym mam Sierrę i clovera to zarówno uefi jak i windows ładują się w kilka sekund. Co może nie grać? W necie piszą aby w cloverze sekcji boot wyłączyć debug ale nie mam tej opcji aktywnej.
  7. A w karcie graficznej nie powinno być czasem UEFI GOP BIOS? Kiedyś miałem podobny problem z GTX650ti i po zmianie stockowego vbiosu logo apple miało już normalne wymiary.
  8. Marv

    OS X 10.12

    Być może jest nadzieja na support pascali w macOS.
  9. Marv

    OS X 10.12

    Nie wiem na ile to wiarygodne, ale znalazłem taką informację (sam czaję się na GTX 1060). http://www.macvidcards.com/blog/macos-sierra-1012-installs-onto-a-41-with-51-firmware-just-fine#comments
  10. Mam dylemat - w takiej samej cenie dostać można zarówno GTX 970 jak i GTX 780 ti. Którąś z nich chciałbym wybrać. Za 780ti przemawia to, że jest ootb i lekko wyprzedza GTX970 w osiągach. Natomiast ów GTX970 choć słabszy, zdaje się być bardziej przyszłościowy, choć jak na razie nie widać natywnego wsparcia maxwelli w osx. Co możecie polecić? Karta zastosowanie będzie miała głównie do Unreal Engine 4, gdyż mój GTX 650ti już niezbyt w tym silniku wyrabia a potrzebuję czegoś mocnego do 1500zł.
  11. Bez flagi nvda_drv=1 nie odpalisz GTX 970 bo maxwelle nie są natywnie wspierane. Ogólnie powinno to wyglądać zapewne tak. 1. Na czas instalacji OSX dajesz nv_disable=1 2. Po instalacji instalujesz Nvidia Web Drivers i przełączasz w panelu Nvidii na stery od nich 3. Usuwasz flagę nv_disable=1 i restartujesz z flagą nvda_drv=1 4. Przy każdej aktualizacji systemu musisz wcześniej wystartować z nv_disable=1 Może być też tak, że aby działały sterowniki nvidii potrzeba działającego nvram.
  12. Działa! Wywaliłem w/w i poszło. Nawet system szybciej odpala i zdaje się, że naprawił się też launcher od Unreal Engine 4 gdzie wykrzaczało ikony. Dzięki!
  13. Mam stock-owy bios, niżej się chyba nie da.
  14. Po wywaleniu tego pliku nadal to samo, co może być przyczyną? W Cloverze nvda_drv=1 dodane. W drivers64uefi mam: CsmVideoDxe-64.efi DataHubDxe-64.efi FSInject-64.efi OsxAptioFix2Drv-64.efi OsxAptioFixDrv-64.efi OsxFatBinaryDrv-64.efi OsxLowMemFixDrv-64.efi PartitionDxe-64.efi VBoxHfs-64.efi
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.