Jump to content

m8kbv

Members
  • Content Count

    286
  • Joined

  • Last visited

  • Days Won

    1
  1. Intel NUC i7-7567U na Intel Iris Plus 650 (NUC7I7BNH) To może być ciekawe jeśli chodzi o NUC ze względu na dosyć mocną integrę. (Benchmarki pokazują ok 50% wyższą wydajność od HD630). Na zagranicznych forach podejmowane były pozytywne próby (jak dobrze wyczytałem) uruchomienia OSX na tym modelu
  2. Nie żebym o tym nie wiedział, acz myślałem wbudowana karta będzie lepszą opcją Switch zamówiony. Pozdrawiam
  3. Wymyśliłem sobie by spiąć przewodami ethernet 2 hackintoshe z trzecim robiącym jako serwer. Usprawni mi to wymianę plików między nimi w oraz przyspieszy wykonywanie kopii zapasowych. Łatwiej podpiąć wszystko do routera ale tego elementu akurat zmieniał nie będę. Chyba że nie ma kompatybilnej karty z nowszym chipsetem do Osx to 'projekt' sobie daruję j będę wykonywał te rzeczy po wifi.
  4. 2x Lan to warunek konieczny. Może znasz coś na i210 z 2x gigabit lan? Z tego co znalazłem to jest na szybko QNAP LAN-1G2T-I210, jednak cena minimalna za którą można ją zdobyć to 200 złociszy.
  5. serio?;o To przeskakujemy pułap niżej: https://allegro.pl/oferta/karta-lan-2-port-hp-nc360t-hstns-bn16-low-profile-7450103472 działa poprawnie na High Sierra/ Mojave?
  6. 1. Czy mówimy może o tej karcie?: https://allegro.pl/ibm-intel-expi9404ptl-pro-1000-pt-quad-port-pci-e-i7684745808.html 2. Jest wsparcie w mojave? 3. Jest może zamienna z kartą podaną niżej?: Wygląda tak samo teoretycznie. https://allegro.pl/oferta/karta-sieciowa-intel-pro-1000-pt-4-porty-niska-7434277487
  7. iMac 21,5" 2015 r. Intel Iris Pro 6200 1TB HDD smart Ok. 16GB Pcie połączone w FusionDrive Bootcamp z windows 10 Oba systemy świeże, sterowniki zainstalowane z bootcamp. 1 program zainstalowany w Windows 10 to 3DSMax, nie uruchomiony w tle. Problem polega na bardzo wolnym odczycie z dysku HDD na poziomie kilku MB/s. Odczyt dysku w danym momencie 100%. wygląda to tak: https://zapodaj.net/9c89f13a25df2.png.html Raz na jakiś czas odczyt na szczęście sięga do ok. 150MB/s. (główne w benchmarku dysku) Czy spotkał się ktoś z tego typu problemem? Zdaje sobie sprawę że to dysk hdd 2,5" i że odczyt może być ograniczony do tych 150MB/s ale 3-5MB/s to trochę przy mało. Dysk ma smart ok ale przeżył już swoje? Trochę naciągana teoria choć i tak się zdarza.
  8. Rozwiązanie: Aby rozwiązać problem z glitchami należało zmienić identyfikację na iMac 18.1.
  9. Ogólnie rzecz biorąc HD630 rusza bez problemów na innych komputerach na których stawia się OS X (odpalałem wcześniej na i5 7600k). W domu posiadam 2 PC na HD530 z nimi nie ma żadnych problemów, poza innym ID do grafiki wszystko uruchamiam/ uruchamiałem w ten sam sposób.
  10. Usunąłem więc Intelgraphics fixup i zastąpiłem go whatevergreen.kext, niestety w dalszym ciągu efekt jest ten sam. w tych configach nie zauważyłem w sumie nic szczególnego co czego raczej nie używałem do próby uruchomienia. Zdarzają się oporne w odpaleniu integry czy tylko ja mam takie szczeście?
  11. Witam. Nie byłbym sobą gdybym nie spróbował postawić MacOS na jednym z moich PCetów (przeznaczonym docelowo na serwer multimedialny). Przygotowałem więc config tak szybko jak wpadłem na pomysł instalacji testowo osx (obok xpenology na niewykorzystanym dysku SM961). Potrzebuję więc szybkiej pomocy dotyczącej poprawnego uruchomienia HD630 na 10.14. System zainstalował się prawidłowo, MacOS wykrywa grafikę jako HD630 1536MB, jednak występuje coś pokroju artefaktów. Otwarte okna mrugają, uniemożliwia to korzystanie na chwilę obecną, wygląda to tak jak na załączonym zdjęciu. http://fotoo.pl/show.php?img=1230878_zrzut-ekranu-2018-11-14-o-23.41.48.jpg Problem występuje niezależnie czy ustawimy 64/128/256/512MB dla grafiki w UEFI, jak również czy ustawimy argument: -igfxbeta, czy disablegfxfirmware. Z kextów rzecz jasna zawarty jest lilu.kext, intelgraphicsfixup. config: id dla grafiki sprawdzane już : 0x59120000, 0x59120003. Inject Intel Powoduje że grafika ma 32(?)MB VRam. Próbowałem również uruchamiać w trybie uefi oraz legacy- wynik ten sam. Proceosr i5 7500 Grafika HD 630 Chipset Intel Q270 <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>ACPI</key> <dict> <key>DSDT</key> <dict> <key>Debug</key> <false/> <key>Fixes</key> <dict> <key>AddMCHC</key> <false/> <key>DeleteUnused</key> <false/> <key>FixAirport</key> <false/> <key>FixDisplay</key> <false/> <key>FixHPET</key> <false/> <key>FixIPIC</key> <false/> <key>FixRTC</key> <true/> <key>FixSBUS</key> <false/> <key>FixShutdown</key> <false/> <key>FixUSB</key> <false/> <key>FixWAK</key> <false/> </dict> <key>Name</key> <string>DSDT.aml</string> <key>Patches</key> <array> <dict> <key>Comment</key> <string>Rename HDAS to HDEF</string> <key>Disabled</key> <false/> <key>Find</key> <data> SERBUw== </data> <key>Replace</key> <data> SERFRg== </data> </dict> <dict> <key>Comment</key> <string>change GFX0 to IGPU</string> <key>Disabled</key> <false/> <key>Find</key> <data> R0ZYMA== </data> <key>Replace</key> <data> SUdQVQ== </data> </dict> </array> <key>ReuseFFFF</key> <false/> </dict> <key>HaltEnabler</key> <false/> <key>SSDT</key> <dict> <key>DropOem</key> <false/> <key>Generate</key> <dict> <key>APLF</key> <false/> <key>APSN</key> <false/> <key>CStates</key> <false/> <key>PStates</key> <false/> <key>PluginType</key> <true/> </dict> </dict> </dict> <key>Boot</key> <dict> <key>Arguments</key> <string> -igfxbeta</string> <key>Debug</key> <false/> <key>DefaultLoader</key> <string>boot.efi</string> <key>DefaultVolume</key> <string>0E239BC6-F960-3107-89CF-1C97F78BB46B</string> <key>HibernationFixup</key> <false/> <key>Legacy</key> <string>PBR</string> <key>Secure</key> <false/> <key>StrictHibernate</key> <false/> <key>Timeout</key> <integer>0</integer> <key>XMPDetection</key> <false/> </dict> <key>CPU</key> <dict> <key>HWPEnable</key> <false/> <key>UseARTFrequency</key> <false/> </dict> <key>Devices</key> <dict> <key>Audio</key> <dict> <key>Inject</key> <integer>4</integer> <key>ResetHDA</key> <false/> </dict> <key>FakeID</key> <dict> <key>ATI</key> <string>0x0</string> <key>IMEI</key> <string>0x0</string> <key>LAN</key> <string>0x0</string> <key>NVidia</key> <string>0x0</string> <key>SATA</key> <string>0x0</string> <key>WIFI</key> <string>0x0</string> <key>XHCI</key> <string>0x0</string> </dict> <key>USB</key> <dict> <key>AddClockID</key> <false/> <key>FixOwnership</key> <false/> <key>Inject</key> <false/> </dict> </dict> <key>GUI</key> <dict> <key>Language</key> <string>pl:30788:0</string> <key>Mouse</key> <dict> <key>DoubleClick</key> <integer>500</integer> <key>Enabled</key> <true/> <key>Mirror</key> <false/> <key>Speed</key> <integer>0</integer> </dict> <key>Scan</key> <dict> <key>Entries</key> <true/> <key>Legacy</key> <false/> <key>Linux</key> <false/> <key>Tool</key> <true/> </dict> <key>ScreenResolution</key> <string>1920x1080</string> <key>Theme</key> <string>random</string> </dict> <key>Graphics</key> <dict> <key>Inject</key> <dict> <key>ATI</key> <false/> <key>Intel</key> <false/> <key>NVidia</key> <false/> </dict> <key>NvidiaSingle</key> <false/> <key>ig-platform-id</key> <string>0x59120003</string> </dict> <key>KernelAndKextPatches</key> <dict> <key>AppleIntelCPUPM</key> <false/> <key>AppleRTC</key> <true/> <key>Debug</key> <false/> <key>ForceKextsToLoad</key> <array> <string>\System\Library\Extensions\IONetworkingFamily.kext</string> </array> <key>KernelCpu</key> <false/> <key>KernelLapic</key> <false/> <key>KernelPm</key> <true/> <key>KernelXCPM</key> <false/> <key>KextsToPatch</key> <array> <dict> <key>Comment</key> <string>TRIMM Enabler</string> <key>Disabled</key> <false/> <key>Find</key> <data> QVBQTEUgU1NEAA== </data> <key>InfoPlistPatch</key> <false/> <key>Name</key> <string>IOAHCIBlockStorage</string> <key>Replace</key> <data> AAAAAAAAAAAAAA== </data> </dict> <dict> <key>Comment</key> <string>USB 10.13.6+ by PMHeart</string> <key>Disabled</key> <true/> <key>Find</key> <data> g32IDw+DpwQAAA== </data> <key>InfoPlistPatch</key> <false/> <key>MatchOS</key> <string>10.13.x</string> <key>Name</key> <string>com.apple.driver.usb.AppleUSBXHCI</string> <key>Replace</key> <data> g32ID5CQkJCQkA== </data> </dict> <dict> <key>Comment</key> <string>USB 10.14+ by PMHeart</string> <key>Disabled</key> <false/> <key>Find</key> <data> g/sPD4MDBQAA </data> <key>InfoPlistPatch</key> <false/> <key>MatchOS</key> <string>10.14.x</string> <key>Name</key> <string>com.apple.driver.usb.AppleUSBXHCI</string> <key>Replace</key> <data> g/sPkJCQkJCQ </data> </dict> </array> </dict> <key>RtVariables</key> <dict> <key>BooterConfig</key> <string>0x28</string> <key>CsrActiveConfig</key> <string>0x67</string> <key>ROM</key> <data> QLA09yxK </data> </dict> <key>SMBIOS</key> <dict> <key>BiosReleaseDate</key> <string>06/26/2018</string> <key>BiosVendor</key> <string>Apple Inc.</string> <key>BiosVersion</key> <string>IM183.88Z.0161.B00.1806260901</string> <key>Board-ID</key> <string>Mac-77F17D7DA9285301</string> <key>BoardManufacturer</key> <string>Apple Inc.</string> <key>BoardSerialNumber</key> <string>C0270xxxxxxx9H2UE</string> <key>BoardType</key> <integer>10</integer> <key>BoardVersion</key> <string>1.0</string> <key>ChassisAssetTag</key> <string>iMac-Aluminum</string> <key>ChassisManufacturer</key> <string>Apple Inc.</string> <key>ChassisType</key> <string>0x09</string> <key>EfiVersion</key> <string>166.0.0.0.0</string> <key>Family</key> <string>iMac</string> <key>FirmwareFeatures</key> <string>0xFC0FE137</string> <key>FirmwareFeaturesMask</key> <string>0xFF1FFF3F</string> <key>LocationInChassis</key> <string>Part Component</string> <key>Manufacturer</key> <string>Apple Inc.</string> <key>Mobile</key> <false/> <key>PlatformFeature</key> <string>0x00</string> <key>ProductName</key> <string>iMac18,2</string> <key>SerialNumber</key> <string>C02xxxxxx1G5</string> <key>SmUUID</key> <string>xxxxxxxx-F3B4-44FD-xxxx-9C621xxxx70C</string> <key>Version</key> <string>1.0</string> </dict> <key>SystemParameters</key> <dict> <key>InjectKexts</key> <string>Detect</string> <key>InjectSystemID</key> <true/> </dict> </dict> </plist>
  12. Dziękuję zawsze myślałem że pliki .pat do xpenology są modyfikowane stąd też nie pobierałem z oficjalnej strony synology. 1. Nie wiesz może czy mogę zaniżyć soft np z 6.2.1 do 6.2 wgrywając odpowiedni xx.pat? 2. Czy można przeskakiwać bezpośrednio np z wersji 6.1 do np 6.2.1 w ramach aktualizacji czy należy przejść 6.1-->6.2--> 6.2.1?
  13. Do wersji DS918+ jest tylko dsm 6.2 dostępny Próbowałem wczorajszej nocy DS3617XS jednak (niestety) bootowany klucz usb nie był widoczny w sieci (w uefi oraz legacy) tak więc zrezygnowałęm ze stawiania DS3617XS. na DS3615xs dysk nvme nie był również widoczny.
  14. Instaluję wersję 6.2 pobraną z przydatnej stronki : https://download.iroot.kr/nas/XPEnology/6.2/DSM/ds918%2B/23739/
  15. Z grubsza wygląda na to że na chwilę obecną pozostaje czekać na dodanie natywnego działania nvme do Xpenology (jak dobrze zrozumiałem port na chwilę obecną nie pozwala na współpracę nvme z xpenology). Co innego w przypadku m.2 sata ( info dot. m.2 sata wyszukane na jakimś azjatyckim forum). A zapowiadało się pięknie.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.