Jump to content

danielosx86

Members
  • Content Count

    665
  • Joined

  • Last visited

  • Days Won

    26

danielosx86 last won the day on September 13

danielosx86 had the most liked content!

Profile Information

  • Gender
    Mężczyzna (Male)
  • Location:
    Poznań

Recent Profile Visitors

1200 profile views
  1. Twój komputer powinien być na identyfikacji iMac19,1, bo wtedy będzie najbardziej zbliżony do prawdziwego Maka i możesz ustawić iGPU+GPU. MacPro1,1 to inna podstawka procesora, Xeony i brak iGPU, choć powinno to też jakoś działać - historia z tą identyfikacją jest podobna do MacPro3,1 przez laty - łyka każdą konfigurację. Problemem u Ciebie jest Radeon - były z nią jazdy od samego początku, pamiętam jak zalecano ją wyjmować przy instalacji, bo był black screen. Najwyraźniej do teraz nie wszystkie problemy z nią związane zostały rozwiązane, poza tym w 10.15.5 drivery zostały w nich znów skopane. Sprawdź może jak to wygląda na becie Big Sur.
  2. Tak, ale musisz obie karty połączyć z monitorem i zmieniać źródło sygnału w monitorze w zależności od uruchomionego systemu.
  3. Bootstrap pilnuje, żeby np. Windows podczas aktualizacji nie nadpisał swojego BOOTx64.efi na partycji EFI, przez co uruchomienie OpenCore byłoby niemożliwe. Ponoć dodaje też wpis OpenCore do menu bootowania w UEFI, ale tego nie sprawdzałem. Przy OC nie trzeba wyłączać SIP, przy Cloverze tak.
  4. Warto wiedzieć, że OpenCore nie ma czegoś takiego jak wartości domyślne, czyli jeśli nie skonfigurujemy jakiejś sekcji w configu, to OC nie podstawi tam żadnych wartości i wywali błąd na starcie jak na załączonym screenie. Najlepsza metoda to edytowanie Sample.plist pod siebie pod każdy release OC, bo config zrobiony dla 0.6 może nie zaskoczyć na 0.6.1 itd.
  5. https://dortania.github.io/OpenCore-Install-Guide/config.plist/coffee-lake.html#starting-point 10.9 może okazać się za stary na przygotowanie instalki z Cataliną, ale próbuj.
  6. Gotowiec, którego używasz jest mocno przestarzały. Masz EmuVariableUefi, kiedy od wielu miesięcy istnieje sposób na natywny na NVRAM. Żadne stare cloverowe AptioFixy nie nadaja się do Z390, więc albo pójdziesz w OcQuirks, albo (co bedzie zdecydowanie lepszym rozwiązaniem) zostawisz Clovera i przejdziesz na OpenCore. Aktualnie rozwój Clovera polega na przeklejaniu kodu z OpenCore, więc wg mnie szkoda czasu na dostrajanie Clovera. Identyfikacja powinna być iMac19,1.
  7. W przypadku 27GL850-B płacisz za "gamingowy" wygląd, matryce 144hz/1ms i licencje na Gsync, z którego i tak nie skorzystasz bez karty Nvidii, a wiadomo jak to jest z Nvidią i macOS.
  8. Przejaskrawione kolory po wyłączeniu trybu HDR w macOS, których nijak nie da się skorygować ani systemową kalibracją, ani ustawieniami monitora. Problem dotyczy przede wszystkim DP1.4, seria UK ma chyba tylko DP1.2 (choć i tak zdarzają się podobne problemy). Żeby przywróćić normalny tryb SD, trzeba wstrzykiwać EDID albo podłączyć przez HDMI. Niestety, przy HDMI dzieją się dziwne rzeczy jak np. rozpikselowana czerwona kropka do zamykania okien. Więcej tutaj: https://discussions.apple.com/thread/251218978 https://discussions.apple.com/thread/251213356 https://forums.macrumors.com/threads/catalinas-hdr-bug-with-external-display.2228052/
  9. Wg mnie UHD. Jeśli podłączysz monitor przez DP, to macOS będzie rysował interfejs w 5K, a następnie skalował do 2160p, co w efekcie da Ci dużo gładszy obraz niż w przypadku natywnego 1440p. Masz też kilka opcji skalowania interfejsu i dostosowania obszaru roboczego do swoich potrzeb.
  10. Jako użytkownik 27UL650-W mogę Ci powiedzieć, że jest problem z HDR w macOS, który dotyczy zdecydowanej większości monitorów LG podłączonych po DP1.4 (po HDMI działa, ale obraz jest gorszej jakości). Jest trochę na ten temat w sieci, Apple twierdzi, że to wina LG, LG, że to wina macOS. Możliwe, że Big Sur coś naprawi, nie testowałem jeszcze. W trybie SD to bardzo dobry monitor, podobnie będzie z 27UL850-W. Jeśli mało grasz, to 144 Hz jest zbędne
  11. Haswell czy Coffee Lake - to nie powinno mieć znaczenia w tym przypadku, nie kojarzę by DRM był zależny od generacji iGPU. Przez długi czas problem z DRM leżał po stronie sterowników Polarisów i WEG z flagą shikigva=80 powinien to naprawić. Jeśli nie, sprawdź 3 razy czy na pewno iGPU jest odpalona poprawnie, ile pamięci ma przydzielonej w BIOS itd. Mam identyfikację iMac19,1.
  12. Na moim UHD630 (9th series) + RX580 działa flaga shikigva=80
  13. Poczytaj o fixach do RTC.
  14. @wujek_bogdan HD4000 to Ivy Bridge, HD4400/4600/5000 to Haswell.
  15. Nie instalowałem bety, więc nie wiem na 100%, ale ludzie donosili, że wsparcie HD4000 zostało, przynajmniej w pierwszej becie. Zapewne w finalnej wersji macOS te kexty wylecą, ale zapewne będą (już są) patchery, które przywrócą wsparcie. Poczekaj do premiery.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.