Jump to content

Marecki_

Members
  • Content Count

    289
  • Joined

  • Last visited

  • Days Won

    2

Marecki_ last won the day on July 27 2018

Marecki_ had the most liked content!

Profile Information

  • Gender
    Not Telling

Recent Profile Visitors

181 profile views
  1. Witam, mam problem z uruchomieniem Igpu hd520 w laptopie Lenovo L460, próbowałem już chyba wszystkiego. Korzystam z konfigu do T460 praktycznie identyczny sprzętowo https://github.com/tluck/Lenovo-T460-Clover Po wielu próbach udało mi się zainstalować 10.13.6 ale juz z uruchomieniem systemu mam problem.Tryb graficzny nie zawsze startuje poprawnie tzn. czasami zawiesza się na logo a czasami widoczne są tak jakby dwa obrazy logo i pulpit nałożone na siebie. Załączam dwa pliki config jeden wyłączający akceleracje. W gotowcu do T460 są dodane poprawki w ACPI zdaje sobie sprawę że mogą być nieodpowiednie pod L460 ale próbowałem startować bez poprawek i efekt jest ten sam. Mógłby ktoś rzucić okiem czy coś jest do poprawy? Dodałem również dump DSDT z Clovera EDIT: podejrzewam że może to mieć związek z rozmiarem DVMT, nie mam niestety w biosie opcji zmiany ale patch do configu dodany jest. Już nie mam pomysłu, pomóżcie chłopaki config.noSKL.plist config.plist DSDT origin.zip
  2. Mam tylko DMAR. Korzystam z gotowego configu pod T460 sprzętowo to jest praktycznie to samo co L460. Są w nim potrzebne kexty i łatki ssdt https://www.insanelymac.com/forum/topic/315451-guide-lenovo-t460-macos-with-clover/
  3. Próbowałem niestety nie działa. Laptop posiada dwa sloty ram i tylko jeden jest zajęty 8gb kością to też chyba może powodować taki błąd. pokombinowałem jeszcze z wpisem o pamięciach w smbios i instalacja ruszyła, niestety za każdym razem zawiesza się przy wyborze systemu plików przy partycjonowaniu dysku. Może bez związku z tematem ale czy ktoś miał podobny problem?
  4. Witam, jak sprawdzić w laptopie lenovo l460 czy jest blokada MSR w biosie? Świeżo kupiony i chcę sprawdzić czy uda się postawić macos. Gdy startuje instalator odrazu zatrzymuje się na komunikacie „end randomseed” próbowałem różnych driverów aptio niestety to samo. Gdzieś wyczytałem że może być blokada MSR tylko jak to sprawdzić, jeśli jest to odpuszczę temat bo nie mam programatora itp.
  5. Marecki_

    Kernel panic

    Moja rada, podbij delikatnie napięcie na cpu lub zmniejsz mnożnik. To że procesor w danej chwili działa na konkretnych ustawieniach OC to nie znaczy że tak będzie zawsze. Miałem kiedyś podobnie i na windowsie też było ok a macos wywalał KP.
  6. Marecki_

    Kernel panic

    Podkręcałeś procesor czy ma standardowe taktowanie? Moim zdaniem zasilacz może być do wymiany.
  7. Będziesz musiał podłączyć kabel pod integrę. Niestety mam ten sam problem tzn. Gtx i brak sterów pod Mojave i powiem Ci że nawet jeśli uruchomiłem Mojave na integrze a gtx siedzi w slocie są jakieś dziwne przycięcia obrazu a czasami nawet się zawiesza więc jak dla mnie nie jest to rozwiązanie problemu. Zastanawiam się czy jest jakiś sposób na całkowite wyłączenie GTX tak żeby nie był widoczny w systemie jakimś patchem w cloverze?
  8. Wysłałem na priv wiadomość z zapytaniem o kartę i że jestem zainteresowany godzinę po dodaniu ogłoszenia. Ale z tego co widzę kartę sprzedajesz komuś innemu ?? Jakieś zasady chyba obowiązują ?
  9. Zgadza się, autouzupełnianie haseł w safari okazało się winowajcą ale trochę z innego powodu jak u Ciebie. U mnie niewiadomo dlaczego podstawiało inną nazwę użytkownika jako login, może kiedyś zmieniałem coś w profilu teraz już nie pamiętam i mimo że hasło było resetowane to login pozostawał nieprawidłowy. Głupi błąd a ile nerwów 😁
  10. U mnie też jest problem, jak zresetuję hasło to normalnie się loguje ale jak się wyloguję to ponownie już nie. Znowu muszę zrobić reset hasła.
  11. Niestety lutowanie podzespołów odstrasza klientów. Sam miałem zamiar kupić maca mini 2018 ale skoro dysk jest lutowany to jeśli padnie to sprzęt do wyrzucenia. Zrezygnowałem
  12. Mam della 9020 USFF i5 4590T 16gb ram ssd 120gb. W tej chwili na windowsie ale instalowałem MacOs i działał z tego co pamietam był problem z wyłączaniem lub usypianiem ale pewnie do ogarnięcia.
  13. Marecki_

    Soft Raid

    Asus ma taki adapter na 4 dyski m.2 na pcie x16
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.