Jump to content

Bartesss

Members
  • Posts

    307
  • Joined

  • Last visited

Profile Information

  • Gender
    Not Telling

Recent Profile Visitors

752 profile views
  1. Na NVIDIA Asus gtx760 mam wyłączony fast boot i csm disabled a mimo to są Lagi i KP. Dziwne że na Sapphire rx570 nie idzie odpalić z CSM na disabled. Niby to karta natywnie obsługiwana. Ale chociaż nie ma KP, i płynność nie idealna ale zdecydowanie lepsza niż na GTX 760
  2. Dobre pytanie, zmieniałem grafiki, w końcu ruszyło na RX570. Dostała maszyna tzw. przyspieszenia. No w każdym razie. Specyfikacja Intel i5 4460, Asus MAXIMUS VI IMPACT Z87 , 8GB RAM ddr4, Sapphire RX570 4gb, Bios settings: Intel Virtualization Tech. - Enabled Primary Display: PCI-E iGPU Multi-Monitor - Enabled EHCI Hand-off: Enabled Fastboot - Disabled CSM - Enabled (Na Disabled blacksreen od momentu włączenia komputera) Secure Boot - Other OS EFI.zip
  3. Niestety na GTX 760 są kłopoty, i samoczynne resety. Chociaż ktoś pisał że ta karta działa dobrze z Big Surem to jednak tak nie jest... Na RX570 nie mam już tagów, i jest płynność. Jeszcze raz dzięki wszystkim za pomoc. Dopracuję config, i podeślę na forum.
  4. No nic, narazie jakoś to chodzi, są te lagi ale poza tym wszystko chodzi. Jeszcze pytanie czy da się na Macu połączyć dwa fizyczne dyski SSD 500GB, aby system widział go jako jeden dysk 1TB. Mam Time Machinę wielkości 700gb, a mam dwa dyski 500GB. Pomyślałem czy jest możliwość odtworzenia Time na połączeniu tych dysków czy muszę kupić cały 1TB. dzięki
  5. Nie mam wogóle takiej zakładki _SB.PCI0.PEG0.GFX0 , Ale mam pewną prawidłowość. Zmieniłem RX570 na GTX 760 Asusa, i Teraz odpala mi z Fast Boot i CSM na DISABLED, ale tylko po HDMI, na DP nie działa, a na RX570 obojętnie na jakim porcie też nie działa. Przy czym dalej mam te spowolnią kursora... jedyna zmiana że jak włączam to małe jabłko mnie wita, większa rozdzielczość na dzień dobry jest... Chyba więcej już nie wskóram... Ale masakra, lagowanie gdy próbuję dać film na YT na full screen.... opencore-2021-06-05-120750.txt.zip System DSDT.zip
  6. Ciężka sprawa, na forach też ludzie mają z tym kłopot i nierozwiązany problem... Próbowałem wgrać nowy Bios, ustawić nawet na UEFI first w tym CSM, wyłączony CSM nadal powoduje BlackScreen,
  7. Aktualnie rx570 4g tak jak przykazano firmy Sapphire ....
  8. Dzięki! Jest lekki postęp, jest akceleracja na H.264, Aczkolwiek nie mam na HEVC i nadal jest to logowanie jak i brak pełnej płynności (ruszanie kursorem, przenoszenia okna np. z Safari ).... Ps. Nie mogę wyłączyć CSM, mam wtedy blackscreen zaraz po włączeniu kompa.
  9. A u Ciebie działa? Podgląd jpg spacją jest okey, ale np. w Photoshopie jak coś rysuje to jak krew z nosa, nie ma tragedii ale czuć że wolno idzie... W biosie mam wybór Grafiki Primary (Auto, iGPU, PCIE,) Testowałem Auto i PCIE, na każdej to samo, robiłem też tak jak w tych linkach ale bez skutku....
  10. Tak zrobiłem z shikigva=80 dodanym do Devices, ale bez zmian, nie mam akceleracji
  11. Faktycznie, dzięki wielkie, mam tylko SSDT-EC-USBX-DESKTOP.aml i SSDT-PLUG-DRTNIA.aml. Mam pytanie jeszcze, bo testuję RX 570 i GTX 760 i na obydwu zauważyłem lekkie logowanie np. jak przenoszę okno z programem, nie ma pełnej płynności...czy to normalne jest ? W Devices mam tylko : AAPL,ig-platform-id na 04001204 . W ten Mac prawidłowo wszystko rozpoznaje, DisplayPort i Hdmi , Sleep/wake, wszystko działa pięknie.
  12. Wielkie dzięki, wszystko porty już mam sprawne, pomogła Twoja metoda, najpierw z XhciPortLimit - true a potem na false. Robiłem w Hackintoolu i wygenerowałem USBPorts.kext i SSDT-UIAC.aml. Wszystko super. Jeszcze raz dziękuję
  13. System postawiony, problem z portami USB, wkładając Pendrive nie działają porty, usunąłem UsbInjetAll i wyłączyłem limit xhci w configu, nadal problem z USB 3.0 Tj. Wpinając pendrive 2.0 - porty działają. Wpinając pendrive 3.0 pod porty 3.0 już niestety nie. To mój ostatni problem jak widzę. dzięki za wskazówki.
  14. Okey, Przeszedłem ten etap, Serdeczne podziękowania dla wujka Bogdana, Dopracuję config i dam na forum celem udostępnienia innym. PS. Zupełny offtop, czy da się na Macu połączyć dwa fizyczne dyski SSD 500GB, aby system widział go jako jeden dysk 1TB. Mam Time Machinę wielkości 700gb, a mam dwa dyski 500GB. Pomyślałem czy jest możliwość odtworzenia Time na połączeniu tych dysków czy muszę kupić cały 1TB. dzięki
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.