Jump to content

Mayflower

Members
  • Content Count

    20
  • Joined

  • Last visited

Profile Information

  • Gender
    Not Telling
  1. W 10.13 potrzebne jest jeszcze generowanie SSDT? W clover wszystko pod SSDT mam wyłączone, żadnego SSDT nie generowałem i nie wrzucałem na EFI. Procesor i5-4690k. AppleIntelInfo wypluwa to: Czy to znaczy, że PM działa OK?
  2. Czołem, Pierwsza sprawa. Mogę użyć ten patch z el capitana do ruszenia USB3.0? <dict> <key>Comment</key> <string>USB Limit</string> <key>Find</key> <data>g72M/v//EA==</data> <key>Name</key> <string>AppleUSBXHCIPCI</string> <key>Replace</key> <data>g72M/v//Fg==</data> </dict> Druga sprawa: czy to jest poprawnie działające PM? SSDT generowałem pikerem. Procesor i5-4690k bez OC. W ogóle nie wchodzi na 800MHz i trochę mnie to dziwi. Załączam config.plist
  3. PM chyba działa, a przynajmniej wygląda jakby działał. Stwierdzam to na podstawie HWSensors. Z rzeczy dla mnie istotnych pozostał Sleep. Da się coś z tym zrobić, żeby działał?
  4. Mam tylko folder "SystemProductName" w OEM.
  5. No jest pięknie. USB 3.0 fruwa. SSDT też wygenerowane, ale jest jeden problem: Warning: No ACPI Processor declarations found in the DSDT! Chyba nie ma żadnego wpływu bo SSDT się generuje? Rozumiem, że ssdt.aml wrzucam do /Volumes/EFI/EFI/CLOVER/ACPI/patched. Jak najłatwiej sprawdzić czy PM działa?
  6. Witam po dłuższej przerwie. Nie będę zakładać nowego tematu bo mija się to z celem. Obecna konfiguracja wygląda następująco: 1. ASRock Z97 Pro4 2. Intel Core i5-4690K (SSE, SSE2, SSE3, SSE4.1, SSE4.2, SSE3S) 3. Intel 9-series 8C82 4. - 5. Intel HD 4600 6. Realtek ALC892 7. Intel I218-V 8. - 9. Brak napędu optycznego, dysk Seagate Barracuda 250GB (całość pod OS X) - SATA2, AHCI 10. Mysz - USB, klawiatura - PS/2 OS X El Capitan wgrany, config.plist ogarnięty na miarę moich możliwości. Chodzi mi o dopieszczenie, ponieważ nie wszystko jeszcze działa jak powinno. Dźwięk 5.1 działa, grafika QE/CI również, Ethernet też, ale na obecną chwilę walczę ze Sleepem i USB 3.0 (2.0 działa OK). Komputer niby wchodzi w sleep, grafika się wyłącza, monitor też, komputer teoretycznie też jest w stanie uśpienia bo mruga LED na obudowie, ale wiatrak na procesorze kręci się cały czas, a komputera nie da się wybudzić. Jedynie reset pomaga. Druga sprawa to czy DSDT i SSDT jest mi potrzebne. Nie wiem jak sprawdzić czy PM działa poprawnie. Intel Power Gadget w moim odczuciu pokazuje jakieś głupoty
  7. Faktycznie jest tak jak mówisz. System już hula. Dzięki za pomoc.
  8. Zainstalowałem OSX na dysku HDD. Instalacja przebiegła spoko, komputer po instalacji uruchomił się ponownie, bootuję z powrotem pendrive do Clover i lipton. Pierwsza partycja z instalką OSX, a reszta Windowsowe. Brak jest partycji z moją świeżą instalacją OSX. Ja coś skopałem czy o co chodzi?
  9. Inject jest, monitor wpięty przez DVI-D.
  10. Musiałem wyjąć swoją kartę graficzną. Teraz używam Intel HD 4600. Instalacja zatrzymuje sie na czymś takim
  11. Już miałem pisać, że tak ale widzę, że wyszedł 1.50 czyli nie mam. Nie widzę jakichś znaczących zmian, ale wgram i zobaczymy.
  12. Stworzenie pendrive to jest nic. Ogarnięcie config.plist to jest dopiero magia.
  13. Spróbowałem. Niestety kończy się to tak:
  14. Może ktoś pomóc w stworzeniu config.plist i mógłby powiedzieć jak wygenerować SSDT pod Windowsem?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.