Jump to content

bartulasdtv

Members
  • Content Count

    75
  • Joined

  • Last visited

Profile Information

  • Gender
    Mężczyzna (Male)
  • Location:
    Będzin

Recent Profile Visitors

79 profile views
  1. Nie zrezygnowałem, mam zamiar dalej walczyć z tematem. Na kartę miałem tylko gwarancję rozruchową dlatego tak szybko chciałem, a raczej musiałem ją odesłać. Czytałem na jakimś forum, trochę po niewczasie taki oto wpis: WhateverGreen działa, wtedy kiedy stosowany jest sposób inicjalizacji auto-init. Nie możemy więc w naszym configu mieć zaznaczonego ŻADNEGO FixDisplay, ani InjectATI=Yes Co prawda nie mam w configu injecta dla ATI ale miałem Inject Intel, może to to? Planuję coś upolować na aledrogo i dalej walczyć. Pytanie tylko czy dla HD 7770 jest jakaś alternatywa.
  2. podbijam, Panie, Panowie, co kupić?
  3. Będzie to problematyczne, po pierwsze nie wiem jak taki log pozyskać, ale chętnie się dowiem (na przyszłość). Po drugie karta już odesłana, może spróbuję innej, albo inny model. Tylko nie wiem co pójdzie na moim mobo i z moim prockiem no i rzecz jasna z Mojave Sprzęt jak ze stopki.
  4. Probowałem po HDMI, to samo, nie mam pod ręką kabla mDP
  5. Na tym samym configu i biosie idzie bezproblemowo HD 6450. Nie bardzo wiem czego szukać Może jakiś inny model polecicie? Karta pod Windows zachowuje się poprawnie, próbowałem na innym dysku odpalić instalkę High Sierra, efekt ten sam. Po przejściu z trybu tekstowego do graficznego ciemność. Brakuje mi już cierpliwości do niej, pójdzie do zwrotu. Co polecacie innego ?
  6. Boot mode select ustawiony na UEFI Kext Updater pokazuje załadowane kexty TV odpięty, radpg ustawione. Chyba się poddam, to ciągłe podmienianie kart już mnie męczy, pomysłu nie mam co dalej.
  7. Są w kextach, komp połączony po dvi-i z monitorem, komp spięty dodatkowo z tv kablem HDMI, ciemność na obu urządzeniach.
  8. Lilu aktualne, whatevergreen tez, komp podpięty po dvi bo tylko to i analog na monitorze jest. Co do WEG to mam pytanie, czy oprócz wrzucenia do kexkt muszę jeszcze zrobić, bo do tej pory go nie używałem.
  9. Więc karta włożona, po etapie startu, kiedy ma się pojawić ekran logowania widzę ciemność za równo przy dodanym wpisie radpg=15 jak i bez niego. Edit: testy na High Sierra, bo Mojave zostało w pracy, ale efekty będą chyba podobne.
  10. A więc kupiłem 7770. czekam na przesyłkę. Zupełnie nie rozumiem tego zdania Co mam zrobić? Proszę o łopatologię EDIT: czyli tu ?
  11. Podmieniłem na GTX660, system wstaje, ale faktycznie są glitche szukam więc grafy budżetowej, tak by od czasu obejrzeć film w dobrej rozdzialce. Reszta to praca biurowa.
  12. Mam gdzieś w innej budzie GTX 660, co sądzicie? pójdzie?
  13. Już zapomniałem wracam do High Sierra.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.