Jump to content

Gregor

Members
  • Content Count

    128
  • Joined

  • Last visited

Profile Information

  • Gender
    Mężczyzna (Male)
  • Location:
    Gdańsk
  • Interests
    Rum

Recent Profile Visitors

147 profile views
  1. Gregor

    Kabel HDMI z metra

    Czyli patrząc przyszłościowo powinienem po prostu położyć w ścianie kabel HDMI? Wracam do pytania: jak zacisnąć końcówki, ew kto to robi i za ile?
  2. Gregor

    Kabel HDMI z metra

    Dzięki za podpowiedzi Widziałem to rozwiązanie, ale trochę mu nie do końca wierzę bo znalazłem trzy sposoby i w zasadzie nie wiem który wybrać. Linki pierwsze z brzegu: 1. Rozwiązanie @javazlaz jedna skrętka, potrzebne dwa zasilacze http://www.aliexpress.com/item/32841826245.html?spm=a2g0o.productlist.0.0.35f645ccdwYOIX&algo_pvid=0fc37494-802c-4b0e-8e68-a7eb45cacdba&algo_expid=0fc37494-802c-4b0e-8e68-a7eb45cacdba-29&btsid=e1a78762-187a-4be3-b1f3-6783e2536f17&ws_ab_test=searchweb0_0,searchweb201602_6,searchweb201603_55 2. Dwie skrętki bez zasilacza http://www.aliexpress.com/item/32825430514.html?spm=a2g0o.productlist.0.0.35f645ccdwYOIX&algo_pvid=0fc37494-802c-4b0e-8e68-a7eb45cacdba&algo_expid=0fc37494-802c-4b0e-8e68-a7eb45cacdba-2&btsid=e1a78762-187a-4be3-b1f3-6783e2536f17&ws_ab_test=searchweb0_0,searchweb201602_6,searchweb201603_55 3. Jedna skrętka bez zasilacza http://www.aliexpress.com/item/32885908256.html?spm=a2g0o.productlist.0.0.35f645ccdwYOIX&algo_pvid=0fc37494-802c-4b0e-8e68-a7eb45cacdba&algo_expid=0fc37494-802c-4b0e-8e68-a7eb45cacdba-1&btsid=e1a78762-187a-4be3-b1f3-6783e2536f17&ws_ab_test=searchweb0_0,searchweb201602_6,searchweb201603_55 No i cały głupi jestem Przyznam się, że nie lubię zasilaczy i chciałbym ich uniknąć.
  3. Chciałbym pociągnąć sobie w ścianie kabel HDMI. Około 20m. O ile z kupnem kable na metry nie ma większego problemu o tyle nie bardzo wiem jak ugryźć temat jago zakończeń. Nie mam pojęcia jak go zacisnąć i czy lepszym rozwiązaniem jest wypuścić ze ściany np 2m kabla z zarobioną wtyczką czy też zakończyć kabel gniazdem HDMI. Jakieś sugestie?
  4. A w ogóle te funkcje z menu podręcznego działają?
  5. Piotrze. Mija kolejny dzień i nie było ani jednej zwiechy. Mimo, jak piszesz, niestandardowego rozwiązania ono działa I to jest dla mnie najważniejsze Z mojej strony wielkie podziękowania za pomoc Zerknąłem na te routery microtika. Faktyczenie ceny rozsądne. Wybór spory. Czy mógłbyś mi proszę wskazać ze dwa modele, które nie będą jakieś mega wypasione, ale będą mogły rozwiązać mój problem z siecią lokalną?
  6. Jeszcze jedno pytanie. Gdybym chciał zmienić router to po czym poznam że będzie robił to co ma robić Na innym forum wyczytałem, że mój problem to brak reverse NAT. Prawda to? No i jak poznam czy router w sklepie będzie to miał?
  7. Piotrze, jak Ty nie rozumiesz to co ja mam powiedzieć A tak dla uściślenia, pomijając w ogóle serwer w sieci LAN. Jaka jest zasada przypisywania na stałe adresu IP dla komputerów lokalnych? Należy wpisywać w komputerach lokalnych DNS np. 8.8.8.8 czy też adres routera, a tam dopiero jako static DNS wpisać np. 8.8.8.8
  8. Na ten moment testuję i wydaje mi się, że jest ok. Mówię o sposobie nr2. Na serwerze mam wpisane DNS googlowe i teraz sprawdziłem dwie wersje: 1. Jeżeli na routerze wpiszę w DNS adres serwera to przy komputerach z automatycznym DHCP działa, natomiast jeżeli ręcznie przypisuję IP to w DNS komputera jak wpiszę adres routera jest ok, a jak wpiszę DNS googli to nie działa 2. Jeżeli na routerze pozostawię pole z DNS puste to też działa jak wyżej. Wynika, że chyba router sobie sam już wyszukuje z serwera potrzebny adres DNS Nie wiem czy to co napisałem jest logiczne i czy tak powinno działać, ale na ten moment wydaje się być ok. Co o tym sądzisz? Ma to jakiś sens? Jeszcze potestuję i dam znać.
  9. OK, usunąłem obrazki, ale zakładam, że zobaczyłeś co istotne Czyli reasumując: Zakładam na potrzeby posta: 192.168.1.1 - adres routera 192.168.1.2 - adres serwera 192.168.1.3 - adres komputera lokalnego Sposób 2: na komputerze 192.168.1.3 w DNS wpisuję adres routera 192.168.1.1 na routerze 192.168.1.1 w DNS wpisuję adres serwera 192.168.1.2 na serwerze 192.168.1.2 w DNS wpisuję google 8.8.8.8 Sposób 3 w hostach wpisuję 192.168.1.2 mojadomena.com i na komputerze, serwerze i routerze wpisuję DNS googlowe 8.8.8.8 Dobrze zrozumiałem? ps Raczej się będę skłaniał ku rozwiązaniu nr 2, bo jak np edytować hosty na ipadzie, który się łączy tylko po WiFi?
  10. Zadziwiające jest to, że od lat wszystko działał. Ale ok. Powalczę Na routerze mam port tak przekierowany. zewnętrzne 80 -->> wewnetrzne 80 Rozwiązanie 2: Zmieniłem ustawienia i dałem na komputerze w DNS adres routera Zgubiłem się co ma być wpisane w DNS routera? I na wszelki wypadek zapytam co w DNS serwera?
  11. A więc jestem już trochę mądrzejszy. Piotr, nie ma znaczenia czy wpisuję mojadomena.com czy jej adres IP. Jeżeli jestem w czasie zwiechy to nie działa. Jeszcze raz powtórzę, że zwiechy mam TYLKO kiedy się łaczę do serwera z kompów. które są w sieci lokalnej, w której jest mój serwer Działa natomiast z sieci lokalnej mój adres wewnetrzny serwera czyli 192.168.1.1/katalog_mojadomena.com/ (tu strona się wczyta) W czasie zwiechy działa ping i traceroute wysyłany z kompa lokalnego ping mojadomena.com PING mojadomena.com (83.23.207.243): 56 data bytes 64 bytes from 83.23.207.243: icmp_seq=0 ttl=64 time=0.543 ms 64 bytes from 83.23.207.243: icmp_seq=1 ttl=64 time=0.599 ms traceroute mojadomena.com traceroute to mojadomena.com (83.23.207.243), 64 hops max, 52 byte packets 1 dhz243.neoplus.adsl.tpnet.pl (83.23.207.243) 0.820 ms 0.520 ms 0.480 ms IP mam zmienne więc pewno w tej chwili jest inne Działa ZAWSZE połączenie z komputerów spoza sieci lokalnej. Jeżeli mam zwiechę na lokalnym komputerze to wystarczy, że wejdę np z telefonu i lokalnie już nie ma zwiechy. Po paru minutach wraca. Wygląda to jakby gdzieś ginęły DNS w sieci lokalnej. Tak jakby sieć lokalna nie wiedziała co to jest mojadomena.com. Z drugiej strony nie wie też co to jest 83.23.207.243 (aktualny adres IP mojego serwera) Na routerze i serwerze ma ustawione googlowe DNS 8.8.8.8 i 8.8.4.4 Na routerze mam TYLKO przekierowany port TCP 80.
  12. Jeżeli mówisz o logach apache definiowane w apache.conf (ErrorLog ścieżka) to nic tam nie ma.
  13. Witam. Trochę nietypowo, ale to na forum jest wiele osób, które rózne system i problemy znają od podszewki Posiadam NAS firmy QNAP 239 ProII. Służy mi jako backup, serwer plików i mam odpaloną na nim strone www. Od lat nic się nie działo i wszystko było OK. Padł mi jeden dysk i postanowiłem przywrócić serwer do stanu fabrycznego, wgrać najnowszy soft i wymienić oba dyski. Wszystko porobiłem, poinstalowałem i działa Jest tylko jeden problem. Co kilkanaście minut nie mogę się połączyć ze stroną WWW. Wygląda to jak niekontrolowane zwiechy serwera. Apache nie zglasza żadnych błedów, logi sa ok. Zwiecha trwa około 2 minut i wszystko wraca do normy. Odkryłem natomiast, że zwiechy występują tylko z komputerów które są w sieci z serwerem. (LAN, WiFi) Jeżeli podczas zwiechy wejdę na stronę poprzez telefon (połączenie komórkowe) strona zawsze się ładuje. Nastepnie na komputerach w sieci też się ładuje. Ktos ma jakiś pomysł??? Pozdrawiam
  14. Nigdy tego nie zrozumiem, jak można dać więcej za procek niż za monitor. To jak ogladać dobry film w wersji vhs kinówka zamiast tam gdzie się powinno oglądać porządne filmy.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.