Jump to content

thekaczka

Members
  • Posts

    30
  • Joined

  • Last visited

thekaczka's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Cześć Problem taki jak w temacie, pendrive z instalacja przygotowany według poradnika na Macu i clover przygowtowany na windowsie do momentu zmiany nazwy folderu w moim przypadku z Haswell Z87 na Alienware 15. Przed zmiana nazwy folderu Clover wszystko widzial bez problemu, a teraz tylko boot do windowsa. Specyfikacja: 1. Alienware 15 2. Intel Core I7-4710HQ, obsługuje SSE2, SSE3, SSSE3, SSE4.1, SSE4.1 3. Intel HM87 4. brak 5. Geforce Gtx 980M, Intel hd graphics 4600 1920x1080 6. Creative Sound Core3D-EX 7. Killer 1525 8. Killer Networks Gigabit Ethernet NIC, Killer 1525 802.11ac 2x2 WiFi and Bluetooth 4.1 9. Sata dwie partycje jeden dysk ssd 10. USB
  2. Z hackintosh zone? Bo pobralem od nich hackintosh zone high sierra installer czy cos takiego
  3. 1. Alienware 15 2. Intel Core I7-4710HQ, obsługuje SSE2, SSE3, SSSE3, SSE4.1, SSE4.1 3. Intel SR17D 4. brak 5. Geforce Gtx 980M, Intel hd graphics 4600 1920x1080 6. Creative Sound Core3D-EX 7. Killer 1525 8. Killer Networks Gigabit Ethernet NIC, Killer 1525 802.11ac 2x2 WiFi and Bluetooth 4.1 9. Sata dwie partycje jeden dysk ssd 10. USB
  4. Siemka Chciałbym zainstalowac osx'a na moim Alienware 15 jak zainstaluje z poradnika z hackintosh zone to bedzie działać czy może być cos nie tak?
  5. Witam! Tak jak w temacie, poszukuję kext do karty sieciowej Atheros AR5BWB222 którą posiadam w laptopie Acer Aspire E1-571G.
  6. Tylko mam mały problem, ponieważ sformatowałem partycję pod OS X Extended (kronikowany) ale zakładka partycje jest niedostępna (szara) i nie ma mozliwości zainstalowania. Jakieś porady?
  7. Witam! Mam problem z bootowaniem instalatora El Capitan'a otóż podczas bootowania ostatnie co mogę zobaczyć w trybie "-v" to: "DSMOS has arrived" następnie ekran się wyłącza nie ma czarnego tła tylko się wyłącza, nadal pracuje gdyż na pendrive przez 10 sekund jeszcze miga led później mogę go tylko zresetować bo nic więcej sie nie da. Moja specyfikacja: 1.Acer Aspire E1-571G V2.21 2.Intel Core i3-3120M 2.5GHz 2 rdzenie 3Mb L3 cache x86, x86-64, MMX, SSE, SSE2, SSE3 3.Intel® 7 Series/C216 Chipset Family 2 port Serial ATA Storage Controller - 1E099.3.0.1008 4.Intel® 7 Series/C216 Chipset Family 4 port Serial ATA Storage Controller - 1E019.3.0.1008 5.Nvidia Geforce 710M oraz zintegrowana Intel Graphics 4000 (1366 x 768) 6.ALC271X 7.Broadcom NetLink ™ Gigabit Ethernet 8.Atheros AR5BWB222 Wireless Network Adapter 9. IDE 10.Klawiatura przez USB a mysz PS2 Pendrive przygotowałem tak jak w poradniku, clover jest na oddzielnym pendrive. Config.plist
  8. Witam! Zabrałem sie za instalację OS X'a na PC i postępowałem według tego poradnika: Wsztstko ładne działało instalator się uruchomił lecz na końcu wyskoczył komunikat" "Undefined Error: 0". I nie mam pojęcia co zrobić. W boot options wpisałem -v npci=0x2000 gdyż moja płyta posiada CPU socket LGA 1155. Z góry dziękuje za udzielone odpowiedzi
  9. Pomoże mi ktoś wyciągnąc dsdt? Mam juz .aml ale nic dalej nie potrafie zrobic.
  10. Jestem zielony w tych tematach więc nie mam pojęcia o co wgl chodzi ;d
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.