Jump to content

darknorthpl

Members
  • Content Count

    355
  • Joined

  • Last visited

Profile Information

  • Gender
    Male
  • Location:
    Kraków
  • Interests
    mac os
  1. Witam Jak w temacie. Aktualnie posiadam High Sierra 10.13.6 i grafikę GTX 1060, która działa bez zarzutu, jednak nie mogę zrobić upgrade systemu wyżej z wiadomych przyczyn,. Trafiła mi się karta w dobrych pieniądzach XFX Radeon RX590 8GB Fatboy. Nie ruszyła OOTB, więc zmieniłem bios na PowerColor Red Devil i udało się odpalić kartę na macu. Karta wykrywana jako Radeon Polaris 8192 mb. Działa akceleracja itp. Jednak nie działają coolery na karcie. (W stresie też nie działają). Miał ktoś do czynienia z tą kartą? Może trzeba wgrać jakiś konkretny bios ? W sumie to wgrałem chyba wszystkie dostępne biosy po kolei, wentylatorów nie udało się uruchomić. Karta też łapię lekkie freezy.
  2. Po weekendzie będzie próbował odpalać ponownie Clovera.
  3. Próbowałem oczywiście z GE=No, dokładnie to samo. Co do Clovera to chętnie bym się przerzucił, ale na mojej płycie jeszcze nigdy nie udało mi się odpalic Clovera, zawsze dostaje od razu restart...
  4. Witam Pracuje nad 10.9.5, mam również zainstalowany 10.10.2. Chciałem się przerzucić na 10.11 El Capitan. Zrobiłem pena z instalką opartą o bootloader Enoch 2795 i zaistalowałem El Capitan bez większych przygód. Po odpaleniu działało wszystko tak jak na starszych systemach łącznie ze sleepem. Po aktualizacji do 10.11.2 nie odpala grafika. Po aktualizacji do 10.11.3 to samo. System uruchamia się tylko z "-x" w safeboot. Poniżej załączam treść org.chameleon.Boot.plist oraz kernel.plist. Dodatkowe kexty mam tylko 3: FakeSMC AtherosL1cEthernet IOAHCIBlockStorageInjector <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>GraphicsEnabler</key> <string>Yes</string> <key>AtiConfig</key> <string>Pithecia</string> <key>AtiPorts</key> <string>3</string> <key>DSDT</key> <string>/EXTRA/dsdt.aml</string> <key>EthernetBuiltIn</key> <string>Yes</string> <key>Graphics Mode</key> <string>1920x1080x32@60</string> <key>Timeout</key> <string>2</string> <key>CsrActiveConfig</key> <string>3</string> </dict> </plist> Czy ktoś też miał problemy ze starszymi Ati po aktualizacji El Capitan ? Próbowałem różnych modyfikacji, rollback sterowników i nie udało mi się odpalić karty w 10.11.2, ani w 10.11.3. Jeśli macie jakieś pomysły chętnie wypróbuję.
  5. dla natywnego PM, ale to nie jest jedyna droga, niemniej najwygodniejsza
  6. Wszystko wskazuje na to, że zmodowany bios działa Dobry wybór był z tym radeonem kiedyś
  7. Ja w hamacu mam sapphire radeon 6670 1Gb ddr5, nigdy nie było z nią problemów. UEFI nie ma, niemniej to nie jest warunek konieczny.
  8. btw. w podawanych konfiguracjach to można by sobie zasilacze darować
  9. U mnie Yosemite 10.10 po aktualizacji na 10.10.1 zajmuje jakieś 9,3 Gb bez dodatkowych programów. Z SSD proponuję Plextor M6S lub Samsung Evo 840, oba są w wersjach 128/120 i 256 GB
  10. Zawsze możesz zagrać w Warcraft III The Frozen Throne, co prawda instalator przestał działać począwszy od 10.6.8, niemniej jednak wersja windowsowa gry działa bez zarzutu z pomocą Wineskin, testowałem i używam na 10.9.5 i 10.10.1
  11. Mam ten dysk, na sata 2 w sprzęcie ze stopki transfer na poziomie 260-270 max mb/s Testowane Blackmagic Disk Speed Test
  12. Sharkoon Drakonia to to samo ;] Kto wie może to wina avago 9500 ?
  13. Właśnie kurcze zmieniłem myszkę dopiero także nie chce wymieniać. Mysz to Tracer Recon
  14. Tak piszę o ASRock H61M-GS System jest całkowicie waniliowy, mam tylko minimum kextow, faktem jest, ze jest wiekowy, bo na innej partycji kombinowalem z ML itp, a ten zawsze zapasowy. Co do dsdt masz rację. Zrobię go jeszcze raz wstawiająć tylko i wyłącznie 2 niezbędne poprawki bez zbędnych optymalizacji. Temat to zamknięcia
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.