Jump to content

kult1991

Members
  • Content Count

    5
  • Joined

  • Last visited

  1. witam mam pytanie czy ruszy mi na tej konfiguracji snow leopart 10.6 jezeli tak to jeszcze pytanko jak stworzyc bootowalna/ny sd/usb stick Procesor Procesor Intel Celeron J1800 Częstotliwość taktowania [GHz] 2.41 Maksymalna częstotliwość Turbo [GHz] 2.58 Ilość rdzeni 2 Pamięć podręczna procesora 1 MB Pamięć Pamięć RAM (zainstalowana) 2 GB Pamięć RAM (maksymalna) 4 GB Napędy i dyski Ilość dysków 1 Rodzaj dysku HDD (tradycyjny, magnetyczny) Dysk HDD 500 GB Napędy wbudowane Nie posiada Obraz i dźwięk Rodzaj karty graficznej Zintegrowana Karta graficzna Intel HD Pamięć karty graficznej Współdzielona z pamięci RAM Karta dźwiękowa Maxx Audio , Zintegrowana Tuner TV Nie posiada Obudowa i zasilanie Rodzaj obudowy Zintegrowana z monitorem Moc zasilacza [W] 45 Wolne wnęki zewnętrzne Brak Fizyczne Wysokość [cm] 30.72 Szerokość [cm] 48.94 Głębokość [cm] 1.4 Waga [kg] 3.4 Oprogramowanie System operacyjny Windows 8.1 Bing Komunikacja Łączność bezprzewodowa WiFi 802.11 b/g/n Karta sieciowa przewodowa 10/100/1000 Złącza Złącza na panelu bocznym 1x HDMI (wyjście) , 1x Mikrofonowe (wejście) , 1x RJ-45 , 1x Słuchawkowe (wyjście) , 1x wejście czytnika kart , 3x USB 2.0 , 3x USB 3.0 Obsługiwane karty pamięci MultiMediaCard , SD (SecureDigital) , SDHC Urządzenia peryferyjne Klawiatura Bezprzewodowa Mysz Bezprzewodowa Monitor Monitor Asus Rodzaj monitora LED Przekątna ekranu [cal] 19.5 Ekran dotykowy Nie posiada Rozdzielczość 1366 x 768 Wbudowane głośniki TAK Kamera internetowa 1 Mpix Inne Wbudowany mikrofon
  2. no oki ale jak to zrobić jak mam tylko zintegrowaną nvidie mam dodatkowo laptopa no name (e-systems) na nim poszedł ale z kolei po instalacji wyskakuje podczas uruchamiania kernel panic i dalej jestem w czarnej d...e na amd wgl nie rusza instalator na lapku podzespoły intel kernel panic
  3. lion 10.8 napęd mieli potem co 2-3 min ruszy na kilka sekund i staje na ACPI: system state [s0 s4 s5] (s0) i tyle chciałem sprawdzić inne dystrybucje pod AMD ale nie jestem w stanie zrobić bootowalnego pendrive ps. nie posiadam żadnego sprzętu z mac os by zrobić takowy klucz usb nagrałem płyte ze snow leopard 10.8 tto nawet nie ładuje dalej tylko na samym darwinie odpala dokładnie coś takiego wyskakuje https://imageshack.com/i/eytFekVGj
  4. własnie z bootflagą -v mi staje na ACPI: system state [s0 s4 s5] (s3) a jak wrzucę do vm to staje przy iobluetoothcicontroller w Darwinie na początku wpisuje jądro kernela czyli w mym wypadku amd64 i flaguje -v bez flagowania wyświetla tylko popielate tło i logo apple i stoi żądnego kółeczka ani nic przy oflagowaniu tak jak wyrzej
  5. witam otóż problem jest taki iż podczas ładowania dystrybucji osx86 zawiesza się podczas bootowania a dokładnie przy wersie ACPI: system state [s0 s4 s5] (s3) przy botowaniu z płyty a na vm w miejscu iobuetoothcicontroller nie mam pojęcia co z tym zrobić moja konfiguracja to amd athlon x64 2x 2,9Ghz nvidia 6100 nforce405 płyta Gigabyte ga-m61sme-s2 karta sieciowa wifi ralink 2GB ram dvd ts-croop dyski Seagate 250GB oraz Fujitsu 200GB obydwa sata system który próbowałem odpalić to Niresh-OSX-10.8.5 (lion) niby posiada jądra AMD próbowałem każdego i to samo bądź reset jeżeli ktoś ma możliwość podlinkowania jakiegoś os prosze o link na pw z góry dziękuje za sensowne odpowiedzi
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.