Jump to content

EiDay

Members
  • Content Count

    13
  • Joined

  • Last visited

  1. Tak, to już zaznaczyłem w drugiej odpowiedzi
  2. Dzięki wielkie, działa na jedynce!
  3. Upieram się ponieważ drugi monitor jest na VGA, a posiadam tylko przejściówkę d-sub Spróbuje z dźwiękiem to co mówiłeś
  4. Dwa suby, 3x display port I kendo HDMI, chyba, że jest jakaś możliwość podpięcia tego do płyty głównej, wtedy mam jeszcze VGA. Zauważyłem jeden problem z tym configiem co mi wysłałeś, otóż słuchawki działają bez zarzutów, jednak głośniki na jacka tylko szumią i są niewykrywane przez system.
  5. Dzięki! Zaczęło śmigać! Masz jakąś solucje na drugi monitor poprzez d-sub?
  6. Cześć, Na wstępie zaznaczę, że mam HDD, jednak kilka miesięcy temu stawiałem hackintosha na dużo słabszym dysku, sprzęcie(i3, gtx650) i nie miałem tak dużych problemów z płynnością. Problem występuje z Safari, Logic Pro X i nawet z podstawową aplikacją notatek. Posiadam GTX 980 oraz nVidia web drivers, niestety mimo tego nie działa mi drugi monitor, ale na razie nie to jest problemem. Wracając do tematu, na SSD muszę jeszcze trochę poczekać, ale jestem wręcz pewien, że coś jest źle ustawione w moim configu. Sam nie mam na tyle wiedzy, żeby to wyłapać, więc byłbym wdzięczny, gdyby ktoś rzucił okiem EFI - https://drive.google.com/open?id=13Wr68bfOWjUzPF5WBdLQZPh6UFv3UTrB CPU - i7-4790K GPU - GTX 980 RAM - 16GB 160MHz DDR3 Płyta główna - Asus Z79 - PRO GAMER Będę bardzo wdzięczny za pomoc
  7. Cześć, wczoraj zainstalowałem na moim laptopie system Yosemite(chciałem Sierre, ale nie mogłem sobie poradzić z białym, przekreślonym kołem podczas instalacji). Teraz mam dość duży problem z grafiką i ogólną jakością wyświetlanego obrazu, cały czas rozdzielczość wynosi 1024x768(natywna mojego laptopa to 1366x768) i nie można tego zmienić. W dodatku obraz okropnie się zacina, więc laptop w tym momencie nie nadaje się do użytku. Dwa lata temu zainstalowałem ten sam system, na tym samym laptopie, z tych samych plików i miałem ten sam problem. Naprawiłem go jakoś, ale już nie pamiętam, jednak jestem pewien, że pomogło coś małego, ponieważ trudniejszych rzeczy jak EDID jeszcze nie rozumiem, więc tym bardziej bym tego w ten sposób nie naprawił. Dell Studio 1558 GPU: ATI Mobility Radeon HD 5470 CPU: i5-450M (2.4 GHz, 3 MB cache)
  8. Cześć, po naprawieniu mojego problemu z grafiką w macOS Sierra nadszedł kolejny problem z brakiem partycji EFI. Przez jej brak nie mogę naprawić kilku innych problemów, na przykład iMessage lub to, że nie mogę uruchomić żadnego systemu bez użycia pendrive z instalacją Sierry. Gdy włączam bez niego pokazuje mi się "Missing operating system" Wygląda to mniej więcej tak: photo hosting Instalowałem już Clover Bootloader, ale on nie stworzył mi tej partycji. Możliwe, że pomyliłem się gdzieś podczas instalacji systemu. Byłbym wdzięczny za pomoc
  9. Dobra, czasem bywam idiota... przyznaje przeczytałem "włączyć" i cały czas włączałem, teraz wyłączyłem i wszystko śmiga. Dzięki wielkie
  10. upload image online free Zrobilem tak jak mówisz i teraz mam czarny ekran po włączeniu systemu tzn nie mam sygnału
  11. Cześć, ​parę dni temu zainstalowałem macOS Sierra na moim komputerze stacjonarnym. Poprzednio miałem zainstalowany Yosemite i wszystko nawet sprawnie działało, a przynajmniej nie miałem takiego błędu. Tutaj film, który jak mam nadzieje, przybliży mój problem: https://www.youtube.com/watch?v=t6T4w2qHNCk Dzieje się tak najczęściej podczas logowania się i oglądania filmów w serwisie youtube na pełnym ekranie. Więc: 1. Mój główny monitor(HDMI) nie działa po instalacji Sierry, więc jestem zmuszony używać tego drugiego(VGA). 2. Kiedy loguje się obraz migocze i sprawia wrażenie jakby się odświeżał. 3. Gdy włączam film na youtube na pełnym ekranie kontrolki wariują i migoczą. Byłbym bardzo wdzięczny za pomoc w rozwiązaniu mojego problemu. Używam nvidia GTX 650. Zainstalowałem Nvidia Web Driver, czy coś takiego. Na screenie nie jest on zaznaczony, ale raz udało mi się włączyć NVIDIA zamiast domyślnego i nie zauważyłem żadnej zmiany w wyświetlanym obrazie. Bardzo dziękuję za ewentualną pomoc.
  12. Witam, ostatnio zainstalowałem Yosemite 10.10 na moim komputerze, niestety mam dość duże problemy. System lubi się zawiesić podczas logowania, jak i co jakiś czas doświadczam pasków odświeżania ekranu. Pracuje bardzo powoli i zacina się na każdym kroku. Moja specyfikacja: nVidia gtx 650 Intel® Core i3-2120 CPU @ 3.30GHz Ktoś wie jak temu zaradzić?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.