Jump to content

mateusz73

Members
  • Content Count

    13
  • Joined

  • Last visited

Everything posted by mateusz73

  1. dobrze wiem już to zrozumiałem ale chce jakoś ten system odpalić zobaczyć jak ten jeszcze zadziała bo os x 10.9 bez żadnego problemu się odpalił akurat ale z tym 10.8 jest jakiś problem
  2. A jak zrobić z tą instalką żeby się odpaliła dalej?
  3. Właśnie caly czas ruszałem myszką ale wywalało takie błędy Chwilowo właśnie próbuje ogarnąć jakaś karte graficzna ale narazie próbuje zrobić na tym na macu 10.9 pokazywało kartę intel gma 950 i widziałem ze zadziala na 10.8
  4. Witam mam problem z i instalacją os x 10.8 Specyfikacja: Płyta główna: MSI MS-7267 Procesor: Intel Core 2 Duo E4600 Karta graficzna: Intel Corporation 82945G/GZ Integrated Graphics Controller RAM: 2 GB DDR2 Karta sieciowa ethernet: RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (enp2s0) Kontroler audio: Intel Corporation NM10/ICH7 Family High Definition Audio Controller Dysk: 160GB Chwilowo karty graficznej nie mam do tego komputera ale wiem ze na 10.8 da sie odpalić tą kartę graficzną Na 10.9 tak srednio się da tą grafikę odpalić Bo jest tylko w rozdzielczości 1280x1024 i wyżej sie nie da a monitor 1600x900 jest Instalka zrobiona za pomocą narzedzi dyskowych wszystko przekopiowane tak jak powinno być match_kernel czy jakoś tak też jest skopiowany Smbios ustawiony na macpro 3,1 bodajże Kexty to tylko fakesmc Wszystko się ładnie odpala instaluje sie do momentu pokazania "pozostało 10 minut do konca" wtedy pojawia sie dziwy pusty biały ekran i byle co sie nacisnie na klawiaturze "numlock" to za chwile pokazuje ze instalacja się nie powiodła i nie wiem o co może z tym chodzić
  5. a to nie wiem bo na tym nireshu normalnie bez trybu awaryjnego się uruchomił i wmiare z większą rozdzielczością
  6. ok spróbuje teoretycznie i praktycznie na zintegrowanej się odpalił ale teraz coś nie chce
  7. Witam mam problem ze zrobieniem instalki pod ten sprzęt Płyta główna: MSI MS-7267 Procesor: Intel Core 2 Duo E4600 Karta graficzna: Intel Corporation 82945G/GZ Integrated Graphics Controller RAM: 2 GB DDR2 Karta sieciowa ethernet: RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (enp2s0) Kontroler audio: Intel Corporation NM10/ICH7 Family High Definition Audio Controller Dysk: 160GB wgrywałem wcześniej na ten sprzęt niresha 10.9 i działał normalnie tylko trzeba było wrzucić clovera i wszystko działało wmiare ale chciał bym zrobić instale retail a nie niresha żeby móc korzystać z appstora i żeby lepiej działał. przekopiowałem pliki na pendrive wgrałem clovera i skonfigurowałem SMBIOS pod MacPro3,1 clovera skonfigurowałem ale instalka się nie odpala wogóle Clover: Instalacja Clover na ESP * Bootloader * Zainstaluj boot0af w sektorze MBR lub boot0ss * CloverEFI * CloverEFI 64 bity SATA * Drivers64 * HashServiceFix-64 * NvmExpressDxe-64 * UsbKbDxe-64 * UsbMouseDxe-64 * Instaluj skrypty RC na dysku docelowym wiem że sprzęt nie jest jakiś mega szybki ale na nireshu działało wszystko w miare i Adobe Premiere CS4 i HitFilm4 Studio One 3 Prime Adobe Lightroom też działał tak że takie programy działały i to mi starczy tam żeby sobie działało ale chce jakoś zainstalować retaila chciałem wgrać 10.10 ale też nie chciało działać coś dlatego zmieniłem na 10.9 do instalacji. Przepraszam za jakość zdjęć ale chciałem na szybko wrzucić te zdjęcia
  8. Robiłem z tego poradnika ale nie działało właśnie niby się zainstalował i potem lipa nic nie chciało ruszyć
  9. Witam Chciał bym zainstalować na moim laptopie testowo OS X ale są problemy Specyfikacja: Płyta główna lub model laptopa: HP EliteBook 8440p Procesor: Intel Core i5-520M Karta graficzna: Intel® HD Graphics (Core i5) (1gen) RAM: 6GB Karta sieciowa ethernet: Intel 82577LM Gigabit Network Connection Karta sieci bezprzewodowej (o ile jest): Intel Centrino Advanced-N 6200 AGN 2x2 HMC WiFi Adapter Kontroler audio: IDT 92HD75B3X5 @ Intel Ibex Peak PCH Wifi do wymiany to już wiem nie ważne bo chciał bym spróbować zainstalować OSx jakoś na tym lapku narazie na testy 1. Pendrive zrobiony przez narzędzia dyskowe 2. Clover wgrany (przy bootowaniu clover się wyświetla) 3. Kexty wgrane na EFI pendrive 4. Usunięty kext System/Library/Extensions = AppleIntelHDGraphicsFB.kext Kexty dodane to folderów 10.11 oraz Other Clover Configurator *SMBios ustawiony MacBookPro6,1 *System Parameters - Inject Kexts = Yes Instalka z parametrem -v wystartowała i system się zainstalował ale gdy odpalam system normalnie i z parametrem -v nic się na ekranie nie pojawia pobrałem taką paczkę Intel HD Graphics QECI 10.11.5 przekopiowałem plik AppleIntelHDGraphics.kext na partycje EFI na pendrive do folderów 10.11 oraz Other i obraz zaczął się pojawiać już było logo apple przy ładowaniu systemu a przy parametrze -v leciały już napisy ale po załadowaniu był albo szary albo czarny ekran i nic nie szło dalej co robie nie tak ? Instalka 10.11 El Capitan Pozdrawiam i z góry dziękuje za pomoc
  10. Witam posiadam tego samego laptopa tylko że bez karty graficznej nvidia a samego intela i chciał bym uruchomić jakoś os x walcze z odpaleniem ale wogóle nie idzie jak mozna to odpalić wogóle ElCapitana albo yosemite ?
  11. Witam mam pytanie odnośnie instalacji systemu Mavericks. System się uruchomił ale tylko można go odpalać z pendrive. Jak zainstlaować jakiegoś działającego Bootloadera który będzie się z dysku uruchamiał? I moje drugie pytanie jest jak wgrać sterowniki lub ustawić grafike największą ? Mój sprzęt: Płyta główna: Gigabyte GA-78LMT-USB3 Procesor: AMD FX™-6300 3.50GHz Pamięć Ram: GoodRAM DDR3 2x4GB Karta Graficzna: NVIDIA GeForce GTX 650 1GB Dysk Twardy: WD Blue WD5000AAKX-00ERMA0 (500 GB) ,
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.