Jump to content

razor1995

Members
  • Posts

    63
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by razor1995

  1. 1. Nie używaj VoodooHDA, tylko skorzystaj z AppleALC. Masz tam ALC 221, więc layout 11, 15. Fixing audio with AppleALC | OpenCore Post-Install (dortania.github.io) 2. Wygeneruj sobie HackinTool'em USBPorts.kext, pewnie masz niespatchowane porty: USTAWIENIE USB 3.x W EL CAPITAN, SIERRA, HIGH SIERRA, MOJAVE, - BEZPIECZNE DLA AKTUALIZACJI SYSTEMOWYCH - Hackintosh Forum
  2. razor1995

    Big Sur

    Mam zainstalowany na Dellu E7240, jedyne czego doświadczyłem to sporadyczne zwiechy spowodowane złą konfiguracją USB - co poprawiłem. Do tego dochodzą problemy z łączeniem do SMB - niby można to rozwiązać wykonując: sudo kmutil load -p /System/Library/Extensions/smbfs.kext ale jakoś u mnie to nie chce działać. Innych bugów nie wyłapałem, działa w miarę stabilnie - oczywiście już na OpenCore. Microsoft Edge, z którego korzystam również czasem pod BS lubi się wysypać, pewnie kwestia aktualizacji. Zupełnie za to nie działa coconutBattery - crashuje przy uruchomieniu.
  3. Konfiguracja dla Della Optiplex 3020 SFF. Załączony SSDT.aml dla CPU Intel Core i3-4130. Wszystko działa poprawnie, layout-ID 15 dla AppleALC pozwalający na wybór preferowanego wyjścia audio. Sleep działa poprawnie. Ciężko trafić na przykładowy config dla tego modelu, a te od 9020 nie zawsze pasują, więc dopracowałem i zamieszczam. SMBIOS ustawiony na iMac14,3 Setup testowany na Mojave 10.14.6 i Clover 2.5 v.5070. Gdyby ktoś miał czarny ekran przy bootowaniu z USB z Cloverem - należy przywrócić domyślne ustawienia BIOS, zrobić reboot i przestawić co trzeba na własne - zacznie bootować normalnie.
  4. Version 1.0.0

    42 downloads

    Konfiguracja dla Della Optiplex 3020. Załączony SSDT.aml dla CPU Intel Core i3-4130. Wszystko działa poprawnie, layout-ID 15 dla AppleALC pozwalający na wybór preferowanego wyjścia audio. Sleep działa poprawnie. Setup testowany na Mojave 10.14.6.
  5. OpenCore Configurator: https://mackie100projects.altervista.org/opencore-configurator/ Aplikacja autora Clover Configurator'a. Opisywać raczej nie trzeba, wiadomo, do czego służy W załączniku przykładowy config z podstawowymi kextami. EFI.zip
  6. Na Dellu E7240 śmiga od początku elegancko, z najnowszym Cloverem i kextami. @BrT spróbuj tą wersję Lilu: https://www63.zippyshare.com/v/CIGT2eEI/file.html u mnie na tej wersji działa bez -lilubetaall (dźwięk oczywiście po AppleALC). Ponadto - zauważyłem, że uruchamia się nieco szybciej niż Mojave, ale za to Finder trochę dłużej się wczytuje.
  7. Proponuję dodać widok najnowszych postów z boku forum tak, jak było w poprzedniej wersji. Co do dark theme: https://www.ipsfocus.com/themes/deflection/ z tym, że płatny.
  8. https://clover-wiki.zetam.org/configuration https://www.insanelymac.com/forum/topic/99891--/ https://www.cnet.com/news/boot-argument-options-in-os-x/ Proszę.
  9. VoodooPS2Controller.kext wrzuciłeś? Kext do swojej karty sieciowej wrzuciłeś? Jaka karta Wi-Fi? Pod MacOS nic nie ruszy ci "out of the box", zawsze trzeba rzeźbić.
  10. Próbuję bootować HS i dostaję: https://i.imgur.com/qRRSEEY.jpg Bootuję w legacy, więc AptioMemoryFix raczej nie zrobi tu roboty, prawda?
  11. Mam taki zestaw: MSI P35 Neo2-FR (Intel P35) Intel Xeon X5450 (LGA771@775) 8GB RAM DDR2 nVidia GT640 Pytanie do Was - jaki najnowszy OS X mogę na tym zainstalować?
  12. Aktualizacja do 10.14.1 przeszła bezboleśnie na SMBIOS: iMac13,2 i PC w podpsu.
  13. CPU jak w podpisie: i5-2400S Wiem, że nie jest wspierana, w verbose mam komunikat "Unsupported CPU", ale... Mojave działa bezproblemowo Jedyne co, to był problem z SATA 3, rozwiązany patchem w Cloverze (pisałem w odpowiednim wątku). Dzięki wielkie za odpowiedzi, propozycje na prawdę fajne, coś ciekawego spokojnie sobie wybiorę
  14. Aktualnie korzystam z nVidii GT640 2GB (GV-N640OC-2GI Rev 2.0), ale nie mam UEFI GOP, co za tym idzie sleep mi wariuje - po wybudzenu nie podaje obrazu na monitor. Dodatkowo słaba wydajność powoli zaczyna doskwierać. Zatem szukam dobrej, możliwie bezproblemowej GPU pod Mojave, kryterium jest jedno - mocniejsza od tej GT640 (aby można było w coś sensownie pograć pod WIndows). Mobo jakie mam: Chpset: Intel Q67 Acer-q67h2-AM Do tego 16GB RAM i oczywiście SSD Kryteria: - sprawny sleep pod Mojave, - sensowna wydajność, - mało problemów przy konfiguracji - cena na razie nie gra roli, ale powiedzmy do tych 500zł, - akceleracja przy konwerowaniu wideo mile widziana
  15. @danielosx86, dokładnie. Wykreśliłem podmianę kexta. Kilka godzin temu przeinstalowałem system, bo miałem build 18A391 (GM)- bez podmiany kexta, na samym patchu pracuje elegancko. Partycja jako taka oczywiście w APFS.
  16. Niestety. Zbootowałem z najnowszego Clovera - 4695, nadal to samo Niektóre dyski widać, innych nie - konkretnie - nie widać dysków podłączonych pod porty SATA3 w mobo. Te w SATA2 są normalnie widoczne. Screeny tutaj: https://imgur.com/a/mb8VISG Oczywiście po zapodaniu AppleAHCIPort.kext ze Sierry nagle pojawiają się wszystkie Kontroler wg. raportu systemowego: Intel 6 Series Chipset: Producent: Intel Produkt: 6 Series Chipset Szybkość połączenia: 6 gigabitów Negocjowana szybkość połączenia: 6 gigabitów Interfejs fizyczny: SATA Opis: AHCI Version 1.30 Supported Znalazłem podobny wątek: https://www.tonymacx86.com/threads/solved-impossible-to-erase-my-hd-wd-1-5-tb.246372/ EDIT: Mamy to Apple w High Sierra i Mojave zablokowało obsługę starszych kontrolerów SATA3. Należy użyć takiego patcha w Cloverze: Po zastosowaniu patcha dyski normalnie są widoczne. Po zainstalowaniu systemu należy wrzucić starszy AppleAHCIPort.kext do /Lbrary/Extensions i usunąć patcha z Clovera.
  17. Z internetu. https://tb.rg-adguard.net/public.php Wybierasz sobie odpowiedną wersję Windows 10 i pobierasz prosto z serwerów Microsoftu.
  18. Sorry. Skleroza PC z podpisu: Intel Core i5 2400S @2.5GHz + SilentiumPC SpartanPro | Gateway DT71 | nVidia GeForce GT 640 2GB | 16 GB RAM Kingston| Goodram Iridium Pro SSD 480 GB | Seagate ST2000DM001 HDD 2TB | Z ciekawostek - WD Green'a 500GB też nie widzi Oczywiście MacOS już od dawna zainstalowany i używany, ale na kexcie ze Sierry
  19. Ja natomiast mam pierwszy problem - nie działa appka Podgląd - cracshuje przy próbie uruchomienia, również nie ładuje się podgląd zdjęć w Finderze (ten nowy widok). GPU: GT640 2GB. Z tego co widzę, wina SMBIOS: https://www.insanelymac.com/forum/topic/334881-how-to-fix-quick-look-and-preview-issues-in-mojave/
  20. Szczerze mówiąc - nawet jak miałem MacBooka, ani razu nie użyłem handoff ani AirDrop, więc nie czuję różnicy
  21. Nie próbowałem szczerze mówiąc, sprawdzę Dzięki za sugestię.
  22. U mnie również, ale z SMBIOS pod Late 2013 (na starszych moja nVidia nie chciała startować ). Jedynie co gdy przeglądam uruchamianie w verbose - wywala Unsupported CPU, ale działa
  23. HD5450 nie jest wydajniejsza od GT640 Miałem obie (GT640 mam nadal), 640tka w wersji z 2GB VRAM spokojnie daje radę nawet w starszych grach i spokojnie w FullHD, obecnie na Mojave
  24. Jak zwykle, dzięki za pomoc na forum, poradziłem sobie sam Wystarczyło wrzucić AppleAHCIPort.kext ze Sierry.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.