Jump to content

mje

Members
  • Content Count

    149
  • Joined

  • Last visited

  • Days Won

    1

mje last won the day on April 28

mje had the most liked content!

Profile Information

  • Gender
    Male
  • Location:
    Poznań
  • Interests
    Informatyka, Programowanie C++, C#, Java, Ćwiczę w klubie Kolarstwo Szosowe.

Recent Profile Visitors

199 profile views
  1. mje

    Nova Benchmark

    u mnie to wygląda tak.. 2300 odczytu i 400 zapisu, na Blackmagic disk mam 1500 zapisu i 2700 odczytu.. Co nie zmienia faktu, że na windzie mam ponad 3000 odczytu i 1600 zapisu
  2. Jak wygląda u was sprawa z Nova bench? Dokładnie chodzi mi o zakładkę z dyskiem. Używam dysku 960 EVO pod m.2 i test wychodzi mi na poziomie 2000/500 jak to u was wygląda. Coś mam skopane czy błędne wyniki są na OSX
  3. Nikt Ci tu nie pomoże bezpośrednio z postawieniem od podstaw. Masz przygotowane tutaj na forum gotowe paczki pod dany chipset wystarczy uzupełnić w nich SMBIOS,. Jeżeli wirtualną maszynę masz postawioną to pobierasz ten program po odpaleniu go do góry na pasku wchodzisz w zakładkę "Tools" i klikasz "Download MacOS....." i wypalasz pendrive z poziomu terminala, dokładnie tym sposobem.. No i na forum można znaleźć kilka tematu w których ludzie również zaczynali przygodę jak Ty i ktoś im "pomógł" wrzucając przydatne poradniki.
  4. mje

    Problem z USB

    Najdziwniejsze jest to, że jak wsadzę pendrive do portu 3.1 to nie jest on w ogóle wykrywany przez Intel-FB-Patcher, ani Hackintool, kext przygotowałem przez Intel-FB-Patcher, te USB co są 3.0 to ustawiłem na 3.0, te co są 2.0 ustawiłem na 2.0 ale 3.1 nie mogę ustawić bo nie wiem który to jest port... Jakieś sugestie co może być nie tak? Jak robiłem kext to wrzucony USBInjectAll, Patch Port Limit i pozamieniane EH01/02 i XHCI/1 na XHC wszystko według instrukcji. No i po sleepie wypluwa mi pendrivy wpięte pod USB.. Edit: Prędkości pendrive na USB3.0/2.0 są ok po przygotowaniu kexta bo takie same mam na swoim macbooku ale zastanawiam się jak działa u mnie ten port USB 3.1, jeżeli nie jest on w ogóle wykrywany przez FB-Patchera, ani Hackintoola. Jest wykrywany przez iOJones ale najdziwniejsze jest to, że to USB3.1 ma takie samo id jak jeden z portów na usb 3.0
  5. mje

    Problem z USB

    Na windowsie wszystko śmiga. Testowałem na "oko" przesyłałem plik na pendrive i szło to wieki.. Wrócę do domu z roboty to spróbuję przygotować kext. Gdzieś znalazłem poradnik tutaj na forum od Rehaba bodajże. Patrzyłem na screeny z innych konfiguracji to ludzia pokazuje 5gb/s na usb3.1 a mi pokazuje tyle samo co na 3.0 i przesyłanie jest tragiczne.
  6. mje

    Problem z USB

    Wszystko już mam elegancko ustawione tylko mam problem z USB. USB 3.0 wykrywane jest z prędkością 480mb/s ale za nic nie ma takiej prędkości. Plik 100kb przesyła się jakieś 5 sekund. Tak samo USB 3.1 jest wykrywane z prędkością 480mb/s a powinno być 5gb/s dodatkowo po włożeniu pendrive do USB 3.1 rozłącza go po jakiejś minucie, że w raporcie systemowym jest widoczny a znika z pulpitu. Próbowałem już wszystkiego patchy na limity, usbinjectall.. nie mam już pomysłów. Miał ktoś podobny problem? UPS teraz zauważyłem że dodałem post w Mojave jeżeli można to prosiłbym admina o przerzucenie do High Sierry Sprzęt z sygnatury
  7. Jedynym rozwiązaniem dotychczasowym jakim udało mi się znaleźć to zainstalowaniem web driverów .104/.106 (tym skryptem https://github.com/Benjamin-Dobell/nvidia-update)(pełna nazwa rev. 387.10.10.10.30.106) preferowałbym .106 bo na nich Pascale są normalnie wykrywane w raporcie systemowym i jest o jakieś 10k wyższy wynik w Geekbenchu na GPU. Nie usuwa to całkowicie problemu z freezami w High Sierrze ale dość mocno je redukuję. Praktycznie są znikome, dodatkowo w końcu przesiadłem się z tej cholernej przeglądarki safari na firefoxa i nie widziałem, że jest taka duża różnica w szybkości. Największą bolączką tutaj była safari, po otwarciu kilkunastu kart i zamknięciu safari z wymuszeniem na najnowszych driverach było zamrożenie systemu na 2-4 sekundy (zamraża jakby po części tylko obraz, audio w tle normalnie gra bez przycięcia) Podobno problem z tymi freezami występuję tylko od Skylake w górę, na starszych architekturach tego problemu nie ma na najnowszych sterownikach.
  8. Ja odpaliłem normalnie iGPU poprzez clovera i działa renderowanie w H.264 karta pracuje w 100% zużycia. Winowajcą są tutaj ewidentnie webowe drivery nvidii. Na AMD 0 problemów.
  9. Wracam do tematu może ktoś rozwiązał problem z freezowanie systemu po zamknięciu safari z kilkunastoma stronami typu YouTube? Miałem przez pewien okres czasu RX 590 i nie było z tym problemu, wymieniłem go z powrotem na GTX 1070 Ti i problem z safari odrazu się pojawił. Pojawia się on tylko po zainstalowaniu WebDriverów. Włączyłem nawet iGPU żeby sprawdzić czy problem zniknie ale nic z tego... Prócz tego wszystko elegancko działa iGPU+GTX, BruteX 25 sekund w Final Cut.. Tylko ta nieszczęsna safari, podawałem kiedyś wyżej linijkę która w jakimś stopniu obcina akceleracje ale to nie jest rozwiązanie tego problemu.. Może ktoś mógłby rzucić okiem na mój EFI i sprawdzić czy wszystko jest ok? Testowałem już z różnymi "Driver64UEFI" i cały czas kaplica. Przy okazji mógłby ktoś sprawdzić mój config.plist wydaje mi się, że jest w miarę czysty i nie ma nawalonego niepotrzebnego syfu. Niby wszystko działa włącznie z zapisem do NVRAM. Sleep też niby działa normalnie, system nie traci na wydajności po wybudzeniu ani nic z tych rzeczy. EFI.zip
  10. Używałem na Macbooku Pro 2012 przez tydzień czasu i wróciłem z powrotem do High Sierry, na uśpieniu bateria spadała po 30% przez noc. Wydajność, płynność animacji itp na pewno na +, ale niestety przez to usypianie musiałem wrócić do High Sierry
  11. Pendrive bootowalny powinien być zrobiony w schemacie GUID, inaczej clover Ci go nie zobaczy.
  12. Do góry w Narzędziach dyskowych zaznacz opcję z zakładki Widok > Pokaż wszystkie urządzenia, bo najwidoczniej próbujesz tylko sformatować samą partycje, a nie cały dysk, poniżej screen. Klikasz przy formatowaniu na cały dysk.
  13. Z czystej ciekawości wymieniłem pastę ponownie z MX-2 na Grizzly Krynout i jestem zaskoczony. W spoczynku na pulpicie na MX-2 temperatura na rdzeniu nie spadała poniżej 50 stopni, a teraz na Krynout mam 39 stopni na pulpicie?????? Wymieniłem ze względu, że na YouTube jak oglądałem to wszyscy albo wymieniali na Grizzliego albo na płynny metal. Poniżej zamieszczony screen z renderowania video 1080p
  14. Póki co jestem zadowolony. Podobno MX-2 pogorszył się względem poprzednich lat, bo jest bardziej gęsty, tak wyczytałem bo myślałem o Arcticu 5, a jakby ktoś szukał śrubokrętów precyzyjnych to polecam Xiaomi Wiha, po prostu LUX śrubokręty jak w tej cenie. Wszystko od Apple można nimi rozebrać bez problemu. Oczywiście przy zakupie Macbooka typ mi powiedział, że pasta była wymieniana i Mac jest przygotowany do sezonu. Jak odkręciłem pokrywę to tylko od tej strony był wyczyszczony, a od strony CPU była warstwa kurzu..
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.