Jump to content

Kizior

Members
  • Content Count

    5
  • Joined

  • Last visited

Profile Information

  • Gender
    Male
  • Location:
    Warszawa
  • Interests
    fotografia, sport, modelarstwo kolejowe, muzyka
  1. Już poradziłem sobie z instalacją - zbyt mocno sponiewierany był port USB w obudowie, a ponadto powypinałem wszystkie zbędne urządzenia z USB (głównie dyski) i poszło! Teraz walczę z driverami (Nvidia i ALC1150).
  2. Miałem chwilowy mechaniczny kłopot z portem USB i stąd nie widać było "Base System Install", ale teraz po uruchomieniu instalacji pojawia się komunikat: "OsxAptioFix2Drv: Starting overrides for \System\Library\CoreServices\boot.efi Using reloc block: no, hibernate wake: no", po tym szereg "+" i... restart. W załączeniu kolejny preboot z widocznym już dyskiem instalacyjnym, pozdrawiam. preboot_log.txt
  3. Rozumiem, że przygotować HD pod OSX nie mogę z poziomu instalatora OS lecz wcześniej?
  4. Oto mój preboot: 0:100 0:100 MemLog inited, TSC freq: 4008547680 0:100 0:000 MemLog was calibrated without ACPI PM Timer: ACPI I/O space is not enabled. 0:100 0:000 0:100 0:000 Now is 10.2.2017, 14:31:1 (GMT) 0:100 0:000 Starting Clover revision: 3974 on American Megatrends EFI 0:100 0:000 Build with: [Args: -D NO_GRUB_DRIVERS_EMBEDDED | -D NO_GRUB_DRIVERS_EMBEDDED -D USE_LOW_EBDA -a X64 -b RELEASE -t XCODE5 -n 5 | OS: 10.12.3 | XCODE: 8.2.1] 0:100 0:000 SelfDevicePath=PciRoot(0x0)\Pci(0x14,0x0)\USB(0x13,0x0)\HD(1,MBR,0x00000000,0x2,0x1EBBFE) @BA43DB98 0:100 0:000
  5. Po zrzuceniu konfigu F2 i podmianie katalogu Skylake Z170 na Z170X Gaming 5 (mój Gigabyte) pojawia się, a jakże, piękny ekran Clovera ze srebrnym jabłuszkiem w pełnej rozdzielczości, lecz ani jednego napędu, z cloverowym włącznie. Bios ustawiony zgodnie z zaleceniami, a pierwotny ekran Clovera pokazywał wszystkie dyski. Pozdrawiam i pokornie czekam na sugestie... Konfiguracja: Z170X Gaming 5, i7 6700K, Geforce GTX970, 16GB
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.