Jump to content

hmodzel

Members
  • Posts

    6
  • Joined

  • Last visited

hmodzel's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Ok, dzięki, ale jeszcze tego nie zdążyłem spróbować, a już nasuwa mi się kolejna wątpliwość i pytanie: który plik mam edytować? Ten?: EFI->CLOVER->config.plist, czy EFI->CLOVER->OEM->haswell Z87 (zamieniona nazwa na H81M-HD3, czyli moja płyta - a może lepiej zamienić na Z97?)->config.plist ? No i czemu wcześniej w biosie miałem 2 opcje bootowania pendrive'a z UnibootX w trybie UEFI i bez, a teraz ten sam pendrive tylko że z odtworzonym Unibootem na nowo jest już widziany jako zwykły dysk bez UEFI i Clover nie startuje??? Udało mi się jakoś dziwnie odpalić Uniboota bo po przełączeniu w biosie Boot Mode Selection na UEFI Only, ale nie jest on ustawiony jako pierwszy. Jednak sam się bootuje i działa. Skonfigurowałem wszystko wg instrukcjii i mam Jabłuszko zamiast koniczynki. Wykasowałem te fixy i ustawiłem KernelPm na true. Jednak wciąż instalator zatrzymuje się na "Missing Bluetooth Controler Transport!" i potem Przekreślone kółko i krzaczki zamiast liter.
  2. Mam pytanie. Ten najnowszy UniBootX po ściągnięciu nie ma końcówki .iso. Czy mam to dodać w nazwie pliku, czy ma być tak jak jest?
  3. Tak siedziałem nad tym cały dzień, próbowałem różnie to wpisywać i za cholere nie chciało zastartować. Tak mam procesor i5 i wyświetla mi kartę 4600 Dzięki wszystkim, spróbuję później jeszcze raz. Nic nie działa. Zawsze pokazuje się białe przekreślone kółko na czarnym tle z mnóstwem białych literek zmieniających się w nierozpoznawalne krzaczki. Zmieniłem ten Intel na true: <key>Inject</key> <dict> <key>ATI</key> <false/> <key>Intel</key> <true/> <key>NVidia</key> <false/> i w RtVariables 68 na 3: <key>RtVariables</key> <dict> <key>BooterConfig</key> <string>0x28</string> <key>CsrActiveConfig</key> <string>0x3</string> <key>MLB</key> <string>C02032109R5DC771H</string> <key>ROM</key> <string>UseMacAddr0</string> Jeżeli wiecie co tu zmienić, żeby było dobrze to proszę o pomoc. Oto cały plik config.plist: <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "[url="http://www.apple.com/DTDs/PropertyList-1.0.dtd"]http://www.apple.com/DTDs/PropertyList-1.0.dtd">[/url] <plist version="1.0"> <dict> <key>ACPI</key> <dict> <key>DSDT</key> <dict> <key>Debug</key> <false/> <key>DropOEM_DSM</key> <false/> <key>Fixes</key> <dict> <key>AddDTGP_0001</key> <true/> <key>AddHDMI_8000000</key> <true/> <key>AddPNLF_1000000</key> <true/> <key>DeleteUnused_400000</key> <true/> <key>FIX_ACST_4000000</key> <true/> <key>FIX_ADP1_800000</key> <true/> <key>FIX_RTC_20000</key> <true/> <key>FIX_S3D_2000000</key> <true/> <key>FixAirport_4000</key> <true/> <key>FixDarwin_0002</key> <true/> <key>FixDisplay_0100</key> <true/> <key>FixFirewire_0800</key> <true/> <key>FixHDA_8000</key> <true/> <key>FixHPET_0010</key> <true/> <key>FixIPIC_0040</key> <true/> <key>FixLAN_2000</key> <true/> <key>FixRegions_10000000</key> <true/> <key>FixSBUS_0080</key> <true/> <key>FixShutdown_0004</key> <true/> <key>FixUSB_1000</key> <true/> <key>NewWay_80000000</key> <true/> </dict> <key>Name</key> <string>DSDT.aml</string> <key>ReuseFFFF</key> <false/> </dict> <key>DropTables</key> <array> <dict> <key>Signature</key> <string>SSDT</string> <key>TableId</key> <string>CpuPm</string> </dict> <dict> <key>Signature</key> <string>DMAR</string> </dict> <dict> <key>Signature</key> <string>SSDT</string> <key>TableId</key> <string>Cpu0Ist</string> </dict> </array> <key>HaltEnabler</key> <true/> <key>SSDT</key> <dict> <key>DropOem</key> <false/> <key>Generate</key> <true/> </dict> </dict> <key>Boot</key> <dict> <key>Arguments</key> <string>kext-dev-mode=1 rootless=0</string> <key>Debug</key> <false/> <key>DefaultLoader</key> <string>boot.efi</string> <key>DefaultVolume</key> <string>LastBootedVolume</string> <key>Legacy</key> <string>PBR</string> <key>Secure</key> <false/> <key>Timeout</key> <integer>5</integer> <key>XMPDetection</key> <false/> </dict> <key>Devices</key> <dict> <key>Audio</key> <dict> <key>ResetHDA</key> <true/> </dict> <key>USB</key> <dict> <key>AddClockID</key> <true/> <key>FixOwnership</key> <true/> <key>Inject</key> <true/> </dict> </dict> <key>GUI</key> <dict> <key>Mouse</key> <dict> <key>DoubleClick</key> <integer>500</integer> <key>Enabled</key> <false/> <key>Mirror</key> <false/> <key>Speed</key> <integer>8</integer> </dict> <key>Scan</key> <true/> <key>ScreenResolution</key> <string>1280x1024</string> <key>Theme</key> <string>metal</string> </dict> <key>Graphics</key> <dict> <key>Inject</key> <dict> <key>ATI</key> <false/> <key>Intel</key> <true/> <key>NVidia</key> <false/> </dict> <key>NvidiaSingle</key> <false/> </dict> <key>KernelAndKextPatches</key> <dict> <key>AppleRTC</key> <true/> <key>AsusAICPUPM</key> <false/> <key>Debug</key> <false/> <key>KernelCpu</key> <false/> <key>KernelHaswellE</key> <false/> <key>KernelLapic</key> <false/> <key>KernelPm</key> <false/> </dict> <key>RtVariables</key> <dict> <key>BooterConfig</key> <string>0x28</string> <key>CsrActiveConfig</key> <string>0x3</string> <key>MLB</key> <string>C02032109R5DC771H</string> <key>ROM</key> <string>UseMacAddr0</string> </dict> <key>SMBIOS</key> <dict> <key>Manufacturer</key> <string>Apple Inc.</string> <key>Trust</key> <false/> </dict> <key>SystemParameters</key> <dict> <key>InjectKexts</key> <string>Detect</string> <key>InjectSystemID</key> <true/> </dict> </dict> </plist> Dodam, że wcześniej miałem zainstalowany system na dysku SDD 120 GB prawdopodobnie metodą tonymax86 bo z tym czerwonym jabłuszkiem. Wciąż mogę odpalić system clone mavericks, który mam na dysku HDD. Może to coś miesza. Nie pisz kilku postów jeden pod drugim, edytuj poprzedni. Zamieszczając config (albo inne plisty), posługuj się funkcją kod. MKjanek32
  4. Wiem, że w config.plist ale z czym to zamienić lub gdzie dopisać? Moja karta graficzna Intel Graphics 4600 to co mam wpisać między te <key>...</key> samo Intel czy całą nazwę czy jak bo w przykładzie dla Nvidii na tym forum było: Nvidia tylko. I gdzie i jak włączy te true?
  5. Dzięki ale ja mam zintegrowaną kartę intela na tej płycie. Gdzie ten inject na true ustawić? W biosie? W innym wątku jest napisane podmienić stosowną sekwencje w cloverze na np. <key>nvidia</key> ale nie wiem która dokładnie to sekwencja. Sorry jestem zielony w temacie. Próbuje tylko postawić na nowo system w moim hack'u. Te wyjaśnienia są dla mnie nie oczywiste.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.