Jump to content

sandooo

Members
  • Content Count

    20
  • Joined

  • Last visited

Everything posted by sandooo

  1. działało na starszym os 10.15.4 na nowszym nie ma szans na rx5700xt
  2. Version Clover - UEFI r5119

    3 downloads

    Clover razem z biosem - bios robiłem według tego poradnika : https://www.youtube.com/watch?v=aVGOf4cMQ_c&feature=youtu.be&fbclid=IwAR0VAJrqYH9TMuAa4l2hmWVVflnrKhm-GCBtkWN4queHzu5SC2NdCTQbfYU moja konfiguracja: Typ procesor 10-rdzeniowy Intel Core i9-9820X, 4200 MHz (42 x 100) Nazwa Kodowa Skylake-X Typ obudowy 2066 współpracuje z FC-LGA Wersja BIOS 3006 Nazwa płyty głównej Asus ROG Rampage VI Extreme Wpisz BIOS AMI UEFI Karta graficzna AMD Radeon RX 5700 XT (8176 MB) DIMM-A1: G Skill TridentZ F4-3600C15-8GTZ 8 GB DDR4-3600 DDR4 SDRAM (15-15-15-35 @ 1801 MHz) Qualcomm Atheros QCA61x4A Bluetooth 4.1 Intel Kaby Point PCH - kontroler hosta USB 3.1 xHCI ASMedia ASM2142 kontroler USB 3.1 xHCI Qualcomm Atheros QCA61x4A Bezprzewodowa karta sieciowa (192. [WERSJA PRÓBNA]) Konfiguracja Intel (R) Ethernet (2) I219-V Zestaw Ethernet Aquantia 10G TSCAdjustReset.zip
  3. mam problemy z opencore na moim rampage vi extreme na clover wszystko jest ok
  4. Version clover 4910

    27 downloads

    Wszystko działa sen wystarczy skopiować zrobić smbios i cieszyć się . w tym temacie jedynie szukac mozna lepszego kextu Sinetek-rtsx.kext do obsługi sd carty Ostatnie sprawdzanie niedziela, 31.3.2019, 18:55:48 Sprawdzanie AppleALC ...
  5. Version 10.11.2

    88 downloads

    PRZYGOTOWANY FOLDER EFI Z CLOVERA POD ASUS P8P67 PRO STARTUJE OD LIONA DO el capitan WSZYSTKO CHODZI PIEKNIE NA MOIM BIOSIE P8P67PRO-REV20-2103.ROM
  6. Asus P8P67 pro rev.3.0 bios P8P67PRO-REV2.0-2103.ROM , DDR3-16gb 1333hz ,procek i7 2600k , grafika ati hd5570 2gb,. dysk 350 osx , win 2tb.

  7. ja to zrobilem metoda sam ocraz a odpalilem instalacje cloverem
  8. ja tez mam pkyte asus mac P8P67 pro i nie botuje mi z dysku maca ale mam na dwa dyski i z windowsa mam chameleona i mi botuje normalnie. szukam najnowszego romu biosu P8P67 PRO BIOS 2303
  9. ja sobie zrobiłem tak dsdt i nie mam problemu na mac czy win czy lunux jest ta sama aplikacja http://www.youtube.com/watch?v=nZIHw-QYO64
  10. ja zainstalowałem win7 sp1 odłączając dyski z maciem mam na oddzielnych i poszło bez problemu ale co do win instalacji istotne jest odinstalowanie wszystkich aktualizacji wersji beta wtedy pójdzie .
  11. Z KOREANSKIEJ STRONY XPC (build 10.03.2011) jest zwolnione. jak również wrażliwe na dsdt.aml cpu iBoot, jeśli stosuje się niewłaściwy patch, jak pokazano poniżej w trakcie ładowania systemu zawieszenia lub jądra (kernel panic) mogą doświadczyć. Środki zaradcze na dsdt.aml jest spróbuj uruchomić bez. XPC (build 10.03.2011) Jak zainstalować - Po pierwsze, należy skopiować folder do efi USB i daje Efilrd20. - Wykorzystanie istniejących boot loader iBoot tych, którzy dadzą się zastąpić istniejący plik. - Dsdt.aml do pliku / EFI / xpc skopiować i dać do folderu. - Setting.plist otworzyć ustawienia systemu. - Szczególnie w trybie debugowania eliminuje. - Poprzez zastąpienie części jądra mach_kernel z należy dać. - Część DeviceProperties na karcie graficznej stworzy efi-string. - Seolchiwanryohu cieszyć OS X! http://osx86.tistory.com/1085 oswaldini: linki podajemy w code ! Ostanie upomnienie, potem lecą warny.
  12. podziękować za pomoc ----------------- N OV A T I O N------------------------------- śmiga lionek jak tralala porostu przekombinowawszy zamiast postępować tak jak napisane dzięki wielkie xpc lepiej mi smiga na iboot zamula . ---------jeszcze tylko mam 32 bity jadro rozszerzenia , myska mi sie kreci koleczko odwrotnie ale tak fajnie - a xpc ustawiłem na MacPro 3.1 pod moja płytę nie do końca wypełniłem ale idzie szybciutko
  13. tak dodalem do instalatora liona i jest w katalogu systemowym S/L/E a tak mam zmotowany bios w iboot i wpisy typu:-v-s itp wszystkie robilem jakie znalem D-wykrywa dyski G- generuje dsdt.aml i B- botuje wszystko jak przystalo nie mam pojęcia czy zły instalator liona? a ibocie mam tak: _-czy ktoś wie dlaczego sie kreci kołeczku na flagowym starcie i nie idzie ????????????? moze zmienic w bot na bios taki jak na snow10.6.6 Nazwa modelu: Mac Pro Identyfikator modelu: MacPro3,1 Nazwa procesora: Intel Core 2 Duo Szybkość procesora: 2,53 GHz Liczba procesorów: 1 Łączna liczba rdzeni: 2 Pamięć podręczna L2: 3 MB Pamięć: 4 GB Szybkość magistrali: 1,07 GHz Wersja Boot ROM: MP31.006C.B05 Wersja SMC (system): 1.13f3
  14. powracam wszystko robię jak należy obsługa i boota znana instalacja obrazu z fakesmc.kext i laduje sie tylko fo flagowego rozruchu bez końca dsdt mam perfect do mojej płyty kexty z snow 10.6.6 w boot nie ,a, pojęcia co nie tak z core service tez wywalilem ten plik plist i na tym sie zabawa konczy ?
  15. -v -s mam -v-s oraz arch-i386-v robilem kombinacje i kreci sie tylko rozruch a tamte wskazówki mi pomogły dzieki
  16. wszystko niby ok po instalacji już błędy poprawszy boot-uje liona i tylko się kreci rozruch na flagowym polu -jakaś może wskazówka ? czegoś może brak może tv tuner odłączyć dyski 3 mam może to to?
  17. Mam pytanie: jak botuje liona kończy się na kołeczku przekreślonym uruchamianie systemu po instalacji - intel core procek plyta p31-ds3l tam 4 giga jaka przyczyna tego zajscia jest?
  18. mam ten sam problem tez kilka wersji ipc, iatkos s 3 ihakintosh nie moglem zrobic formata error na tym lapku wyskakuje dysk sata sformatowalem go na stacjonarnym wyjolem dysk sata 2.5 cala i format instalka tez nie poszla wiec zainstalowalem na stacjonarnym ale system zalacza sie na lapku strona startowa flagowa i nic czy moge jeszcze cos wykombinowac z tym lapkoem bo na blaszaku mi wszystko elegancko smiga?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.