Jump to content

MateuszEn

Members
  • Content Count

    6
  • Joined

  • Last visited

  1. Hej Zainstalowałem Mavericks wg. TEGO poradnika ( który jest beta pod mój laptop ) po zrobieniu wszystkiego ( pendrive stworzyłem z pomocą VMware i Mountain Lion ) zainstalowałem go, wszystko szło bez problemów. Kiedy już instalacja się skończyła ( obydwa etapy ) i wybieram dysk na którym mam system. Pojawia się logo Apple, po czym szał kolorowych pikseli, znowu logo Apple, po czym czarne tło w lewym górnym rogu troszkę szarych pikseli i kursor który działa z ~5 min opóźnieniem. Czekałem 30 min nic się nie stało Jakieś pomysły jak to naprawić / co nie działa ? Z góry dzięki
  2. Witam Zainstalowałem Nireshową dystrybucję Yosemite, zainstalowałem uruchomiłem pierwszy raz wszystko się skonfigurowało , uruchomiłem ponownie i wszystko działa w miarę bez problemu . . . jedynymi problemami są: Brak Wi-Fi Nie działa USB ( o dziwo 2.0 a dwa porty 3.0 działają ) Podczas logowania po ekranie przechodzą białe paski Nie działają polskie znaki na Polski i Polski PRO Proszę o jak najprostsze wytłumaczenie naprawienia problemu co, gdzie ,jak i przez co kliknąć
  3. Witam, Mam zamiar postawić Lion'a na VirtualBox , głównie po to aby mieć wszystkie funkcje iCloud.com , do tego potrzena wersji 7.5 , a moja instalacja ( która właśnie teraz się odbywa ) ma wersję 7.3 Jak mogę zaktualizować Lion'a do wersji =>7.5, tak ,żeby nie zepsuć go ? Mam nowy problem, mianowicie nie mogę ani zrobić nowego Apple ID ( pisze ,że na tym komp. już stworzono ) ani zalogować się do iCloud ( błąd serwera ). Instalowałem wg. tego : "https://www.youtube.com/watch?v=FjAYT3e8u8g" Ktoś wie jak to naprawić ?
  4. Hej, Zacząłem instalować Yosemite w VB wg. Poradników, włączyłem w BIOS VT-X ustawiłem wszystko , dałem obraz itp. Podczas instalacji zatrzymało się przy końcu ( pozostało ok 2 min ) i tak stoi i nic się nie zmienia . Ktoś wie czemu tak się dzieje ?
  5. To mógłby mi ktoś podesłać poradnik co do maszyny Wirtualnej ?
  6. Witam, chciałbym abyście pomogli mi ( podesłali poradniki ) dotyczące instalacji Yosemite na Partycji D: ( 24,9 GB ) w Lenovo G580 tak aby system tam działał i z niego się uruchamiał i same dane systemu też na nim zostawały. Sprzęt: 1. Lenovo G580 ( Płyta: LENOVO INVALID (U3E1) ) 2. Procesor: Intel Celeron 1005M ( Obsługuje SSE2 i SSE3 ) 3. Mostek: HM76 4. Nie mam pojęcia 5. Grafika : Intel HD Graphics by Lenovo - 1366x768 pixeli ( zintegrowana , nawet Lenovo ani CPU-Z nie wie jaki ma numerek ) 6. Audio dla wyświetlaczy Intel : Vendor ID 8086 Device ID 2806 Conexant 20672 Smart Audio HD : Vendor ID 14f1 Device ID 506E ( Nie wiem jak sprawdzić oznaczenia kodeku, pomoc mile widziana ) 7. Ethernet: Atheros AR8162/8166/8168 PCI-E Fast Ethernet Controller (NDIS 6.30) 8. Wi-Fi: LAN PCI Express 1x1 11b/g/nHalf Mini 9. Dysk: SATA ( Nie wiem jak sprawdzić "układ partycji" ) 10. Klawiatura i Touchpad "wbudowane" + zewnętrzna myszka USB Proszę o totalnie proste tłumaczenie wszystkiego co możliwe
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.