Jump to content

man_of_the_oak

R.E.D.
  • Content Count

    833
  • Joined

  • Days Won

    9

man_of_the_oak last won the day on September 28 2020

man_of_the_oak had the most liked content!

Profile Information

  • Gender
    Male
  • Location:
    Kraków

Recent Profile Visitors

819 profile views
  1. W kwestii AirPlay się wyjaśniło - działa, po prostu założyłem, że w oparciu o to będę w stanie udostępnić ekran macOS na iPadzie, natomiast to już inna technologia. Trochę pomieszałem Odgrzeję jednak ten temat, gdyż mam wrażenie, iż dziwny problem, który aktualnie mam może być związany z kwestią poprawnego odpalenia iGPU. Mianowicie, ostatnio postanowiłem skorzystać z nowego narzędzia od Canona (EOS Webcam Utility), które umożliwia wykorzystanie aparatu jako kamerki internetowej. Zainstalowałem oprogramowanie, wszystko wydawało się działać, lecz po paru sekundach obraz zniknął, a po
  2. BIOS mam ustawiony tak: Zmiana na 0B001204 niestety również nie pomogła:
  3. Tak to aktualnie wygląda, opcji "Multi-monitor" nie kojarzę ze swojego BIOS-u:
  4. U mnie nie działa, chociaż mam poprawne ig-platform-id...
  5. Pozwolę sobie odgrzebać stary temat - zauważyłem, że na mojej konfiguracji nie działa AirPlay - orientuje się ktoś jaka może być tego przyczyna? Wszelkie usługi pokroju Hand-off, iMessage, AirDrop etc. działają bez najmniejszych problemów... Piszę o tym akurat tutaj, gdyż z tego co wiem AirPlay jest zależne od karty graficznej.
  6. W opisie dot. metody manualnej mamy jeszcze to: https://dortania.github.io/OpenCore-Post-Install/usb/manual/manual.html#bluetooth O ile dobrze pamiętam, u mnie przed ustawieniem tego portu na 255 system w ogóle nie widział BT, przy czym mowa o BT wbudowanym w BCM94360CD. U innych znowu niepoprawne ustawienie powoduje problemy ze sleepem, tutaj przykład: https://www.tonymacx86.com/threads/solved-broadcom-wifi-bluetooth-card-sleep-issue.251385/ Najpewniej sytuacja wygląda zupełnie inaczej w przypadku BT podpinanego do standardowego portu USB. Osobiście raczej bym nie ustawiał takich po
  7. Tutaj jest parę słów odnośnie kwestii ustawiania portów na internal: https://dortania.github.io/OpenCore-Post-Install/usb/intel-mapping/intel.html
  8. A czy ustawiłeś port, pod który podpięty jest BT na internal (255)?
  9. Jak wygląda u Ciebie kwestia USB? USBInjectAll/mapowanie? Możesz podesłać output z IORegistryExplorer?
  10. O, to wszystko wyjaśnia! Wielkie dzięki! Rozumiem, że gdyby w przypadku mojej płyty głównej było wsparcie dla USB-BC, nie musiałbym niczego szczególnego robić, aby działało pod macOS?
  11. Rzeczywiście, sprawdziłem i wedle standardu jest 500 mA. Ciekawi mnie jednak do czego w takim razie odnosił się producent w tym fragmencie:
  12. Na Twoim miejscu rozważyłbym jednak użycie OpenCore. Osobiście uważam, że jest zdecydowanie lepszym rozwiązaniem niż Clover, a jego dokumentacja powinna Ci w zupełności wystarczyć do postawienia systemu. https://dortania.github.io/OpenCore-Install-Guide/
  13. Edit: Sprawa wyjaśniona - problem nie był związany z samym Hackintoshem. Okazało się, że winowajcą był kabel, którego używałem w formie przedłużenia do zbyt krótkiego kabla dołączonego z interfejsem. Udało mi się znaleźć sposób reprodukcji opisywanego problemu poprzez wysyłanie wiadomości MIDI - gdy łączyłem się z wykorzystaniem wspomnianej przedłużki, po paru chwilach od wysyłki pierwszych wiadomości interfejs przestał je przetwarzać, a później zaczynały się dziać inne cuda (np. brak przesyłu dźwięku na monitory, pomimo obecności urządzenia w systemie). Wystarczyło jednak podpiąć się bezpośre
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.