Jump to content

Dorotka

Members
  • Posts

    46
  • Joined

  • Last visited

Profile Information

  • Gender
    Female

Dorotka's Achievements

Newbie

Newbie (1/14)

1

Reputation

  1. Dobrze Janku. Jestem aktualnie w pracy, jednak jak wrócę do domku to od razu to sprawdzę. Tak czy inaczej bardzo dziękuję za pomoc i Twoje zaangażowanie No i już jestem po próbach. Jednak niestety bezowocnych. Ani jeden z plików dsdt nie wniósł żadnych zmian
  2. Niestety Janku żadnej zmiany. Nie zaobserwowałam żadnej zależności pomiędzy tym kiedy odpalają się wszystkie trzy USB i karta SD od tego kiedy działa tylko jedno USB prócz tego,że zawsze wtedy jest o jeden kext (prócz tych od urządzeń wpiętych) więcej: oraz tego,że w raporcie systemowym widnieje o jedna więcej magistrala USB: Fakt poprawnej pracy wszystkich USB jest losowy, kiedy to podczas odpalania systemu wczyta się dobrze. Jednak występuje to na prawdę rzadko...jakiś raz na 15 załączeń. Dodam jeszcze,że wtedy gdy działa tylko jedno gniazdo USB to i tak prąd jest w pozostałych. Tzn. podpięty dysk w kieszeni zaczyna pracować (załącza się na nim dioda sygnalizująca pracę, słychać pracę talerzy), jednak system go nie wykrywa/nie widzi.
  3. Pewnie,że tak...jak najbardziej jestem gotowa do testów
  4. Witam Ciebie Danielu. Niestety żadnych zmian to nie wnosi. Dalej z trzech gniazd USB działa tylko jedno.
  5. Taaaaak Juuuupi =D> Regulacja podświetlenia mi działa. Dziękuję Ci bardzo Zdradź mi proszę jeszcze sekret na zawsze działające gniazda usb. Wydawał mi się,że to naprawiłam. Jednak z nimi jest jak w ruletce raz działają wszystkie a innym razem tylko jedno (zawsze to samo)
  6. Bije się z tym czy powinnam założyć nowy temat czy też kontynuować tutaj Jednak postanowiłam zrobić to tu gdyż pracowaliśmy tutaj nad tym moim komputerem i od początku jesteście już z nim w temacie. Jeżeli zrobiłem źle to śmiało możecie mnie skrzyczeć Mianowicie w komputerku już praktycznie wszystko mi działa poprawnie, tzn: Grafika, dźwięk, gniazda USB, wskaźnik baterii, ładuje się poprawnie AppleLPC. Pozostał mi już tylko jeden problem...to felerne podświetlenie Oczywiście po poprawce PolishApple jak najbardziej wskaźnik sterowania podświetleniem się pojawił, z klawiatury też skrótem klawiszowym mogę go przesuwać. Jednak nic poza tym się nie dzieje. Kext od RehabMan z jego GitHuba zainstalowany poprawnie, nawet ku mojemu zdziwieniu jest KextWizard pokazuje,że jest załadowany tyle,że nic to nie daje. W DSDT jest błąd przy tym i nie wiem jak go poprawić Może znajdzie się jeszcze jakiś dobry kolega który zerknie na to oczkiem i mi podpowie? Obiecuję,że już nie będę wam tutaj marudziła DSDT.aml.zip
  7. Tak dokładnie cały czas jest w systemie rozpoznawany jako MacBook Pro 6,2
  8. Powiedz mi proszę…do czego jeszcze poprawek potrzebuję? Oświeć mnie troszkę Aktualnie pozakładałam już sobie konta i wszędzie mój komputer rozpoznawany jest jako MacBook Pro 15"
  9. Obydwaj jesteście niezłymi magikami. Kurcze tak bardzo chciała bym się wam odwdzięczyć. Jednak pozostaje mi tylko napisać po raz kolejny jesteście zwyczajnie niesamowici. Dziękuję bardzo. Tymczasem teraz po kolejnej instalacji Os X z poprawionym DSDT oraz config.plist jak również zainstalowanymi kextami do baterii i podświetlenia. wskaźnik baterii pokazuje ją...wykrywa baterię, jednak nie pokazuje procent jej naładowania. wskaźnik podświetlenia ekranu jak najbardziej się pojawił, tyle,że nie czyni nic poza swoją obecnością Wspomniane kexty oczywiście są załadowane poprawnie.
  10. Nie wiem co tam czarujesz...jednak robisz to jak prawdziwy magik. Dziękuję
  11. Przepraszam...obiecuję się poprawić Mam jednak prośbę czy mógłbyś mi te poprawki nanieść na gołe DSDT? Z góry bardzo dziękuję i obiecuję trzymać kciuki za egzamin DSDT gołe.aml.zip
  12. Już wrzucam: klik Z góry dziękuję za chęci Znalazłam już nawet materiały: https://github.com/RehabMan/OS-X-ACPI-Backlight oraz https://github.com/RehabMan/OS-X-ACPI-Battery-Driver
  13. Tak Grzesiu...w VLC działa i to bez najmniejszego problemu
  14. Z DVD dokładnie chodzi o to,że płytę jak najbardziej stara się odczytać i odpala odtwarzacz DVD. Jednak nie idzie jej zwyczajnie odtworzyć. Tzn. po kliknięciu przycisku play odpala się dźwięk jednak nie idzie on w parze z obrazem. Natomiast co do 10.11 to owszem korci mnie troszeczkę...jednak wolę chyba na razie choć chwilkę pocieszyć tym co mam i dzięki waszej pomocy =D> udało mi się odpalić Co do zabawek to mogę wam chłopcy je pożyczyć...przesłać abyście mogli i u siebie po testować swój pobór prądu Chyba ta zabawa z DSDT mnie nie ominie a z uwagi na fakt,że nie jest to moją mocną stroną to aż się boję za to zabierać aby nic już nie sknocić.
  15. Nie ma co się dziwić temu,że temperatury są wyższe, gdyż i pobór prądu jest znacząco większy. Postanowiłam sprawdzić pobór prądu przez ten sam komputer jednak pracujący na dwóch różnych systemach z odpalonym tylko systemowym odtwarzaczem muzyki. Odtwarzana była ta sam piosenka na tym samym poziomie głośności. I tak Yosemite 10.10.3 z iTunes pobierał 25,7 Wat Natomiast Windows 7 z Windows media Player zadowolił się 16,7 Wat Różnica spora...szczególnie podczas tego gdyby miały pracować na baterii.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.