Jump to content

AlPaczino

Members
  • Content Count

    97
  • Joined

  • Last visited

  • Days Won

    1

AlPaczino last won the day on May 22 2019

AlPaczino had the most liked content!

Profile Information

  • Location:
    Chorzów

Recent Profile Visitors

386 profile views
  1. OpenCore-0.5.7 ma tryb graficzny i dźwięk startu;) Robi się coraz ciekawiej. Trzeba dodać OpenCanopy.efi
  2. Nie używam iStat Menus. Nawet nie wiem co to;)
  3. Spoko wykonanie ma In-Win 101. Dobry stosunek cena - jakość. (z grubej blachy) Nie są najładniejsze, ale wykonanie super. Myślałem by ją wrzucić do G5.
  4. Ja nie szukałem rozwiązania, dołożyłem kartę ATI. Tu może byś rozwiązanie twojego problemu: https://www.tonymacx86.com/threads/guide-general-framebuffer-patching-guide-hdmi-black-screen-problem.269149/ W przypadku i9 9900k, zadziałało.
  5. Dzięki. Z tego co pamiętam nie miałem tego na Clover. Na OC mam. Do kompa wracam za kilka tygodni, to sprawdzę.
  6. Ty pewnie masz inny problem. Ja miałem problem z restartowaniem się kompa po wybudzeniu, zrobiłem nowe mapowanie portów USB i nowy kext. Teraz wszystko działa.
  7. Cześć, Nie wiem czy zakładać nowy watek, bo może odpowiedź jest prosta. Przy uruchomianiu, zawsze wyskakuje mi taki błąd: No Arguments are initialised for method [_STA] ACPI Error: Method parse/execution failed [\_TZ.TZ10._STA] (Node ffffff804f171090)), AE_AML_UINITIALIZED_LOCAL (20160938/psparse-632) ACPI Error: Method execution failed [\_TZ.TZ10._STA] (Node ffffff804f171090)), AE_AML_UINITIALIZED_LOCAL (20160938/uteval-183) Ktoś ma tu podobny problem, niestety nie udało mi się znaleśc, by ktoś rozwiązał ten problem. https://github.com/tspng/gigabyte-z390-m-gaming-clover Spotkał się ktoś z tym? Co muszę dodać? Dzięki za pomoc.
  8. Po zmianie kolejności nie restartuje się. Będę testował, czy wszystko ok. Czy to dobra kolejność? SSDT-PM.aml SSDT-EC.aml SSDT-USBX.aml SSDT-AWAC.aml SSDT-XOSI.aml Jednak się restartuje:( Jakiś pomysł?
  9. Witajcie.Mam OC z FwRuntimeServices.efiZ SSDT-NVRAM nie działa.SSDT-PM jest lepiej.Test:sudo nvram TestVar=JestemWPamieci sudo nvram -p | grep 'TestVar'Po restarcie i całkowitym wyłączeniuTestVar JestemWPamieci%c2%a0Czy te krzaczki mają znaczenie?Gdy daje mu sleep to się wybudza i restartuje:( Kiedyś mi się tak robiło na emulacji nvram na biosie F8, ale po wgraniu najnowszego biosu F9 się uspokoiło.Czasami się uruchamia i brak sygnału na wyjściu monitora. To może mieć znaczenie? Na emulacji nie mam tych problemów. Coś zmieniać w ustawieniach OC? Dzięki.
  10. Czu ktokolwiek wie jak uruchomić Intela 530 na Catalina? <key>AAPL,ig-platform-id</key> <data>AAASGQ==</data> <key>framebuffer-patch-enable</key> <data>AQAAAA==</data> <key>framebuffer-stolenmem</key> <data>AAAwAQ==</data> To nie działa.
  11. @314TeR DZIĘKI. @danielosx86 gdzie wyłączyłeś serial port w ustawieniach macOS? @314TeR Czy CFG jest na disable? Znalazłem takie wpisy: 0:110 0:000 MSR 0xE2 before patch 1E008000 0:110 0:000 MSR 0xE2 is locked, PM patches will be turned on 55:055 0:000 CSR_CFG: CSR_ALLOW_UNTRUSTED_KEXTS | CSR_ALLOW_UNRESTRICTED_FS | CSR_ALLOW_TASK_FOR_PID | CSR_ALLOW_UNRESTRICTED_DTRACE | CSR_ALLOW_UNRESTRICTED_NVRAM 55:055 0:000 Will not patch boot.efi 55:055 0:000 EmuVariable InstallEmulation: orig vars copied, emu.var.services installed, CreateEvent VirtualAddressChange = Success, CreateEvent ExitBootServices = Success, set Status=Success Co z Execute Disable Bit? Mogę to jakoś sprawdzić? Dzięki za pomoc.
  12. Takie ustawienia biosu https://khronokernel-2.gitbook.io/opencore-vanilla-desktop-guide/creating-the-usb są polecane na tej stronie pod OC. Może komuś się to przyda, ja pod Cloverem niektóre rzeczy miałem inaczej. Większość ustawiłem, zobaczcie co warto jeszcze zmienić. PROFIL 1 -TAK Disable: Fast Boot -TAK VT-d(can be enabled if you set DisableIoMapper to YES, AMD users will need to disable SVM in the BIOS) -TAK CSM -TAK Thunderbolt -NIE MAM Intel SGX -TAK Intel Platform Trust -TAK CFG Lock(MSR 0xE2 write protection)If this can't be turned off in the BIOS(or even found) please consider patching it out. See Fixing CFG Lockfor more info. -NIE MAM, Czy to jest istotne? Full Screen LOGO SHOW -TAK ------------------------------------------------------------------------------ Enable INTEL Graphics -TAK DVMT PRE-Alloc - 32M -TAK (Inni maja 64M) DVMT Total Gfx Mem - 128M -TAK (Inni maja 256M) VT-x -NIE MAM, Czy to jest istotne? Above 4G decoding -TAK Hyper-Threading -TAK Execute Disable Bit -NIE MAM, Czy to jest istotne? EHCI/XHCI Hand-off -TAK Legacy USB Support -TAK OS type: Windows 8.1/10 -TAK ------------------------------------------------------------------------------ Czy te ustawienia są istotne: Parallel Port - Disable -NIE MAM, Czy to jest istotne? Serial Port - Disable -NIE MAM, Czy to jest istotne? Aggressive LPM SUPPORT - Enebled -TAK było? To potrzebne? Security Davice Support - Enebled -TAK było? To potrzebne? Tak mają inni na tej płycie: Network Stack - Disable -TAK, Czy to jest istotne? Pawer: Erp - Disable -TAK RC6 (Render Standby) - Enebled -TAK Port 60/64 Emulation - Enebled -TAK Czy te ustawienia są istotne: USB Mass Storage Driver Support - Enable -TAK W Z170 mam TH: TBT Vt-d Base Securite - Disable -TAK, to jest OK? Th Boot Supportet - Disable -TAK, to jest OK? Security Level - No security -TAK, to jest OK? Dzięki za pomoc.
  13. A tak się da? Myślałem, że to jest niemożliwe.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.