Jump to content

Najrad

Members
  • Content Count

    873
  • Joined

  • Last visited

  • Days Won

    11

Najrad last won the day on April 7

Najrad had the most liked content!

Profile Information

  • Gender
    Male
  • Location:
    Podhale
  • Interests
    montaż wideo

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Zawsze mnie rozwalają takie odpowiedzi... Jak ktoś chce DVD to ma dostać DVD, słyszałeś o rynku klienta? Kamerzyści weselni nie mają nic do porzucania, bo pracują w formatach HD, więc nagrywają w HD lub 4k. Ale nie o tym jest temat. Zresztą można zamknąć, kupiłem sobie to Leawo więc mam jakąś opcję zrobienia DVD.
  2. Tak, wiem... ale cała idea przejścia z Windows na MacOS wzięła się u mnie z chęci porzucenia Adobe na zawsze. Jak na razie udało się i od 5 lat nie mam żadnego softu od nich. A wcześniej pracowałem niemal 20 lat na Premiere. Mam jeszcze opcje robienia DVD prosto z timeline FCPX, ale tam też startuje z menu ( pomimo zaznaczenia jego braku).
  3. Jak w tytule, poszukuję - od dawna i bezskutecznie, aczkolwiek przyznam, że nieobsesyjnie, więc mogło mi coś umknąć - programu do stworzenia DVD. Już porzuciłem nadzieję, że uda mi się zastąpić czymś doskonałe DVDstudioPro Miałem też nadzieję, że format DVD przeminie zanim zmodernizuję platformę, ale niestety ciągle trzeba robić DVD dla mam, cioć i babć. Dotychczas radziłem sobie utrzymując na komputerze Z87 system Sierra - ostatni na którym DVDSPro jeszcze się da odpalić - na osobnym dysku i odpalałem go tylko jak trzeba było takie DVD zrobić. Ale po zmianie platformy na Z390 już się tak nie da ( chyba?) Tak, wiem że jest tego od zatrzęsienia, ale program o który mi chodzi musi spełniać trzy warunki: 1. Nie kodować plików mpeg2 przygotowanych przez Compressor 2. wykonać płytę/obraz BEZ MENU 3. umieć dodać chaptery we wskazanym miejscu, lub np co 5 minut. lub "czytać" chaptery przygotowane przez Compressor. Najbliżej tego jest program Leawo DVD Creator z AppStore, ale niestety nie ma opcji dodawania chapterów. Już prawie go kupiłem, ale jeszcze chciałbym zasięgnąć Waszej opinii. Może jest jakiś soft który mi umknął???
  4. Jeśli FCPX Ci nie eksportuje, to znaczy, że najprawdopodobniej nie odpaliłeś poprawnie iGPU. O iMovie nic nie wiem - nigdy nie używałem.
  5. Dobrze wiedzieć, że działasz, ja już swojego poskładałem i pracuję na nim. W moich sterownikach UEFI jest to co na screenie i wszystko działa. Pisałem do gościa z https://olarila.com/forum/viewtopic.php?f=62&t=7164&p=81269#p81269 i po przesłaniu mu wyników z jego apki, przygotował mi DSDT którego używam. Pobrałem też specjalną wersję 10.14.4 pod nowe iMac 2019 - skryptem który podał @reyder i instalacja na smbios 19.1 poszła bez problemu. W zasadzie jedyne z czym się borykam, to tragiczna kultura pracy RX580 po wybudzeniu ze sleep... ale to bardziej wina systemu niż hacka i chyba trzeba czekać na 10.14.5.
  6. To jest link czy załacznik, bo według mojej przeglądarki to obrazek Nie mogę ani pobrać, ani przejść na stronę.
  7. Sprzedam zestawik jak w tytule: https://allegro.pl/oferta/asus-p8z68vpro-i7-2600k-16gb-8000680801 Jeśli ktoś ma sensowną propozycję pisać PW, albo zapraszam do licytacji. Dla forumowiczów cooler gratis. Nie pamiętam co to za cooler, ale dobrze chłodzi podczas renderu wideo.
  8. mam tak ustawione, a mimo to nie botuje sam z ostatniego dysku. Mój aktualny config w załączniku. config.plist.zip
  9. Podobno na tych płytach nie działa. Mam EmuVariable w kextach, a w Disable Drivers żadnej pozycji. Komp się wyłącza, ale od jakiegoś czasu nie zapamiętuje ostatniego dysku z którego botował system.
  10. Czy twoje "properties" to moje "ig-platform-id" czy raczej chodzi o "Fake ID w sekcji Devices? Na Haswell mam idealnie odpalone iGPU do pracy z FCPX poprzez podanie odpowiedniego ig-platform-id. Tu wygląda to podobnie, ale niczego nie musiałem robić.w bios ustawiłem first na PCIE, multimonitor na Enable 64Mb ramu, mam monitor podpięty do RX580, system się uruchamia, iGPU nie widać w systemie, iStat i IPGadget widzą iGPU, jak uruchamiam test w Videoproc to iGPU podnosi się z zera do 1200MHz, no wygląda to lepiej niż na Haswellu, gdzie iGPu stało cały czas na 1,25 GHz, ale mam wątpliwości czy FCPX używa iGPU. Jeszcze posprawdzam kodowanie na jakimś starym evencie, może akurat przykład z kodowaniem BruceX do h264 nie był najlepszym testem.
  11. Dobra. Ogarnięte na 90%. Tym razem wziąłem jako podstawę config.plist od Altemirabelle i porównując z podstawowym configiem z UnibotX zdejmowałem kolejno parametry i fix-y. Efekt przyszedł po usunięciu parametru shikigva=1. działa kodowanie h264 ze wsparciem UHD630 - przynajmniej w aplikacji Videoproc. W porównaniu do haswella iGPU dynamicznie wchodzi na zegary podczas obciążenia i opada do zera gdy nie ma żadnego kodowania. Tak pokazuje Intel Power Gadget przy teście Videoproc-em. Przy FCPX odnoszę wrażenie, że Intel ani drgnie iStat i IPGadget pokazują od czasu do czasu minimalne drgnięcia na pół gwizdka iGPU. I teraz nie wiem czy jest jakieś rozwiązanie poprzez dodanie ig-platform-id czy, to raczej FCPX nie jest jeszcze gotowy na iMaca2019? Po przywróceniu asystentem migracji ustawień programów i dokumentów wrócił język polski do systemu - chyba, że przywróciła się również podstawowa wersja systemu 10.4.4, ale Videoproc pokazuje nadal 10.4.4 (18E2034)Teraz czeka mnie mozolne aktywowanie poszczególnych aplikacji kupionych poza appstore a później spróbuję jeszcze odchudzać config.plist @314TeR Czy powinienem zaznaczyć iniekcję Intela w config.plist czy nie? Próbowałem i tak i tak i nie widzę żeby miało to jakieś znaczenie. Może iniekcji trzeba dokonywać tylko wtedy, gdy podaje się własny ig-platform-id ? Czy FakeSMC jest w czymś gorsze od VirtualSMC bo chciałbym wrócić do FakeSMC?
  12. Wiem, spóbuję porównać oba configi i coś pododawać.
  13. Pierwsza próba : System 10.14.4 instalowany na czysto, ale na Z87. Przywrócone oprogramowanie asystentem migracji, do stanu jaki mam na Z87. 1.Instalacja Clover 4919 z GitHuba 2.podmiana EFI na otrzymane od Altemirabelle ( w wątku folder udostępniony przez @DKnoto w poście #17) 3.zmiana SMBIOS na iMac 19.1 i korekta uruchamiania Clover Text Only. 4.w BIOS uruchomienie iGPU i ustawienie grafiki na PCIE Start systemu bezproblemowy. Audio -działa Sleep/wake działa USB działa przed i po spaniu ( nie sprawdzone wszystkie porty) Karta intela widoczna w iStat, niewidoczna w systemie. Videoproc : Wsparcie dla h264 BRAK Wsparcie dla HEVC JEST Próba druga Ten sam EFI co w nr1 Pobranie ze skryptu @reyder specjalnej wersji 10.4.4 (18E2034) Utworzenie metodą createinstallmedia usb instalacyjnego + instalacja Clovera 4919. Instalacja Mojave. Proces instalacji bez żadnych niespodzianek. System instaluje się w języku angielskim. VideoProc - tak jak poprzednio -brak wsparcia dla h264. iGPU niewidoczne w systemie, ale Videoproc widzi Intel UHD Graphic 630 Edycja SMBIOS: zamiana pliku config.plist na @314TeR z ostatniego UnibotX i ustawienie w nim smbios iMac 19.1 System wstaje bez problemu, Videoproc pełna akceleracja h264 i HEVC !!! Audio działa Sleep nie działa ( monitor gaśnie, wiatraki pracują) konieczny restart „spod palca” Wyłączanie komputera nie działa - przechodzi w tryb tekstowy i nie wyłącza się. configplist.zip
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.