Jump to content

Najrad

Members
  • Content Count

    916
  • Joined

  • Last visited

  • Days Won

    12

Everything posted by Najrad

  1. iGPU+dGPU: w bios PEG i do tego MultiMonitor na Enable.
  2. Poprawiłem nieco konfig według rad @reyder i @danielosx86 : z tego wątku i nadal na Mojave jest znacznie szybciej niż na Catalina. Obciążenie iGPU jest znacznie niższe niż na tym samym projekcie kodowanym pod Mojave.
  3. Mieliście rację, zmieniłem według Waszych wskazówek i teraz wszystko działa lepiej. Chciałbym docelowo zmienić bootloader na OC, czy moglibyście rzucić okiem na config? Zakładam, że trzeba dodać te wpisy do grafiki i audio które podał danielosx86 ale czy jeszcze coś zaznaczyć/odznaczyć/zmienić? config.plist
  4. Config robiłem jak wyszło Mojave. Zresztą nieważne moja wina, nie miałem czasu śledzić zmian i po prostu uaktualniałem Clovera i kexty z automatu. Czy teraz jest lepiej? Co ewentualnie jeszcze zmienić? config-kopia.plist
  5. Dodam tylko, że setup opiera się o DSDT zrobione pod mój zestaw przez MaLd0n-a z Olarila. Do momentu kiedy dostałem od niego DSDT nie wszystko działało jak trzeba. Config.plist dostałem razem z DSDT. Komp przechodził pięknie wszystkie aktualizacje Mojave i pracował/pracuje pod 10.14 idealnie. Dziś zrobił mi poprawkę DSDT wywalającą ten wpis do audio ( żeby nie było restartu po wybudzeniu). TU masz całe EFI do przejrzenia. config.plist
  6. 0x3E910003 iMac19.1 Na Mojave działa idealnie
  7. Czy na Catalinie zmienił się jakoś sposób uruchamiania iGPU+dGPU? Pytam, bo po trzech dniach pracy nad projektem w FCPX wyrenderowany materiał h264 zawiera glitche. Jest całkiem podobnie jak na w poprzednich moich postach( dotyczących Mojave) w tym wątku, z tym że teraz te glitche są minimalne i występują dosyć rzadko. Podczas pracy na timeline FCPX już widać losowe glitche przy odtwarzaniu materiału, ale liczyłem, że przy eksporcie gotowego pliku ich nie będzie, bo występują losowo i niepowtarzalnie. Niestety gotowy plik je zawiera. W preferencjach FCPX widać że do kodowania i odtwarzania materiału na timeline jest wybrana ( i nie da się tego zmienić) RX580. Nie wiem na ile zmienił się sposób wykorzystania iGPU przez FCPX, ale faktem jest, że podczas kodowania do h264 grafika intela leży odłogiem - przynajmniej tak pokazuje IntelPowerGadget.Czasami ruszy na 0,35GHz. Ten sam projekt kodowany na Mojave obciąża Intela na maxa 1.2GHz non stop. Nie sprawdzałem dokładnie różnicy w czasie kodowania pomiędzy 10.15.1 a 10.14.6, bo wydaje mi się że na obu systemach idzie to szybko i sprawnie, niemniej zrobiłem sobie test Brucea na 10.15.1 i powiem, że nigdy nie miałem tak dobrego wyniku ... 11 sekund, to czas o połowę krótszy niż na 10.14.6. Niemniej mam glitche przy eksporcie co czyni na teraz ten system dla mnie bezużytecznym. Jakieś porady? Sprawdzałem na Clover i na Open Core.Jeszcze pytanie uzupełniające, czy na OpenCore można stosować bootargumenty z Clovera, czy też są jakieś inne?
  8. Zainstalowałem ostatnio 10.15.1 jako update z 10.14.6 i mam problem z kodowaniem do h264 bezpośrednio z timeline. W pliku wynikowym występują czasami artefakty, trwa to ułamek sekundy, ale jednak są. Czy ktoś potwierdza jakiekolwiek trudności z kodowaniem na Catalinie? Jeszcze jedno.... podczas pracy w FCPX jak odtwarzam materiał na timeline, również zdarzają sie - nawet dosyć często - artefakty, ale są losowe, jak jeszcze raz puszczę play, to już nie występują, więc nie zwracałem na to uwagi. Dziwne jest też wykorzystanie iGPU... jakieś takie mizerne. Renderuję ten sam projekt jeszcze raz na 10.14.6 i tu iGPU chodzi pod pełnym obciażeniem 1.2GHz cały czas, a na Catalinie punktowo skacze na 0.35GHz maksymalnie. Próbowałem na Cloverze i na OpenCore, ale rezultat taki sam.
  9. AptioMemoryFix już nie działa w najnowszym OC? Wyświetla mi krytyczny błąd i rusza dopiero po podmianie na OsxAptioFix3Drv. Skąd brać aktualne EFI drivery dla OpenCore? Czy to te same co w Clover?
  10. Na to nie wpadłem a da się z kolei bibliotekę "music" przenieść poza dysk systemowy? Pytam bo akurat tam nic nie mam. Dobra... nie było pytania. Da się.
  11. 60 było przez chwile - jak kopiował 160GB audiobooków z iTunes do "książki" , normalnie jest 42-48 stopni.
  12. Nazbierałem ok 160GB audiobooków, a są to tylko te pozycje do których chciałbym jeszcze kiedyś wrócić. W Mojave mam całą bibliotekę iTunes na zewnętrznym dysku. Po aktualizacji do 10.15.1 audiobookami zarządza apka "Książki" i z miejsca przenosi całą bibliotekę na dysk systemowy. Czy da się jakoś przenieść na inny dysk tę bibliotekę?
  13. pracuję od dwóch trzech godzin na FCPX, oprócz tego jak widzę przenoszone są moje audiobooki do książek ( ok 160 GB) i temperatura dysku ( według iStat to 60 stopni. Dysk chodzi bez radiatora, ale z otwartą obudową - bo nie mogę się zdecydować czy naklejać czy nie.
  14. Kupiłem Samsunga NVMe 970 EVO plus 500GB. Postawiłem nie bez problemów 10.15.1( instalacja ruszyła dopiero po dodaniu argumentu "agdpmod=pikera", bez niego na drugim etapie instalacji miałem ciągłe restarty) ale... Asus dołożył do płyty fajne radiatory do gniazd M2, takie z pastą termoprzewodzącą, a Samsung przykleił na swój dysk papierowe naklejki z nazwą itp... nie wiem czy zostawić ten dysk bez radiatorów, czy nakładać na papierki, bo odklejanie tych papierków to masakra, trzymają jak element konstrukcyjny, no i nie wiem czy bez papierków działa gwarancja, a jest jej 5lat, więc...
  15. Wczoraj w nocy "zapodałem" aktualizację 10.14.6 do 10.15, jakie było moje zdźiwienie gdy rano okazało się, że monitory są ciemne Myślałem, że cos poszło nie tak, ale że pobrała sie wersja 10.15.1 nie wiedziałem. Dzieki za info, z tym nowym WEG wszystko jest OK.
  16. Chyba jednak wezmę Samsunga. Dzięki wszystkim za odpowiedzi.
  17. Adata XPG SX8200 PRO M.2 NVMe PCIe 512GB czy to dobry wybór dla mojego Asusa Prime Z390? https://www.komputronik.pl/product/585393/adata-xpg-sx8200-pro-m-2-nvme-pcie-512gb.html
  18. Porównałem. Sęk w tym, że ja nie mam/nie widzę takich wpisów w swoim config.plist, więc nie mam jak usunąć,
  19. Nie mam takiego wpisu w config.plist. Za to iGPU rusza podczas kodowania w FCPX
  20. Dobra... po sleep taki sam objaw, jak u Ciebie i nic nie pomaga... poza zmianą bootloadera Na OpenCore działa równo patch zrobiony ( od nowa) Hackintoolem, jak i USBMap. Miałem problem z portami USB 3 - działał tylko jeden, a reszta jako USB2. Na OC po wybudzeniu ze sleep nie ma żadnych restartów. Natomiast iGPU nadal leży i ani drgnie.
  21. @danielosx86 Postawiłem tak testowo 10.15 jako uaktualnienie 10.14.6 i mam te same wnioski co Ty odnośnie iGPU. Przy testach leży odłogiem ( mam iGPU włączone w bios, bo działa idealnie z 10.14.6) , żadnego obciążenia przy Videoproc h264/265, a mimo to info Vdeoproc jest takie jak u Ciebie. Sleep nie sprawdzałem bo uaktualniam software z AS, a idzie wyjątkowo słabo dziś.
  22. Zrób nowy kext do USB, nie pamiętam, kto i gdzie dał mi info, że wraz ze zmianą wersji systemu, trzeba robić nowe USB port. Poza tym, potrzebne są patche w Clover do odblokowania limitu portów - nie wiem czy już są dla 10.15? - przynajmniej ja takich używam wraz z USBport.kext
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.