Jump to content

BocaDeMusica

Members
  • Posts

    28
  • Joined

  • Last visited

BocaDeMusica's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Cześć, Moj Hacintosh przestał widzieć partycje z systemem (ostatnią informacją jaka zanotowałem, to było to, że mu się miejsce kończy na HD, ale nie wiem czy to może mieć z tym związek) 1) Reboot pojawia się "Welcome to Clover ver... scaning drive" 2)Zazwyczja pojawiały się partycje z OS + Recovery Aktualnie nic sie nie pojawia, tylko opcje| about | restart |exit clover. Generalnie w komputerze mam 4 dyski, windows i macosx na oddzielnych dyskach, i miedzy systemami przełączam się zmieniajac dyski w bios ( tak bios, nie jest to przez boot loader). --------------------- Windows odpala normalnie, jestem w stanie zamapować 2 dyski z mac-a (te nie osowe), ale tego z OS-em, w sumie tego na którym trzymam wszystkie nowe dane... już nie.: Może ktoś z Was wie co mam zrobić aby go zamontować pod windowsem.: DISKPART> list partition Partition ### Type Size Offset ------------- ---------------- ------- ------- Partition 1 System 200 MB 20 KB Partition 2 Unknown 465 GB 200 MB DISKPART> list disk Disk ### Status Size Free Dyn Gpt -------- ------------- ------- ------- --- --- Disk 0 Online 223 GB 1024 KB Disk 1 Online 931 GB 127 MB * Disk 2 Online 1863 GB 127 MB * * Disk 3 Online 465 GB 0 B * Disk 4 Online 186 GB 1024 KB Dysk z MACos to Disk3
  2. Hey, Aktualnie mam HaMac - i działa z systemem Yosemite 10.10.5 Moj zestaw to.: asus supercomputer p7p55 NVIDIA GeForce GTX 760 2048 MB graphics 2,94 GHz Intel Core i7 Czy mogę w łatwy sposób na wyżej wymienionym zestawie postawić Sierra OS? I czy z waszego puntku widzenia dużo wnosi...? Pytam bo niektóre apki, już nie mają wsparcia pod 10.10.5, i tak się zastanawiam nad nowym OS. ------------------ Drugie pytanie, bo kompletnie tego nie slędzę, a zestaw ma już 3 lata, to ile musiałbym wydać obecnie, aby conajmniej podwoić wydajność obecnego. (obecny w benchmark, bezpodkręcenia wykręca się na około 10 tyś).
  3. @AdamiPL No screen-a forum przerobiło na tekst, pewno źle wkleiłem. Reasumując dwie najważniejsze liczby to .: Single Core2152 MutliCore 8348 Tekst z benchmarka.: "Single-Core Score Multi-Core Score Geekbench 3.4.1 Tryout for Mac OS X x86 (32-bit) Single Core2152 MutliCore 8348 Result Information Upload Date March 11 2016 09:29 AM Views 1 System Information iMac11,3 Operating System Mac OS X 10.10.5 (Build 14F1605) Model iMac11,3 Processor Intel Core i7-875K @ 2.94 GHz 1 processor, 4 cores, 8 threads Processor ID GenuineIntel Family 6 Model 30 Stepping 5 L1 Instruction Cache 32 KB x 4 L1 Data Cache 32 KB x 4 L2 Cache 256 KB x 4 L3 Cache 8192 KB Motherboard Apple Inc. Mac-F2238BAE iMac11,3 BIOS Apple Inc. IM112.88Z.0057.B00.1005051455 Memory 16384 MB 1333 MHz DDR3" "
  4. Yosemite 10.10.5. Krótko i na temat. Zrobiłem benchmark, wynik jak na screenie. Moje pytanie jest następujące ile muszę wydać aby mieć dużo dużo wydajniejszą maszynę. (grafiki nie potrzebuje, gram w jedną grę... od 3-5 lat Starcraft 2). Bebechy jak się nadadzą mogą zostać ze starego. (obudowa, dyski, może ram/ może karta jak będą sloty ok). Myślę tu o wzroście wydajności minimum 80%. Bez overclock. Czyli benchmark około 15000 - 20000 Single-Core Score Multi-Core Score Geekbench 3.4.1 Tryout for Mac OS X x86 (32-bit) 2152 8348 Result Information Upload Date March 11 2016 09:29 AM Views 1 System Information iMac11,3 Operating System Mac OS X 10.10.5 (Build 14F1605) Model iMac11,3 Processor Intel Core i7-875K @ 2.94 GHz 1 processor, 4 cores, 8 threads Processor ID GenuineIntel Family 6 Model 30 Stepping 5 L1 Instruction Cache 32 KB x 4 L1 Data Cache 32 KB x 4 L2 Cache 256 KB x 4 L3 Cache 8192 KB Motherboard Apple Inc. Mac-F2238BAE iMac11,3 BIOS Apple Inc. IM112.88Z.0057.B00.1005051455 Memory 16384 MB 1333 MHz DDR3
  5. Ekstra!. Jeszcze jedno pytanie, juz wiem ze incject albo dodanie do clovera rozumiem poprzed dopisanie do config.plist (czym to edytujecie) z terminala vi/vim config.plist? Czy systemowy Text editor?. I pytanie ważniejsze, z innego tematu, właśnie wyczytałem, że clover nie obsluguje injecta (cokolwiek to jest) i trzeba poprzez SSDT, mam ten pliczek SSDT.aml ale nie wiem gdzie go wgrać. ( łopatologicznie poproszę) Prodcedura.: 1)AppleHDA_Uniwersal_ALC8xx_v1.3 od Ciebie z innego tematu laduje w /S/L/E (tam powinienem również appleHDA) i tak mam file:///System/Library/Extensions/AppleHDA_Uniwersal_ALC8xx_v1.3.kext/ file:///System/Library/Extensions/AppleHDA.kext/ (czy AppleHDA.kext jest nie modyfikowany? - tego nie wiem puscilem dwa polecenia z innego wątku od Ciebie z tej pierwszej metody... "sudo perl -pi -e 's|\x8b\x19\xd4\x11|\x92\x08\xec\x10|g'" - to puszczałem na tym AppleHDa.kext to dokładnie tak jak było u Ciebie w procedurze, potem się zorientowałem, że wypuściłeś uniwersalny, więc porzuciłem tą metodę. 2) mam SSDT.aml sciagniety ale nie mam zielonego gdzie go umiescic, pewno gdzies na Efi w clower, ale w jakim katalogu nie wiem. 3) No i potem dopiski w config.plist, na którego czekam od Ciebie 4) kext wizard (repair permision/rebuild cache) I powinno smigac?
  6. Ok doczytałem inny temat z uniwersalnym sterownikikiem. http://hamac.pl/topic/10139-uniwersalne-legacy-applehda-dla-alc882-888-1200-892-1150-dla-yosemite-1010-i-starszych-systemów/ Wiec robie według niego, doczytalem ze moja plyta ma problem z inject w cloverze... i że robi się to poprzez tabele SSDT. Zatem gdzie dokladnie mam wrzucic ten pliczek? Czy taka sciezka jest poprawna? /Volumes/efi/EFI/CLOVER/OEM/P7P55\ WS\ SUPERCOMPUTER/ACPI/origin/SSDT.aml Czy zakładając, ze ta sekcja inject w cloverze jest uwalona to czy layout i tak mam zmienić jak tak to jak ?
  7. Witam, *Jestem po etapie instalacji yosemite 10.10.2 tryb Legacy Seria pytań. 1) Jak odpalić audio wbudowane, tego co wyczytałem ma chipset ALC1200 na Asus p7p55 WS SuperComputer 2) Aktualnie moje kexty wyglądają tak.: file:///Volumes/efi/EFI/CLOVER/OEM/P7P55%20WS%20SUPERCOMPUTER/kexts/10.10/ALC1200-v.32-f.mic.ML.10.8.4.kext/ file:///Volumes/efi/EFI/CLOVER/OEM/P7P55%20WS%20SUPERCOMPUTER/kexts/10.10/AppleACPIPS2Nub.kext/ file:///Volumes/efi/EFI/CLOVER/OEM/P7P55%20WS%20SUPERCOMPUTER/kexts/10.10/CPUSensors.kext/ file:///Volumes/efi/EFI/CLOVER/OEM/P7P55%20WS%20SUPERCOMPUTER/kexts/10.10/FakeSMC.kext/ file:///Volumes/efi/EFI/CLOVER/OEM/P7P55%20WS%20SUPERCOMPUTER/kexts/10.10/GPUSensors.kext/ file:///Volumes/efi/EFI/CLOVER/OEM/P7P55%20WS%20SUPERCOMPUTER/kexts/10.10/IONetworkingFamily.kext/ file:///Volumes/efi/EFI/CLOVER/OEM/P7P55%20WS%20SUPERCOMPUTER/kexts/10.10/LPCSensors.kext/ file:///Volumes/efi/EFI/CLOVER/OEM/P7P55%20WS%20SUPERCOMPUTER/kexts/10.10/RealtekRTL8111.kext/ file:///Volumes/efi/EFI/CLOVER/OEM/P7P55%20WS%20SUPERCOMPUTER/kexts/10.10/VoodooPS2Controller.kext/ file:///Volumes/efi/EFI/CLOVER/OEM/P7P55%20WS%20SUPERCOMPUTER/kexts/10.10/VoodooPS2Keyboard.kext/ file:///Volumes/efi/EFI/CLOVER/OEM/P7P55%20WS%20SUPERCOMPUTER/kexts/10.10/VoodooPS2Mouse.kext/ Nie wiem czy są najnowsze, pewno nie bo przegrałem wszystkie ze swojego starego hamaca 10.8.5. Wszystkie prócz FakeSMC.kext. Natknałem sie na taki link.: http://hamac.pl/topic/7072-legacyhda-alc882-888-889-892-898-1150-1200-on-asus-msi/ Pobrałem ALC1200 -v.37 bo i umnie było coś w stlu ALC1200 tylko inna wersja. N o i instrukcja. mam dwa pytania.: a) "Layout ustawiony na 12 - taki sam ustawić w DSDT lub HDAEnablerze" Jak i gdzie się to ustawia... bo nic mi to nie mówi. ??? Przebudować cache i uprawnienia Kext Wizardem Jak to zrobić? -----------
  8. Działa, dziękuje. Rozumiem, że jeżeli chodzi o strojenie systemu to w oddzielnym temacie. Co do tutka bardzo pomocny.: Warto dodać by.: 1) Wybór trygbu legacy czy uefi... dla mnie to tak jakby zapytać o kapuste i samochód z niczym mi się to nie kojarzy. Dodatkowo wyczytałem, że legacy jest przestarzałe... Więc założyłem, że problem nie dotyka mnie... w końcu hamac jeszcze nie taki stary... chociaż płyta z 2009 ? to już 6 lat dla komputerów to dużo. Zatem proppozycja dopisania jeżeli TWoja płyta ma możliwość bootowania w UEFI wybierz uefi... i kazdy patrzy czy jego ma lub googluje. 2) Zeby mieć clovera na partycji efi, trzeba po całej instalacji jeszcze raz go zainstalować. tak jak w punkcie pierwszym z tą różnicą że nie na pendrive a na dysku. 3) Poprawić screena dla trybu legacy driver64 a nie driver 64uefi a tak poza tym wszystko zgodnie, zadanie miałem ułatwione, bo wgrałem kexty i config.plist z mojego starego HaMaca przygotowanego przez 314TeR Pewno na dniach wyjdzie co nie działa... Narazie jeszcze nie wiem... ale jak coś to w odzielnym temacie.
  9. W trybie legacy dotarłem prawie do końca, dziękuje. No ale właśnie.: Nie wiem gdzie popełniam błąd, żeby clover znalazł się u mnie na dysku. Reasumujac jak Pen z cloverem włożony i z niego bootuje, potem startuje już z partycji z hdd to włącza mi się yosemite, internet działa. 1) Wedlug tutka zamontowałem partycje EFI diskutil list, mkdir /Volumes/efi i mount.... tak jak było w linku z tutka 2) Przegrywam cały katalog EFI z pendrive który sluzyl do instalacji yosemite do lokalizacji która zamontowałem w punkcie 1. No i generalnei nie działa, robilem punkt 5 kolejny z tutka (czyli jeżeli nie działa bootowanie) ale tez nie pomaga. CZyli dodałem w wpis w config.plist 5b - nie robilem bo ja w legacy 5c- zrobione 5d dodałem add clover boot options for all enteries 5e - nie robilem bo dotyczy tybu uefi. Zatem mam pytanie co mam zrobić aby mieć clovera dla trybu legacy butujacego z dysku...?
  10. Ok Panowie.: Jak rozpoznać czy mogę pojść drogą UEFI czy muszę legacy. płyta głowna to Asus P7P55.? Na Filmiku od Maverica, było ze przy instalacji clovera m.in. Driver 64 + Driver 64 UEFI( i tam wszystko). W tutku z tego tematu dla UEFI, mamy tylko driver 64UEFI i trzy pozycje bez pozycji Driver64. Wypaliłem dwa Peny. Jeden Yosemite + clover na jednym (dla uefi) i mam problemy aby się z niego zbootować. Drugi tylko z cloverem dla legacy i jego przynajmniej mi chwyta.
  11. arnon - robię raz jeszcze. Mająć w głowie Twojego Tutka + Video - może uda mi się coś wyłapać. Czy mogę bezkarnie podgrać,.: 1)config.plist z 10.8.5 czy musze go jakoś konwertować? 2)wszystkie kext włącznie fakeSMC.kext z 10.8.5 ? 10.8.5 aktualnie z niego piszę.
  12. @robert999 "3e. Po załadowaniu się instalatora, przechodzimy do Narzędzia Dyskowego." Czekanie na ten punkt może trwać długo ?... czekałem 30 minut... i nic. Zdarzył mi 3 razy ekran wygasić, musiałem go wybudzać myszką. W miedzy czasie coś mnie tkneło aby odłączyć od bootwania również dysk systemowy, i mam wrażenie, że on nie do końca chce mi się zbootować z mojego pendriva... zrobionego według tutka dla mac osx
  13. 1) Z działającego hacintosha 10.8.5 wziąłem config.plist 2) Z działającego podgrałem kexty wszystkie poza fakeSMC.kext ( ten z paczki od oswaldini) 3) Wypaliłem pendrive zgodnie z tutkiem, pod osx. 4) Odlaczylem dyski dla bezpieczeństwa zostawiłem tylko jeden na których chce instalować. 5) Bootuje, pojawia się słabo wyglądające menu, ale po about clover wygląda na nowe. 6) Robie instalacja yosemite. Pojawia się czarne tło, logo apple. pasek postępu dochodzi do około połowy po 10 minutach, ekran mignal cos ala (restart, ale to nie restart), i zaczyna się kręcić kolorowe kułeczko. I tak czekam i czekam. Gdzie szukać błędu?
  14. Czy ktoś z użytkowników/ składaczy testował takie rozwiazanie? Bo się zastanawiam czy musze kupować oddzielny kontroler TI FireWire, czy mogę pracować na tym co oferuje ta płyta... Pytam w kontekście tego interfejsu...
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.