Jump to content

YushokU

Members
  • Content Count

    24
  • Joined

  • Last visited

  1. Na forum insanelymac masz gotowe poradniki do optiplexa 780, z tego co wiem, to wszystko da się odpalić
  2. Mam jeszcze jedno pytanie. Ta płyta - ASUS H81T ma złącze Intel DC power connector, do podłączenia zasilacza. Ono mnie odrobinę zastanawia. Czy to oznacza, że nie potrzebuję picoPSU, tylko zasilacza zewnętrznego? Jaki zasilacz kupić, jeśli jest tak jak myślę?
  3. http://allegro.pl/plyta-glowna-asus-h81t-intel-socket-lga1150-mitx-i6630861510.html ASUS H81T. Jest nawet miniPCIe. Wyposażona w ALC 887 i Realteka 8111G, więc powinna ruszyć. To mój pierwszy hackintosh stacjonarny. Jakie mogą być z nim problemy? Czy możliwe jest, że jakieś złącze nie będzie obsługiwane?
  4. Wow, twoja instalacja robi wrażenie, niezła rzeźba. Chyba zostanę przy Haswellu, teraz się tylko zastanawiam, czy są jakieś przeszkody, żeby karta WiFi zadziałała po przejściu PCIe w miniPCIe, a potem z tego miniPCIe na taśmie do adaptera, za pomocą kolejno http://www.ebay.com/itm/PCI-E-1X-to-Mini-PCI-E-Adapter-Half-Full-Size-for-PCI-E-Interface-Card-/332055794235? i http://www.ebay.pl/itm/Flexible-Mini-PCI-E-to-BCM94331CD-BCM94360CD-Adapter-With-Wireless-Antenna-New-/262649853649?hash=item3d2726b6d1:g:WZ8AAOSwOyJX7LhG. Niestety więcej obudów mam do wyboru na miniITX, ale Skylake, którego kompatybilnych płyt jest więcej z miniITX działa podobno średnio. Coś się zmieniło może w tej kwestii? EDIT: Aha, byłem przekonany, że ta obudowa jest pod microATX, jednak się myliłem. W takim razie potrzebuję innej płyty głównej, albo zrezygnować z pomysłu swojego rodzaju AiO Czy H81M to dobry pomysł, czy lepiej już pójść w jakieś z87?
  5. Tak, właśnie o tą płytę mi chodziło. 8gb ramu starczyłoby spokojnie, najwyżej się rozbuduje. Z racji tego że mam problem z znalezieniem obudowy, chciałbym wbudować kartę z laptopa i poprowadzić anteny wewnątrz obudowy, myślałem na początku że uda się właśnie tą z wątku forumowego wbudować, ale może być z tym problem. Chyba że znacie sposób żeby złącze PCIe wyprowadzić z płyty na jakiejś taśmie. Jak ma się hackintosh na skylake'u? Tam mógłbym wbudować w jakiejś płycie z serii h-170 w złączu m.2 kartę na chipsecie BCM94352 wielkości 1/2 minipcie, więc przewidywalnie zmieściłaby się wewnątrz obudowy.
  6. Cześć! Obecnie korzystam z Lenovo T420 z El Capitanem 10.11.6. Systemowo zauważyłem, że nic mi nie brakuje, jednak irytuje mnie rozdzielczość i rozmiar matrycy. Widzę, że ostatnio moje potrzeby się zmieniły i najkorzystniejsza byłaby zmiana na komputer stacjonarny. Jestem jednak pedantem i denerwują mnie za duże obudowy i mnogość kabli. Będę korzystał głównie z pakietu biurowego, od czasu do czasu jakiegoś GIMP'a czy edytora wideo. Chciałbym zmieścić się ze wszystkim w +- 2k PLN, na monitor wyjdzie ok 500 zł, więc załóżmy że 1600 zł, jest moją granicą. Chciałbym mieć możliwość wpięcia karty sieciowej miniPCIe, czy m.2, aby mieć dostęp do iMessage, FaceTime, Handoff itp. Wybór platformy też jest zastanawiający - wiem, że Haswell jest najbardziej kompatybilny, ale płyty miniATX zazwyczaj nie mają m.2. Monitor będzie połączony z obudową za pomocą adaptera VESA, więc obudowa nie może być zbyt duża. Zaplanowałem sobie na razie coś takiego, pasowałoby, gdyby dało się tam wpiąć kartę sieciową, ktoś zna jakiś sposób? CPU: Intel i3 4 generacji z HD4600 - używany ok 350-400zł MOBO: MSI H81M - 190zł RAM: GoodRam/Kingston 8GB 1600MHz CL11 - 220zł SSD: mam 128GB Kingstona PicoPSU: Relean 150W/12V - 70zł https://www.aliexpress.com/item/Mini-Box-pico-PSU-12V-150W-24-Pin-Mini-ITX-Power-Supply/32629797512.html?ws_ab_test=searchweb0_0,searchweb201602_1_10065_10068_10000032_119_10000025_10000029_430_10000028_10060_10062_10056_10055_10000062_10054_10059_10099_10000022_10000012_10103_10000015_10102_10096_10000018_10000019_10000056_10000059_10052_10053_10107_10050_10106_10051_10000053_10000007_10000050_10084_10118_10083_10119_10000047_10080_10082_10081_10110_10111_10112_10113_10114_10115_10116_10000041_10000044_10078_10079_10000038_429_10073_10000035_10120_10121-10119_10116,searchweb201603_10,afswitch_1_afChannel,single_sort_3_total_tranpro_desc&btsid=803888ce-a766-41e6-a895-ff44e054e65b Obudowa: Relean SGCC - 140zł https://www.aliexpress.com/item/Realan-SGCC-Mini-ITX-Case-E-T3-Slim-HTPC-Case-with-WallMount-Bracket-VESA-free-shipping/32631466877.html?ws_ab_test=searchweb0_0,searchweb201602_1_10065_10068_10000032_119_10000025_10000029_430_10000028_10060_10062_10056_10055_10000062_10054_10059_10099_10000022_10000012_10103_10000015_10102_10096_10000018_10000019_10000056_10000059_10052_10053_10107_10050_10106_10051_10000053_10000007_10000050_10084_10118_10083_10119_10000047_10080_10082_10081_10110_10111_10112_10113_10114_10115_10116_10000041_10000044_10078_10079_10000038_429_10073_10000035_10120_10121,searchweb201603_10,afswitch_1_afChannel,single_sort_3_total_tranpro_desc&btsid=ea1ce813-41a6-41dd-ae6e-8dbda5a6a6c6 Razem: do 1100zł - nie wiem co zrobić z kartą sieciową - chętnie inna obudowa, ale nie mogę nic innego znaleźć Proszę o pomoc w wyborze i z góry dziękuję!
  7. A jakby SMBIOS coś pokombinować? Bo widać ze nie wykrywa pełnej funkcjonalności karty. Zależało mi na przekazywaniu połączeń z iPhone na Maca i chciałbym to uruchomić. Co moznaby jeszcze sprawdzić/zmienić? Czy w IOREG nie widać nieprawidłowości? Przepraszam, ale w ogóle sie na tym nie znam i nie potrafię stwierdzić
  8. Cześć, Wymieniłem kartę w laptopie, żeby wreszcie mieć pełną funkcjonalność na AzureWave AW-CE123H opartą na Broadcom'ie BCM94352HMB. Używałem poradnika http://www.insanelymac.com/forum/topic/292542-airport-pcie-half-mini/i linków występujących w nich. Zrobiłem tak: 1. Wgrałem kexty od RehabMana: Fake_PCIID.kext i Fake_Broadcom_WiFi.kext najnowsze. 2. Wgrałem patche: -whitelist patch -Airport Extreme Patch -ROW/WiFi Country Code patch na US -Handoff patch 3.Wgrałem kexty od pełnej obsługi bluetooth od RehabMana, czyli: BrcmFirwareData.kext i BrcmPatchRam2.kext 4.Po każdym etapie sprawdzałem funkcjonalność, jednak cały czas nie uzyskałem pełnej. 5.Wyłączyłem System Integrity Protection i użyłem narzędzia Continuity Activation Tool. Teraz wygląda to tak, że na moje oko (i znajomych) wygląda to dobrze, powinno działać, a jednak tak nie jest, mam Handoff, Airport Extreme, jednak AirDrop nadal nie działa, iPhone nie chce się sparować przez Bluetooth. Moja specyfikacja to: -Lenovo T420 -i5-2520M z HD3000 -Azurewave AW-CE123H -El Capitan 10.11.6 -reszta chyba nie ważna Wrzucam Wam zapisy z raportu systemowego, plik IOREG i zrzut z Continuity z diagnostyki i config Clovera. -config Clover - http://pastebin.com/x2fChBZ6 -ioreg - https://www.sendspace.com/file/h03xq3 -wszystkie diagnostyki + Continuity - http://pokazywarka.pl/9q7t6x/ Z góry bardzo dziękuję za pomoc i pozdrawiam.
  9. Znalazłem, że ktoś miał podobny problem do mnie: http://forum.osxlatitude.com/index.php?/topic/9275-problems-with-ericsson-f5521gw-under-10116/ Nawet model laptopa się zgadza, sprawdziłem swój IOReg i także wygląda na błędny, jednak edytowanie DSDT nie jest na moich siłach Windows'a nie mam, nie sprawdzałem pod nim czy modem kiedykolwiek działał - nie miałem takiej potrzeby. Ale jest poprawnie podłączony i myślę, że nie powinno z nim być problemów. EDIT: Tak to wygląda. http://pokazywarka.pl/hfghew/
  10. Postępowałem według tego poradnika i tak to wygląda: http://pokazywarka.pl/6iqx2g/ Próbowałem z kextem USBInjectAll, i bez niego, z DeviceVendor na Sony i na Generic i o ile teraz mi pięknie wykrywa modem WWAN, to nie mam pola na połączenie się z siecią i w efekcie nie mogę, nie mam jak się połączyć Próbowałem także wgrać ten z Twojej paczki i niestety nie działa, nie mam pojęcia o co chodzi
  11. Cześć, Działam już 2 miesiące na OS X El Capitanie i jestem do tej pory zadowolony. Ostatnio chciałem jednak wpiąć kartę SIM do portu WWAN i korzystać z internetu i tu napotkałem problem - nie łączy się z siecią. Mam wgrany kext USBInjector.kext, karta jest wykrywana - tak myślę. Chciałem się połączyć za pomocą karty telefonicznej (nie internetowej) Play. Tak to wszystko wygląda. http://pokazywarka.pl/pgxjk1/ Ktoś ma może pomysł jak zmusić to do działania? Status przy klikaniu "Połącz" zmienia się od "Łączę się" przez +- 30 sek, a następnie "Rozłączanie" i wyświetla komunikat o tym, że nie mógł się połączyć. Z góry dziękuję za pomoc i pozdrawiam
  12. Tak, DSDT ktoś sprawdził, okazało się, że jest praktycznie identyczne z tym, które ktoś inny zrobił samemu, sprawdziłem baterię i wyszło szydło z worka. Teraz kupiłem zamiennik 6600mah, trzyma +- 5h. Bateria mogła tak polecieć, z komputera korzystałem w tym okresie bardzo dużo, czasem 10h dziennie nie odłączałem po pewnym czasie od zasialania, po prostu nie dbałem, przy okazji raz solidnie upadł, mimo ze zazwyczaj pedantycznie dbam o rzeczy, ze bateria nie dała się wyjąć, to tez mogło miec znaczenie. Czuje ze jak bede miał znowu sporo wolnego czasu to DSDT i tak spróbuje samemu zrobić, głupio byłoby tego nie umieć Bardzo dziękuję za pomoc i wprowadzenie w świat hamac'ów
  13. MKjanek32. Nowe DSDT wgrane. Dziękuję za pomoc. Problem cały czas ten sam - bateria. Aplikacja Battery Health pokazuje poniżej 1000mAh oraz prawie 800 cykli ładowania - masakra. Mógłbyś mi tylko powiedzieć, jaki masz pobór mocy przy normalnym używaniu komputera? Mi pokazuje ok. 13,5 Watt. I jeszcze jedno pytanie, czy zbierasz jakieś donate'y? Bardzo mi pomogłeś, za co ogromnie dziękuję. Zamawiam teraz nową baterię, widocznie czas trzymania na Windowsie wcale nie był lepszy od aktualnego, pamiętałem jedynie jak z pół roku temu mierzyłem i było to ok. 3h.
  14. Dobra, zrobiłem świeżą instalację. Wrzucam swój cąły folder origin, żeby nie było że coś oprócz dsdt.aml będzie jeszcze potrzebne. Przeczytałem ten poradnik, ale nie jestem w stanie sobie chyba jeszcze poradzić. Będę miał jeszcze potem prośbę o pomoc z AppleHDA.kext, ponieważ ten gotowiec z insanelymac nie sprawdzał się dobrze. Dźwięk działał, ale było sporo irytujących błędów. Poczytam o tym i dam znać, to się robi jak dobrze widzę AppleHDA Patcherem, a nasz CX20672 to to samo co CX20590, zobaczymy. Dziękuję Ci bardzo za tą całą pomoc EDIT: Próbowałem z AppleALC, bo wspiera CX20590, ale nie działa. Próbowałem także z AppleHDA_20672.kext, którego wcześniej miałem, ale także nie działa. Sprawdzałem wszystkie możliwe layouty, w cloverze fixHDA oczywiście zaznaczone, AppleHDA nieruszane, z patchami w cloverze od audio, jak i bez. Apple HDA Patcher także nic nie wskórał, przywróciłem wszystko do momentu w jakim zostało zainstaloane. Podejrzewam, że zależy od DSDT. origin.zip
  15. Czytałem tematy o DSDT. Wyciągam je klikając F4 w cloverze najprościej, albo patcherami. Niestety u mnie w folderze nic się nie pojawia, to pewnie przez to, że już jakieś dsdt tam jest. Mam usunąć wszystkie pliki dsdt z EFI/Clover/ACPI i /EFI/Clover/ACPI/patched i potem kliknąć F4 po restarcie? Boję się żeby nie schrzanić. Czy "czyste" DSDT to może to bezpośrednio po świeżej instalacji?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.